Harmony & Freebox HD in perfect harmony

Le
Harry Cover
Bonsoir,

J'ai un souci qui, après un peu de googling, s'avère être classique.
Cependant, zéro solution trouvée pour l'instant hélas.

Le contexte :
- Une telco universelle, disposant de fonctions de programmation de
séquences.
- Une TV + ampli A/V + freebox.
- Séquence typique programmée :
1. Allumer TV et régler sur le bon canal HDMI.
2. Allumer ampli et régler sur le bon canal pour freebox.
3. Allumer freebox.

Le problème c'est que la Freebox s'allume un peu trop vite, en tout cas plus
rapidement que la TV et/ou de l'ampli, et pour une quelconque raison n'émet
pas le signal HDMI. Seule façon de s'en sortir : éteindre et rallumer la
freebox après l'exécution de la séquence.

Une solution serait de rajouter un délai entre l'étape 2 et 3, de manière à
laisser le temps à la TV et à l'ampli de bien s'allumer. Mais je n'ai rien
trouvé de tel sur ma propre telco, une Harmony 785.

Si quelqu'un ici a trouvé la solution miracle, qu'il le fasse savoir sans
délai ! :-)

Merci d'avance.

--
Harry
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
ChristopheG
Le #8204711
Harry Cover a écrit dans le message
Bonsoir,

J'ai un souci qui, après un peu de googling, s'avère être classique.
Cependant, zéro solution trouvée pour l'instant hélas.

Le contexte :
- Une telco universelle, disposant de fonctions de programmation de
séquences.
- Une TV + ampli A/V + freebox.
- Séquence typique programmée :
1. Allumer TV et régler sur le bon canal HDMI.
2. Allumer ampli et régler sur le bon canal pour freebox.
3. Allumer freebox.

Le problème c'est que la Freebox s'allume un peu trop vite, en tout cas plus
rapidement que la TV et/ou de l'ampli, et pour une quelconque raison n'émet
pas le signal HDMI. Seule façon de s'en sortir : éteindre et rallumer la
freebox après l'exécution de la séquence.

Une solution serait de rajouter un délai entre l'étape 2 et 3, de manière à
laisser le temps à la TV et à l'ampli de bien s'allumer. Mais je n'ai rien
trouvé de tel sur ma propre telco, une Harmony 785.

Si quelqu'un ici a trouvé la solution miracle, qu'il le fasse savoir sans
délai ! :-)

Merci d'avance.



J'ai une 688 et je pense que la 785 doit faire la même chose. Il est
possible de régler différents délais, non pas dans les activités, mais
pour chaque dispositif (options supplémentaires/régler les délais). Il
y a notamment un délai qui s'appelle inter-dispositifs qui devrait
répondre à ton besoin.
@+

--
Christophe
thierry.nospam
Le #8204701
Harry Cover
Si quelqu'un ici a trouvé la solution miracle, qu'il le fasse savoir sans
délai ! :-)



Désolé de ne pas pouvoir t'aider.

Je n'ai hélas pas trouvé de solution miracle pour faire fonctionner
correctement l'Harmony que l'on m'a offert.

Du coup je me suis rabattu sur la télécommande de l'ampli, certes moins
jolie, et maintenant tout fonctionne selon mes souhaits.

--
Attention ami lecteur, l'inspecteur Dany Boonce
mène l'enquête. :-D
Kachan
Le #8204691
Harry Cover a formulé ce mercredi :
Bonsoir,

J'ai un souci qui, après un peu de googling, s'avère être classique.
Cependant, zéro solution trouvée pour l'instant hélas.

Le contexte :
- Une telco universelle, disposant de fonctions de programmation de
séquences.
- Une TV + ampli A/V + freebox.
- Séquence typique programmée :
1. Allumer TV et régler sur le bon canal HDMI.
2. Allumer ampli et régler sur le bon canal pour freebox.
3. Allumer freebox.

Le problème c'est que la Freebox s'allume un peu trop vite, en tout cas plus
rapidement que la TV et/ou de l'ampli, et pour une quelconque raison n'émet
pas le signal HDMI. Seule façon de s'en sortir : éteindre et rallumer la
freebox après l'exécution de la séquence.

Une solution serait de rajouter un délai entre l'étape 2 et 3, de manière à
laisser le temps à la TV et à l'ampli de bien s'allumer. Mais je n'ai rien
trouvé de tel sur ma propre telco, une Harmony 785.

Si quelqu'un ici a trouvé la solution miracle, qu'il le fasse savoir sans
délai ! :-)




Salut Harry,

Je ne peux pas beaucoup t'aider car j'ai une Harmony One (qui est un
vrai bonheur) mais pas de Freebox HD (je n'ai que la V4) qui est le
cauchemard des possesseurs de One (et d'Harmony en général).

Amha tu drevrais essayer de contacter le Hotline Logitech qui, outre le
fait d'être gratuite, est trés compétente et efficace selon ceux qui
l'ont pratiquée.

@+
ChristopheG
Le #8204681
Kachan a écrit dans le message

Je ne peux pas beaucoup t'aider car j'ai une Harmony One (qui est un vrai
bonheur) mais pas de Freebox HD (je n'ai que la V4) qui est le cauchemard des
possesseurs de One (et d'Harmony en général).



Je confirme qu'avec la 688 je n'ai jamais pu changer les chaînes de la
freebox. La hotline de logitech, après m'avoir dit qu'il traitait le
problème, a finalement jeté l'éponge....

@+

--
Christophe
Harry Cover
Le #8204671
Merci beaucoup pour les infos concernant les délais. Effectivement j'avais
cherché coté activités et non coté dispositifs, et j'ai pu y voir quelques
paramêtres qui devraient faire l'affaire. Je vais essayer ça ce w/e.

Je confirme qu'avec la 688 je n'ai jamais pu changer les chaînes de la
freebox. La hotline de logitech, après m'avoir dit qu'il traitait le
problème, a finalement jeté l'éponge....



Ah ça par contre la 785 le fait sans souci. J'ai juste entré "Freebox HD"
comme modèle, sous la marque "Free Telecom", et toutes les touches
fonctionnent parfaitement, y compris le changement de chaîne.

--
Harry
Publicité
Poster une réponse
Anonyme