[Help] Azureus et Tiger

Le
yapersonne
Bonjour,
Il fut un temps ou j'avais Jaguar et une version 3 d'Azureus, sans
problèmes.
Puis je suis passé à Tiger 10.4.11 et Azureus m'a envoyé des mises à
jour forcées.
Au début avec la 1ère ou les 2 1ères, je n'ai pas trop vu, belle
interface, tout marche idéalement.
Puis vient une dernière "mise à jour importante"(sic) et là, si on
accepte de relancer Azureus, c'est fini. Pas de relance auto et refus de
lancement définitif.

Cela dit-il quelquechose à quelqu'un ?
Les debug.log sont bien sûr incompréhensibles et la Console de
JavaApplicationStub parle de "incompatible cpu-subtype"

Merci de vos idées.
HC
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Patrick Stadelmann
Le #21105301
In article (Henri) wrote:

Bonjour,
Il fut un temps ou j'avais Jaguar et une version 3 d'Azureus, sans
problèmes.
Puis je suis passé à Tiger 10.4.11 et Azureus m'a envoyé des mises à
jour forcées.
Au début avec la 1ère ou les 2 1ères, je n'ai pas trop vu, belle
interface, tout marche idéalement.
Puis vient une dernière "mise à jour importante"(sic) et là, si on
accepte de relancer Azureus, c'est fini. Pas de relance auto et refus de
lancement définitif.

Cela dit-il quelquechose à quelqu'un ?



Vérifie que la version du soft est compatible avec ton Mac et avec ta
version du système.

Patrick
--
Patrick Stadelmann
yapersonne
Le #21106381
Patrick Stadelmann
Vérifie que la version du soft est compatible avec ton Mac et avec ta
version du système.



Pas très pratique : mises à jour forcées, la dernière est mortelle et
les Infos ne donnent pas la version :-(
HC
Patrick Stadelmann
Le #21106451
In article (Henri) wrote:

Patrick Stadelmann
> Vérifie que la version du soft est compatible avec ton Mac et avec ta
> version du système.

Pas très pratique : mises à jour forcées, la dernière est mortelle et
les Infos ne donnent pas la version :-(



Le plus simple est sans doute de désinstaller cette application, et de
réinstaller une version compatible.

Patrick
--
Patrick Stadelmann
yapersonne
Le #21111341
Patrick Stadelmann
Le plus simple est sans doute de désinstaller cette application, et de
réinstaller une version compatible.



Pas pratique non plus : la seule version proposée sur le site nécessite
un G4 ou Intel. Et de toutes façons les mises à jour sont forcées et
dans la bardée de connexions que me signale Little Snitch je sais pas
distnguer celles qui déclenchent ces foutues mises à jour. J'ai posé la
question sue le site, reste à voir s'il y aura une réponse.
Bizarre que persone n'ait ce pb, car il y a quand même pas mal de G3 qui
tournent encore.
HC
pdorange
Le #21111621
Henri
[...]
Bizarre que persone n'ait ce pb, car il y a quand même pas mal de G3 qui
tournent encore.



Si on en crois le site Azureus, la dernière version 4.3 (ça s'appelle
Vuze maintenant) ne supporte que les processeur Intel.
Pour la version 3, la dernière semble être 3.1.1 du 1er juillet 2008.
Pour les V3 peut être des pistes ici :

Désolé de par pouvoir t'aider avec Azureus (j'utilise pas) mais le parc
de G3 doit commencer à être réduit... Nous ne disposons d'aucune
statistiques complète, mais certaines indice donnent des valeurs de
l'ordre de 5 à 10% pour les PowerPC...

Omnigroup : choisir CPU Type : 9% de PowerPC

Admium : 7,5% de PowerPC

D'autres part les ventes de Mac ont sérieusemet augmentés deuis le
passag aux processeurs Intel, réduisant d'autant au fur et à mesure les
parts de marchés PPC/Intel :
<http://en.wikipedia.org/wiki/Apple–Intel_transition#Correlation_of_Inte
l_Transition_on_Mac_Portable_sales>

N'oublions pas que la transition est "fini" depuis aout 2006...
Bien sur il existe encore pas mal de Mac PowerPC, mais avec des ventes
doublés sur les 3 dernières années et un parc vieillissant le
pourcentage doit réellement avoisiner les 10-15% maximum et prmi ceux-ci
il y a une quantité non négligeable de G4 ou G5.

Le dernier Mac G3 date de 2003 quand même... il supporte MacOS X 10.4
(selon MacTracker)

--
Pierre-Alain Dorange
Ce message est sous licence Creative Commons "by-nc-sa-2.0"
b
Le #21112111
Henri
Et de toutes façons les mises à jour sont forcées




Elles ne sont plus forcées, si on le désire, dans les préférences :

Dans Interface / lancement,
décocher surtout dans ton cas: autodownload updates.

B.
--
Barnabé
xavier
Le #21112211
Henri
dans la bardée de connexions que me signale Little Snitch



Euh, pour un logiciel de P2P, c'est un peu normal :-)

--
XAv
Disponible au 01/06/2010
Jean-Noel Chavannes
Le #21114291
Le 02.02.2010 12:38, l'estimable internaute, *Pierre-Alain Dorange*,
se manifesta en tapotant :

'llo !


[...] Bizarre que persone n'ait ce pb, car il y a quand même
pas mal de G3 qui tournent encore.



Si on en crois le site Azureus, la dernière version 4.3 (ça
s'appelle Vuze maintenant) ne supporte que les processeur
Intel.



Va falloir que je l'explique à Vuze 4.3.1.0 qui fonctionne sur
mon PB G4...

Bon, sinon, pour aider Henri, je peux mettre à disposition un
Azureus 3.0.5.2a qui tourne correctement sur un G3 B&B sous Tiger.

À+,
--
Jean-Noël

*news* /a r o b a s e/ *cetonor* /p o i n t/ *com*
pdorange
Le #21116711
Jean-Noel Chavannes
>> [...] Bizarre que persone n'ait ce pb, car il y a quand même
>> pas mal de G3 qui tournent encore.
>
> Si on en crois le site Azureus, la dernière version 4.3 (ça
> s'appelle Vuze maintenant) ne supporte que les processeur
> Intel.

Va falloir que je l'explique à Vuze 4.3.1.0 qui fonctionne sur
mon PB G4...



Tiens.. Pourtant le site (1) indique MacOS X / Intel... mais ça concerne
peut être que la 4.3 ou alors le "requirement" est incomplet...

(1)
--
Pierre-Alain Dorange
Ce message est sous licence Creative Commons "by-nc-sa-2.0"
Jean-Noel Chavannes
Le #21117411
Le 03.02.2010 09:14, l'estimable internaute, *Pierre-Alain Dorange*,
se manifesta en tapotant :

'llo !


[à propos de Vuze] Tiens.. Pourtant le site (1) indique MacOS X
/ Intel... mais ça concerne peut être que la 4.3



Non, non : même la v. 4.3.1.2 (celle proposée au téléchargement
sous la réf. 4.3) est /Universal/ et est opérationnelle sur mon G4.

ou alors le "requirement" est incomplet...

(1)


Yep, c'est bien eux qui m..doient !

;-)
À+,
--
Jean-Noël

*news* /a r o b a s e/ *cetonor* /p o i n t/ *com*
Publicité
Poster une réponse
Anonyme