[Help] Bruit Helicoptere avec microphone interne

Le
Patrick Sizaire
Bonjour à tous,

J'ai un pb que je n'arrive pas à résoudre. Mon iMac G3 sous OSX Tiger
fait un bruit d'hélicoptère lorsque je sélectionne l'entrée Microphone
interne.

En fait, je constate une saturation de ce micro.

J'ai observer ce phénomème tant sur ma machine que sur celle de ma
fille. Sur la sienne j'ai su résoudre le pb en virant des préférences de
son mais cela ne semble pas fonctionner avec ma bécane.

Un rédémarrage sous OS9 produit le même effet. Un reset de la PRAM ne
règle pas le souci.

Quelqu'un aurait-il la solution?

Merci de votre aide

Patrick
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Philippe Di Valentin
Le #2336241

Quelqu'un aurait-il la solution?


Avez-vous réglé la sensibilité du micro à Préférences Système/Son ??

Gilles
Le #2335961
Quelqu'un aurait-il la solution?


éloigner les HP et le micro...

Patrick Sizaire
Le #2338861
In article Gilles
Quelqu'un aurait-il la solution?


éloigner les HP et le micro...


C'est un iMac: le pb ne vient pas de là car tout fonctionnait bien avant


Patrick Sizaire
Le #2338851
In article Philippe Di Valentin

Quelqu'un aurait-il la solution?


Avez-vous réglé la sensibilité du micro à Préférences Système/Son ??


Le réglage ne sert à rien dans ce cas car cela fonctionne en tout ou
rien: pas de son ou bien bruit très fort. Il n'y a pas d'intermédiaire.

Je signale au passage que je ne suis pas le seul dans ce cas et que j'ai
pu noter que d'autres rencontrent le même pb sur des machines
différentes.


daniel patin
Le #2338711
Patrick Sizaire wrote:

Le réglage ne sert à rien dans ce cas car cela fonctionne en tout ou
rien: pas de son ou bien bruit très fort. Il n'y a pas d'intermédiaire.

Je signale au passage que je ne suis pas le seul dans ce cas et que j'ai
pu noter que d'autres rencontrent le même pb sur des machines
différentes.


il faudrait verifier le courant electrique, les masses, eviter plusieurs
appareils branchés sur le meme circuit que le mac., etverfier la mise à
la terre.

--
daniel.patin (et non pas marcel.dugenou)
http://leinad-fr.net le blog
http://www.daniel-patin.net sur mon mac
http://daniel.patin.adsl.free.fr/ quelques photos

Gilles
Le #2338691
In article Gilles
Quelqu'un aurait-il la solution?
éloigner les HP et le micro...



C'est un iMac: le pb ne vient pas de là car tout fonctionnait bien avant


je regarderais quant même ça, et en plus c'est pas compliquer a essayer
Sur le PB il suffit de bouger la WebCam ça se voit de suite...

Il suffit qu'il y ait qqch d'autre a coté des hp par exemple...

Maintenant je que je t'en dis...



Patrick Sizaire
Le #2338571
In article Gilles
Quelqu'un aurait-il la solution?


éloigner les HP et le micro...


Ce n'est pas la solution !

Apparemment le pb n'est pas résolu:

Voir la discussion suivante:
http://discussions.apple.com/thread.jspa?messageID07376&#1007376


Publicité
Poster une réponse
Anonyme