Help : cellules dont les valeurs commencent par 33

Le
Jean Tiendeux
Bjr,

Au bas d'une colonne remplie de codes postaux (33000, 16000, 17281,),
quelle formule pour compter le nombre de cellules dont les valeurs
commencent par 33 ? (de D2 à D1809)

Cdlt, JT2.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #4999981
Bonjour,

=SOMMEPROD(--(ENT(D2:D1809/1000)3))

JB
http://boisgontierjacques.free.fr

On 23 oct, 12:26, "Jean Tiendeux" wrote:
Bjr,

Au bas d'une colonne remplie de codes postaux (33000, 16000, 17281,...),
quelle formule pour compter le nombre de cellules dont les valeurs
commencent par 33 ? (de D2 à D1809)

Cdlt, JT2.


Corto
Le #4999971
Bonjour Jean Tiendeux,
=SOMMEPROD((GAUCHE($D$2:$D$1809;2)="33")*1)

Corto

Bjr,

Au bas d'une colonne remplie de codes postaux (33000, 16000, 17281,...) ,
quelle formule pour compter le nombre de cellules dont les valeurs
commencent par 33 ? (de D2 à D1809)

Cdlt, JT2.







ChristianM
Le #4999961
à JB
Bonjour,
Pourquoi "--" après la première parenthèse ?
Merci

"JB"
Bonjour,

=SOMMEPROD(--(ENT(D2:D1809/1000)3))

JB
http://boisgontierjacques.free.fr

On 23 oct, 12:26, "Jean Tiendeux" wrote:
Bjr,

Au bas d'une colonne remplie de codes postaux (33000, 16000, 17281,...),
quelle formule pour compter le nombre de cellules dont les valeurs
commencent par 33 ? (de D2 à D1809)

Cdlt, JT2.


JB
Le #4999901
Bonjour,

Pour transformer Vrai par 1

-Vrai --> -1 - (-1) -->1

JB
On 23 oct, 13:47, "ChristianM"
à JB
Bonjour,
Pourquoi "--" après la première parenthèse ?
Merci

"JB"
Bonjour,

=SOMMEPROD(--(ENT(D2:D1809/1000)3))

JBhttp://boisgontierjacques.free.fr

On 23 oct, 12:26, "Jean Tiendeux" wrote:



Bjr,

Au bas d'une colonne remplie de codes postaux (33000, 16000, 17281,...),
quelle formule pour compter le nombre de cellules dont les valeurs
commencent par 33 ? (de D2 à D1809)

Cdlt, JT2.- Masquer le texte des messages précédents -


- Afficher le texte des messages précédents -



ChristianM
Le #4999851
Merci
"JB"
Bonjour,

Pour transformer Vrai par 1

-Vrai --> -1 - (-1) -->1

JB
On 23 oct, 13:47, "ChristianM"
à JB
Bonjour,
Pourquoi "--" après la première parenthèse ?
Merci

"JB"
Bonjour,

=SOMMEPROD(--(ENT(D2:D1809/1000)3))

JBhttp://boisgontierjacques.free.fr

On 23 oct, 12:26, "Jean Tiendeux" wrote:



Bjr,

Au bas d'une colonne remplie de codes postaux (33000, 16000, 17281,...),
quelle formule pour compter le nombre de cellules dont les valeurs
commencent par 33 ? (de D2 à D1809)

Cdlt, JT2.- Masquer le texte des messages précédents -


- Afficher le texte des messages précédents -



Publicité
Poster une réponse
Anonyme