Help gros problèmes avec mises à jour

Le
evi
1ER PROBLEME
En mai, après une mise à jour malheureuse d'un kit connexion NEUF, plus de
liaison avec le wifi. Après appel assistance NEUF et désinstallation du kit,
je dois faire tout le temps "exécuter>services.msc>configuration sans
fil>démarrer" car il est toujours "arrêté" malgré " connexion automatique"
coché.
Depuis, la connexion est toujours faible ou très faible avec de fréquentes
coupures. Ce n'était pas le cas avant.
2nd PROBLEME. J'ai un téléchargement de 3 MAJ Wupdate qui ne veut pas se
faire depuis environ une semaine. L'ordi rame péniblement. Pas de fenêtre
avec code d'erreur. J'ai cherché dans windowsupdate.log : beaucoup de codes
d'erreur (0x8024402C - 0x80200010 - 800704dd). Je voudrais stopper et annuler
ce téléchargement mais impossible.
AU SECOURS !! Merci de bien vouloir m'aider pour ces 2 problèmes !!
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #16315431
evi wrote:

Bonjour
Ca existe encore, ce n'est pas vieux jeu :-)

1ER PROBLEME
En mai, après une mise à jour malheureuse d'un kit connexion NEUF,
plus de liaison avec le wifi. Après appel assistance NEUF et
désinstallation du kit, je dois faire tout le temps
"exécuter>services.msc>configuration sans fil>démarrer" car il est
toujours "arrêté" malgré " connexion automatique" coché.
Depuis, la connexion est toujours faible ou très faible avec de
fréquentes coupures. Ce n'était pas le cas avant.



Quand tu as ouvert ce service, vérifie les services dépendants :
Ongler dépendances et recherche les 2 sevices en question
Au moins 1 des 2 doit être arrêté, redémarre le.
Remarque 1 : ce problème que tu attribues à màj de Neuf peut aussi venir de
virus.
Si c'est le cas, il se peut qu'il soit nécessaire d'en faire plus :
http://forum.malekal.com/viewtopic.php?f`&ts82
Remarque 2 : il est déconseillé d'utiliser les kits de connexion

2nd PROBLEME. J'ai un téléchargement de 3 MAJ Wupdate qui ne veut pas
se faire depuis environ une semaine. L'ordi rame péniblement. Pas de
fenêtre avec code d'erreur. J'ai cherché dans windowsupdate.log :
beaucoup de codes d'erreur (0x8024402C - 0x80200010 - 800704dd). Je
voudrais stopper et annuler ce téléchargement mais impossible.
AU SECOURS !! Merci de bien vouloir m'aider pour ces 2 problèmes !!



Pour ce problème vois ceci :
http://support.microsoft.com/kb/900936/fr
Si ça ne corrige rien, essaie aussi ceci :
http://www.malekal.com/tutorial_Dial-a-fix.php

Et reviens nous dire
Herser
evi
Le #16338871
Bonjour Herser,
Merci pour ta réponse. Pour le 1er problème, j'ai regardé les dépendances.
J'en ai trouvé une dans le service mais il était déjà sur "démarrer". L'autre
est "NDIS mode utilisateur E/S Protocole" et je ne l'ai pas trouvé dans le
service. Peut-être est-ce nommé différemment?

Pour le 2nd problème : le téléchargement s'est finalement terminé hier. Il
s'agissait je crois d'un outil de suppression de logiciels malveillants
Windows qui n'arrivait pas à se faire pour x raison. Tu m'as dit que j'avais
peut-être un virus mais j'ai un anti-virus à jour Etrust InoculateIT (si tu
connais?). Avec l'outil de Windows ça n'allait peut-être pas. Alors je ne
vais pas télécharger l'outil version juillet KB890830 !!
Par contre, j'ai essayé d'ouvrir le pare-feu windows. Impossible. Le message
suivant s'affiche : "erreur 10047. adresse incompatible avec le protocole
demandé a été utilisée". J'ai aussi remarqué dans "connexions réseau" une
passerelle Internet que je n'avais pas avant. Peux-tu me dire ce que c'est?
Merci encore à toi et à ceux qui veulent bien m'aider.
Evi

"Herser" a écrit :

evi wrote:

Bonjour
Ca existe encore, ce n'est pas vieux jeu :-)

> 1ER PROBLEME
> En mai, après une mise à jour malheureuse d'un kit connexion NEUF,
> plus de liaison avec le wifi. Après appel assistance NEUF et
> désinstallation du kit, je dois faire tout le temps
> "exécuter>services.msc>configuration sans fil>démarrer" car il est
> toujours "arrêté" malgré " connexion automatique" coché.
> Depuis, la connexion est toujours faible ou très faible avec de
> fréquentes coupures. Ce n'était pas le cas avant.

Quand tu as ouvert ce service, vérifie les services dépendants :
Ongler dépendances et recherche les 2 sevices en question
Au moins 1 des 2 doit être arrêté, redémarre le.
Remarque 1 : ce problème que tu attribues à màj de Neuf peut aussi venir de
virus.
Si c'est le cas, il se peut qu'il soit nécessaire d'en faire plus :
http://forum.malekal.com/viewtopic.php?f`&ts82
Remarque 2 : il est déconseillé d'utiliser les kits de connexion

> 2nd PROBLEME. J'ai un téléchargement de 3 MAJ Wupdate qui ne veut pas
> se faire depuis environ une semaine. L'ordi rame péniblement. Pas de
> fenêtre avec code d'erreur. J'ai cherché dans windowsupdate.log :
> beaucoup de codes d'erreur (0x8024402C - 0x80200010 - 800704dd). Je
> voudrais stopper et annuler ce téléchargement mais impossible.
> AU SECOURS !! Merci de bien vouloir m'aider pour ces 2 problèmes !!

Pour ce problème vois ceci :
http://support.microsoft.com/kb/900936/fr
Si ça ne corrige rien, essaie aussi ceci :
http://www.malekal.com/tutorial_Dial-a-fix.php

Et reviens nous dire
Herser




Herser
Le #16339251
evi wrote:
Bonjour Herser,
Merci pour ta réponse. Pour le 1er problème, j'ai regardé les
dépendances. J'en ai trouvé une dans le service mais il était déjà
sur "démarrer". L'autre est "NDIS mode utilisateur E/S Protocole" et
je ne l'ai pas trouvé dans le service. Peut-être est-ce nommé
différemment?



Lis le lien que je t'ai donné (Malekal) fin de page : si service absent
Herser

Pour le 2nd problème : le téléchargement s'est finalement terminé
hier. Il s'agissait je crois d'un outil de suppression de logiciels
malveillants Windows qui n'arrivait pas à se faire pour x raison. Tu
m'as dit que j'avais peut-être un virus mais j'ai un anti-virus à
jour Etrust InoculateIT (si tu connais?). Avec l'outil de Windows ça
n'allait peut-être pas. Alors je ne vais pas télécharger l'outil
version juillet KB890830 !!
Par contre, j'ai essayé d'ouvrir le pare-feu windows. Impossible. Le
message suivant s'affiche : "erreur 10047. adresse incompatible avec
le protocole demandé a été utilisée". J'ai aussi remarqué dans
"connexions réseau" une passerelle Internet que je n'avais pas avant.
Peux-tu me dire ce que c'est? Merci encore à toi et à ceux qui
veulent bien m'aider.
Evi

"Herser" a écrit :

evi wrote:

Bonjour
Ca existe encore, ce n'est pas vieux jeu :-)

1ER PROBLEME
En mai, après une mise à jour malheureuse d'un kit connexion NEUF,
plus de liaison avec le wifi. Après appel assistance NEUF et
désinstallation du kit, je dois faire tout le temps
"exécuter>services.msc>configuration sans fil>démarrer" car il est
toujours "arrêté" malgré " connexion automatique" coché.
Depuis, la connexion est toujours faible ou très faible avec de
fréquentes coupures. Ce n'était pas le cas avant.



Quand tu as ouvert ce service, vérifie les services dépendants :
Ongler dépendances et recherche les 2 sevices en question
Au moins 1 des 2 doit être arrêté, redémarre le.
Remarque 1 : ce problème que tu attribues à màj de Neuf peut aussi
venir de virus.
Si c'est le cas, il se peut qu'il soit nécessaire d'en faire plus :
http://forum.malekal.com/viewtopic.php?f`&ts82
Remarque 2 : il est déconseillé d'utiliser les kits de connexion

2nd PROBLEME. J'ai un téléchargement de 3 MAJ Wupdate qui ne veut
pas se faire depuis environ une semaine. L'ordi rame péniblement.
Pas de fenêtre avec code d'erreur. J'ai cherché dans
windowsupdate.log : beaucoup de codes d'erreur (0x8024402C -
0x80200010 - 800704dd). Je voudrais stopper et annuler ce
téléchargement mais impossible.
AU SECOURS !! Merci de bien vouloir m'aider pour ces 2 problèmes !!



Pour ce problème vois ceci :
http://support.microsoft.com/kb/900936/fr
Si ça ne corrige rien, essaie aussi ceci :
http://www.malekal.com/tutorial_Dial-a-fix.php

Et reviens nous dire
Herser




Herser
Le #16339961
evi wrote:
Bonjour Herser,



Pour le 2nd problème : le téléchargement s'est finalement terminé
hier. Il s'agissait je crois d'un outil de suppression de logiciels
malveillants Windows qui n'arrivait pas à se faire pour x raison. Tu
m'as dit que j'avais peut-être un virus mais j'ai un anti-virus à
jour Etrust InoculateIT (si tu connais?). Avec l'outil de Windows ça
n'allait peut-être pas. Alors je ne vais pas télécharger l'outil
version juillet KB890830 !!



Un antivirus n'empêche pas la mise à jour mensuelle de l'outils MRE de M$
Ou alors tu es infecté (aucun antivirus ne protège 100%)
Télécharge cette KB sur ton disque dur et essaie de l'installer :
http://www.microsoft.com/downloads/results.aspx?pocId=&freetext=KB890830%20&DisplayLang=fr

Par contre, j'ai essayé d'ouvrir le pare-feu windows. Impossible. Le
message suivant s'affiche : "erreur 10047. adresse incompatible avec
le protocole demandé a été utilisée".



Vois ici : http://support.microsoft.com/kb/892350/fr

J'ai aussi remarqué dans
"connexions réseau" une



Là peut-être :
http://www.clubic.com/forum/reseaux-wifi-lan/comment-se-debarasser-d-39-une-passerelle-internet-33-supprimer-quot-la-passerelle-internet-quot-id235652-page1.html

Merci encore à toi et à ceux qui
veulent bien m'aider.
Evi



Herser
Herser
Le #16339971
evi wrote:
Bonjour Herser,



Pour le 2nd problème : le téléchargement s'est finalement terminé
hier. Il s'agissait je crois d'un outil de suppression de logiciels
malveillants Windows qui n'arrivait pas à se faire pour x raison. Tu
m'as dit que j'avais peut-être un virus mais j'ai un anti-virus à
jour Etrust InoculateIT (si tu connais?). Avec l'outil de Windows ça
n'allait peut-être pas. Alors je ne vais pas télécharger l'outil
version juillet KB890830 !!



Un antivirus n'empêche pas la mise à jour mensuelle de l'outils MRE de M$
Ou alors tu es infecté (aucun antivirus ne protège 100%)
Télécharge cette KB sur ton disque dur et essaie de l'installer :
http://www.microsoft.com/downloads/results.aspx?pocId=&freetext=KB890830%20&DisplayLang=fr

Par contre, j'ai essayé d'ouvrir le pare-feu windows. Impossible. Le
message suivant s'affiche : "erreur 10047. adresse incompatible avec
le protocole demandé a été utilisée".



Vois ici : http://support.microsoft.com/kb/892350/fr

J'ai aussi remarqué dans
"connexions réseau" une



Là peut-être :
http://www.clubic.com/forum/reseaux-wifi-lan/comment-se-debarasser-d-39-une-passerelle-internet-33-supprimer-quot-la-passerelle-internet-quot-id235652-page1.html

Merci encore à toi et à ceux qui
veulent bien m'aider.
Evi



Herser
evi
Le #16408101
Bonjour et merci Herser pour ton aide,
J'ai un peu tardé pour te répondre, désolée.
J'ai fait ce que tu m'as dit pour la passerelle, maintenant c'est ok.
J'ai aussi fait ce que tu m'as dit pour le pare-feu windows. C'est ok.
Je vais voir pour l'outil de suppression Windows. Je pense que c'est ça qui
a ramé pendant plus de 10 jours. Alors prudence.
Pour ton lien "dial a fix" pour la dépendance qui n'apparaît pas dans les
services.msc, crois-tu qu'après je verrai le service NDIS... apparaître? De
temps à autres, je n'ai pas besoin de refaire toutes les manip pour avoir la
connexion Internet, c'est bizarre non?
Encore merci.
Evi


"Herser" a écrit :

evi wrote:
> Bonjour Herser,

> Pour le 2nd problème : le téléchargement s'est finalement terminé
> hier. Il s'agissait je crois d'un outil de suppression de logiciels
> malveillants Windows qui n'arrivait pas à se faire pour x raison. Tu
> m'as dit que j'avais peut-être un virus mais j'ai un anti-virus à
> jour Etrust InoculateIT (si tu connais?). Avec l'outil de Windows ça
> n'allait peut-être pas. Alors je ne vais pas télécharger l'outil
> version juillet KB890830 !!

Un antivirus n'empêche pas la mise à jour mensuelle de l'outils MRE de M$
Ou alors tu es infecté (aucun antivirus ne protège 100%)
Télécharge cette KB sur ton disque dur et essaie de l'installer :
http://www.microsoft.com/downloads/results.aspx?pocId=&freetext=KB890830%20&DisplayLang=fr

> Par contre, j'ai essayé d'ouvrir le pare-feu windows. Impossible. Le
> message suivant s'affiche : "erreur 10047. adresse incompatible avec
> le protocole demandé a été utilisée".

Vois ici : http://support.microsoft.com/kb/892350/fr

J'ai aussi remarqué dans
> "connexions réseau" une

Là peut-être :
http://www.clubic.com/forum/reseaux-wifi-lan/comment-se-debarasser-d-39-une-passerelle-internet-33-supprimer-quot-la-passerelle-internet-quot-id235652-page1.html

Merci encore à toi et à ceux qui
> veulent bien m'aider.
> Evi

Herser




Herser
Le #16409321
evi wrote:
Bonjour et merci Herser pour ton aide,
J'ai un peu tardé pour te répondre, désolée.
J'ai fait ce que tu m'as dit pour la passerelle, maintenant c'est ok.
J'ai aussi fait ce que tu m'as dit pour le pare-feu windows. C'est ok.
Je vais voir pour l'outil de suppression Windows. Je pense que c'est
ça qui a ramé pendant plus de 10 jours. Alors prudence.
Pour ton lien "dial a fix" pour la dépendance qui n'apparaît pas dans
les services.msc, crois-tu qu'après je verrai le service NDIS...
apparaître? De temps à autres, je n'ai pas besoin de refaire toutes
les manip pour avoir la connexion Internet, c'est bizarre non?
Encore merci.
Evi



Re bonjour, content de te revoir.
Vu pour le pare feu et la passerelle
Mais après tu "confusionnes" :-)
Dial-a-fix c'était pour tes mises à jour qui ne passaient pas
Essaie, en lisant bien le tutorial
Et enfin pour le problème de ta connexion WiFi et NDIS, tu as mal lu :
Tu dis que le service NDIS est absent chez toi
Je te dis de voir à la fin de la page Malekal : "erreur 1068 XP"
Rappel du lien : http://forum.malekal.com:80/viewtopic.php?f`&ts82
Ce lien "erreur 1068 Windows XP"permet de corriger le registre quand NDIS
n'apparaît pas
Tu charges le fichier "Wifi_Erreur_1068_XP.reg
Tu ouvres ce reg, tu dis OK pour fusionner ce fichier dans ton registre
Et tu devrais retrouver NDIS
Et redis nous
Herser
evi
Le #16427841
Bonsoir Herser,

Alors comme tu le dis, j'ai confusionné avec "malekal etc" :-))
Je n'avais pas eu besoin de faire "dial a fix" puisque le téléchargement
s'était finalement terminé.
Donc, j'ai fait comme tu m'as dit avec le lien "malekal etc". J'ai remis
l'ordi en marche mais hélas, pas de "NDIS mode utilisateur E/S protocole" en
vue dans "services.msc".

En fait, au démarrage, soit la connexion est instantanée, soit je dois
refaire 2 fois de suite "démarrer" dans "config. connex. sans fil". Ca
n'aurait pas un rapport avec le FAI et la box (neuf) ?

Par ailleurs, j'ai quand même fait une analyse rapide avec l'outil pour les
logiciels malveillants. Rien. Dois-je faire une analyse complète malgré tout ?

Merci encore de tes conseils.
Evi


"Herser" a écrit :

evi wrote:
> Bonjour et merci Herser pour ton aide,
> J'ai un peu tardé pour te répondre, désolée.
> J'ai fait ce que tu m'as dit pour la passerelle, maintenant c'est ok.
> J'ai aussi fait ce que tu m'as dit pour le pare-feu windows. C'est ok.
> Je vais voir pour l'outil de suppression Windows. Je pense que c'est
> ça qui a ramé pendant plus de 10 jours. Alors prudence.
> Pour ton lien "dial a fix" pour la dépendance qui n'apparaît pas dans
> les services.msc, crois-tu qu'après je verrai le service NDIS...
> apparaître? De temps à autres, je n'ai pas besoin de refaire toutes
> les manip pour avoir la connexion Internet, c'est bizarre non?
> Encore merci.
> Evi

Re bonjour, content de te revoir.
Vu pour le pare feu et la passerelle
Mais après tu "confusionnes" :-)
Dial-a-fix c'était pour tes mises à jour qui ne passaient pas
Essaie, en lisant bien le tutorial
Et enfin pour le problème de ta connexion WiFi et NDIS, tu as mal lu :
Tu dis que le service NDIS est absent chez toi
Je te dis de voir à la fin de la page Malekal : "erreur 1068 XP"
Rappel du lien : http://forum.malekal.com:80/viewtopic.php?f`&ts82
Ce lien "erreur 1068 Windows XP"permet de corriger le registre quand NDIS
n'apparaît pas
Tu charges le fichier "Wifi_Erreur_1068_XP.reg
Tu ouvres ce reg, tu dis OK pour fusionner ce fichier dans ton registre
Et tu devrais retrouver NDIS
Et redis nous
Herser




Publicité
Poster une réponse
Anonyme