HELP HELP P@py.Net!

Le
Eric P
Bonjour,

Après mon post du 26/11/2007 (AppTermFailureEvent - AppHangB1 - HELP HELP),
je croyais le problème résolu bien que ne comprenant pas pourquoi. Et bien,
non! Toujours dans la douleur, WLM ne fonctionne pas!

WLM démarre en tant que processus (visible dans le gestionnaire de tâches)
mais pas en tant que tâche (invisible, pas de fenêtre de connexion, pas de
GUI). Ce processus est impossible à arrêter.

J'utilise l'ensemble des services Live :
WLM : version 8.5.1302.1018
Windows Live Favorites : 03.01.0146
Windows Live Mail : 12.0.1606.1023
Windows Live One Care : 2.0.2500.10
Windows Live One Care Contrôle parental : 2.0.5817.2
Windows Live Toolbar : 03.01.0146
Windows Live Writer : 12.0.1366.1026
Assistant de connexion Windows Live : 4.200.520.1

Pare-feu Windows désactivé, Windows Defender désactivé
Pare-feu Windows Live One Care activé

Les 4 plus grosses sources de plantage relevés dans Rapports et Solutions
aux problèmes sont:
- Internet Explorer (*16)
- Explorateur Windows (*9)
- Windows Live One Care (*26)
- WLM (*8)

WLM a le plus petit nombre de plantage car le processus démarre bien et
tourne sans se planter mais on ne peut accèder à l'application

En revanche, gros soucis sur Internet Explorer (que j'ai réinitialisé
depuis) :
- plantage
- blocage
- impossible de fermer la fenêtre

J'ai aussi vu qu'il y avait 4 contrôles ActiveX WLM dans la gestion des
modules complémentaires d'Internet Explorer (3 avec fichiers MSGSC8~1.dll et
1 avec fichier msnmsgr.exe) qui sont désactivés depuis ma réinitialisation
d'Internet Explorer.

De plus, j'ai configurer un deuxième PC à l'identique et le problème est lui
aussi strictement identique!

Voilà, je suis disponible pour tout complément d'information mais je
commence à sévèrement déprimer de ne pas trouver!

Merci pour tout bon samaritain qui pourra me sortir de ce mauvais pas!
--
Eric
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
P
Le #6572
Hello Eric P !

Bonjour,

Après mon post du 26/11/2007 (AppTermFailureEvent - AppHangB1 - HELP HELP),
je croyais le problème résolu bien que ne comprenant pas pourquoi. Et bien,
non! Toujours dans la douleur, WLM ne fonctionne pas!

WLM démarre en tant que processus (visible dans le gestionnaire de tâches)
mais pas en tant que tâche (invisible, pas de fenêtre de connexion, pas de
GUI). Ce processus est impossible à arrêter.

J'utilise l'ensemble des services Live :
WLM : version 8.5.1302.1018
Windows Live Favorites : 03.01.0146
Windows Live Mail : 12.0.1606.1023
Windows Live One Care : 2.0.2500.10
Windows Live One Care Contrôle parental : 2.0.5817.2
Windows Live Toolbar : 03.01.0146
Windows Live Writer : 12.0.1366.1026
Assistant de connexion Windows Live : 4.200.520.1

Pare-feu Windows désactivé, Windows Defender désactivé
Pare-feu Windows Live One Care activé

Les 4 plus grosses sources de plantage relevés dans Rapports et Solutions
aux problèmes sont:
- Internet Explorer (*16)
- Explorateur Windows (*9)
- Windows Live One Care (*26)
- WLM (*8)

WLM a le plus petit nombre de plantage car le processus démarre bien et
tourne sans se planter mais on ne peut accèder à l'application

En revanche, gros soucis sur Internet Explorer (que j'ai réinitialisé
depuis) :
- plantage
- blocage
- impossible de fermer la fenêtre

J'ai aussi vu qu'il y avait 4 contrôles ActiveX WLM dans la gestion des
modules complémentaires d'Internet Explorer (3 avec fichiers MSGSC8~1.dll et
1 avec fichier msnmsgr.exe) qui sont désactivés depuis ma réinitialisation
d'Internet Explorer.

De plus, j'ai configurer un deuxième PC à l'identique et le problème est lui
aussi strictement identique!

Voilà, je suis disponible pour tout complément d'information mais je
commence à sévèrement déprimer de ne pas trouver!

Merci pour tout bon samaritain qui pourra me sortir de ce mauvais pas!


Essayez de désactiver le pare-feu de OnCare et activez le PF de Vista
Avez vous essayé également de lancer par un raccourci en mode
administrateur WLM ?

Quel est votre FAI ?
Quel matériel de connexion utilisez-vous ?
Comment est-il connecté aux PC (Wifi Ethernet usb) ?

Arrivez-vous à vous connecter au webmessenger ?

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm

Eric P
Le #6570
Bonsoir Georges,

Encore une fois merci de répondre si rapidement!
J'arrive à me connecter sans souci à WebMessenger
Mon FAI est Orange
Connexion par un modem routeur wifi LiveBox Pro (modèle Inventel) configuré
juste pour bloquer les ports entrants
Les PCs sont connectés en Wifi
Connexion WLM en mode administrateur sans succès
PF OneCare désactivé, PF Windows désactivé, Windows Defender désactivé
1 seul contrôle ActiveX LiveMessenger activé avec le fichier msnmsgr.exe
(les 3 autres contrôles ActiveX LiveMessenger avec le fichier MSGSC8~1.dll
désactivés)
Paramètre de sécurité Internet Explorer réglé sur Moyen-haut

Le processus msnmsgr.exe se lance au démarrage (impossible à tuer avec le
gestionnaire de tâches) mais l'application ne se lance pas
Impossible d'accéder à l'interface utilisateur de WLM
Ouverture supplémentaire de WLM (en mode utilisateur ou administrateur)
lance une nouvelle instance du processus WLM mais n'ouvre pas l'application.
Cette deuxième instance peut être tuée par le gestionnaire de tâches

Voilà, si vous avez besoin d'autres éléments, n'hésitez pas, parce que moi,
j'ai tout essayé et je pâlis d'heure en heure. J'espère que vous pourrez
m'aider!

Bien à vous

Eric



Hello Eric P !

Bonjour,

Après mon post du 26/11/2007 (AppTermFailureEvent - AppHangB1 - HELP HELP),
je croyais le problème résolu bien que ne comprenant pas pourquoi. Et bien,
non! Toujours dans la douleur, WLM ne fonctionne pas!

WLM démarre en tant que processus (visible dans le gestionnaire de tâches)
mais pas en tant que tâche (invisible, pas de fenêtre de connexion, pas de
GUI). Ce processus est impossible à arrêter.

J'utilise l'ensemble des services Live :
WLM : version 8.5.1302.1018
Windows Live Favorites : 03.01.0146
Windows Live Mail : 12.0.1606.1023
Windows Live One Care : 2.0.2500.10
Windows Live One Care Contrôle parental : 2.0.5817.2
Windows Live Toolbar : 03.01.0146
Windows Live Writer : 12.0.1366.1026
Assistant de connexion Windows Live : 4.200.520.1

Pare-feu Windows désactivé, Windows Defender désactivé
Pare-feu Windows Live One Care activé

Les 4 plus grosses sources de plantage relevés dans Rapports et Solutions
aux problèmes sont:
- Internet Explorer (*16)
- Explorateur Windows (*9)
- Windows Live One Care (*26)
- WLM (*8)

WLM a le plus petit nombre de plantage car le processus démarre bien et
tourne sans se planter mais on ne peut accèder à l'application

En revanche, gros soucis sur Internet Explorer (que j'ai réinitialisé
depuis) :
- plantage
- blocage
- impossible de fermer la fenêtre

J'ai aussi vu qu'il y avait 4 contrôles ActiveX WLM dans la gestion des
modules complémentaires d'Internet Explorer (3 avec fichiers MSGSC8~1.dll et
1 avec fichier msnmsgr.exe) qui sont désactivés depuis ma réinitialisation
d'Internet Explorer.

De plus, j'ai configurer un deuxième PC à l'identique et le problème est lui
aussi strictement identique!

Voilà, je suis disponible pour tout complément d'information mais je
commence à sévèrement déprimer de ne pas trouver!

Merci pour tout bon samaritain qui pourra me sortir de ce mauvais pas!


Essayez de désactiver le pare-feu de OnCare et activez le PF de Vista
Avez vous essayé également de lancer par un raccourci en mode
administrateur WLM ?

Quel est votre FAI ?
Quel matériel de connexion utilisez-vous ?
Comment est-il connecté aux PC (Wifi Ethernet usb) ?

Arrivez-vous à vous connecter au webmessenger ?

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm






P
Le #6569
Hello Eric P !

Votre autre PC est aussi un Asus ?

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm
Eric P
Le #6568
Hello Georges,

Oui l'autre PC est un portable ASUS A6K (le deuxième est un ASUS A6Vc).
Je continue à investiguer mais sans succès!
Par dépit, j'ai même essayé la vieille technique du désinstaller/réinstaller
mais sans succès.
Pas plus que click droit, réparer... Je ne comprends vraiment pas!
J'ai l'impression que ce n'est pas dû à un problème de port (même sans aucun
PF le symptôme est le même, de plus identique sur les 2 PC et je me conencte
sans souci à webmessenger)
De temps en temps, l'application apparaît avec le message le programme ne
répond pas mais impossible de prendre le contrôle ni de tuer l'application
avec le gestionnaire de tâches. La seule solution consiste alors à redémarrer
le PC, je dois du reste le redémarrer par le bouton de démarrage car Windows
Vista n'arrive pas à fermer la session à cause de WLM. Puis au redémarage,
cela recommence, le processus démarre mais pas l'application mais impossible
d'avoir accès à l'interface utilisateur

A bientôt de vous lire!
--
Eric



Hello Eric P !

Votre autre PC est aussi un Asus ?

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm





P
Le #6567
Hello Eric P !

Faites attention car dans les asus il y a une protection qui pose de
sérieux problèmes. Je sais que mon petit-fils à galéré pour la faire
sauter

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm
Eric P
Le #6566
Bonsoir Georges,

Une protection de quel type?

Auparavant, sur les mêmes PC, je n'avais expérimenté aucun souci.
Je ne sais pas si cela est le fait de Windows Vista ou d'un des logiciels
Windows Live ou d'une combinaison des deux

Si vous avez des idées, n'hésitez pas, elles seront les bienvenues!

--
Eric



Hello Eric P !

Faites attention car dans les asus il y a une protection qui pose de
sérieux problèmes. Je sais que mon petit-fils à galéré pour la faire
sauter

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm





Publicité
Poster une réponse
Anonyme