Help wifi livebox avec Vista

Le
Luc
bjr, j'au un PC (XP) installé en ethernet sur la livebox et un autre PC
distant (XP) en liaison wifi avec un dongle wifi Sagem 703A, tout va bien.
Je remplace le PC distant par un autre avec Vista et rien ne va plus :
j'ai telechargé le driver vista du dongle 703A, mais cela ne marche pas, ce
dongle n'est pas reconnu par Vista.
J'ai tout essayé, teléchargé les drivers et utilitaires dispos sur
orange.fr, bichofeo, etc.
Au secours !!!!!
Merci
Luc
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Quartzkyte
Le #20213481
"Luc" news:u8wv3$
bjr, j'au un PC (XP) installé en ethernet sur la livebox et un autre PC
distant (XP) en liaison wifi avec un dongle wifi Sagem 703A, tout va bien.
Je remplace le PC distant par un autre avec Vista et rien ne va plus :
j'ai telechargé le driver vista du dongle 703A, mais cela ne marche pas,
ce dongle n'est pas reconnu par Vista.
J'ai tout essayé, teléchargé les drivers et utilitaires dispos sur
orange.fr, bichofeo, etc....
Au secours !!!!!
Merci
Luc




Comment as-tu paramétré tes comptes et ton réseau ?
Es-tu en réseau Privé ?
Etc., voir les autres posts, entre autre dans
microsoft.public.fr.windows.vista.reseau le "Problème réseau : entre PC
Vista SP2 et PC XP SP3"
--
Quartzkyte

Le Claude
Le #20214181
Salut,

Si c'est une Inventel, as tu essayé de maintenir le bouton (1) de la LB enfoncé
quelques secondes jusqu'a ce le clignotement se ralentisse ?
Dans les 10 secondes qui suivent le Wifi se connecte et tu n'as rien à mettre sur ta
bécane ni kitalakon, ni pilote, ni rien !
Ça fait 3 ou 4 fois que je connecte ainsi des portables sur ma LB.
--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Luc" u8wv3$
bjr, j'au un PC (XP) installé en ethernet sur la livebox et un autre PC distant (XP) en
liaison wifi avec un dongle wifi Sagem 703A, tout va bien.
Je remplace le PC distant par un autre avec Vista et rien ne va plus :
j'ai telechargé le driver vista du dongle 703A, mais cela ne marche pas, ce dongle n'est
pas reconnu par Vista.
J'ai tout essayé, teléchargé les drivers et utilitaires dispos sur orange.fr, bichofeo,
etc....
Au secours !!!!!
Merci
Luc



Luc
Le #20215341
Le probleme n'est pas la, la clé Sagem n'est pas reconnue par Vista.
Quand j'essaie d'installer le dongle, durant le processus d'installation du
driver, Vista me repond qu'il ne trouve pas de driver adequat.
Pourtant Vista reconnait le hardware comme un peripherique USB, donc pas en
panne.
Merci
Luc


Si c'est une Inventel, as tu essayé de maintenir le bouton (1) de la LB
enfoncé quelques secondes jusqu'a ce le clignotement se ralentisse ?
Dans les 10 secondes qui suivent le Wifi se connecte et tu n'as rien à
mettre sur ta bécane ni kitalakon, ni pilote, ni rien !
Ça fait 3 ou 4 fois que je connecte ainsi des portables sur ma LB.
--

"Luc" discussion : u8wv3$
bjr, j'au un PC (XP) installé en ethernet sur la livebox et un autre PC
distant (XP) en liaison wifi avec un dongle wifi Sagem 703A, tout va
bien.
Je remplace le PC distant par un autre avec Vista et rien ne va plus :
j'ai telechargé le driver vista du dongle 703A, mais cela ne marche pas,
ce dongle n'est pas reconnu par Vista.
J'ai tout essayé, teléchargé les drivers et utilitaires dispos sur
orange.fr, bichofeo,




Quartzkyte
Le #20215511
Me vient un autre doute...
L'appareil Vista n'a probablement pas besoin du dongle (c'est sûrement
intégré in the box).
Par contre j'ai vu des LB avec reconnaissance par adresses MAC.
A verifier dans l'admin LB ?
--
Quartzkyte

Publicité
Poster une réponse
Anonyme