heure plus ou moins

Le
duchene
Bonsoir
Dans un tableau de service je cumule des horaires effectifs positifs ou
negatif par rapport à un horaire fixé à 7h 45
si ma journée ne fait que 7h je suis redevable de 45 mn si je fais 7h 50 je
suis crediteur de 5 mn
comment faire cela dans un tableau mensuel je n' arrive qu'a positionner des
h positives
=SI(A1>ñ;TEXTE(ABS(A1-$F$1);"[h]:mm:ss");A1-$F$1)
F1 = 7:45:00
merci
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sam
Le #18872341
--
Bonjour,
je recopie une formule postée plus haut :
=SI(A1>F1;TEXTE((A1-F1);"[h]:mm");TEXTE((F1-A1);"-[h]:mm"))
Cordialement
Michel dit "Sam"

"duchene" 49b6c4fa$0$21745$
Bonsoir
Dans un tableau de service je cumule des horaires effectifs positifs ou
negatif par rapport à un horaire fixé à 7h 45
si ma journée ne fait que 7h je suis redevable de 45 mn si je fais 7h 50
je suis crediteur de 5 mn
comment faire cela dans un tableau mensuel je n' arrive qu'a positionner
des h positives
=SI(A1>ñ;TEXTE(ABS(A1-$F$1);"[h]:mm:ss");A1-$F$1)
F1 = 7:45:00
merci



duchene
Le #18872411
"Sam" 49b6cfe6$0$2758$


--
Bonjour,
je recopie une formule postée plus haut :
=SI(A1>F1;TEXTE((A1-F1);"[h]:mm");TEXTE((F1-A1);"-[h]:mm"))
Cordialement
Michel dit "Sam"

"duchene" 49b6c4fa$0$21745$
Bonsoir
Dans un tableau de service je cumule des horaires effectifs positifs ou
negatif par rapport à un horaire fixé à 7h 45
si ma journée ne fait que 7h je suis redevable de 45 mn si je fais 7h 50
je suis crediteur de 5 mn
comment faire cela dans un tableau mensuel je n' arrive qu'a positionner
des h positives
=SI(A1>ñ;TEXTE(ABS(A1-$F$1);"[h]:mm:ss");A1-$F$1)
F1 = 7:45:00
merci
> Ok ça marche maintenant le prob c'est qu'excel ne sait pas totaliser
> dans


une colonne les emplus d'heures et minutes negatives >ou positives sans
expliciter à excel d'utiliser le calendrier 1903


merci c'est super








Jacky
Le #18872401
Bonsoir,

-Soit passer au calendrier depuis 1904 (outils / options==>onglet Calcul
cocher "calendrier depuis 1904")
-Soit utiliser cette formule (cellule au format [h]:mm)
=SI(A1<F1;TEXTE(ABS(A1-$F$1);"-[h]:mm");A1-$F$1)
Les heures négatives seront au format texte
ou
-Le plus pratique pour garder les heures calculables, c'est d'utiliser deux
colonnes l'une avec les heures positives et l'autre avec les heures
négatives
Voir ici;
http://www.cijoint.fr/cjlink.php?file=cj200903/cijLngJJIU.xls
--
Salutations
JJ


"duchene" 49b6c4fa$0$21745$
Bonsoir
Dans un tableau de service je cumule des horaires effectifs positifs ou
negatif par rapport à un horaire fixé à 7h 45
si ma journée ne fait que 7h je suis redevable de 45 mn si je fais 7h 50
je suis crediteur de 5 mn
comment faire cela dans un tableau mensuel je n' arrive qu'a positionner
des h positives
=SI(A1>ñ;TEXTE(ABS(A1-$F$1);"[h]:mm:ss");A1-$F$1)
F1 = 7:45:00
merci



duchene
Le #18872471
"Jacky" Oi%
Bonsoir,

-Soit passer au calendrier depuis 1904 (outils / options==>onglet Calcul
cocher "calendrier depuis 1904")
-Soit utiliser cette formule (cellule au format [h]:mm)
=SI(A1<F1;TEXTE(ABS(A1-$F$1);"-[h]:mm");A1-$F$1)
Les heures négatives seront au format texte
ou
-Le plus pratique pour garder les heures calculables, c'est d'utiliser
deux colonnes l'une avec les heures positives et l'autre avec les heures
négatives
Voir ici;
http://www.cijoint.fr/cjlink.php?file=cj200903/cijLngJJIU.xls
--
Salutations
JJ
"duchene" pour ce soir j'avance bien, mais j'avais le soucis du totalisateur
rencontré depuis un moment le calendrier 1904 ne fonctionne pas et la
formule n'on plus par contre le debit credit sur 2 colonnes j'y avais
pensé la solution dépanage>
>> merci







Publicité
Poster une réponse
Anonyme