[HF]

Le
Cyrille
Bonjour,

J'ai un serveur HyperFile sous linux qui commence à donner des signes de
faiblesses. Je ne suis donc décidé à faire des sauvegardes. Jusque là ca
va à peu près (sauf qu'il y a fallut que je fasse des sauvegarde base
par base).

J'installe donc un nouveau serveur HyperFile où je compte restaurer mes
sauvegardes. Mais là impossible. A chaque fois il me dit qu'il manque le
fichier backup.info dans le dossier. Je vois bien ce fichier et il est
tout à fait lisible. Du coup je suis bien embarrassé car j'ai des
sauvegarde et je suis incapable de les restaurer.
J'ai essayer sur un serveur HyperFile sous Windev XP et Debian 6.

Avez-vous eu ce genre de problème ?

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
David Berthemet
Le #23717871
Cyrille a écrit :
Bonjour,

J'ai un serveur HyperFile sous linux qui commence à donner des signes de
faiblesses. Je ne suis donc décidé à faire des sauvegardes. Jusque là ca va à
peu près (sauf qu'il y a fallut que je fasse des sauvegarde base par base).

J'installe donc un nouveau serveur HyperFile où je compte restaurer mes
sauvegardes. Mais là impossible. A chaque fois il me dit qu'il manque le
fichier backup.info dans le dossier. Je vois bien ce fichier et il est tout à
fait lisible. Du coup je suis bien embarrassé car j'ai des sauvegarde et je
suis incapable de les restaurer.
J'ai essayer sur un serveur HyperFile sous Windev XP et Debian 6.

Avez-vous eu ce genre de problème ?

Merci



Bonjour,

Il m'est arrivé d'avoir ce message lorsque j'essayais de restaurer
depuis un répertoire situé sur un NAS ou un disque externe.
En copiant le répertoire de la sauvegarde en local, puis en exécutant
la restauration en choisissant ce répertoire local, je n'ai plus le
problème.

Espérant que c'est le même problème pour vous,

Cordialement,

David Berthemet

--
Cordialement,

David Berthemet
tjfromparis
Le #23719171
les sauvegardes c'est pas du compatible RAR ?

decompression de l'archive de sauvegarde dans le rep cible de la base
non ?

chez moi les sauvegardes c'est par copier/coller. pas de soucis
particulier.


On 2 sep, 18:39, David Berthemet
Cyrille a écrit :









> Bonjour,

> J'ai un serveur HyperFile sous linux qui commence à donner des signes de
> faiblesses. Je ne suis donc décidé à faire des sauvegardes. Jusqu e là ca va à
> peu près (sauf qu'il y a fallut que je fasse des sauvegarde base par base).

> J'installe donc un nouveau serveur HyperFile où je compte restaurer m es
> sauvegardes. Mais là impossible. A chaque fois il me dit qu'il manque le
> fichier backup.info dans le dossier. Je vois bien ce fichier et il est tout à
> fait lisible. Du coup je suis bien embarrassé car j'ai des sauvegarde et je
> suis incapable de les restaurer.
> J'ai essayer sur un serveur HyperFile sous Windev XP et Debian 6.

> Avez-vous eu ce genre de problème ?

> Merci

Bonjour,

Il m'est arrivé d'avoir ce message lorsque j'essayais de restaurer
depuis un répertoire situé sur un NAS ou un disque externe.
En copiant le répertoire de la sauvegarde en local, puis en exécutant
la restauration en choisissant ce répertoire local, je n'ai plus le
problème.

Espérant que c'est le même problème pour vous,

Cordialement,

David Berthemet

--
Cordialement,

David Berthemet
Cyrille
Le #23728021
Mes sauvegardes ne sont pas en RAR, ce sont des dossiers classiques.

J'ai déjà rapatrié les sauvegardes sur mon disque local car je n'accède
pas directement au serveur par un partage réseau.

Le 02/09/2011 22:18, a écrit :
les sauvegardes c'est pas du compatible RAR ?

decompression de l'archive de sauvegarde dans le rep cible de la base
non ?

chez moi les sauvegardes c'est par copier/coller. pas de soucis
particulier.


On 2 sep, 18:39, David Berthemet
Cyrille a écrit :









Bonjour,



J'ai un serveur HyperFile sous linux qui commence à donner des signes de
faiblesses. Je ne suis donc décidé à faire des sauvegardes. Jusque là ca va à
peu près (sauf qu'il y a fallut que je fasse des sauvegarde base par base).



J'installe donc un nouveau serveur HyperFile où je compte restaurer mes
sauvegardes. Mais là impossible. A chaque fois il me dit qu'il manque le
fichier backup.info dans le dossier. Je vois bien ce fichier et il est tout à
fait lisible. Du coup je suis bien embarrassé car j'ai des sauvegarde et je
suis incapable de les restaurer.
J'ai essayer sur un serveur HyperFile sous Windev XP et Debian 6.



Avez-vous eu ce genre de problème ?



Merci



Bonjour,

Il m'est arrivé d'avoir ce message lorsque j'essayais de restaurer
depuis un répertoire situé sur un NAS ou un disque externe.
En copiant le répertoire de la sauvegarde en local, puis en exécutant
la restauration en choisissant ce répertoire local, je n'ai plus le
problème.

Espérant que c'est le même problème pour vous,

Cordialement,

David Berthemet

--
Cordialement,

David Berthemet



Publicité
Poster une réponse
Anonyme