Histoire d'imprimantes

Le
William Marie
Pourquoi Vista ne se sent pas concerné quand j'allume mon imprimante HP
Laserjet 1320 en USB ? Il se contente de faire un "dong" et c'est tout ! Il
ne lance pas l'installateur. Que faire ?

Parce que les drivers (XP) ne sont pas mauvais et j'ai pu m'en servir sur un
autre PC dont la CM (Asus P4C800-E Deluxe) avait un port parallèle. Mais la
nouvelle (ASUS P5W DH Deluxe) n'en a plus (ce qui est casse bonbons, soit
dit en passant).

Rien vu sur Google (à part l'énoncé du problème) et rien vu dans les posts
précédents du forum. Mais j'ai peut-être loupé quelque chose. Donc une
soluce (ou son rappel) serait la bienvenue.

Parallèlement (c'est le cas de le dire) est-ce qu'il existe des cartes PCI
avec ports parallèles standards reconnus automatiquement par Vista (et XP) ?

Merci pour vos réponses éclairées.

PS : Avec ma jet d'encre Epson Stylus Photo R300 c'est moins grave,
l'installateur se déclenche, le pilote s'installe, mais son complément
"Status monitor" se plante, Vista n'en veut pas. Casse pied car c'est lui
qui surveille l'encre. Biens sûr rien sur le site Epson.
--

William Marie
Attention antiSpam remplacer trapellun.invalid
par free.fr
Web : http://wmarie.free.fr
http://www.pandemonium.dnsalias.org (site expérimental)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Didier [MVP]
Le #39537
"William Marie"
Pourquoi Vista ne se sent pas concerné quand j'allume mon imprimante HP
Laserjet 1320 en USB ? Il se contente de faire un "dong" et c'est tout !
Il ne lance pas l'installateur. Que faire ?

Parce que les drivers (XP) ne sont pas mauvais et j'ai pu m'en servir sur
un autre PC dont la CM (Asus P4C800-E Deluxe) avait un port parallèle.
Mais la nouvelle (ASUS P5W DH Deluxe) n'en a plus (ce qui est casse
bonbons, soit dit en passant).

Rien vu sur Google (à part l'énoncé du problème) et rien vu dans les posts
précédents du forum. Mais j'ai peut-être loupé quelque chose. Donc une
soluce (ou son rappel) serait la bienvenue.

Parallèlement (c'est le cas de le dire) est-ce qu'il existe des cartes PCI
avec ports parallèles standards reconnus automatiquement par Vista (et XP)
?

Merci pour vos réponses éclairées.

PS : Avec ma jet d'encre Epson Stylus Photo R300 c'est moins grave,
l'installateur se déclenche, le pilote s'installe, mais son complément
"Status monitor" se plante, Vista n'en veut pas. Casse pied car c'est lui
qui surveille l'encre. Biens sûr rien sur le site Epson.
--
=================================== > William Marie
Attention antiSpam remplacer trapellun.invalid
par free.fr
Web : http://wmarie.free.fr
http://www.pandemonium.dnsalias.org (site expérimental)
=================================== >

Bonjour William Marie,

Traditionnellement, pour un périphérique USB, on installe le pilote puis on
branche l'appareil.
Didier.

J. K.
Le #39536
Bonjour William Marie,

[couic]
|| Pourquoi Vista ne se sent pas concerné quand j'allume mon
imprimante
|| HP Laserjet 1320 en USB ? Il se contente de faire un "dong" et
c'est
|| tout ! Il ne lance pas l'installateur. Que faire ?

Je suppose que tu es allé sur le site Hp, tu as de la chance il y
des pilotes pour Vista.
http://minilien.com/?qxYvROox32
--

Cordialement.
Jacques
William Marie
Le #39535
"Didier [MVP]" %

Bonjour William Marie,
Traditionnellement, pour un périphérique USB, on installe le pilote puis
on branche l'appareil.
Didier.

Ce qu'on dit et... on se retrouve avec 2 imprimantes (gag auquel j'ai

donné avec l'Epson). Mais là c'est rigoureusement impossible car il faut, le
processus d'installation USB lancé, faire lire le fichier inf à Windows. Et
si c'est Vista il n'en veut rien savoir, donc je ne peux rien lui donner à
lire.
--
=================================== William Marie
Attention antiSpam remplacer trapellun.invalid
par free.fr
Web : http://wmarie.free.fr
http://www.pandemonium.dnsalias.org (site expérimental)
====================================

William Marie
Le #39534
"J. K."

Je suppose que tu es allé sur le site Hp, tu as de la chance il y des
pilotes pour Vista.

Voui ! Tu penses que j'ai été voir, même qu'ils ne valent pas tripette

(même sous Vista, avec le mode LPT1, les drivers XP sont préférables). Mais
dans mon cas (USB only et non reconnu) ça revient au même : ils ne
s'installent pas car ils lancent l'installateur d'imprimantes de Vista qui
n'a rien d'autre à me proposer que des ports parallèles, et autres.

Aves les deux types de drivers j'ai tenté de ruser et de confectionner un
port local appelé DOT4_001 (comme celui que j'ai à l'étage du dessous avec
XP). Ca marche, le driver s'installe mais.... la page de test part dans les
Ténèbres Extérieures ("là où il y aura des pleurs et des grincements de
dents").

Coincé suis-je. J'ai assez râlé après les Linux qui ne voulaient pas
installer mes imprimantes (p'têt que la HP en question serait reconnue)
qualifiées de "winprinter" par les linuxiens et je trouve cocasse que je ne
peux pas les installer non plus sous le dernier Windows (mais il est vrai
que tant qu'on n'en est pas au SP1 pour les particuliers et au SP2 pour les
professionnels ce n'est qu'enquiquinements et compagnie. Rappelez-vous les
débuts de XP. Maintenant il tourne comme une horloge et est très fiable.
Mais patatras, faut passer à Vista. "Il faut imaginer Sisyphe heureux"
disait Albert Camus).
--
=================================== William Marie
Attention antiSpam remplacer trapellun.invalid
par free.fr
Web : http://wmarie.free.fr
http://www.pandemonium.dnsalias.org (site expérimental)
====================================

Didier [MVP]
Le #39532
"William Marie"

"Didier [MVP]" %

Bonjour William Marie,
Traditionnellement, pour un périphérique USB, on installe le pilote puis
on branche l'appareil.
Didier.

Ce qu'on dit et... on se retrouve avec 2 imprimantes (gag auquel j'ai

donné avec l'Epson). Mais là c'est rigoureusement impossible car il faut,
le processus d'installation USB lancé, faire lire le fichier inf à
Windows. Et si c'est Vista il n'en veut rien savoir, donc je ne peux rien
lui donner à lire.
C'est pas bon ça :

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=fr&cc=fr&prodNameIdA0624&prodTypeId972&prodSeriesIdA0622&swLang&taskId5&swEnvOID 93
Didier.


J. K.
Le #39531
Bonjour William Marie,

[couic]

|| Voui ! Tu penses que j'ai été voir, même qu'ils ne valent
pas
|| tripette (même sous Vista, avec le mode LPT1, les drivers XP
sont
|| préférables). Mais dans mon cas (USB only et non reconnu) ça
revient
|| au même : ils ne s'installent pas car ils lancent
l'installateur
|| d'imprimantes de Vista qui n'a rien d'autre à me proposer que
des
|| ports parallèles, et autres.

Avec mon scanner hp 5400c, j'ai quand pu numériser une page vers
l'imprimante en Usb et puis après plus rien. Hp estime qu'un
appareil qui a 7 ans est vieux, pour l'imprimante 980Cxi, je dois
me contenter du driver de Vista. J'avais forcé l'installation,
tout ce que je pouvais avoir c'est comme toi LPT1, mais
impossible de la rendre compatible en Xp. J'ai changé mon
scanner, un Epson.
Sur mon Pc, je n'ai pas de LPT1. C'est le progrès. Il faut faire
marcher le commerce.
--

Cordialement.
Jacques
William Marie
Le #39076
"Didier [MVP]" %

Ce qu'on dit et... on se retrouve avec 2 imprimantes (gag auquel j'ai
donné avec l'Epson). Mais là c'est rigoureusement impossible car il faut,
le processus d'installation USB lancé, faire lire le fichier inf à
Windows. Et si c'est Vista il n'en veut rien savoir, donc je ne peux rien
lui donner à lire.
C'est pas bon ça :

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=fr&cc=fr&prodNameIdA0624&prodTypeId972&prodSeriesIdA0622&swLang&taskId5&swEnvOID 93
Didier.

Oui, ce sont des drivers plus récents, merci pour le lien. Mais ça ne

change rien au problème qui n'est pas un problème de drivers mais un
problème Vista qui ne veut pas lancer son utilitaire "nouveau périphérique
reconnu" et se contente de faire un "dong". Parce que ces drivers sont
pareils : juste un fichier inf et des fichiers cab. Ininstallables sans que
Vista lance sa procédure.

Bien sûr j'ai été titillé l'utilitaire "détection de périphériques", pour
me faire dire qu'il n'y en avait pas de nouveau.

J'ai mis la prise USB sur une voisine, mais en vain.

Et je rappelle que mon XP principal, sur la même machine, a très bien
détecté ma HP 1320 et installé ses drivers.

Donc que puis-je faire d'autre à part attendre le SP1 (et encore) ? Autre
soluce : trouver une carte PCI avec port(s) parallèle(s) et qui soit reconnu
par Vista (donc idéalement sans drivers, juste un BIOS). Si quelqu'un a une
référence d'une qui fonctionne, je suis preneur.
--
=================================== William Marie
Attention antiSpam remplacer trapellun.invalid
par free.fr
Web : http://wmarie.free.fr
http://www.pandemonium.dnsalias.org (site expérimental)
====================================


William Marie
Le #39075
"J. K."
Sur mon Pc, je n'ai pas de LPT1. C'est le progrès. Il faut faire marcher
le commerce.

Il est clair que les fabricants préfèrent déclarer obsolète du matériel

qu'ils t'ont vendu il y a peu de temps pour t'en revendre un autre que de
développer des drivers gratuits pour en prolonger l'usage. Et c'est ainsi
que je bataille pour faire fonctionner cette grosse imprimante qui devrait
être indémodable (achetée il y a un an) et pourtant nantie d'un port USB et
d'un port parallèle.

Pas finalement rentable cette affaire, en définitive, car mon conseil de
pro à d'autres pros se résumerait pour le moment à "Surtout ne passez pas à
Vista".
--
=================================== William Marie
Attention antiSpam remplacer trapellun.invalid
par free.fr
Web : http://wmarie.free.fr
http://www.pandemonium.dnsalias.org (site expérimental)
====================================

Didier [MVP]
Le #39073
"William Marie" %23$

"Didier [MVP]" %

Ce qu'on dit et... on se retrouve avec 2 imprimantes (gag auquel j'ai
donné avec l'Epson). Mais là c'est rigoureusement impossible car il
faut, le processus d'installation USB lancé, faire lire le fichier inf à
Windows. Et si c'est Vista il n'en veut rien savoir, donc je ne peux
rien lui donner à lire.
C'est pas bon ça :

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=fr&cc=fr&prodNameIdA0624&prodTypeId972&prodSeriesIdA0622&swLang&taskId5&swEnvOID 93
Didier.

Oui, ce sont des drivers plus récents, merci pour le lien. Mais ça ne

change rien au problème qui n'est pas un problème de drivers mais un
problème Vista qui ne veut pas lancer son utilitaire "nouveau périphérique
reconnu" et se contente de faire un "dong". Parce que ces drivers sont
pareils : juste un fichier inf et des fichiers cab. Ininstallables sans
que Vista lance sa procédure.

Bien sûr j'ai été titillé l'utilitaire "détection de périphériques",
pour me faire dire qu'il n'y en avait pas de nouveau.

J'ai mis la prise USB sur une voisine, mais en vain.

Et je rappelle que mon XP principal, sur la même machine, a très bien
détecté ma HP 1320 et installé ses drivers.

Donc que puis-je faire d'autre à part attendre le SP1 (et encore) ?
Autre soluce : trouver une carte PCI avec port(s) parallèle(s) et qui soit
reconnu par Vista (donc idéalement sans drivers, juste un BIOS). Si
quelqu'un a une référence d'une qui fonctionne, je suis preneur.
--


L'imprimante était installée sous XP et XP mise à jour vers Vista, là est
peut être le problème. L'imprimante est nouvelle mais aussi ancienne, le
dong c'est pour dire je la connaît mais comment elle s'appelle déjà ? Il n'y
aurait pas un outil de nettoyage d'installation chez HP pour votre
imprimante ? J'ai eu ce type de problème en passant de ME à XP, j'avais fait
un retour sur ME suppression de l'imprimante puis re MAJ.
Voir aussi si ce n'est pas un problème d'administrateur sans affichage de
l'injurebox, J'ai le cas avec un programme de traduction, Gensoft, qui
affiche un message d'erreur au lancement de la traduction si il n'est pas
démarrer en tant qu'administrateur.
Didier.



O.B. [MVP]
Le #39068
Bonjour,
"William Marie" a écrit dans le message de
news:%23$
Bien sûr j'ai été titillé l'utilitaire "détection de périphériques",
pour me faire dire qu'il n'y en avait pas de nouveau.
Vous avez vérifié si l'imprimante ou sont port n'apparait en erreur dans le

gestionnaire de périphérique ?
si oui désinstaller le ou essayez de le mettre a jour.
Pour un port USB ça ne sert a rien d'en créer un du même nom il ne
correspondra pas il faut que le système le détecté et installe le bon
pilote.

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)

Publicité
Poster une réponse
Anonyme