HP 4150 ne demarre plus après longue inactivité

Le
matyak
Bonjour

J'utilise occasionnellement mon Ipaq 4150 et après 4 mois
d'inactivité, il ne démarre plus.

Dans un premier temps, je l'ai mis en charge sur le craddle où il
s'allumait systématiquement sur l'écran d'accueil (version rom + logo
HP).

La charge ne donnant rien, je me suis procuré une batterie neuve et la
situation est identique (si ce n'est que l'écran est plus lumineux)

Le bouton marche/arrêt au desssus de l'écran est sans effet

Le reset par le micro-interrupteur latéral actionné par le stylet ne
donne rien.

Le PDA a t'il rendu l'âme ou y a t'il d'autres manips à tenter ?

Merci de vos lumières ou de l'aiguillage vers un forum mieux adapté.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
matyak
Le #187064
Bonjour

Torgamm a suggéré :
Que donne le hard reset ? (par appui sur marche/arrêt et sans relacher
appui sur le fameux micro-interrupteur dans son petit trou)


Cette manip provoque une extinction passagère de l'écran (qui reste
toujours allumé dès que la batterie est en place) mais hélas pas de
redémarrage du PDA.

Je suis preneur d'autres idées ou d'un point de dépannage éprouvé . ..

matyak
Le #186996
Bonsoir

Je ne vois pas beaucoup de façon de faire.

J'ai essayé les deux boutons simultanément ou l'un après l'autre (en
maintenant le premier enfoncé).
J'ai maintenu la position jusqu'à 1h30 chrono.

Dans tous les cas, l'écran s'éteint tant que les deux boutons sont
actionnés puis il se rallume avec l'affichage suivant :
1.05H écrit en bleu sur la première ligne
1.02 écrit en rouge sur la 2ème ligne
SD en bleu sur la 3ème ligne quand la carte mémoire est en
place
logo "hp invent" au centre de l'écran

Je donne ma langue au chat, ... et sans doute le PDA à
réparer ?
gilles
Le #186995
bonjour
peut etre un accu de sauvegarde dans le pda qui permet lorsque la batterie
est enlevée de conserver l'heure et le bios
cordialement
rg

ps peut ressembler a un petit condensateur
Ithaca06
Le #186989
Je ne vois qu'une chose à tenter : charger la batterie, laisser la
machine tranquille un bon moment sans batterie, puis réessayer la
manip sans la carte SD.


Une suggestion très bète ;o)
après avoir enlevé la batterie pour faire
tes essais, remets donc le couvercle qui la protège car son absence
empêche l'allumage correct du machin biniou ;-)

Ithaca06
Le #186987
Hello World, on Wed, 01 Aug 2007 21:21:25 +0200, Ithaca06 wrote:

Je ne vois qu'une chose à tenter : charger la batterie, laisser la
machine tranquille un bon moment sans batterie, puis réessayer la
manip sans la carte SD.


Une suggestion très bète ;o)
après avoir enlevé la batterie pour faire
tes essais, remets donc le couvercle qui la protège car son absence
empêche l'allumage correct du machin biniou ;-)


Ah oui, exact, je me souviens m'être fait avoir avec ça aussi ;-)
Mon iPaq 2210 sans le capot batterie ne s'allumai pas (car il y a un
petit ergot en plastique dans le capot batterie qui doit sans doute
actonner un interrupteur).


Bienvenu au club torgamm, je me suis fait avoir justement avec un 2210
et c'est pour ça que j'évoquais cette possibilité de contact caché :oÞ



matyak
Le #186908
Bonjour

J'ai effectivement remarqué ce micro-interrupteur enfoncé quand le
capot est en place.

Il me semble avoir fait le hard reset avec le PDA refermé mais, après
avoir tenté toutes sortes de manipulations j'ai un doute.

Je refais un essai tout à l'heure et je reviens dire ce qu'il en est.

D'ores et déjà, merci à tous de vos conseils ...
matyak
Le #186907
Bonjour

La mise en place du capot ne change rien au comportement du PDA.

Je vais donc essayer de trouver un SAV. Si vous en connaissez
d'efficace, sur Paris ou Toulouse, çà m'intéresse.
bruno76
Le #19966111
matyak a écrit le 30/07/2007 à 19h33 :
Bonjour

J'utilise occasionnellement mon Ipaq 4150 et après 4 mois
d'inactivité, il ne démarre plus.

Dans un premier temps, je l'ai mis en charge sur le craddle où il
s'allumait systématiquement sur l'écran d'accueil (version rom + logo
HP).

La charge ne donnant rien, je me suis procuré une batterie neuve et la
situation est identique (si ce n'est que l'écran est plus lumineux)

Le bouton marche/arrêt au desssus de l'écran est sans effet

Le reset par le micro-interrupteur latéral actionné par le stylet ne
donne rien.

Le PDA a t'il rendu l'âme ou y a t'il d'autres manips à tenter ?

Merci de vos lumières ou de l'aiguillage vers un forum mieux adapté.


Bonjour

En fait ma réponse est une une question !

Je suis dans le meme cas que vous et avez vous trouvé une solution ?

Si oui, je suis tres interressé de la connaitre pour refaire repartir mon ipaq

Merci davance pour votre réponse


Bruno
Publicité
Poster une réponse
Anonyme