[HP Compaq 6510b] Anomalies d'affichage

Le
Michaël
Bonsoir et bonnes fêtes à tous !

Premier post ici, j'espère ne pas me tromper de groupe.

Depuis quelques semaines mon portable me joue des tours étranges au
niveau de l'écran. Sans raison apparente

* L'intensité de l'éclairage se met à fluctuer légèrement ;

* Des tâches ou vagues se forment, l'image n'est pas de couleur uniforme
; elle devient blanchâtre, les bordures et les angles de l'écran
deviennent blanc lumineux ;

* Si j'éteins l'écran (en le rabattant), à l'allumage il devient
entièrement blanc, puis l'image se forme progressivement ;

* Des lignes ou colonnes verticales apparaissent au niveau de certains
éléments de l'image : le curseur, les angles des formes, des lettres, un
menu contextuel, etc. font apparaître une colonne sur toute la hauteur
de l'écran, avec les mêmes couleurs. Exemples : une colonne noire
correspondant au curseur (noir) suit les déplacement de celui-ci. Une
étoile rouge fait apparaître une colonne rougeâtre, comme si la couleur
avait « bavé » (vers le haut aussi :o)). Une ligne de texte fait un
effet « code-barres » sur l'écran, etc.

* Une très forte rémanence intervient. Il faut plusieurs secondes après
un mouvement pour que l'image se stabilise.

Ces symptômes surviennent tout-d'un-coup, et disparaissent de la même
façon. Ils peuvent durer quelques secondes ou plusieurs minutes. Ces
derniers temps ils se font plus persistants : hier après-midi, l'image
était perturbée même après plusieurs redémarrages. Elle s'est rétablie
subitement, avant de se dégrader à nouveau. J'ai laissé le portable
éteint pendant trois heures pour le refroidir, les symptômes ont
persisté deux minutes, avant de disparaître encore.

Aujourd'hui j'ai fait chauffer la machine plus que d'habitude, pendant
plusieurs minutes, pour voir si ce n'est pas dû à une surchauffe : tout
est resté normal. Je ne pense donc pas que cela soit dû à la température.

Ce n'est pas non plus lié à l'OS, ces effets peuvent avoir lieu dès le
BIOS et le boot loader (mais jusqu'ici ce n'est arrivé qu'en pleine
utilisation de la machine, jamais au cours du démarrage).

Quelques personnes ont suggéré une défaillance de l'inverter, mais cela
me semble peu probable : cela n'explique pas la forte rémanence, ni les
lignes verticales localisées sur les éléments à afficher.

Un technicien a émis l'hypothèse d'une défaillance de la mémoire : ce
portable, un HP Compaq 6510b vieux de deux ans, est équipé d'un circuit
graphique intégré Intel GMA 965 à mémoire partagée.

On m'a aussi conseillé de toucher à l'écran pendant ces manifestations,
pour voir si cela n'est pas dû à un faux contact de la nappe de l'écran.
Évidemment, rien de rien, je peux jouer autant que je veux avec
l'inclinaison de la dalle, ça n'y change rien.

Bref Un bien long post, et un bien drôle de problème :)

Peut-être est-ce la mort de la dalle LCD elle-même ? Cela pourrait-il
expliquer la rémanence, les fluctuations de luminosité, les lignes
verticales sur les éléments à dessiner ?

Si quelqu'un a une idée sur l'origine de ces apparitions, je suis à
l'écoute. La machine reste utilisable la plupart du temps, mais si elle
me lâche pour de bon je préfèrerai changer une pièce plutôt que
l'ordinateur.

--
<>>++++[>++++++<-]>-[[<+++++>>+<-]>-]<<[<]>>>>-
-.<<<-.>>>-.<.<.>.<<+++.>>>++.<<.[>]<<.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Lou Ravi
Le #20869031
Michaël wrote:
Bonsoir et bonnes fêtes à tous !

Premier post ici, j'espère ne pas me tromper de groupe.



On fera notre mieux.

Depuis quelques semaines mon portable me joue des tours étranges au
niveau de l'écran. Sans raison apparente...



[snip]


Ca se peut que c'est un problème de carte graphique mais je le doute, plutôt
un cas où il faut retourner le PC au SAV. Il est neuf, il doit marcher
correctement sans que l'on soit obligé de trafiquer, installer des pilotes
etc. Donc mon conseil est de ramener ça au magasin
Lou Ravi
Le #20869081
Lou Ravi wrote:
Michaël wrote:
Bonsoir et bonnes fêtes à tous !

Premier post ici, j'espère ne pas me tromper de groupe.



On fera notre mieux.

Depuis quelques semaines mon portable me joue des tours étranges au
niveau de l'écran. Sans raison apparente...



[snip]


Ca se peut que c'est un problème de carte graphique mais je le doute,
plutôt un cas où il faut retourner le PC au SAV. Il est neuf, il doit
marcher correctement sans que l'on soit obligé de trafiquer,
installer des pilotes etc. Donc mon conseil est de ramener ça au
magasin



Zut, je ne pas fais gaffe sur l'âge de la bécane, donc SAV impossible. Je
dirais donc que ce problème est dû au connecteur (souple) entre le PC même
et l'écran. En pliant, dépliant, ces connecteurs peuvent se déplacer (au
mieux) ou se casser (au pire). Ce dernier me semblme le plus probabable. A
mon avis ça n'a absolument rien à voir avec la mémoire.

Donc il faut l'amener chez le réparateur (s'il y en a chez vous).
Michaël
Le #20870921
Bonne année 2010 à tous et à toutes !


Lou Ravi a jugé bon de nous dire :
Zut, je ne pas fais gaffe sur l'âge de la bécane, donc SAV impossible.



Et oui :)


Je dirais donc que ce problème est dû au connecteur (souple) entre le PC même
et l'écran. En pliant, dépliant, ces connecteurs peuvent se déplacer (au
mieux) ou se casser (au pire). Ce dernier me semblme le plus probabable.



Possible, je vais y jeter un ½il.

Sinon ça y est, il vient de me le faire pour la première fois dès le
premier démarrage de la journée ! Il a dû prendre une bonne résolution
pour 2010 :o)


A mon avis ça n'a absolument rien à voir avec la mémoire.



Je le pense aussi. Et puis, je l'ai testée avec memtest+ par la suite,
la bécane n'a pas bronché.

Je vous tiens informé si j'ai du nouveau.

--
<>>++++[>++++++<-]>-[[<+++++>>+<-]>-]<<[<]>>>>-
-.
Michaël
Le #20874311
Le problème s'est de nouveau manifesté, j'ai donc ouvert le portable
pour jouer un peu avec la nappe de l'écran. J'ai eu beau la déplier, la
replier, cela n'a eu aucun effet sur l'affichage. Il est par la suite
redevenu normal, sans aucune manipulation, sans changement de
température, dans le menu du boot manager (sans même un OS, donc).

Ceci dit, merci pour l'idée :)

Ce ne serait donc ni la mémoire, ni la nappe, ni l'inverter. Ce n'est
manifestement pas lié à la température, ni à l'uptime, ni à l'activité
processeur ou graphique, ni à l'OS.

Le problème reste entier. Je porterai la machine à un collègue qui fait
la maintenance de notre parc informatique au boulot, on commencera par
la désosser pour voir s'il n'y a vraiment pas de faux contacts quelque part.

--
<>>++++[>++++++<-]>-[[<+++++>>+<-]>-]<<[<]>>>>-
-.
Michaël
Le #20874301
Le problème s'est de nouveau manifesté, j'ai donc ouvert le portable
pour jouer un peu avec la nappe de l'écran. J'ai eu beau la déplier, la
replier, cela n'a eu aucun effet sur l'affichage. Il est par la suite
redevenu normal, sans aucune manipulation, sans changement de
température, dans le menu du boot manager (sans même un OS, donc).

Ceci dit, merci pour l'idée :)

Ce ne serait donc ni la mémoire, ni la nappe, ni l'inverter. Ce n'est
manifestement pas lié à la température, ni à l'uptime, ni à l'activité
processeur ou graphique, ni à l'OS.

Le problème reste entier. Je porterai la machine à un collègue qui fait
la maintenance de notre parc informatique au boulot, on commencera par
la désosser pour voir s'il n'y a vraiment pas de faux contacts quelque part.

--
<>>++++[>++++++<-]>-[[<+++++>>+<-]>-]<<[<]>>>>-
-.
Michaël
Le #20874291
Le problème s'est de nouveau manifesté, j'ai donc ouvert le portable
pour jouer un peu avec la nappe de l'écran. J'ai eu beau la déplier, la
replier, cela n'a eu aucun effet sur l'affichage. Il est par la suite
redevenu normal, sans aucune manipulation, sans changement de
température, dans le menu du boot manager (sans même un OS, donc).

Ceci dit, merci pour l'idée :)

Ce ne serait donc ni la mémoire, ni la nappe, ni l'inverter. Ce n'est
manifestement pas lié à la température, ni à l'uptime, ni à l'activité
processeur ou graphique, ni à l'OS.

Le problème reste entier. Je porterai la machine à un collègue qui fait
la maintenance de notre parc informatique au boulot, on commencera par
la désosser pour voir s'il n'y a vraiment pas de faux contacts quelque part.

--
<>>++++[>++++++<-]>-[[<+++++>>+<-]>-]<<[<]>>>>-
-.
Lou Ravi
Le #20875161
Michaël wrote:
Le problème s'est de nouveau manifesté, j'ai donc ouvert le portable
pour jouer un peu avec la nappe de l'écran. J'ai eu beau la déplier,
la replier, cela n'a eu aucun effet sur l'affichage. Il est par la
suite redevenu normal, sans aucune manipulation, sans changement de
température, dans le menu du boot manager (sans même un OS, donc).



Regarde un peu la connexion à chaque bout de la napppe si tu peux. C'est
fait pas pression. On enleve la nappe en soulevant deux petites languettes
de chaque coté du connecteur (blanc dans mon experience). Elles ne se
deplacent pas beaucoup, quelques millimètres seulement, mais enlève la
pression et permettent la nappe de sortir, ou plutot de notre point de vue,
être bien remis en place. Il se peut que tes manipulations aient fait le
même effet.

En tout cas, tiens nous au courant, ça peut servir à d'autres avec des
problèmes similaires.
Michaël
Le #20875431
Lou Ravi a jugé bon de nous dire :
Regarde un peu la connexion à chaque bout de la napppe si tu peux. C'est
fait pas pression. On enleve la nappe en soulevant deux petites languettes
de chaque coté du connecteur (blanc dans mon experience). Elles ne se
deplacent pas beaucoup, quelques millimètres seulement, mais enlève la
pression et permettent la nappe de sortir, ou plutot de notre point de vue,
être bien remis en place. Il se peut que tes manipulations aient fait le
même effet.



Je suis bien allé jusqu'à débrancher / rebrancher le connecteur côté
carte mère, sans effet. J'aurai peut-être plus de pistes en démontant
complètement la dalle lcd lundi.

--
<>>++++[>++++++<-]>-[[<+++++>>+<-]>-]<<[<]>>>>-
-.
Michaël
Le #21448781
Bonjour à tous. Désolé de déterrer ce fil, c'est juste pour donner le
point final : j'ai acheté une dalle neuve compatible avec mon portable,
je l'ai installée, et tout est rentré dans l'ordre.

L'ancienne dalle était morte, et est finalement devenue incapable
d'afficher une image correctement.

Merci, et à la prochaine !

--
<>>++++[>++++++<-]>-[[<+++++>>+<-]>-]<<[<]>>>>-
-.
Marc
Le #21448911
Bonjour,

Dans son message précédent, Michaël a écrit :
Bonjour à tous. Désolé de déterrer ce fil, c'est juste pour donner le
point final : j'ai acheté une dalle neuve compatible avec mon portable,
je l'ai installée, et tout est rentré dans l'ordre.



Pour info, ça coute combien une dalle de remplacement neuve ?

Marc
Publicité
Poster une réponse
Anonyme