HP Proliant DL360 G5 et Grub...

Le
Bonjour,

Je viens d'installer un serveur HP Proliant DL360 G5 avec la dernière
version de Debian Stable (5.0.3).
Je passe sur le petit souci de la carte réseau (maintenant, le firmware
n'est plus inclus dans Debian ;-))) et j'arrive directement à la fin.
Je redémarre et :

Attempting Boot From Hard Disk (C:)
GRUB Loading stage 1.5
GRUB Loading, please wait
Error 2

Lors de ma première installation, j'avais choisi Grub 2 et je me suis donc
dit que c'était lié à ça. J'ai donc refait une nouvelle installation
avec le même résultat.
Bien évidemment, j'ai fait quelques recherches, mais je n'ai rien trouvé
d'intéressant (peut-être ai-je mal cherché ;-))).

Cela me surprend d'autant plus que j'ai déjà installé plusieurs de ces
machines avec des versions précédentes de Debian Stable (depuis la 4.0) et
je n'ai jamais rencontré aucun problème.

Auriez-vous une petite piste ?

Merci d'avance.

David.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
m.Pcy
Le #20112101
--gKMricLos+KVdGMg
Content-Type: text/plain; charset=iso-8859-1
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

A mon avis il trouve pas le disque sur lequel il est censé booter.

http://www.uruk.org/orig-grub/errors.html


wrote:


Bonjour,

Je viens d'installer un serveur HP Proliant DL360 G5 avec la dernière
version de Debian Stable (5.0.3).
Je passe sur le petit souci de la carte réseau (maintenant, le firmware
n'est plus inclus dans Debian ;-))) et j'arrive directement à la fin.
Je redémarre et :

Attempting Boot From Hard Disk (C:)
GRUB Loading stage 1.5
GRUB Loading, please wait...
Error 2

Lors de ma première installation, j'avais choisi Grub 2 et je me suis d onc
dit que c'était lié à ça. J'ai donc refait une nouvelle installat ion
avec... le même résultat.
Bien évidemment, j'ai fait quelques recherches, mais je n'ai rien trouv é
d'intéressant (peut-être ai-je mal cherché ;-))).

Cela me surprend d'autant plus que j'ai déjà installé plusieurs de ces
machines avec des versions précédentes de Debian Stable (depuis la 4. 0) et
je n'ai jamais rencontré aucun problème.

Auriez-vous une petite piste ?

Merci d'avance.

David.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS





--
m.Pcy
Mel.

--gKMricLos+KVdGMg
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkqpGOAACgkQzVVmL3Go9k7yxQCdE443Fjju2myD28Loh+wSPp1v
0hwAnRSrqunVsdu4fplZwfhi+gKlr7OU
=6Zrg
-----END PGP SIGNATURE-----

--gKMricLos+KVdGMg--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Le #20112081
On Thu, 10 Sep 2009 17:18:56 +0200, "m.Pcy"
A mon avis il trouve pas le disque sur lequel il est censé booter.

http://www.uruk.org/orig-grub/errors.html



Oui, je suis d'accord, mais je ne vois pas comment quelque chose qui
fonctionnait avec les versions d'avant ne marche plus !!!
Grub (la même version) tourne sur mes autres serveurs avec les mêmes
disques et les versions précédentes de Debian Stable.
Et là, il ne saurait plus retrouver ses petits ?
Perso, je penche plutôt pour un bug, mais bon, surtout, je ne comprends pas
!

Je vais voir avec un CD live...

wrote:


Bonjour,

Je viens d'installer un serveur HP Proliant DL360 G5 avec la dernière
version de Debian Stable (5.0.3).
Je passe sur le petit souci de la carte réseau (maintenant, le firmware
n'est plus inclus dans Debian ;-))) et j'arrive directement à la fin.
Je redémarre et :

Attempting Boot From Hard Disk (C:)
GRUB Loading stage 1.5
GRUB Loading, please wait...
Error 2

Lors de ma première installation, j'avais choisi Grub 2 et je me suis
donc
dit que c'était lié à ça. J'ai donc refait une nouvelle installation
avec... le même résultat.
Bien évidemment, j'ai fait quelques recherches, mais je n'ai rien trouvé
d'intéressant (peut-être ai-je mal cherché ;-))).

Cela me surprend d'autant plus que j'ai déjà installé plusieurs de ces
machines avec des versions précédentes de Debian Stable (depuis la 4.0)
et
je n'ai jamais rencontré aucun problème.

Auriez-vous une petite piste ?

Merci d'avance.

David.





--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
m.Pcy
Le #20112331
--tqI+Z3u+9OQ7kwn0
Content-Type: text/plain; charset=iso-8859-1
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

wrote:


On Thu, 10 Sep 2009 17:18:56 +0200, "m.Pcy" > A mon avis il trouve pas le disque sur lequel il est censé booter.
>
> http://www.uruk.org/orig-grub/errors.html

Oui, je suis d'accord, mais je ne vois pas comment quelque chose qui
fonctionnait avec les versions d'avant ne marche plus !!!
Grub (la même version) tourne sur mes autres serveurs avec les mêmes
disques et les versions précédentes de Debian Stable.
Et là, il ne saurait plus retrouver ses petits ?
Perso, je penche plutôt pour un bug, mais bon, surtout, je ne comprends pas
!

Je vais voir avec un CD live...



Tu es sur que les autres serveurs sur lesquels tu as déja fait ça sont
strictement identique ? Même version de bios, même HDD etc ?

Au cas ou, essaye avec une Debian plus anciene que tu as deja utilisé pou r tes
autres serveurs.


> wrote:
>>
>>
>> Bonjour,
>>
>> Je viens d'installer un serveur HP Proliant DL360 G5 avec la dernière
>> version de Debian Stable (5.0.3).
>> Je passe sur le petit souci de la carte réseau (maintenant, le firmw are
>> n'est plus inclus dans Debian ;-))) et j'arrive directement à la fin.
>> Je redémarre et :
>>
>> Attempting Boot From Hard Disk (C:)
>> GRUB Loading stage 1.5
>> GRUB Loading, please wait...
>> Error 2
>>
>> Lors de ma première installation, j'avais choisi Grub 2 et je me suis
>> donc
>> dit que c'était lié à ça. J'ai donc refait une nouvelle instal lation
>> avec... le même résultat.
>> Bien évidemment, j'ai fait quelques recherches, mais je n'ai rien tr ouvé
>> d'intéressant (peut-être ai-je mal cherché ;-))).
>>
>> Cela me surprend d'autant plus que j'ai déjà installé plusieurs de ces
>> machines avec des versions précédentes de Debian Stable (depuis la 4.0)
>> et
>> je n'ai jamais rencontré aucun problème.
>>
>> Auriez-vous une petite piste ?
>>
>> Merci d'avance.
>>
>> David.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS





--
m.Pcy
Mel.

--tqI+Z3u+9OQ7kwn0
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkqpG14ACgkQzVVmL3Go9k5EHQCeNxHoXeaQUx2JMmEbR89isBAu
EE0AniND1Tz/OQISNEz522C7Wzr2KbmJ
=kz+u
-----END PGP SIGNATURE-----

--tqI+Z3u+9OQ7kwn0--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Ludovic GOMEZ
Le #20112321
a écrit :
Bonjour,

Je viens d'installer un serveur HP Proliant DL360 G5 avec la dernière
version de Debian Stable (5.0.3).
Je passe sur le petit souci de la carte réseau (maintenant, le firmware
n'est plus inclus dans Debian ;-))) et j'arrive directement à la fin.
Je redémarre et :

Attempting Boot From Hard Disk (C:)
GRUB Loading stage 1.5
GRUB Loading, please wait...
Error 2

Lors de ma première installation, j'avais choisi Grub 2 et je me suis donc
dit que c'était lié à ça. J'ai donc refait une nouvelle installation
avec... le même résultat.
Bien évidemment, j'ai fait quelques recherches, mais je n'ai rien trouvé
d'intéressant (peut-être ai-je mal cherché ;-))).

Cela me surprend d'autant plus que j'ai déjà installé plusieurs de ces
machines avec des versions précédentes de Debian Stable (depuis la 4.0) et
je n'ai jamais rencontré aucun problème.

Auriez-vous une petite piste ?

Merci d'avance.

David.





Bonjour,

comment as tu fait l'installation ? est tu passé par une clé USB ou par
un CD.
j'ai eu le même problème en réalisant l'installation de la Lenny avec
une clé USB, Grub s'est configuré pour charger l'OS sur la clé USB.

Bon courage.

@+

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Le #20112541
On Thu, 10 Sep 2009 17:38:08 +0200, Ludovic GOMEZ wrote:
a écrit :
Bonjour,

Je viens d'installer un serveur HP Proliant DL360 G5 avec la dernière
version de Debian Stable (5.0.3).
Je passe sur le petit souci de la carte réseau (maintenant, le firmware
n'est plus inclus dans Debian ;-))) et j'arrive directement à la fin.
Je redémarre et :

Attempting Boot From Hard Disk (C:)
GRUB Loading stage 1.5
GRUB Loading, please wait...
Error 2

Lors de ma première installation, j'avais choisi Grub 2 et je me suis
donc
dit que c'était lié à ça. J'ai donc refait une nouvelle installation
avec... le même résultat.
Bien évidemment, j'ai fait quelques recherches, mais je n'ai rien trouvé
d'intéressant (peut-être ai-je mal cherché ;-))).

Cela me surprend d'autant plus que j'ai déjà installé plusieurs de ces
machines avec des versions précédentes de Debian Stable (depuis la 4.0)
et
je n'ai jamais rencontré aucun problème.

Auriez-vous une petite piste ?

Merci d'avance.

David.



Bonjour,

comment as tu fait l'installation ? est tu passé par une clé USB ou par
un CD.
j'ai eu le même problème en réalisant l'installation de la Lenny avec
une clé USB, Grub s'est configuré pour charger l'OS sur la clé USB.



En effet, je l'ai installé avec un clé USB !!! Ca alors ! Si c'est ça, pour
un bug, c'est un bug ;-)

Le problème est que j'en ai vraiment marre des CD : j'ai des problèmes à
chaque fois...
Bon, je vais essayer avec un CD-R.

Merci pour cette piste.

David.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Jean-Yves F. Barbier
Le #20112501
a écrit :
...
Le problème est que j'en ai vraiment marre des CD : j'ai des problèmes à
chaque fois...
Bon, je vais essayer avec un CD-R.



essaye donc avec un CDRW (substrat gris): je n'ai jamais eu aucun PB avec,
quelque soit les types/marques de lecteurs/graveurs utilisés.

--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Gilles Mocellin
Le #20114571
--6TrnltStXW4iwmi0
Content-Type: text/plain; charset=iso-8859-1
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

On Thu, Sep 10, 2009 at 05:54:01PM +0200, Jean-Yves F. Barbier wrote:
a écrit :
...
> Le problème est que j'en ai vraiment marre des CD : j'ai des problè mes à
> chaque fois...
> Bon, je vais essayer avec un CD-R.

essaye donc avec un CDRW (substrat gris): je n'ai jamais eu aucun PB avec,
quelque soit les types/marques de lecteurs/graveurs utilisés.



J'ai aussi rencontrer ce problème.
Pour s'en sortir, il faut retirer la clef USB avant l'installation du
boot loader. Plus exactement, avant la détection du disque de boot.
Je pense qu'on peut la retirer après le chargement des composants de
l'installer (udeb).

--6TrnltStXW4iwmi0
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkqpbFwACgkQDltnDmLJYdCKPQCggYhYwOeOXJco2Kn9JTmWLmHo
+OoAn0nPMrwgkTxrRIt6fizTNF8nPvRK
ÓXx
-----END PGP SIGNATURE-----

--6TrnltStXW4iwmi0--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme