[HS] agpgart forcer mode 4x

Le
Jean-Yves F. Barbier
Salut liste,

j'ai une carte-mère qui date (Asus A7V8X-X) qui supporte normalement l'AGP 4x
cependant les messages de boot indiquent un retour au mode 2x (driver non-free):

NVRM: loading NVIDIA Linux x86 Kernel Module 96.43.13 Thu Jun 25 18:42:21 PDT 2009
agpgart: Found an AGP 3.5 compliant device at 0000:00:00.0.
agpgart: Device is in legacy mode, falling back to 2.x
agpgart: Putting AGP V2 device at 0000:00:00.0 into 2x mode
agpgart: Putting AGP V2 device at 0000:01:00.0 into 2x mode

Existe-t'il une façon d'éviter cette dégradation?

JY
--
Take it easy, we're in a hurry.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sylvain Sauvage
Le #19877371
Jean-Yves F. Barbier, lundi 3 août 2009, 17:05:49 CEST

Salut liste,



’lut,

j'ai une carte-mère qui date (Asus A7V8X-X) qui supporte normalement l'AGP 4x
cependant les messages de boot indiquent un retour au mode 2x (driver non -free):

NVRM: loading NVIDIA Linux x86 Kernel Module 96.43.13 Thu Jun 25 18:42: 21 PDT 2009
agpgart: Found an AGP 3.5 compliant device at 0000:00:00.0.
agpgart: Device is in legacy mode, falling back to 2.x
agpgart: Putting AGP V2 device at 0000:00:00.0 into 2x mode
agpgart: Putting AGP V2 device at 0000:01:00.0 into 2x mode

Existe-t'il une façon d'éviter cette dégradation?



Ben alors, on lit pas la doc ? (Chapitre 12 de
file:/usr/share/doc/nvidia-glx/README.txt.gz )

--
Sylvain Sauvage

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Jean-Yves F. Barbier
Le #19877511
Sylvain Sauvage a écrit :
Jean-Yves F. Barbier, lundi 3 août 2009, 17:05:49 CEST
Salut liste,



’lut,

j'ai une carte-mère qui date (Asus A7V8X-X) qui supporte normalement l'AGP 4x
cependant les messages de boot indiquent un retour au mode 2x (driver non-free):




^^^^^^^^^^^^^^^^^

NVRM: loading NVIDIA Linux x86 Kernel Module 96.43.13 Thu Jun 25 18:42:21 PDT 2009
agpgart: Found an AGP 3.5 compliant device at 0000:00:00.0.
agpgart: Device is in legacy mode, falling back to 2.x
agpgart: Putting AGP V2 device at 0000:00:00.0 into 2x mode
agpgart: Putting AGP V2 device at 0000:01:00.0 into 2x mode

Existe-t'il une façon d'éviter cette dégradation?



Ben alors, on lit pas la doc ? (Chapitre 12 de
file:/usr/share/doc/nvidia-glx/README.txt.gz )



ben alors, on lit les posts en biais ;-)

--
A man who cannot seduce men cannot save them either.
-- Soren Kierkegaard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Sylvain Sauvage
Le #19877601
Sylvain Sauvage, lundi 3 août 2009, 18:03:18 CEST
[…]
Ben non :
$ apt-cache show nvidia-glx
Package: nvidia-glx
Priority: optional
Section: non-free/x11
^^^^^^^^
[…]



Oh, et pareil pour les -legacy-*.

(Donc file:/usr/share/doc/nvidia-glx-legacy-96xx/README.txt.gz
je pense.)

--
Sylvain Sauvage

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Sylvain Sauvage
Le #19877591
Jean-Yves F. Barbier, lundi 3 août 2009, 17:51:15 CEST

Sylvain Sauvage a écrit :
> Jean-Yves F. Barbier, lundi 3 août 2009, 17:05:49 CEST
>> Salut liste,
>
> ’lut,
>
>> j'ai une carte-mère qui date (Asus A7V8X-X) qui supporte normalem ent l'AGP 4x
>> cependant les messages de boot indiquent un retour au mode 2x (driver non-free):
^^^^^^^^ ^^^^^^^^^
>>
>> NVRM: loading NVIDIA Linux x86 Kernel Module 96.43.13 Thu Jun 25 18: 42:21 PDT 2009
>> agpgart: Found an AGP 3.5 compliant device at 0000:00:00.0.
>> agpgart: Device is in legacy mode, falling back to 2.x
>> agpgart: Putting AGP V2 device at 0000:00:00.0 into 2x mode
>> agpgart: Putting AGP V2 device at 0000:01:00.0 into 2x mode
>>
>> Existe-t'il une façon d'éviter cette dégradation?
>
> Ben alors, on lit pas la doc ? (Chapitre 12 de
> file:/usr/share/doc/nvidia-glx/README.txt.gz )

ben alors, on lit les posts en biais ;-)



Ben non :
$ apt-cache show nvidia-glx
Package: nvidia-glx
Priority: optional
Section: non-free/x11
^^^^^^^^
[…]

Si tu utilises directement le .run de nvidia, la doc y est
aussi. On doit aussi pouvoir retrouver cette doc sur le site de
nvidia.

--
Sylvain Sauvage

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Jean-Yves F. Barbier
Le #19877671
Sylvain Sauvage a écrit :
...
ben alors, on lit les posts en biais ;-)



Ben non :
$ apt-cache show nvidia-glx
Package: nvidia-glx
Priority: optional
Section: non-free/x11
^^^^^^^^



waimènan: si je l'installe, il va m'installer toutes ses dépendances, dont
un krnl dont je ne veux pas

Si tu utilises directement le .run de nvidia, la doc y est
aussi. On doit aussi pouvoir retrouver cette doc sur le site de
nvidia.



nan: le .run ne l'installe pas (sans doute faut-il un switch spécifique pour ça)

je vais aller rejeter un neunoeil chez nvidia, mais j'ai bien l'impression que
je vais de voir recompiler un krnl parce que même l'obligation d'utiliser le drv
nvidia pour la gestion AGP dans xorg.conf et avec le module agpgart blacklisté,
j'ai: NVRM: not using NVAGP, an AGPGART backend is loaded!

--
Justice is incidental to law and order.
-- J. Edgar Hoover

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme