[HS]graveurs, alims, etc

Le
mannucci_spamkiller
bonsoir.

désolé pour le léger HS, mais j'ai pas trop envie d'explorer de
"nouvelles contrées" pour des trucs que vous manipulez très souvent vous
aussi. Par ailleurs, le post-scriptum me fait penser que je ne suis pas
HS à 100% ;-)

voilà, se peut-il qu'une alim de périf externe (USB/FW) de remplacement,
ne correspondant pas "exactement" aux spécifs requises (pas en tension,
bien sûr, mais en intensité) fasse que le périf ne fonctionne pas
totalement ?

je m'espike:
j'ai un graveur Pionner 110 dans un boitier externe usb/fw de chez
monsieur Montgallet, dont l'alim m'a lâché. Je trouve un transfo de 12V,
mais de 1,5mA au lieu des 1,7mA de celui d'origine. Et depuis, le
grabeur ne veut plus marcher normalement. Il est bien sous tension, le
tiroir fonctionne, mais Toast par exemple, ne "voit" plus aucun CD ou
DVD vierge inséré, et aucun CD ou DVD-Rom "normal" ne monte sur le
bureau, en lecture.
Le truc, c'est que je me suis fait prêter un autre graveur à mettre dans
le boitier, un Philips 1640 en parfait état de marche.. et lui aussi me
présente exactement les mêmes symptômes.

donc, ma question est toute simple: les 200mA "manquants" empêchent-ils
le graveur de fonctionner normalement? un périf peut-il être à la
fois "suffisamment alimenté" pour s'allumer et actionner le tiroir, et
"pas assez" pour être privé d'une lecture normale d'un CD/DVD ?

merci de votre aide.

PS:
tout cela est venu suite à une panne du superdrive de mon iMac 20" intel
(late 2007). Que puis-je mettre en lieu et place de ce superdrive?
existe-t-il une "liste" de graveurs compatibles (sachant que je
n'utilise jamais iDVD, mais seulement Toast)

--
Jean-marc Mannucci
************************************************
.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Anne G
Le #21198461
Le 2/14/10 1:42 PM, jean-marc Mannucci a écrit :

PS:
tout cela est venu suite à une panne du superdrive de mon iMac 20" intel
(late 2007). Que puis-je mettre en lieu et place de ce superdrive?
existe-t-il une "liste" de graveurs compatibles (sachant que je
n'utilise jamais iDVD, mais seulement Toast)



Le mien (d'origine) est un Optiarc de Sony.

Sur comment faire, c'est là :
http://www.ifixit.com/Guide/Repair/Installing-iMac-Intel-20-Inch-EMC-2133-and-2210-Optical-Drive-Replacement/1010/1
Le Moustique
Le #21198391
jean-marc Mannucci a écrit :
bonsoir.



Binsouère.


donc, ma question est toute simple: les 200mA "manquants" empêchent-ils
le graveur de fonctionner normalement?... un périf peut-il être à la
fois "suffisamment alimenté" pour s'allumer et actionner le tiroir, et
"pas assez" pour être privé d'une lecture normale d'un CD/DVD ?



Je confirme... (sauf pour la valeur précise de 200 mA, j'ai pas
mesuré).
Je m'essplique aussi : j'ai utilisé longtemps sans souci un boîtier
externe USB de marque Heden (bas de gamme PC), dans lequel j'avais mis
un disque dur 3,5" IDE. Un jour, le disque refuse de monter, cliquète,
tourne un peu, s'arrête, repart... Je pense qu'il est cramé et je le
sors du boîtier, et le remplace par un autre... qui présente les mêmes
symptômes. Je soupçonne donc le boîtier et mesure le voltage de sortie
de l'alim, qui crache du 5 et du 12 volts sur 4 broches (y'a deux
masses, mais identiques). RAS, y'a bien le voltage attendu... Je
commence à me poser des questions, puis je me dis que je ne perds rien
à tester une autre alim.
Bricoleur impénitent, je coupe le câble d'alim pour réutiliser le petit
connecteur, et le branche sur une vieille alim de PC. Le boîtier
démarre nickel, et le disque monte immédiatement! Rassuré, j'éteins,
remonte le premier disque que je croyais mort, et hop, il redémarre
nickel...
DU coup, le boîtier est devenu "de secours", avant que je finisse par
le donner (avec son précieux petit câble, sur lequel j'avais soudé un
connecteur Molex standard) à un collectionneur de vieilleries qui avait
besoin d'une interface USB 2.0....
Donc, oui, une alim peut fournir un voltage correct mais pas une
intensité suffisante.

--

/)
-:oo ) Guillaume (en vadrouille)
sebastienmarty
Le #21198371
jean-marc Mannucci
donc, ma question est toute simple: les 200mA "manquants" empêchent-ils
le graveur de fonctionner normalement?... un périf peut-il être à la
fois "suffisamment alimenté" pour s'allumer et actionner le tiroir, et
"pas assez" pour être privé d'une lecture normale d'un CD/DVD ?



Tout est envisageable. Les défaillances (ou insuffisances)
d'alimentation provoquent souvent des symptomes "étranges" de cet ordre.

--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
mannucci_spamkiller
Le #21198351
SbM

Tout est envisageable. Les défaillances (ou insuffisances)
d'alimentation provoquent souvent des symptomes "étranges" de cet ordre.



ben.. en fait, le principe (autrement dit, que des troubles étaient
possibles avec un courant insuffisant), je l'avais totalement assimilé
(titulaire d'un Bac F2, ça serait la honte ;-).

seulement, les 200mA, je pensais que c'etait peanuts.
je ne voyais pas pourquoi ce qui marche avec 1700 ne marche pas avec
1500.

comme quoi...


--
Jean-marc Mannucci
************************************************
.
sebastienmarty
Le #21198831
jean-marc Mannucci
SbM
>
> Tout est envisageable. Les défaillances (ou insuffisances)
> d'alimentation provoquent souvent des symptomes "étranges" de cet ordre.

ben.. en fait, le principe (autrement dit, que des troubles étaient
possibles avec un courant insuffisant), je l'avais totalement assimilé
(titulaire d'un Bac F2, ça serait la honte ;-).

seulement, les 200mA, je pensais que c'etait peanuts.
je ne voyais pas pourquoi ce qui marche avec 1700 ne marche pas avec
1500.

comme quoi...



Mon iPod ne se charge pas avec un chargeur annoncé à 500mA, mais se
charge sans problème avec un autre annoncé à 700mA ;)

--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
mannucci_spamkiller
Le #21199651
Anne G
Le mien (d'origine) est un Optiarc de Sony.

Sur comment faire, c'est là :
http://www.ifixit.com/Guide/Repair/Installing-iMac-Intel-20-Inch-EMC-2133-
and-2210-Optical-Drive-Replacement/1010/1



je suppose que ça doit m'aider, mais mon iMac n'est pas celui-là
(c'est un "late 2007"... en plastique, donc)
--
Jean-marc Mannucci
************************************************
.
Pucud
Le #21200551
jean-marc Mannucci wrote:
.../...
seulement, les 200mA, je pensais que c'etait peanuts.
je ne voyais pas pourquoi ce qui marche avec 1700 ne marche pas avec
1500.


!!!
Avec 1700 mA ça ne marche pas et tu essayes avec 1500 ???

Quand une alim s'avére insuffisante, on la remplace par une plus puissante!
(A copier 100 fois)
** cix **
mannucci_spamkiller
Le #21201221
Pucud
!!!
Avec 1700 mA ça ne marche pas et tu essayes avec 1500 ???



euh non, je ne suis pas complètement débile.

relis-moi, tout est bien expliqué dans le premier post.

Quand une alim s'avére insuffisante, on la remplace par une plus puissante!
(A copier 100 fois)



et relire avant de copier.
Plutôt 1000 fois.
;-))



** cix **




--
Jean-marc Mannucci
************************************************
.
Anne G
Le #21201621
Le 2/15/10 1:52 AM, jean-marc Mannucci a écrit :
Anne G


Le mien (d'origine) est un Optiarc de Sony.





Sur comment faire, c'est là :
http://www.ifixit.com/Guide/Repair/Installing-iMac-Intel-20-Inch-EMC-2133-
and-2210-Optical-Drive-Replacement/1010/1



je suppose que ça doit m'aider, mais mon iMac n'est pas celui-là
(c'est un "late 2007"... en plastique, donc)



Je le pensais pareil ; le mien a quelques mois de moins.

De toute manière, la manip pour celui-là est aussi fournie.
Pucud
Le #21208291
jean-marc Mannucci wrote:

Pucud
> !!!
> Avec 1700 mA ça ne marche pas et tu essayes avec 1500 ???

euh non, je ne suis pas complètement débile.

relis-moi, tout est bien expliqué dans le premier post.
>
> Quand une alim s'avére insuffisante, on la remplace par une plus puissante!



Ne te vexe pas: c'est pas le but de ma remarque.

Si tu peux, fais un intercalaire USB et mesure la DDP en charge.
Tu auras la réponse à ton msg.

Bon courage, et ... bonne alim !
** cix **
J'avais, et j'ai à nouveau, relu le premier post.
Publicité
Poster une réponse
Anonyme