[HS ?] NT4 : problème install

Le
EBille
Bjr,
Bon, je sais, c'est pas du XP mais c'est son ancêtre, soyez
indulgents !!
C'est un NT4 qui ne démarre plus (j'ai pris l'histoire en cours de
route, je n'en sais pas plus). On a reformaté la partition système
avec Partition Magic 8, l'install se plante avec ce message "Le
programme d'installation est incapable de localiser la partition du
disque du préparée par la partie MsDos du programme d'installation"
Quelqu'un aurait une idée sur ce qu'on pourrait faire pour qu'il la
trouve ??? Et comment on peut passer des parametres au programme
d'install (3 dk et un CD, ça démarre tout seul, pas moyen
d'intervenir).
Meeeeeeeeerci !!
Ebille
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nina Popravka
Le #1283340
On 19 Mar 2007 05:43:48 -0700, "EBille"
Et comment on peut passer des parametres au programme
d'install (3 dk et un CD, ça démarre tout seul, pas moyen
d'intervenir).


Si vous utilisez les disquettes, c'est plus ou moins normal. C'est
vieux, que je sais plus quel était le commutateur pour les recréer
correctement.
Ca devrait fonctionner en lançant l'install du répertoire I386 du CD
avec WINNT /b
--
Nina

Jean-Claude BELLAMY
Le #1283300
"EBille" news:
Bon, je sais, c'est pas du XP... mais c'est son ancêtre, soyez
indulgents !!
Je te signale qu'il existe un NG consacré à NT4 !

news:microsoft.public.fr.windowsnt

C'est un NT4 qui ne démarre plus (j'ai pris l'histoire en cours de
route, je n'en sais pas plus). On a reformaté la partition système
avec Partition Magic 8,
Ouh la la !!!

Je présage le pire !!!!!!

l'install se plante avec ce message "Le
programme d'installation est incapable de localiser la partition du
disque du préparée par la partie MsDos du programme d'installation"
Mouais, çà ne me surprend pas des masses !

Quand des cosaques font du formatage à la hussarde, çà ne donne jamais rien
de bon ! ;-)

Quel formatage a été effectué ?
Au passage, je te signale que NT4 IGNORE ce qu'est FAT32 !!!!!
Donc si par hasard "on" a reformaté en FAT32, ne cherche pas plus loin
l'origine des pb !!!

Et je rappelle à notre aimable clientèle que la partition de boot (contenant
NTLDR, boot.ini, etc.) DOIT être entièrement dans la première zone de 7.9
Goctets du disque.
Cela est dû à une utilisation restreinte par NTLDR (de NT4) de
l'interruption 13H du BIOS.
Pa ailleurs, il y a une AUTRE limitation lors de l'installation de NT4 (j'en
parle aussi sur mon site, quelques lignes plus bas)

"Il existe une limitation supplémentaire, concernant la
partition de boot de NT. Elle ne dure toutefois que le
temps de l'installation . En effet, même si on a choisi
d'installer NT sur une partition NTFS, elle va être créée
au départ en FAT16, et ce n'est qu'ensuite (à un
redémarrage suivant) qu'elle sera convertie en NTFS.
Or une partition FAT16 sous Windows NT a une taille
limite de 4 Go (avec des super-clusters de 64 ko)!
Donc la partition de boot de NT, lors de son installation,
est limitée à 4Go."

http://www.bellamyjc.org/fr/windowsnt.html#limitesNT


--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP]
http://www.bellamyjc.org ou http://jc.bellamy.free.fr

EBille
Le #1283279
Merci à tous les deux,
Désolé d'avoir raté le ng windowsnt... je suis passé par gougueule et
j'ai fait un peu vite... trop.
On va peut être pas tester le truc du CD (winnt /b), parce que :
Pour ce qui est du formatage on avait choisi NTFS mais il doit y avoir
un problème avec la version (celle de pm est > 3.0 connue de NT4) si
j'en crois le pitit tableau lu sur le site du bel-ami Yoda.
On va essayer fat 16 et je vous tiendrai au courant.

Le DD fait 4 go. Il a deux partitions, la 0 (C:) qu'on
vraisemblablement bien "pourrie" et la 1 (D:) qui contient les
données.
Pour la petite histoire, c'est le PC qui gère le restaurant d'un
service d'une grande administration de l'état. Pas celle ou oeuvre
maitre Yoda, mais celle qui se rappelle à vous en septembre et en ce
moment ;-)
Bon, mais que ça ne vous empêche pas de m'aider .... ;-))))
Bonne journée
EBille
Nina Popravka
Le #1283277
On 20 Mar 2007 01:22:30 -0700, "EBille"
On va peut être pas tester le truc du CD (winnt /b),


Vous avez extrêmement tort, c'était un problème classique à l'époque,
cette histoire de disquette...
Ca m'était arrivé, et j'avais failli tourner chèvre.
C'est même encore dans la KB :
--
Nina

EBille
Le #1283271
Nina,
On va peut être pas tester le truc du CD (winnt /b),
Vous avez extrêmement tort, c'était un problème classique à l'é poque,

Tout a fait d'accord avec toi, mais le disque ayant été reformaté en

NTFS version 3.1, j'ai préferé reformater en FAT16
Du coup, ça marche parfaitement !!! (c'est en cours...)
Merci beaucoup à tous les deux
Eric Billard


Publicité
Poster une réponse
Anonyme