[HS] Pb internet entre win et debian avec le 2.6.25

Le
giggz
Bonjour,

Désolé pour ce HS :
j'ai un laptop en dual-boot XP/debian sid.
Avant le 2.6.25 pas de problème de compatibilité entre XP et debian.
(faut dire je ne suis po souvent sous winalors les pbs de
compatibilité j'en n'ai pas bcp).
Depuis l'installation du 2.6.25, je n'ai plus la possibilité d'avoir le
net sous windows, par contre sous debian pas de soucis. Ceci s'adresse
juste à mon interface ethernet. Pour le wifi pas de problème.

Ma carte réseau est une "Ethernet controller: Broadcom Corporation
BCM4401 100Base-T (rev 01)" (d'après lspci). Sous linux elle fonctionne
avec le driver b44.

Mon laptop est connecté à un routeur. et ce dernier à la freebox. Sur le
routeur de petite led indique la connection et l'activité. Avant le
2.6.25 ces leds restaient allumées en permanence dès qu'un cable réseau
était branché (même ordi éteind!). Depuis le 2.6.25 qd l'ordi s'éteind
ss debian, la petite led s'éteind elle aussi. et qd je boote sous
windows pas moyen de la rallumer!

Questions :
- avez vous rencontré ce problème ? et avez vous une solution ?

- si vous avez ce problème : quelles cartes ethernet avez vous ?

- si c'est un bug : ou reportez ce bug ?

Merci d'avance
Guillaume

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Yves F. Barbier
Le #9677501
giggz a écrit :
Bonjour,

Désolé pour ce HS :



y'a pu de solé en stock:)

j'ai un laptop en dual-boot XP/debian sid.
Avant le 2.6.25 pas de problème de compatibilité entre XP et debian.
(faut dire je ne suis po souvent sous win...alors les pbs de
compatibilité j'en n'ai pas bcp...).



peut-être considérer une réinstall dans une machine virtuelle type
Virtualbox?

Depuis l'installation du 2.6.25, je n'ai plus la possibilité d'avoir le
net sous windows, par contre sous debian pas de soucis. Ceci s'adresse
juste à mon interface ethernet. Pour le wifi pas de problème.

Ma carte réseau est une "Ethernet controller: Broadcom Corporation
BCM4401 100Base-T (rev 01)" (d'après lspci). Sous linux elle fonctionne
avec le driver b44.

Mon laptop est connecté à un routeur. et ce dernier à la freebox. Sur le
routeur de petite led indique la connection et l'activité. Avant le
2.6.25 ces leds restaient allumées en permanence dès qu'un cable réseau
était branché (même ordi éteind!).



normal: ça veut dire qu'on peut "réveiller" ton portable par l'I/F ethernet
avec un packet spécial (c'est le Wake On LAN, ou WOL)

Depuis le 2.6.25 qd l'ordi s'éteind
ss debian, la petite led s'éteind elle aussi. et qd je boote sous
windows pas moyen de la rallumer!



il semble que le 2.6.25 coupe carrément la chique à ton I/F ethernet
(qui, avant, restait quand même en partie alimentée afin de pouvoir
être "réveillée").
Il faut lire les docs: notamment le Changelog du kernel, celle du driver
b44 (celles de hibernate ou uswsusp, si tu éteinds ton portable par son
intermédiaire)) afin de trouver qui (ou quelle option) éteint complètement
l'I/F ethernenet.

Et de toute façon, si tu coupes ton micro avec un suspend to disk (ou to
ram) c'est relativement logique comme comportement: sous Linux, couper veut
dire couper, pas laisser la moitié des consommateurs électriques en route.

- si c'est un bug : ou reportez ce bug ?



pour savoir si c'est un bug => google; pour voir si d'autres ont aussi le PB

JY
--
"Let every man teach his son, teach his daughter, that labor is honorable."
-- Robert G. Ingersoll

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
giggz
Le #9677491
Jean-Yves F. Barbier a écrit :
giggz a écrit :
Bonjour,





[...]
- si c'est un bug : ou reportez ce bug ?



pour savoir si c'est un bug => google; pour voir si d'autres ont aussi le PB




Vi déjà fait...mais j'ai l'air d'être seul :'(...bon je vais faire un
tour sur le bugzilla du kernel...

JY



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
thveillon.debian
Le #9677481
>
Depuis l'installation du 2.6.25, je n'ai plus la possibilité d'avoir le
net sous windows, par contre sous debian pas de soucis. Ceci s'adresse
juste à mon interface ethernet. Pour le wifi pas de problème.

Ma carte réseau est une "Ethernet controller: Broadcom Corporation
BCM4401 100Base-T (rev 01)" (d'après lspci). Sous linux elle fonctionne
avec le driver b44.

Mon laptop est connecté à un routeur. et ce dernier à la freebox. Sur le
routeur de petite led indique la connection et l'activité. Avant le
2.6.25 ces leds restaient allumées en permanence dès qu'un cable réseau
était branché (même ordi éteind!).




normal: ça veut dire qu'on peut "réveiller" ton portable par l'I/F ethernet
avec un packet spécial (c'est le Wake On LAN, ou WOL)


Depuis le 2.6.25 qd l'ordi s'éteind
ss debian, la petite led s'éteind elle aussi. et qd je boote sous
windows pas moyen de la rallumer!




il semble que le 2.6.25 coupe carrément la chique à ton I/F ethernet
(qui, avant, restait quand même en partie alimentée afin de pouvoir
être "réveillée").
Il faut lire les docs: notamment le Changelog du kernel, celle du driver
b44 (celles de hibernate ou uswsusp, si tu éteinds ton portable par son
intermédiaire)) afin de trouver qui (ou quelle option) éteint complètement
l'I/F ethernenet.

Et de toute façon, si tu coupes ton micro avec un suspend to disk (ou to
ram) c'est relativement logique comme comportement: sous Linux, couper veut
dire couper, pas laisser la moitié des consommateurs électriques en route.




Si c'est lié au "wake on lan" cette fonction s'active/désactive souvent
dans le bios, tu peux essayer de changer ton réglage courant.

Thom

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
giggz
Le #9677461
thveillon.debian a écrit :

Depuis l'installation du 2.6.25, je n'ai plus la possibilité d'avoir le
net sous windows, par contre sous debian pas de soucis. Ceci s'adresse
juste à mon interface ethernet. Pour le wifi pas de problème.

Ma carte réseau est une "Ethernet controller: Broadcom Corporation
BCM4401 100Base-T (rev 01)" (d'après lspci). Sous linux elle fonctionne
avec le driver b44.

Mon laptop est connecté à un routeur. et ce dernier à la freebox. Sur le
routeur de petite led indique la connection et l'activité. Avant le
2.6.25 ces leds restaient allumées en permanence dès qu'un cable réseau
était branché (même ordi éteind!).



normal: ça veut dire qu'on peut "réveiller" ton portable par l'I/F
ethernet
avec un packet spécial (c'est le Wake On LAN, ou WOL)


Depuis le 2.6.25 qd l'ordi s'éteind
ss debian, la petite led s'éteind elle aussi. et qd je boote sous
windows pas moyen de la rallumer!




il semble que le 2.6.25 coupe carrément la chique à ton I/F ethernet
(qui, avant, restait quand même en partie alimentée afin de pouvoir
être "réveillée").
Il faut lire les docs: notamment le Changelog du kernel, celle du driver
b44 (celles de hibernate ou uswsusp, si tu éteinds ton portable par son
intermédiaire)) afin de trouver qui (ou quelle option) éteint
complètement
l'I/F ethernenet.

Et de toute façon, si tu coupes ton micro avec un suspend to disk (ou to
ram) c'est relativement logique comme comportement: sous Linux, couper
veut
dire couper, pas laisser la moitié des consommateurs électriques en
route.




Si c'est lié au "wake on lan" cette fonction s'active/désactive souvent
dans le bios, tu peux essayer de changer ton réglage courant.




Oui j'ai testé...dans mon bios j'ai un "boot on lan" qui doit
correspondre à ça. mais bon rien n'y fait. J'ai fait un rapport de bug
au noyau...on va voir ce que ça donne...

Thom




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
giggz
Le #9676091
giggz a écrit :
thveillon.debian a écrit :
Depuis l'installation du 2.6.25, je n'ai plus la possibilité d'avoir le
net sous windows, par contre sous debian pas de soucis. Ceci s'adresse
juste à mon interface ethernet. Pour le wifi pas de problème.

Ma carte réseau est une "Ethernet controller: Broadcom Corporation
BCM4401 100Base-T (rev 01)" (d'après lspci). Sous linux elle fonctionne
avec le driver b44.

Mon laptop est connecté à un routeur. et ce dernier à la freebox. Sur le
routeur de petite led indique la connection et l'activité. Avant le
2.6.25 ces leds restaient allumées en permanence dès qu'un cable réseau
était branché (même ordi éteind!).


normal: ça veut dire qu'on peut "réveiller" ton portable par l'I/F
ethernet
avec un packet spécial (c'est le Wake On LAN, ou WOL)


Depuis le 2.6.25 qd l'ordi s'éteind
ss debian, la petite led s'éteind elle aussi. et qd je boote sous
windows pas moyen de la rallumer!



il semble que le 2.6.25 coupe carrément la chique à ton I/F ethernet
(qui, avant, restait quand même en partie alimentée afin de pouvoir
être "réveillée").
Il faut lire les docs: notamment le Changelog du kernel, celle du driver
b44 (celles de hibernate ou uswsusp, si tu éteinds ton portable par son
intermédiaire)) afin de trouver qui (ou quelle option) éteint
complètement
l'I/F ethernenet.

Et de toute façon, si tu coupes ton micro avec un suspend to disk (ou to
ram) c'est relativement logique comme comportement: sous Linux, couper
veut
dire couper, pas laisser la moitié des consommateurs électriques en
route.




Si c'est lié au "wake on lan" cette fonction s'active/désactive souvent
dans le bios, tu peux essayer de changer ton réglage courant.




Oui j'ai testé...dans mon bios j'ai un "boot on lan" qui doit
correspondre à ça. mais bon rien n'y fait. J'ai fait un rapport de bug
au noyau...on va voir ce que ça donne...




Bon après mise à jour du ddriver XP correspondant, je n'ai plus de
problème. Apparemment mon vieux driver ne pouvait pas réssuciter la
carte dans tous ses états...
Bonne fin de we
Guillaume

Thom







--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme