[HS]probleme avec DomU dans Squeeze Xen 4.0

Le
jerome moliere
Bonjour à tous,
j'ai passé ma nuit à lutter contre un problème bizarre je m'=
explique:
- j'ai migré il y a peu un serveur Xen 3 sous Lenny en Squeeze Xen 4
- mes anciennes VMs marchent très bien et même upgradées en =
Squeeze sont OK
- les nouvelles VMs crées avec xen-tools de la squeeze ne sont pas
fonctionnelles et ont toutes un souci de DNS , impossible de résoudre
une adresse donc pas de apt-get possible

quelqu'un a déjà eut cela ?
merci par avance

--
J.MOLIERE - Mentor/J
auteur Eyrolles
blog: http://romjethoughts.blogspot.com
OSGi book available now!!!

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/CAEGYFELt4Z7QS911PjmH==o7WBSSTOSqd+pBv6NPCe14WH84UQ@mail.gmail.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Denis Mugnier
Le #24428511
Le 25/04/2012 10:33, jerome moliere a écrit :
Bonjour à tous,


Bonjour
j'ai passé ma nuit à lutter contre un problème bizarre je m'explique:
- j'ai migré il y a peu un serveur Xen 3 sous Lenny en Squeeze Xen 4
- mes anciennes VMs marchent très bien et même upgradées en Squeeze sont OK
- les nouvelles VMs crées avec xen-tools de la squeeze ne sont pas
fonctionnelles et ont toutes un souci de DNS , impossible de résoudre
une adresse donc pas de apt-get possible


Souci DNS ? est ce que le réseau est fonctionnel (ping ip_du_serveur_dns
est ok ) ? comment initialises tu le réseau sur cette VM ? quel type de
réseau utilises tu sur la VM ?

Pour la gestion du réseau avec xen, j'ai ce lien qui est assez complet
http://doc.fedora-fr.org/wiki/Xen_et_le_r%C3%A9seau

qu'as tu pour initialiser le réseau dans le fichier cfg de ta vm qui ne
fonctionne pas ?

Beaucoup de questions.... ensuite si le réseau fonctionne, ben j'aurais
d'autres questions ;o)

quelqu'un a déjà eut cela ?
merci par avance



Je me suis déjà pris la tête pour la gestion du réseau avec xen... mais
au final ca marche bien ;o)

Denis

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
jerome moliere
Le #24428571
Le 25/04/12, Denis Mugnier
Le 25/04/2012 10:33, jerome moliere a écrit :
Bonjour à tous,


Bonjour
j'ai passé ma nuit à lutter contre un problème bizarre je m'explique:
- j'ai migré il y a peu un serveur Xen 3 sous Lenny en Squeeze Xen 4
- mes anciennes VMs marchent très bien et même upgradées en Squeeze sont
OK
- les nouvelles VMs crées avec xen-tools de la squeeze ne sont pas
fonctionnelles et ont toutes un souci de DNS , impossible de résoud re
une adresse donc pas de apt-get possible


Souci DNS ? est ce que le réseau est fonctionnel (ping ip_du_serveur _dns
est ok ) ? comment initialises tu le réseau sur cette VM ? quel type de
réseau utilises tu sur la VM ?



j'utilise un bridge classique, le ping est ok vers:
autres domU (quels qu'ils soient)
vers dom0

c'est une adresse statique toute conne pas de dhcp...




Pour la gestion du réseau avec xen, j'ai ce lien qui est assez compl et
http://doc.fedora-fr.org/wiki/Xen_et_le_r%C3%A9seau

qu'as tu pour initialiser le réseau dans le fichier cfg de ta vm qui ne
fonctionne pas ?




la meme chose que ce qu'il y a avec une VM fonctionnelle
Beaucoup de questions.... ensuite si le réseau fonctionne, ben j'aur ais
d'autres questions ;o)




en fait je viens de modifier lee resolv.conf et j'obtiens un truc interessa nt:
Err http://security.debian.org squeeze/updates/contrib amd64 Packages
Unable to connect to security.debian.org:http: [IP: 195.20.242.89 80]
Err http://security.debian.org squeeze/updates/non-free amd64 Packages
Unable to connect to security.debian.org:http: [IP: 195.20.242.89 80]


j'ai juste remplacé l'@ IP des dns Free par l'adresse de ma freebox v6 ....

il voit les bonnes @ de machines (je pense ???) mais n'arrive pas à
établir ces sockets c'est strange non?


merci du coup de main
jerome

quelqu'un a déjà eut cela ?
merci par avance



Je me suis déjà pris la tête pour la gestion du résea u avec xen... mais
au final ca marche bien ;o)

Denis

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/






--
J.MOLIERE - Mentor/J
auteur Eyrolles
blog: http://romjethoughts.blogspot.com
OSGi book available now!!!

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CAEGYFE+6Lc_LWt_FSehzho7-BOonLocetg+
Denis Mugnier
Le #24428621
Le 25/04/2012 12:06, jerome moliere a écrit :
Le 25/04/12, Denis Mugnier
Le 25/04/2012 10:33, jerome moliere a écrit :
Bonjour à tous,


Bonjour
j'ai passé ma nuit à lutter contre un problème bizarre je m'explique:
- j'ai migré il y a peu un serveur Xen 3 sous Lenny en Squeeze Xen 4
- mes anciennes VMs marchent très bien et même upgradées en Squeeze sont
OK
- les nouvelles VMs crées avec xen-tools de la squeeze ne sont pas
fonctionnelles et ont toutes un souci de DNS , impossible de résoudre
une adresse donc pas de apt-get possible


Souci DNS ? est ce que le réseau est fonctionnel (ping ip_du_serveur_dns
est ok ) ? comment initialises tu le réseau sur cette VM ? quel type de
réseau utilises tu sur la VM ?


j'utilise un bridge classique, le ping est ok vers:
autres domU (quels qu'ils soient)
vers dom0

c'est une adresse statique toute conne pas de dhcp...



Pour la gestion du réseau avec xen, j'ai ce lien qui est assez complet
http://doc.fedora-fr.org/wiki/Xen_et_le_r%C3%A9seau

qu'as tu pour initialiser le réseau dans le fichier cfg de ta vm qui ne
fonctionne pas ?



la meme chose que ce qu'il y a avec une VM fonctionnelle
Beaucoup de questions.... ensuite si le réseau fonctionne, ben j'aurais
d'autres questions ;o)



en fait je viens de modifier lee resolv.conf et j'obtiens un truc interessant:
Err http://security.debian.org squeeze/updates/contrib amd64 Packages
Unable to connect to security.debian.org:http: [IP: 195.20.242.89 80]
Err http://security.debian.org squeeze/updates/non-free amd64 Packages
Unable to connect to security.debian.org:http: [IP: 195.20.242.89 80]


j'ai juste remplacé l'@ IP des dns Free par l'adresse de ma freebox v6....

il voit les bonnes @ de machines (je pense ???) mais n'arrive pas à
établir ces sockets c'est strange non?



Je ne connais pas la freebox, mais il n'y aurai pas un parefeu au niveau
de la freebox qui bloque l'accès réseau vers l'extérieur pour ta vm ?



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
jerome moliere
Le #24428981
Je ne connais pas la freebox, mais il n'y aurai pas un parefeu au niveau de
la freebox qui bloque l'accès réseau vers l'extérieur pour ta vm ?




pourquoi bloquerait il les memes paquets mais seulement en provenance
des nouvelles VMs et pas des anciennes?
non cela ne tient pas debout comme explication....

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CAEGYFEKrgux=
jerome moliere
Le #24429141
Oups navré j'ai fini par voir que ma gateway etait fausse ..pourquoi
j'en sais rien mais il ne me prenait pas celle renseignée dans mon
fichier de conf
désolé du buzz

tout roule à présent
J.MOLIERE - Mentor/J
auteur Eyrolles
blog: http://romjethoughts.blogspot.com
OSGi book available now!!!


Le 25 avril 2012 14:40, jerome moliere
Je ne connais pas la freebox, mais il n'y aurai pas un parefeu au niveau de
la freebox qui bloque l'accès réseau vers l'extérieur pou r ta vm ?




pourquoi bloquerait il les memes paquets mais seulement en provenance
des nouvelles VMs et pas des anciennes?
non cela ne tient pas debout comme explication....



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CAEGYFE+YY-7_wEtOgm8ZGM=-3QU_CmQo7E2+
Publicité
Poster une réponse
Anonyme