[HS]: Problème avec é dans kde

Le
Thierry Chatelet
Bonjour,
J' ai une squeeze à jour. Depuis quelque temps, après une mise à jour=
, le
lettre éne marche plus: rien ne se passe lorsque j' appuie sur la touche.=
Le 2
va bien et le é marche en console et dand kdm, mais pas toutes les
applications de kde.
Quelqu' un a-t-il le même problème, ou suis- le seul?
Thierry

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Yves F. Barbier
Le #19855101
Thierry Chatelet a écrit :
Bonjour,
J' ai une squeeze à jour. Depuis quelque temps, après une mise à jour, le
lettre éne marche plus: rien ne se passe lorsque j' appuie sur la touche. Le 2
va bien et le é marche en console et dand kdm, mais pas toutes les
applications de kde.
Quelqu' un a-t-il le même problème, ou suis- le seul?



tu devrais parler avec Michel (3 posts plus haut)

--
We must believe in free will. We have no choice. -Isaac B. Singer

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Thierry Chatelet
Le #19855431
On Thursday 30 July 2009 16:31:44 Jean-Yves F. Barbier wrote:
Thierry Chatelet a écrit :
> Bonjour,

tu devrais parler avec Michel (3 posts plus haut)

--
We must believe in free will. We have no choice. -Isaac B. Singer



Je ne crois pas. è èt à et toutes les lettres accentuees son t bien
interpretees, dans kwrite, Ooo...., seul le é n'est pas pris en compte quand
je le tape. Donc il ne semble pas que soit un problème UTF8. comme Mic hel.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Jean-Yves F. Barbier
Le #19855701
Thierry Chatelet a écrit :
On Thursday 30 July 2009 16:31:44 Jean-Yves F. Barbier wrote:
Thierry Chatelet a écrit :
Bonjour,


tu devrais parler avec Michel (3 posts plus haut)

--
We must believe in free will. We have no choice. -Isaac B. Singer



Je ne crois pas. è èt à et toutes les lettres accentuees sont bien
interpretees, dans kwrite, Ooo...., seul le é n'est pas pris en compte quand
je le tape. Donc il ne semble pas que soit un problème UTF8. comme Michel.



pas sur que le PB de Michel soit directment lié à UTF-8,

je suis sous sid, pas de PB apparent (et relisez tous les 2 les docs Debian:
il vaut mieux travailler/développer sous unstable que sous testing)

JY
--
Demand the establishment of the government in its rightful home at Disneyland.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Thierry Chatelet
Le #19855941
>
pas sur que le PB de Michel soit directment lié à UTF-8,

je suis sous sid, pas de PB apparent (et relisez tous les 2 les docs
Debian: il vaut mieux travailler/développer sous unstable que sous t esting)

JY



J' ai egalement une machine sous sid qui n'a pas le problème, donc, qu and le
PB est aparu, je me suis dit que ça allait se corriger tout seul, mais il
semble persister, c'est pour ça que je voudrais savoir si je suis le s eul.
Thierry

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Yannick Fouquet
Le #19858061
Bonjour,

Thierry Chatelet a écrit :
Bonjour,
J' ai une squeeze à jour. Depuis quelque temps, après une mise à jour, le
lettre éne marche plus: rien ne se passe lorsque j' appuie sur la touche. Le 2
va bien et le é marche en console et dand kdm, mais pas toutes les
applications de kde.



Le 2 va bien : donc il semblerait que ce ne soit pas un problème matériel.
Le é marche en console et dans kdm : donc il semblerait qu'il est
'mappé' correctement.
mais pas toutes les applications de kde : je ne suis pas utilisateur de
kde mais j'y vois 2 pistes. kde a peut-être remappé cette touche pour
l'associer à un autre caractère que tu ne vois pas ; tu as peut-être
créé un raccourcis clavier (kde ou compiz) associé à cette touche (et
dont tu ne vois pas le résultat non plus).
Tu peux essayer de voir de ce côté là.

Hope this helps.
@+
Yannick.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Jean-Yves F. Barbier
Le #19860111
Thierry Chatelet a écrit :
pas sur que le PB de Michel soit directment lié à UTF-8,

je suis sous sid, pas de PB apparent (et relisez tous les 2 les docs
Debian: il vaut mieux travailler/développer sous unstable que sous testing)

JY



J' ai egalement une machine sous sid qui n'a pas le problème, donc, quand le
PB est aparu, je me suis dit que ça allait se corriger tout seul, mais il
semble persister, c'est pour ça que je voudrais savoir si je suis le seul.



as-tu essayé de changer le type de clavier? (d'abord en ligne de Cde pour le Gal:
dpkg-reconfigure console-setup, et si ça ne fait rien dans le setup clavier de KDE)

--
But these pills can't be habit forming; I've been taking them for years.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Thierry Chatelet
Le #19860401
On Friday 31 July 2009 13:54:54 Jean-Yves F. Barbier wrote:

as-tu essayé de changer le type de clavier? (d'abord en ligne de Cde pour
le Gal: dpkg-reconfigure console-setup, et si ça ne fait rien dans l e setup
clavier de KDE)

--



Oui, et rien n'y fait. Mais j' avance dans le problème:
Si je cree un nouvel utilisateur, le é marche.
Par contre si je vire mes fichiers .kde dans mon home, donc je lance une
nouvelle configue de kde, je pensais avoir ma touche é. Ben non....
Mais maintenant, je sais que le PB vient de ma config, et je cherche
Merci à tous, je vous tiendrai au courant quand j' aurai trouvé.
Thierry

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Jean-Yves F. Barbier
Le #19860751
Thierry Chatelet a écrit :
On Friday 31 July 2009 13:54:54 Jean-Yves F. Barbier wrote:

as-tu essayé de changer le type de clavier? (d'abord en ligne de Cde pour
le Gal: dpkg-reconfigure console-setup, et si ça ne fait rien dans le setup
clavier de KDE)




...

Oui, et rien n'y fait. Mais j' avance dans le problème:
Si je cree un nouvel utilisateur, le é marche.



ptêt que login est devenu raciste :)

Par contre si je vire mes fichiers .kde dans mon home, donc je lance une
nouvelle configue de kde, je pensais avoir ma touche é. Ben non....



commence par vérifier ta locale: en ligne de Cde tu tapes: locale
normalement tout doit correspondre à ta locale standard (si LC_ALL n'est
pas définie, ça n'est pas grâve, du moment que les autres le sont)

pense aussi aux variables d'environnement éventuellement modifiées pour
indiquer, par exemple, la Qté de RAM dispo pour java, des fois on change
en même temps la locale pour un seul pgm et on oublie.

après, regarde dans $HOME/.bashrc, /bash_profile, ... si une réécriture
de la locale ne s'y est pas logée.

--
No matter how subtle the wizard, a knife in the shoulder blades will seriously
cramp his style.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Sylvain Sauvage
Le #19860731
Jean-Yves F. Barbier, vendredi 31 juillet 2009, 15:03:36 CEST
[…] commence par vérifier ta locale[…]



Vérifie aussi la méthode de saisie (l’utilitaire im-swi tch
aide bien).

--
Sylvain Sauvage

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Thierry Chatelet
Le #19861781
On Thursday 30 July 2009 16:15:31 Thierry Chatelet wrote:

Dans systemsetting de kde, dans les raccourcis clavier de Kwin, le champs
taille actuelle était à 2. Un clique sur réglage par défaut l'a rem is à
meta+0, et le é est là.
héhéééééé je suis content. Mais je me demande quand même co mment je suis
arrivé à avoir ce problème.
Thierry

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme