HTML5 dans midori

Le
Benoit B
--001a113d7c3ea1c2680528faddd2
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Bonjour,

je n'arrive pas configurer la vidéo en HTML5 dans midori.
J'ai installé midori à partir du dépo :
https://packages.debian.org/jessie-backports/midori

J'ai installé une partie de ce qui est demandé, ici (HTML5 Video/=
Audio
doesn't play)
http://midori-browser.org/faqs/#common_problems

Mais gstreamer0.10-base n'exsiste pas

Forcément ça ne fonctionne pas Que faut-il faire ?

Merci d'avance

--
Benoit

--001a113d7c3ea1c2680528faddd2
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

<div dir="ltr"><div style=""><span style="background-color:rgb(249,24=
9,249)"><div>Bonjour, </div><div><br></div><div>je n&#39;arrive pas co=
nfigurer la vidéo en HTML5 dans midori.</div><div>J&#39;ai installÃ=
© midori à partir du dépo :</div><div><a href="https://packag=
es.debian.org/jessie-backports/midori">https://packages.debian.org/jessie-b=
ackports/midori</a></div><div><br></div><div>J&#39;ai installé une par=
tie de ce qui est demandé, ici (HTML5 Video/ Audio doesn&#39;t play)</=
div><div><a href="http://midori-browser.org/faqs/#common_problems">http:/=
/midori-browser.org/faqs/#common_problems</a></div><div><br></div><div>Mais=
gstreamer0.10-base n&#39;exsiste pas</div><div><br></div><div>ForcÃ=
©ment ça ne fonctionne pas Que faut-il faire ?</div><div><br></di=
v><div>Merci d&#39;avance</div><div><br></div><div>--</div><div>Benoit</div=
></span></div></div>

--001a113d7c3ea1c2680528faddd2--
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bernard Schoenacker
Le #26383802
--MP_/eb1cM+3Q3db8.q/2=LPqVKQ
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: 8bit
Content-Disposition: inline

Le Sun, 10 Jan 2016 14:33:28 +0100,
Benoit B
Bonjour,

je n'arrive pas configurer la vidéo en HTML5 dans midori.
J'ai installé midori à partir du dépo :
https://packages.debian.org/jessie-backports/midori

J'ai installé une partie de ce qui est demandé, ici (HTML5 Video/
Audio doesn't play)
http://midori-browser.org/faqs/#common_problems

Mais gstreamer0.10-base n'exsiste pas...

Forcément ça ne fonctionne pas... Que faut-il faire ?

Merci d'avance

--
Benoit



bonjour,

serait il possible d'installer pepperflash plugin ( backport ) :

rmadison -a i386,amd64 browser-plugin-freshplayer-pepperflash

browser-plugin-freshplayer-pepperflash | 0.3.2-1~bpo8+1 | jessie-backports/contrib | amd64, i386
browser-plugin-freshplayer-pepperflash | 0.3.2-1+b1 | testing/contrib | amd64, i386
browser-plugin-freshplayer-pepperflash | 0.3.2-1+b1 | unstable/contrib | amd64, i386


pour les greffons de gstreamer (cf pièce jointe) ...

pourrais tu donner ton sources.list ?

slt
bernard
--MP_/eb1cM+3Q3db8.q/2=LPqVKQ
Content-Type: text/plain
Content-Transfer-Encoding: quoted-printable
Content-Disposition: attachment; filename=gstreamer0.10-plugins.txt

gstreamer0.10-plugins-bad - greffons GStreamer de la série «  bad »
gstreamer0.10-plugins-base - Greffons GStreamer pour l'ensemble de base
gstreamer0.10-plugins-base-apps - Programmes d'assistance GStreamer pour l' ensemble de « base ».
gstreamer0.10-plugins-good - Les greffons Gstreamer de l'ensemble «  good »
gstreamer0.10-plugins-ugly - greffons GStreamer de la série «  ugly »
gstreamer0.10-plugins-bad-dbg - GStreamer plugins from the "bad" set (debug symbols)
gstreamer0.10-plugins-bad-doc - GStreamer documentation for plugins from th e "bad" set
gstreamer0.10-plugins-base-dbg - GStreamer plugins from the "base" set
gstreamer0.10-plugins-base-doc - GStreamer documentation for plugins from t he "base" set
gstreamer0.10-plugins-good-dbg - GStreamer plugins from the "good" set
gstreamer0.10-plugins-good-doc - GStreamer documentation for plugins from t he "good" set
gstreamer0.10-plugins-ugly-dbg - GStreamer plugins from the "ugly" set (deb ug symbols)
gstreamer0.10-plugins-ugly-doc - GStreamer documentation for plugins from t he "ugly" set
gstreamer0.10-plugins-really-bad - GStreamer plugins from the "bad" set

--MP_/eb1cM+3Q3db8.q/2=LPqVKQ--
Benoit B
Le #26383848
--047d7b5d4976484866052901ee54
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Bonjour,

Merci pour cette réponse,
Je préfère suivre les indications de la FAC midori et installer l es paquets
dont tu m'as envoyé la liste plutôt que d'installer flash.

j'ai installé tout les paquets de cette liste, ça ne marche tj pa s...
J'y verrai plus clair demain.

Voici mon source.list

deb http://security.debian.org/ jessie/updates main
deb-src http://security.debian.org/ jessie/updates main

deb http://ftp.be.debian.org/debian jessie main
deb http://ftp.debian.org/debian/ jessie-updates main
deb-src http://ftp.debian.org/debian/ jessie-updates main

#deb http://ftp.be.debian.org/debian testing main
#deb http://ftp.debian.org/debian/ testing-updates main
#deb-src http://ftp.debian.org/debian/ testing-updates main

deb http://ftp.debian.org/debian jessie-backports main contrib non-free
~

~

--
Benoit


Le 10 janvier 2016 à 18:31, Bernard Schoenacker ree.fr
a écrit :

Le Sun, 10 Jan 2016 14:33:28 +0100,
Benoit B
> Bonjour,
>
> je n'arrive pas configurer la vidéo en HTML5 dans midori.
> J'ai installé midori à partir du dépo :
> https://packages.debian.org/jessie-backports/midori
>
> J'ai installé une partie de ce qui est demandé, ici (HTML5 Vi deo/
> Audio doesn't play)
> http://midori-browser.org/faqs/#common_problems
>
> Mais gstreamer0.10-base n'exsiste pas...
>
> Forcément ça ne fonctionne pas... Que faut-il faire ?
>
> Merci d'avance
>
> --
> Benoit

bonjour,

serait il possible d'installer pepperflash plugin ( backport ) :

rmadison -a i386,amd64 browser-plugin-freshplayer-pepperflash

browser-plugin-freshplayer-pepperflash | 0.3.2-1~bpo8+1 |
jessie-backports/contrib | amd64, i386
browser-plugin-freshplayer-pepperflash | 0.3.2-1+b1 | testing/contrib
| amd64, i386
browser-plugin-freshplayer-pepperflash | 0.3.2-1+b1 |
unstable/contrib | amd64, i386


pour les greffons de gstreamer (cf pièce jointe) ...

pourrais tu donner ton sources.list ?

slt
bernard



--047d7b5d4976484866052901ee54
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Benoit B &lt; <div><div class="h5"><br>
&gt; Bonjour,<br>
&gt;<br>
&gt; je n&#39;arrive pas configurer la vidéo en HTML5 dans midori.<br>
&gt; J&#39;ai installé midori à partir du dépo :<br>
&gt; &gt;<br>
&gt; J&#39;ai installé une partie de ce qui est demandé, ici (HTM L5 Video/<br>
&gt; Audio doesn&#39;t play)<br>
&gt; &gt;<br>
&gt; Mais gstreamer0.10-base n&#39;exsiste pas...<br>
&gt;<br>
&gt; Forcément ça ne fonctionne pas... Que faut-il faire ?<br>
&gt;<br>
&gt; Merci d&#39;avance<br>
&gt;<br>
&gt; --<br>
&gt; Benoit<br>
<br>
</div></div>bonjour,<br>
<br>
serait il possible d&#39;installer pepperflash plugin ( backport ) :<br>
<br>
rmadison -a i386,amd64 browser-plugin-freshplayer-pepperflash<br>
<br>
browser-plugin-freshplayer-pepperflash | 0.3.2-1~bpo8+1 | jessie-backports/ contrib | amd64, i386<br>
browser-plugin-freshplayer-pepperflash | 0.3.2-1+b1     | te sting/contrib          | amd64, i386<br>
browser-plugin-freshplayer-pepperflash | 0.3.2-1+b1     | un stable/contrib         | amd64, i386<br>
<br>
<br>
pour les greffons de gstreamer (cf pièce jointe) ...<br>
<br>
pourrais tu donner ton sources.list ?<br>
<br>
slt<br>
<span class="HOEnZb"><font color="#888888">bernard</font></span></block quote></div><br></div>

--047d7b5d4976484866052901ee54--
Samy Mezani
Le #26383850
Bonsoir,

Le 10/01/2016 14:33, Benoit B a écrit :
[...]

J'ai installé une partie de ce qui est demandé, ici (HTML5 Video/ Audio
doesn't play)
http://midori-browser.org/faqs/#common_problems

Mais gstreamer0.10-base n'exsiste pas...

Forcément ça ne fonctionne pas... Que faut-il faire ?

[...]



Il ne s'agirait pas plutôt de gstreamer0.10-plugins-base et d'autres
paquets gstreamer0.10-plugins-<xxx> ?

Samy
Benoit B
Le #26383855
--001a1145a83a903b650529028867
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Si probablement,

Je viens de les insaller et ca ne fonctionne tj pas.

Le 10 janvier 2016 à 23:14, Samy Mezani
Bonsoir,

Le 10/01/2016 14:33, Benoit B a écrit :

[...]

J'ai installé une partie de ce qui est demandé, ici (HTML5 Vid eo/ Audio
doesn't play)
http://midori-browser.org/faqs/#common_problems

Mais gstreamer0.10-base n'exsiste pas...

Forcément ça ne fonctionne pas... Que faut-il faire ?

[...]




Il ne s'agirait pas plutôt de gstreamer0.10-plugins-base et d'autres
paquets gstreamer0.10-plugins-<xxx> ?

Samy





--001a1145a83a903b650529028867
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

<br>
Le 10/01/2016 14:33, Benoit B a écrit :<br>
[...]<span class=""><br>
<br>
J&#39;ai installé une partie de ce qui est demandé, ici (HTML5 Vi deo/ Audio<br>
doesn&#39;t play)<br>
<br>
Mais gstreamer0.10-base n&#39;exsiste pas...<br>
<br>
Forcément ça ne fonctionne pas... Que faut-il faire ?<br>
<br></span>
[...]<br>
</blockquote>
<br>
Il ne s&#39;agirait pas plutôt de gstreamer0.10-plugins-base et d&#39; autres paquets gstreamer0.10-plugins-&lt;xxx&gt; ?<span class="HOEnZb"><f ont color="#888888"><br>
<br>
Samy<br>
<br>
</font></span></blockquote></div><br></div>

--001a1145a83a903b650529028867--
Bernard Schoenacker
Le #26383906
--MP_/hWc8w7FL/U=Wb=Oh/H0t563
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: 8bit
Content-Disposition: inline

Le Sun, 10 Jan 2016 22:59:12 +0100,
Benoit B
Bonjour,

Merci pour cette réponse,
Je préfère suivre les indications de la FAC midori et installer les
paquets dont tu m'as envoyé la liste plutôt que d'installer flash.

j'ai installé tout les paquets de cette liste, ça ne marche tj pas...
J'y verrai plus clair demain.

Voici mon source.list

deb http://security.debian.org/ jessie/updates main
deb-src http://security.debian.org/ jessie/updates main

deb http://ftp.be.debian.org/debian jessie main
deb http://ftp.debian.org/debian/ jessie-updates main
deb-src http://ftp.debian.org/debian/ jessie-updates main

#deb http://ftp.be.debian.org/debian testing main
#deb http://ftp.debian.org/debian/ testing-updates main
#deb-src http://ftp.debian.org/debian/ testing-updates main

deb http://ftp.debian.org/debian jessie-backports main contrib
non-free ~

~

--
Benoit



bonjour,


serait il possible de mettre le fichier sources.list à jour ?
http://httpredir.debian.org/

ci joint le fichier sources.list contenant les dépots contrib et
non-free

en cas de difficultés prière de prendre le script nommé
generate-sources.list en l'actrivant dans le terminal via :

sh generate-sources.list


slt
bernard
--MP_/hWc8w7FL/U=Wb=Oh/H0t563
Content-Type: application/octet-stream; name=sources.list
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename=sources.list

IwoKIyBkZWIgY2Ryb206W0RlYmlhbiBHTlUvTGludXggOC4xLjAgX0plc3NpZV8gLSBPZmZpY2lh
bCBpMzg2IHhmY2UtQ0QgQmluYXJ5LTEgMjAxNTA2MDYtMTM6MDBdLyBqZXNzaWUgbWFpbgoKIyBk
ZWIgY2Ryb206W0RlYmlhbiBHTlUvTGludXggOC4xLjAgX0plc3NpZV8gLSBPZmZpY2lhbCBpMzg2
IHhmY2UtQ0QgQmluYXJ5LTEgMjAxNTA2MDYtMTM6MDBdLyBqZXNzaWUgbWFpbgoKZGViICAgICBo
dHRwOi8vaHR0cHJlZGlyLmRlYmlhbi5vcmcvZGViaWFuLyBzaWQgbWFpbiBub24tZnJlZSBjb250
cmliCgpkZWIgICAgIGh0dHA6Ly9odHRwcmVkaXIuZGViaWFuLm9yZy9kZWJpYW4vIGplc3NpZSBt
YWluIGNvbnRyaWIgbm9uLWZyZWUKZGViLXNyYyBodHRwOi8vaHR0cHJlZGlyLmRlYmlhbi5vcmcv
ZGViaWFuLyBqZXNzaWUgbWFpbiBjb250cmliIG5vbi1mcmVlCgpkZWIgICAgIGh0dHA6Ly9zZWN1
cml0eS5kZWJpYW4ub3JnLyBqZXNzaWUvdXBkYXRlcyBtYWluIGNvbnRyaWIgbm9uLWZyZWUKZGVi
LXNyYyBodHRwOi8vc2VjdXJpdHkuZGViaWFuLm9yZy8gamVzc2llL3VwZGF0ZXMgbWFpbiBjb250
cmliIG5vbi1mcmVlCgojIGplc3NpZS11cGRhdGVzLCBwcmV2aW91c2x5IGtub3duIGFzICd2b2xh
dGlsZScKZGViICAgICBodHRwOi8vaHR0cHJlZGlyLmRlYmlhbi5vcmcvZGViaWFuLyBqZXNzaWUt
dXBkYXRlcyBtYWluIGNvbnRyaWIgbm9uLWZyZWUKZGViLXNyYyBodHRwOi8vaHR0cHJlZGlyLmRl
Ymlhbi5vcmcvZGViaWFuLyBqZXNzaWUtdXBkYXRlcyBtYWluIGNvbnRyaWIgbm9uLWZyZWUKCiMg
amVzc2llLWJhY2twb3J0cywgcHJldmlvdXNseSBvbiBiYWNrcG9ydHMuZGViaWFuLm9yZwpkZWIg
ICAgIGh0dHA6Ly9odHRwcmVkaXIuZGViaWFuLm9yZy9kZWJpYW4gamVzc2llLWJhY2twb3J0cyBt
YWluIGNvbnRyaWIgbm9uLWZyZWUKZGViLXNyYyBodHRwOi8vaHR0cHJlZGlyLmRlYmlhbi5vcmcv
ZGViaWFuLyBqZXNzaWUtYmFja3BvcnRzIG1haW4gY29udHJpYiBub24tZnJlZQo
--MP_/hWc8w7FL/U=Wb=Oh/H0t563
Content-Type: application/octet-stream; name=generate-sources.list
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename=generate-sources.list

c3VkbyAtcyBtdiAvZXRjL2FwdC9zb3VyY2VzLmxpc3QgL2V0Yy9hcHQvc291cmNlcy5saXN0Lm9y
aWdpbgpzdWRvIC1zIGNhdCA+L2V0Yy9hcHQvc291cmNlcy5saXN0IDw8RU9GCiMgZMOpcG90IGRl
IHPDqWN1cml0w6kKIwpkZWIgaHR0cDovL3NlY3VyaXR5LmRlYmlhbi5vcmcvIGplc3NpZS91cGRh
dGVzIG1haW4gY29udHJpYiBub24tZnJlZQpkZWItc3JjIGh0dHA6Ly9zZWN1cml0eS5kZWJpYW4u
b3JnLyBqZXNzaWUvdXBkYXRlcyBtYWluIGNvbnRyaWIgbm9uLWZyZWUKIwojIGTDqXBvdCBzdGFu
ZGFyZApkZWIgaHR0cDovL2h0dHByZWRpci5kZWJpYW4ub3JnL2RlYmlhbiBqZXNzaWUgbWFpbiBj
b250cmliIG5vbi1mcmVlCmRlYi1zcmMgaHR0cDovL2h0dHByZWRpci5kZWJpYW4ub3JnL2RlYmlh
biBqZXNzaWUgbWFpbiBjb250cmliIG5vbi1mcmVlCiMKIyBqZXNzaWUtdXBkYXRlcywgcHJldmlv
dXNseSBrbm93biBhcyAndm9sYXRpbGUnCiMKZGViIGh0dHA6Ly9odHRwcmVkaXIuZGViaWFuLm9y
Zy9kZWJpYW4vIGplc3NpZS11cGRhdGVzIG1haW4gY29udHJpYiBub24tZnJlZQpkZWItc3JjIGh0
dHA6Ly9odHRwcmVkaXIuZGViaWFuLm9yZy9kZWJpYW4vIGplc3NpZS11cGRhdGVzIG1haW4gY29u
dHJpYiBub24tZnJlZSAKIwojIGplc3NpZS1iYWNrcG9ydHMsIHByZXZpb3VzbHkgb24gYmFja3Bv
cnRzLmRlYmlhbi5vcmcgCmRlYiAgICAgaHR0cDovL2h0dHByZWRpci5kZWJpYW4ub3JnL2RlYmlh
biBqZXNzaWUtYmFja3BvcnRzIG1haW4gY29udHJpYiBub24tZnJlZSAKZGViLXNyYyBodHRwOi8v
aHR0cHJlZGlyLmRlYmlhbi5vcmcvZGViaWFuLyBqZXNzaWUtYmFja3BvcnRzIG1haW4gY29udHJp
YiBub24tZnJlZQojCkVPRgo
--MP_/hWc8w7FL/U=Wb=Oh/H0t563--
Haricophile
Le #26384174
Le Sun, 10 Jan 2016 23:42:21 +0100,
Benoit B
>> J'ai installé une partie de ce qui est demandé, ici (HTML5 V ideo/
>> Audio doesn't play)
>> http://midori-browser.org/faqs/#common_problems
>>
>> Mais gstreamer0.10-base n'exsiste pas...
>>
>> Forcément ça ne fonctionne pas... Que faut-il faire ?



Et quid des paquets gstreamer1.0-quelquechose ? Elle date de quand la
video ?

--

Benoit B
Le #26384323
Bonjour,

En fait la doc dit ceci :
«Midori uses GStreamer for HTML5 audio and video support. Codecs,
which handle particular formats of audio or video, are provided by
GStreamer plugins which may need to be installed separately. Midori
may be built with GTK+2 or GTK+3 (visit about:version to check), which
correspond to GStreamer versions of 0.10 or 1.0 respectively.»

CF.
http://midori-browser.org/faqs

J'ai donc cru comprendre que je devais installer gstreamer0.10*
En fonction de ma version de GTK+ : 2.24.25

Pour la date de la vidéo, j'ai essayé sur youtube.

Tu as une idée ?


Le 12 janvier 2016 à 22:14, Haricophile
Le Sun, 10 Jan 2016 23:42:21 +0100,
Benoit B
>> J'ai installé une partie de ce qui est demandé, ici (HTML5 Video/
>> Audio doesn't play)
>> http://midori-browser.org/faqs/#common_problems
>>
>> Mais gstreamer0.10-base n'exsiste pas...
>>
>> Forcément ça ne fonctionne pas... Que faut-il faire ?



Et quid des paquets gstreamer1.0-quelquechose ? Elle date de quand la
video ?

--


Bernard Schoenacker
Le #26384321
Le Thu, 14 Jan 2016 15:41:35 +0100,
Benoit B
Bonjour,

En fait la doc dit ceci :
«Midori uses GStreamer for HTML5 audio and video support. Codecs,
which handle particular formats of audio or video, are provided by
GStreamer plugins which may need to be installed separately. Midori
may be built with GTK+2 or GTK+3 (visit about:version to check), which
correspond to GStreamer versions of 0.10 or 1.0 respectively.»

CF.
http://midori-browser.org/faqs

J'ai donc cru comprendre que je devais installer gstreamer0.10*
En fonction de ma version de GTK+ : 2.24.25

Pour la date de la vidéo, j'ai essayé sur youtube.

Tu as une idée ?




bonjour,

serait il possible de donner la version employée pour midori ?


poutr info :

PC-BSD : 0.5.11

debian : rmadison -a i386,amd64 midori


midori | 0.2.4-3 | oldoldstable | amd64, i386
midori | 0.4.3+dfsg-0.1 | oldstable | amd64, i386
midori | 0.5.11-2~bpo8+1 | jessie-backports | amd64, i386
midori | 0.5.11-ds1-2 | testing | amd64, i386
midori | 0.5.11-ds1-2 | unstable | amd64, i386


slt
bernard
Benoit B
Le #26384325
Bonjour,

C'est jessie-backports
midori | 0.5.11-2~bpo8+1 | jessie-backports | i386
Dans la bare d'URL :
about:version

Midori 0.5.11 ((null)) Midori
GTK+ 2.24.25 (2.24.25) Glib 2.42.1 (2.42.1)
WebKitGTK+ 2.4.8 (2.4.8) libSoup 2.48.0
cairo 1.14.0 (1.14.0) libnotify No
gcr 3.14.0 granite No
Platform X11; Linux i686
Identification Mozilla/5.0 (X11; Linux) AppleWebKit/538.15 (KHTML,
like Gecko) Chrome/18.0.1025.133 Safari/538.15 Midori/0.5
Video Formats H264 [x] Ogg Theora [x] WebM [x]

Avec apt :
aptitude show midori
Paquet : midori
Nouveau: oui
État: installé
Automatiquement installé: non
Version : 0.5.11-2~bpo8+1
Priorité : optionnel
Section : web
Responsable : Sergio Durigan Junior Architecture : i386
....

--
Benoit

2016-01-14 15:52 GMT+01:00 Bernard Schoenacker
Le Thu, 14 Jan 2016 15:41:35 +0100,
Benoit B
Bonjour,

En fait la doc dit ceci :
«Midori uses GStreamer for HTML5 audio and video support. Codecs,
which handle particular formats of audio or video, are provided by
GStreamer plugins which may need to be installed separately. Midori
may be built with GTK+2 or GTK+3 (visit about:version to check), which
correspond to GStreamer versions of 0.10 or 1.0 respectively.»

CF.
http://midori-browser.org/faqs

J'ai donc cru comprendre que je devais installer gstreamer0.10*
En fonction de ma version de GTK+ : 2.24.25

Pour la date de la vidéo, j'ai essayé sur youtube.

Tu as une idée ?




bonjour,

serait il possible de donner la version employée pour midori ?


poutr info :

PC-BSD : 0.5.11

debian : rmadison -a i386,amd64 midori


midori | 0.2.4-3 | oldoldstable | amd64, i386
midori | 0.4.3+dfsg-0.1 | oldstable | amd64, i386
midori | 0.5.11-2~bpo8+1 | jessie-backports | amd64, i386
midori | 0.5.11-ds1-2 | testing | amd64, i386
midori | 0.5.11-ds1-2 | unstable | amd64, i386


slt
bernard

Publicité
Poster une réponse
Anonyme