httprequette qui ne marche pas.

Le
Dc
Bonjour,

Pourquoi un httprequette comme celu la :

HTTPRequête("http://192.168.1.6:88/cgi-bin/admin/setparam.cgi?motion_enabled=0")

n'aboutit pas.
il renvoie vrai mais la commande n'est pas exécutée.

la meme chose entrée dasn IE7 agit normalement bien sur.
Meme en decoupant le message et en utilisant la zone prévue

HTTPRequête("http://192.168.1.6:88","","","/cgi-bin/admin/setparam.cgi?motion_enabled=0","admin","ctxc")

ne marche pas non plus.
Utiliseer els 2 derniers parametres user et mdp ne resout pas le
probleme.

merci .
(c'est une commande pour une camera-ip en reseau local)

--
-
www.ctc-soft.com
Gestion biblo-documentaire (free-share)
Comptabilité shareware
Logiciels de Gestion de saisie terrain
Spécialisé Tournées de boulangers
-
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
alain
Le #14620201
Hello

Tu est sûr de ton port 88 ?

alain

"Dc"
Bonjour,

Pourquoi un httprequette comme celu la :

HTTPRequête("http://192.168.1.6:88/cgi-bin/admin/setparam.cgi?motion_enabled=0")

n'aboutit pas.
il renvoie vrai mais la commande n'est pas exécutée.

la meme chose entrée dasn IE7 agit normalement bien sur.
Meme en decoupant le message et en utilisant la zone prévue

HTTPRequête("http://192.168.1.6:88","","","/cgi-bin/admin/setparam.cgi?motion_enabled=0","admin","ctxc")

ne marche pas non plus.
Utiliseer els 2 derniers parametres user et mdp ne resout pas le probleme.

merci .
(c'est une commande pour une camera-ip en reseau local)

--
-------------------------------------------------------------
www.ctc-soft.com
Gestion biblo-documentaire (free-share)
Comptabilité shareware
Logiciels de Gestion de saisie terrain
Spécialisé Tournées de boulangers
-------------------------------------------------------------




Olivier Priser
Le #14620171
Bonjour,

a mon avis, la bonne syntaxe est :

HTTPRequête("http://192.168.1.6:88/cgi-bin/admin/setparam.cgi?motion_enabled=0","","","","","admin","ctxc")

Bon dev,

Olivier
Dc
Le #14620141
Bjr,

alain a pensé très fort :
Hello

Tu est sûr de ton port 88 ?



c'est pour l'exemple. MAis le pb ne vient pas de la.
Chaque camera a son port, routage, Nat; acces exterieur etc....

merci..

--
-------------------------------------------------------------
www.ctc-soft.com
Gestion biblo-documentaire (free-share)
Comptabilité shareware
Logiciels de Gestion de saisie terrain
Spécialisé Tournées de boulangers
-------------------------------------------------------------
Dc
Le #14616611
Bjr,

Dans son message précédent, Olivier Priser a écrit :
Bonjour,

a mon avis, la bonne syntaxe est :

HTTPRequête("http://192.168.1.6:88/cgi-bin/admin/setparam.cgi?motion_enabled=0","","","","","admin","ctxc")

Bon dev,

Olivier



Non, pas plus que les autres essais... mais le serveur web de la cam
est un peu suspect aussi.

merci.

--
-------------------------------------------------------------
www.ctc-soft.com
Gestion biblo-documentaire (free-share)
Comptabilité shareware
Logiciels de Gestion de saisie terrain
Spécialisé Tournées de boulangers
-------------------------------------------------------------
Publicité
Poster une réponse
Anonyme