hyperlink

Le
koalavert
hello,
Ô rage Ô désespoir! j'avais un code pour ouvrir un site internet avec
un bouton:

Private Sub Commande_lien_bioserveur_Click()

Dim Adresse As String
Adresse = "http://www.bioserveur.com/"
FollowHyperlink Adresse

End Sub

j'étais resté sur l'idée que je l'avais fait fonctionner sans soucis
et voila que je retente et ça ne marche pas! ou est le bug?
merci!
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Tisane
Le #6272941
Bonjour koalavert !!!

Ô rage Ô désespoir! j'avais un code pour ouvrir un site internet avec
un bouton:
Private Sub Commande_lien_bioserveur_Click()
Dim Adresse As String
Adresse = "http://www.bioserveur.com/"
FollowHyperlink Adresse
End Sub
j'étais resté sur l'idée que je l'avais fait fonctionner sans soucis
et voila que je retente et ça ne marche pas! ou est le bug?


Et pourquoi tu mets du code sur un bouton pour juste faire ça ?-)
Pourquoi ne pas mettre directement ton lien dans la propriété "Adresse lien
hypertexte" du bouton de commande ? Tu peux même l'agrémenter d'un texte
d'accompagnement (propriété "Texte d'Info-bulle").

--
Tisane

koalavert
Le #6272901
Ahhh! pourquoi tant de pourquoi soleil sous mes feuillages, fleur de
mon eucalyptus, ben faut l'avouer parceque je savais pas! je vais donc
chercher la prop "adresse lien etc..." du bouton.
bon ceci dit pourquoi ça marche pas mon code? (je t'assure sans avoir
fumé la moquette) que ça a fonctionné...mystère
bye et merci
koalavert
Le #6272871
Aie!
j'ai mis "http://www.bioserveur.com/", avec puis sans guillemet et ça
renvoie une erreur au lieu de se connecter à internet
et d'aller sur le site. j'ai raté quoi?
merci
koalavert
Le #6272841
bon je suis tres c... ça ne marchait pas simplement parcequ'utilisant
Firefox j' avais laissé Internet Explorer en mode "travailler hors
connexion",....euh et comme j'ai trouvé finalement j'suis pas si
c...que ça!!
Tisane merci de ta patience.
Tisane
Le #6272631
Coucou koalavert !

bon je suis tres c... ça ne marchait pas simplement
parcequ'utilisant Firefox j' avais laissé Internet Explorer
en mode "travailler hors connexion",....euh et comme
j'ai trouvé finalement j'suis pas si c...que ça!!
Tisane merci de ta patience.


Aucun mérite... j'ai attendu sous le soleil que tu trouves la réponse
toi-même ;-))
Cela dit, essaie ma première suggestion.
Pourquoi programmer quand Access propose des outils tous faits ?

--
Tisane

koalavert
Le #6272521
J'ai essayé bien sur et ça marche bien sur et c'est plus simple bien
sur! et merci bien sur.
bye!
Publicité
Poster une réponse
Anonyme