I.E.7 ne marche plus

Le
nguyenhg
bonjour,

cela fait quelques jours que ce problème persiste. J'ai regardé d'autres
posts mais cela ne m'a pas aidé dans mon problème. Pourtant cela marchait
parfaitement avant et quand j'ai voulu ouvrir une nouvelle fenêtre, cela
"plante". Je suis sur Windows Vista donc i.e.7 est déjà installé.

Lorsque je clique sur l'icone d'i.e., 1 message d'erreur s'affiche:

Internet Explorer a cessé de fonctionner, Windows recherche une solution au
problème

Puis

Internet Explorer a cessé de fonctionner, Le problème a fait que le
programme a cessé de fonctionner correctement. Windows va fermer ce programme
et vous indiquer si une solution est disponible.

Aucune solution ne m'est proposée. J'ai essayé avec et sans module mais
sans succès. Pour l'instant je peux accéder à i.e. 7 en l'executant en tant
qu'administrateur (clic droit).

Savez-vous si cela est normal et comment y remédier? car certains logiciels
passent uniquement par i.e.7.

Merci de votre aide.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
nguyenhg
Le #565316
J'ai oublié de préciser que j'ai déjà essayer de réinitialiser les paramètres
en faisant:
1) clic droit: exécuter en tant qu'administrateur
2) dans la barre, choisir option internet
3) dans la rubrique Avancés, cliquer sur Réinitialiser

Et j'ai au préalable mis HS mon antivirus pendant toute l'opération.

Pour accéder à i.e.7, le seul moyen pour moi est de l'exécuter en tant
qu'admin et cela est très énervant quand décide d'ouvrir l'application à
chaque fois.
technicland
Le #564520
Dans le message de news nguyenhg nous a dit :
bonjour,

cela fait quelques jours que ce problème persiste. J'ai regardé
d'autres posts mais cela ne m'a pas aidé dans mon problème. Pourtant
cela marchait parfaitement avant et quand j'ai voulu ouvrir une
nouvelle fenêtre, cela "plante". Je suis sur Windows Vista donc i.e.7
est déjà installé.

Lorsque je clique sur l'icone d'i.e., 1 message d'erreur s'affiche:

Internet Explorer a cessé de fonctionner, Windows recherche une
solution au problème ...

Puis

Internet Explorer a cessé de fonctionner, Le problème a fait que le
programme a cessé de fonctionner correctement. Windows va fermer ce
programme et vous indiquer si une solution est disponible.

Aucune solution ne m'est proposée. J'ai essayé avec et sans module
mais sans succès. Pour l'instant je peux accéder à i.e. 7 en
l'executant en tant qu'administrateur (clic droit).

Savez-vous si cela est normal et comment y remédier? car certains
logiciels passent uniquement par i.e.7.


bonjour
si meme sans module cela ne fonctionne pas ca devient delicat!
Peux etre essayer de le reinstaller par dessus (IE)

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]

alain
Le #564517
j'ai eu pratiquement ces memes problemes mais sous xp.je n'ai jamais reussi
a trouver le probleme en ayant tout essayé.
IE7 est bourre de bugs aleatoires, j'en ai tellement eu marre que j'ai remis
IE6 et tout va tres bien.Son concurent va aussi tres bien.
bon courage si tu persistes.alain_
nguyenhg
Le #564516
Bonsoir,

J'ai déjà essayé de désintaller IE7 mais sans succès. En effet ce programme
n'existe pas dans la rubrique "désintaller ou modifier un programme".

De plus, je suis sur Windows Vista Familial Premium. Sur cette page:
http://www.microsoft.com/france/windows/downloads/ie/getitnow.mspx
il est indiqué que "Internet Explorer 7 est déjà installé sur votre
ordinateur. Il est fourni avec votre système d'exploitation Windows Vista."

Je vois mal comment désintaller IE7 sur mon PC à part réinitialiser TOUT le
Pc (cas de force majeure). Mais pour l'instant je pense que bcp de personnes
sont dans le même cas que moi. Est-ce un problème du logiciel?

Merci de m'avoir répondu technicland.

Bonne soirée.
MCI (ex do ré Mi chel la si do) [MVP]
Le #564512
Bonsoir !

Essaie après avoir désactivé l'UAC.

@+

Michel Claveau
nguyenhg
Le #564218
Bonjour Michel Claveau,

J'ai essayé votre proposition et cela marche. le fait de désactiver l'UAC
évite à chaque fois l'apparition de demande de Windows Vista des droits de
l'administrateur. Mais je me pose la question: dans ce cas, tout le monde est
"administrateur" si cette fonction de sécurité est désactivée. Mais est ce
que cela influence la sécurité du PC (du genre plus de bugs, de virus) ou
juste la désactivation de demande d'autorisation de l'administrateur à
effectuer l'opération?

Merci de m'avoir répondu et bonne journée
MCI (ex do ré Mi chel la si do) [MVP]
Le #570736
Re !

L'UAC fait beaucoup (trop à mon avis) de choses.
Notamment, il :
- empêche d'écriture/enregistrement dans certains répertoires (C: par
exemple)
- demande souvent des confirmations manuelles, pour éviter que des
scripts/programmes puissent le faire automatiquement
- gère des changements de droits d'utilisateurs
(élévation/abaissement) à la volée
- etc.

Malheureusement :
- cela empêche certains logiciels de fonctionner normalement (Paradox
en réseau, par exemple)
- si cela gène quelques malwares, il existe des moyens de contourner
les limitations de l'UAC, ce qui rend moins efficaces les protections
(notamment, il existe des kits qui répondent automatiquement aux boîtes
de dialogue...) ; du coup, les utilisateurs se croient protégés, à tort
- l'UAC ne protège pas contre les bugs


A noter que certains ont une autre opinion, et qu'il est possible de
configurer finement, mais pas très facilement, les actions de l'UAC

Maintenant, à toi de choisir.

@+

Michel Claveau
nguyenhg
Le #570521
Bonjour Michel,

Merci de m'avoir éclairci sur l'UAC. C'est vrai qu'il y a des + et des -.

Espérons qu'il y aura Ie8 ou une mise à jour. Cela règlera peut-être le
problème.

bonne journée.

Gerald Nguyen
ppd
Le #567959
Bonsoir,

C'est quoi l'UAC?
J'ai à peu près le même pb que nguyenhg
merci


Bonsoir !

Essaie après avoir désactivé l'UAC.

@+

Michel Claveau




Publicité
Poster une réponse
Anonyme