ibook récalcitrant

Le
Anne G
Salut,

j'ai effacé le disque et réinstallé OSX 10.4 sur le ibook blanc (14=
",
933mhz) de mon voisin.

Ensuite, j'ai tapé trois fois de suite un mot de passe erroné dans le=

tableau de bord /utilisateur/ (confondu clavier US et clavier can fr).

Est-ce la raison pour laquelle je me retrouve avec un écran gris + pomm=
e
+ roulette de démarrage, puis écran bleu et rien ?

J'ai reseté le pmu. L'ordinateur a redémarré une fois, puis plus ri=
en,
toujours l'écran bleu.

J'ai zappé la pram (5X).

J'essaie de redémarrer sur le DVD (pas d'origine) sans succès.

Avec pomme-v au démarrage, je n'ai pas le temps de lire ce qui pourrait=

bloquer.

Avec pomme-s, si j'ai bien compris, tout semble OK au niveau physique.

Y a-t-il une commande à taper afin de rentrer le bon mot de passe (si
c'est ça le problème) ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 4
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
listes2
Le #23453421
Anne G
Ensuite, j'ai tapé trois fois de suite un mot de passe erroné dans le
tableau de bord /utilisateur/ (confondu clavier US et clavier can fr).

Est-ce la raison pour laquelle je me retrouve avec un écran gris + pomme
+ roulette de démarrage, puis écran bleu et rien ?



Non, pas de raison.
Pour ce qui est du pomme-v (je crois que V tout seul suffit d'ailleurs),
il est censé se figer sur la ligne qui foire.

Mais par contre pas d'idée précise, sauf que si le DVD foire aussi, il y
a probablement un souci matériel.
As-tu essayé depuis un autre disque dur, ou de le monter en mode target
sur un autre Mac (via Firewire)?

--
Olivier Goldberg
Pour le courrier personnel, écrire à: olivier (at) ogoldberg (point) net
Anne G
Le #23453411
Le 11/06/11 18:32, Olivier Goldberg a écrit :
Anne G
Ensuite, j'ai tapé trois fois de suite un mot de passe erroné dans le
tableau de bord /utilisateur/ (confondu clavier US et clavier can fr).

Est-ce la raison pour laquelle je me retrouve avec un écran gris + p omme
+ roulette de démarrage, puis écran bleu et rien ?



Non, pas de raison.
Pour ce qui est du pomme-v (je crois que V tout seul suffit d'ailleurs) ,
il est censé se figer sur la ligne qui foire.

Mais par contre pas d'idée précise, sauf que si le DVD foire aussi, il y
a probablement un souci matériel.



Le CD de Hadware test jusqu'à la fenêtre disant qu'il n'est pas suppo rté
par ce mac.

As-tu essayé depuis un autre disque dur, ou de le monter en mode targ et
sur un autre Mac (via Firewire)?



J'y ai pensé. Faut que je trouve le cable firewire
Anne G
Le #23453401
Le 11/06/11 19:09, Jacques Perrocheau a écrit :
Anne G
j'ai effacé le disque et réinstallé OSX 10.4 sur le ibook blanc (14",
933mhz) de mon voisin.

Ensuite, j'ai tapé trois fois de suite un mot de passe erroné dans le
tableau de bord /utilisateur/ (confondu clavier US et clavier can fr).



Si tu n'as pas créé de "master password" dans FileVault, tu vas ê tre
obligé de te récupérer avec le CD Mac OS X d'installation. Cela v ient de
m'arriver sur un Mac OS X 10.4, mais heureusement le master password
avait été configuré. A la quatrième tentative on te demandes le "master
password" et ensuite tu peux réintroduire un nouveau mot de passe ou le
même pour le compte sélectionné.



Je lui réinstallais juste un système de base pour leur permettre de l e
revendre.

Est-ce la raison pour laquelle je me retrouve avec un écran gris + p omme
+ roulette de démarrage, puis écran bleu et rien ?



Sans doute.

J'ai reseté le pmu. L'ordinateur a redémarré une fois, puis plus rien,
toujours l'écran bleu.



???



Il a redémarré, n'a pas trouvé de réseau ni de carte airport.
J'ai redémarré pensant avoir démarré en mode sécurisé.

J'ai zappé la pram (5X).



N'y fera rien.

J'essaie de redémarrer sur le DVD (pas d'origine) sans succès.



S'il n'est pas celui qui t'a servi à installer le Mac OS X 10.4, il e st
possible que cela ne marche pas.



C'est le même, mais c'est pas le DVD d'origine.

Si je fais alt au démarrage, il me permet bien de choisir le dvd, mais
le démarrage ne va pas plus loin que l'écran bleu.

Avec pomme-v au démarrage, je n'ai pas le temps de lire ce qui pourr ait
bloquer.

Avec pomme-s, si j'ai bien compris, tout semble OK au niveau physique.



En mode "single user", il doit être possible de le faire revenir dans
l'état du premier lancement, mais je ne me souviens plus de la manip.



Un indice pour trouver dans google ?

Y a-t-il une commande à taper afin de rentrer le bon mot de passe (s i
c'est ça le problème) ?



Voir ci-dessus les possibilités.
listes2
Le #23454331
Jacques Perrocheau
Si tu n'as pas créé de "master password" dans FileVault, tu vas être
obligé de te récupérer avec le CD Mac OS X d'installation. Cela vient de
m'arriver sur un Mac OS X 10.4, mais heureusement le master password
avait été configuré. A la quatrième tentative on te demandes le "master
password" et ensuite tu peux réintroduire un nouveau mot de passe ou le
même pour le compte sélectionné.



Ca, c'est si FileVault a été activé. Il n'y a pas de Master Password en
utilisation normale.
Et celui-ci empêche de lire la (ou les) session cryptée, mais on
devrait, même sans code, arriver normalement à l'écran de login.

--
Olivier Goldberg
Pour le courrier personnel, écrire à: olivier (at) ogoldberg (point) net
jperrocheau
Le #23454381
Olivier Goldberg
Ca, c'est si FileVault a été activé. Il n'y a pas de Master Password en
utilisation normale.



Activer FileVault et mettre un "master password" sont deux réglages
indépendants. Sur la machine en question seul le "master password était
défini, FileVault était désactivé.

Et celui-ci empêche de lire la (ou les) session cryptée, mais on
devrait, même sans code, arriver normalement à l'écran de login.



Sur Mac OS X 10.4.x, quand le "master passward est défini, et si,
effectivement tu tapes trois fois consécutives un mot de passe de
session erroné, alors le système t'envoit une autre fenêtre te proposant
d'entrer le dit "master password". Il est recommandé pour ce mot de
passe peu utilisé de définir une phrase de suggestion... ;-)


--
Jacques Perrocheau
______________________________________________________________________
e-mail: mailto:
jperrocheau
Le #23454391
Anne G
Un indice pour trouver dans google ?



Cerchez dans ce groupe avec Google groups


Ce n'est qu'un vague souvenir...

--
Jacques Perrocheau
______________________________________________________________________
e-mail: mailto:
jperrocheau
Le #23454371
Anne G
> S'il n'est pas celui qui t'a servi à installer le Mac OS X 10.4, il est
> possible que cela ne marche pas.

C'est le même, mais c'est pas le DVD d'origine.

Si je fais alt au démarrage, il me permet bien de choisir le dvd, mais
le démarrage ne va pas plus loin que l'écran bleu.



Bizarre quand même.

--
Jacques Perrocheau
______________________________________________________________________
e-mail: mailto:
Anne G
Le #23455221
Le 12/06/11 04:15, Jacques Perrocheau a écrit :
Anne G
Un indice pour trouver dans google ?



Cerchez dans ce groupe avec Google groups


Ce n'est qu'un vague souvenir...



Merci.
Je donnerai des nouvelles si je trouve.
Anne G
Le #23455291
Le 12/06/11 04:15, Jacques Perrocheau a écrit :
Anne G
Un indice pour trouver dans google ?



Cerchez dans ce groupe avec Google groups


Ce n'est qu'un vague souvenir...



Zut, j'ai répondu avant de cliquer sur le lien qui m'amène à une pa ge de
recherche google groupes dont les champs sont vides.
fra
Le #23455341
Anne G
Est-ce la raison pour laquelle je me retrouve avec un écran gris + pomme
+ roulette de démarrage, puis écran bleu et rien ?

J'ai reseté le pmu. L'ordinateur a redémarré une fois, puis plus rien,
toujours l'écran bleu.

J'ai zappé la pram (5X).

J'essaie de redémarrer sur le DVD (pas d'origine) sans succès.



Le fait que le DVD soit pas spécifique ça peut jouer.
Sinon c'est peut être la pile interne (?).
--
Fra
Publicité
Poster une réponse
Anonyme