Iceweasel a empêché l'exécution du plugin obsolète Adobe Flash

Le
andre_debian
Bonjour,

On faiit comment pour ne plus avoir ce message ? :

"Iceweasel a empêché l'exécution du plugin obsolète Adobe Flash sur=
youtube"

(et avec bien d'autres sites)

J'en ai ras le bol avec les plugins d'Adobe Flash Player,
sans arrêt il faut les renouveler, et là ça marche plus,
car Iceweasel et Firefox sont de plus en plus restrictifs !

D'ailleurs, jouent-ils le jeu de la liberté avec leur hyper contrôle
de tout, certificats, plugins, modules

Ça devient plus que pénible :-(

Merci de votre aide.

André

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: https://lists.debian.org/201507140030.02946.andre_debian@numericable.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Dominique Dumont
Le #26360287
Le mardi 14 juillet 2015, 00:30:02 00:30:02 a
écrit :
On faiit comment pour ne plus avoir ce message ? :

"Iceweasel a empêché l'exécution du plugin obsolète Adobe Fla sh sur youtube"



Si tu as le plugin d'adobe:

sudo dpkg-reconfigure flashplugin-nonfree

et redémarrer iceweasel.

Ces derniers temps, il faut effectivement le faire très souvent.


--
https://github.com/dod38fr/config-model/ -o- http://search.cpan.org/~dd umont/
http://ddumont.wordpress.com/ -o- irc: dod at irc.debian.o rg

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
mireero
Le #26360288
On 07/14/2015 08:40 AM, Dominique Dumont wrote:
Le mardi 14 juillet 2015, 00:30:02 00:30:02 a
écrit :
On faiit comment pour ne plus avoir ce message ? :

"Iceweasel a empêché l'exécution du plugin obsolète Adobe Flash sur youtube"



Si tu as le plugin d'adobe:

sudo dpkg-reconfigure flashplugin-nonfree

et redémarrer iceweasel.

Ces derniers temps, il faut effectivement le faire très souvent.





Pour ma part, j'ai flash dans un W7/virtualbox, ça empêche pas le
message mais ça permet d'avoir la dernière version sans jouer avec (cité
de https://doc.ubuntu-fr.org/flashplayer):


- Chromium ou Opera avec le plugin Pepper Flash
- Google Chrome
- Firefox avec le plugin Freshplayerplugin (fonctionne aussi pour Opéra)
- Firefox avec Pipelight pour utiliser la dernière version Windows®
de Flashplayer. Solution qui de plus, permet d'accéder à certaines pages
offrant des contenus vidéos "protégés" comme le direct ou le "replay"
des chaînes de télévision du groupe M6
- Firefox avec shumway

Je sais, je suis hors sujet ou en tout cas "hors question" (d'autant que
ça empêche pas firefox de demander la fameuse question (je crois
qu'Adobe et Mozilla sont un peu chien et chat)), alors j'ajoute un HS
devant le titre et je m’excuse d'avance.

Ce message est quand même quelque peu lié à la question d'iceweasel,
c'est dur de faire confiance à un fichier tout binaire qui a un parfait
accès à internet une fois qu'on a répondu oui (encore une faille de
sécurité découverte il y a 3 jours (ça affecte Internet Explorer, mais
bon:
http://www.symantec.com/connect/blogs/second-poc-exploit-adobe-flash-player-discovered-after-hackers-hire-company-breach),
la liste est longue).

Donc dans mon snapshot virtualbox tout propre, je ne suis bien sûr pas à
l’abri mais au moins c'est séparé de mon système réel et y'a pas de
données perso.

En bref, je pense que la question d'iceweasel/Firefox est souvent
pertinente!

--
mireero

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/55a4b61d$0$3024$
Stephane Bortzmeyer
Le #26360303
On Tue, Jul 14, 2015 at 12:30:02AM +0200,
a message of 30 lines which said:

On faiit comment pour ne plus avoir ce message ? :



On désinstalle Flash. Rares sont les vidéos qui le nécessitent encore.

J'en ai ras le bol avec les plugins d'Adobe Flash Player, sans arrêt
il faut les renouveler, et là ça marche plus, car Iceweasel et
Firefox sont de plus en plus restrictifs !

D'ailleurs, jouent-ils le jeu de la liberté avec leur hyper contrôle
de tout, certificats, plugins, modules...

Ça devient plus que pénible :-(



Je vais supposer qu'il s'agit de remarques sincères et pas de
troll. Donc, pour le bénéfice des gens qui ne sont pas sortis de leur
grotte depuis trois semaines, je résume : le vendeur d'armes
numériques Hacking Team s'est fait pirater le 5 juillet. Le pirate a
mis en ligne 400 Go de données d'Hacking Team dont toutes les
exploitations découvertes (ou achetées) par cette boîte (et gardées
secrètes, pour pouvoir les vendre aux dictateurs et policiers). On
pouvait donc s'attendre à des publications de nombreuses failles et
c'est justement ce qui est arrivé pour Flash.

On en est à la troisième faille grave de Flash en une semaine :
CVE-2015-5119, CVE-2015-5122 et CVE-2015-5123
Au moins la première est activement exploitée dans la nature. L'avis
de tous les gens de la sécurité est le même :il est temps d'abandonner
Flash

Bref, Iceweasel a tout a fait raison.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
andre_debian
Le #26360304
On Tuesday 14 July 2015 08:35:39 Dominique Dumont wrote:
Le mardi 14 juillet 2015, 00:30:02 00:30:02 a
écrit :
> On fait comment pour ne plus avoir ce message ? :
> "Iceweasel a empêché l'exécution du plugin obsolète Adobe Flash sur
> youtube"

Si tu as le plugin d'adobe:
sudo dpkg-reconfigure flashplugin-nonfree
et redémarrer iceweasel.
Ces derniers temps, il faut effectivement le faire très souvent.



Je viens de le faire, j'ai fermé puis réouvert Iceweasel,
et tout en haut de la page, j'ai toujours le message :
Iceweasel a empêché l'exécution du plugin vulnérable "Adobe Flash" :
Autoriser OU Poursuivre le blocage

J'ai cliqué sur "Autoriser"... la vidéo devient fonctionnelle,
en espérant que je n'aurais plus ce message ci-dessus.

Bon 14 juillet.

André

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Erwan David
Le #26360302
Le 14/07/2015 12:14, Stephane Bortzmeyer a écrit :
On Tue, Jul 14, 2015 at 12:30:02AM +0200,
a message of 30 lines which said:

On faiit comment pour ne plus avoir ce message ? :


On désinstalle Flash. Rares sont les vidéos qui le nécessitent encore.




Mais pas certaines appliances, ni les video des auto-formations internes
obligatoires à mon boulot...

Hélas...

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
andre_debian
Le #26360308
On Tuesday 14 July 2015 12:14:52 Stephane Bortzmeye wrote:
On Tue, Jul 14, 2015 at 12:30:02AM +0200,
> Ça devient plus que pénible :-(

Je vais supposer qu'il s'agit de remarques sincères et pas de
troll. Donc, pour le bénéfice des gens qui ne sont pas sortis d e leur
grotte depuis trois semaines, je résume : le vendeur d'armes
numériques Hacking Team s'est fait pirater le 5 juillet. Le pirate a
mis en ligne 400 Go de données d'Hacking Team dont toutes les
exploitations découvertes (ou achetées) par cette boîte (e t gardées
secrètes, pour pouvoir les vendre aux dictateurs et policiers). On
pouvait donc s'attendre à des publications de nombreuses failles et
c'est justement ce qui est arrivé pour Flash.

On en est à la troisième faille grave de Flash en une semaine  :
CVE-2015-5119, CVE-2015-5122 et CVE-2015-5123
Au moins la première est activement exploitée dans la nature. L 'avis
de tous les gens de la sécurité est le même :il est t emps d'abandonner
Flash
Bref, Iceweasel a tout a fait raison.



Merci de cette piqûre de rappel sur la sécurité et les alà ©as de flashplayer.

Sans doute ai-je été emporté par ma colère dûe à   un problème récurrent,
un peu trop souvent, d'upgrade d'un plugin et qu'il faille passer par ce
plugin propriétaire pour voir des vidéos en ligne avec les naviga teurs.

Je ne reproche pas Iceweasel et Firefox d'exiger l'upgrade d'applis interne s
à son navigateur, surtout si la sécurité est menacée,
c'est plus à Adobe d'être reprochable et par une certaine complex ité
à réinstaller (trop souvent) son flashplayer.
C'est vrai que Debian permet de le faire facilement avec flashplugin-nonfre e.

André



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
andre_debian
Le #26360312
Et non, désolé...

Malgré la réactivation du flasplugin-nonfree,
j'ai toujours ce message d'erreur sous Iceweasel et Firefox :
"Ce plugin possède des failles de sécurité"
"Activer Adobe Flash."

André

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
andre_debian
Le #26360316
http://doc.ubuntu-fr.org/flashplayer#pour_firefox_et_opera :

Adobe arrête le développement du plugin Flash pour GNU/Linux pour se consacrer
à Windows. La dernière version stable est la 11,2,202,xxx. Adobe continuera à
fournir les correctifs de sécurité pendant 5 ans (soit la durà ©e de vie
d'Ubuntu Précise 12.04 LTS). Néanmoins, Adobe refuse de corriger des bugs qui
rendent FlashPlayer inutilisable pour certaines vidéos et animations. (en)
Source blog d'Adobe .
Pour bénéficier alors d'une version supérieure de FlashPayer pour Ubuntu, (par
exemple pour pouvoir jouer à Forge of empires ou utiliser Audiotool), il
suffit soit d'utiliser:
Chromium ou Opera avec le plugin Pepper Flash,
Google Chrome,
Firefox avec le plugin Freshplayerplugin (fonctionne aussi pour Opér a),
Firefox avec Pipelight pour utiliser la dernière version Windows ® de
Flashplayer. Solution qui de plus, permet d'accéder à certaines pages offrant
des contenus vidéos "protégés" comme le direct ou le "replay " des chaînes de
télévision du groupe M6, Firefox avec shumway

Quelle est la solution pour Iceweasel, Firefox sous Linux ?

André

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
maderios
Le #26360321
Le 14/07/2015 15:12, a écrit :
Et non, désolé...

Malgré la réactivation du flasplugin-nonfree,
j'ai toujours ce message d'erreur sous Iceweasel et Firefox :
"Ce plugin possède des failles de sécurité"
"Activer Adobe Flash."



Flash, c'est très simple mais non, certains adorent se compliquer la
vie. Une seule commande:
update-flashplugin-nonfree --verbose --install
Evidemment relancer Iceweasel après la mise à jour.
--
Maderios

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Stephane Bortzmeyer
Le #26360328
On Tue, Jul 14, 2015 at 01:34:40PM +0200,
a message of 60 lines which said:

Je ne reproche pas Iceweasel et Firefox d'exiger l'upgrade d'applis
internes à son navigateur, surtout si la sécurité est menacée,



Le communiqué officiel de Mozilla :

https://addons.mozilla.org/en-US/firefox/blocked/p946

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Publicité
Poster une réponse
Anonyme