[Iceweasel] paquet cassé (lenny/testing)

Le
Vincent H.
Bonsoir,

Depuis plusieurs jours je suis face à un problème.

J'ai cherché un peu partout mais je n'ai pas trouvé de solution.

Je suis sur debian lenny et mon paquet iceweasel est cassé :

http://paste.debian.net/420

Les paquets suivants ont des dépendances non satisfaites :
iceweasel: Dépend: libmyspell3c2 mais il n'est pas installable

En effet, j'ai regardé dans les dépôts de lenny et le paquet n'est pa=
s présent :

http://packages.debian.org/libmyspell3c2?suite=lenny&keywords=libmyspel=
l3c2

Que faire? Prendre le paquet d'etch?
Des sources stables et testing peuvent elles cohabiter?

Merci d'avance
--
Vincent
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Vincent H.
Le #9689721
On 4/10/08, Stéphane L.
Le 09/04/08, Vincent H.
> Des sources stables et testing peuvent elles cohabiter?
>

Oui, mais c'est a tes risques et périles. La preuve.




Merci pour ta réponse.

J'en ai déduis qu'il y a un soucis du côté de mon sources.list.

Après vérification j'ai trouvé ces deux lignes :

deb http://security.debian.org/ etch/updates main
deb-src http://security.debian.org/ etch/updates main

que j'ai remplacé par :

deb http://security.debian.org/ testing/updates main
deb-src http://security.debian.org/ testing/updates main

puis aptitude update
et dist-upgrade.
Iceweasel n'apparait plus comme cassé.
En revanche j'ai près de 100 Mio à télécharger...

Je lance le dist-upgrade, je vais bien voir ce que ça donne.

--
Vincent
Vincent H.
Le #9689431
On 4/10/08, Vincent H.

Je lance le dist-upgrade, je vais bien voir ce que ça donne.



Bon et bien tout est rentré dans l'ordre.
La prochaine fois je commencerais par là.

--
Vincent
Publicité
Poster une réponse
Anonyme