Iceweasel se ferme inopinément juste après son ouverture

Le
andre_debian
Hello,

Depuis peu, lorsque je lance iceweasel,
il se ferme d'un coup au bout de 3 secondes.

Si je le réouvre, ce bug disparait.

J'ai bien tenté une réinstallation de iceweasel,
mais pareil, le bug se reproduit.

Certains subissent ou ont-ils subi ce bug ?
et quelle est l'antidote ?

Merci.

André

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: https://lists.debian.org/201505171519.03360.andre_debian@numericable.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Johnny B
Le #26353186
Salut André,

Dans la plupart des cas, ce genre de bug est causé par une extension
foireuse.

Est-ce que tu as tenté de désactiver toutes les extensions ?

@+


On 05/17/2015 03:19 PM, wrote:
Hello,

Depuis peu, lorsque je lance iceweasel,
il se ferme d'un coup au bout de 3 secondes.

Si je le réouvre, ce bug disparait.

J'ai bien tenté une réinstallation de iceweasel,
mais pareil, le bug se reproduit.

Certains subissent ou ont-ils subi ce bug ?
et quelle est l'antidote ?

Merci.

André




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Bernard Schoenacker
Le #26353190
Le Sun, 17 May 2015 15:19:03 +0200,
a écrit :

Hello,

Depuis peu, lorsque je lance iceweasel,
il se ferme d'un coup au bout de 3 secondes.

Si je le réouvre, ce bug disparait.

J'ai bien tenté une réinstallation de iceweasel,
mais pareil, le bug se reproduit.

Certains subissent ou ont-ils subi ce bug ?
et quelle est l'antidote ?

Merci.

André




bonjour,

voici une solution :

cat /etc/apt/sources.list.d/mozilla.list

deb http://mozilla.debian.net/ experimental iceweasel-aurora

nettoyer le cache et les cookies avec bleachbit

slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Johnny B
Le #26353198
Du coup Bernard tu préconises à un user sans même le prévenir de passer
sur une branche expérimentale .... ??

Ca ne s'appelle pas "solution" ca ! Tu as d'autres bonnes idées
lumineuses comme celle-ci ?


On 05/17/2015 03:57 PM, Bernard Schoenacker wrote:
Le Sun, 17 May 2015 15:19:03 +0200,
a écrit :

Hello,

Depuis peu, lorsque je lance iceweasel,
il se ferme d'un coup au bout de 3 secondes.

Si je le réouvre, ce bug disparait.

J'ai bien tenté une réinstallation de iceweasel,
mais pareil, le bug se reproduit.

Certains subissent ou ont-ils subi ce bug ?
et quelle est l'antidote ?

Merci.

André



bonjour,

voici une solution :

cat /etc/apt/sources.list.d/mozilla.list

deb http://mozilla.debian.net/ experimental iceweasel-aurora

nettoyer le cache et les cookies avec bleachbit

slt
bernard




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
andre_debian
Le #26353203
On Sunday 17 May 2015 16:28:51 Johnny B wrote:
Aucun énervement Bernard ;) (j'aurais dû mettre du smiley)
En revanche conseiller une solution autour de versions expérimentales
c'est super risqué
Il faut surtout qu'André passe par des phases de diagnostique et en
premier lieu tenter de lancer sans environnement d'extensions
@+



Merci Johnny,

j'ai pas fait car j'ai l'habitude avec ce monsieur :-)

apt-cache policy iceweasel
iceweasel:
Installé : 31.6.0esr-1
Candidat : 31.6.0esr-1
Table de version :
*** 31.6.0esr-1 0
500 http://ftp.fr.debian.org/debian/ stable/main i386 Packages
500 http://ftp.us.debian.org/debian/ jessie/main i386 Packages
100 /var/lib/dpkg/status

André

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Bernard Schoenacker
Le #26353202
Le Sun, 17 May 2015 16:28:51 +0200,
Johnny B
Aucun énervement Bernard ;) (j'aurais dû mettre du smiley)

En revanche conseiller une solution autour de versions expérimentales
c'est super risqué

Il faut surtout qu'André passe par des phases de diagnostique et en
premier lieu tenter de lancer sans environnement d'extensions

@+



bonjour,

si c'est ça alors qu'il renome son .mozilla en .mozilla.OLD

faudrait également savoir quelle est sa version :

apt-cache policy iceweasel
ou
dpkg -l |grep iceweasel


pour ma solution expérimentale je l'ai donnée vis à vis du dsa


slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
andre_debian
Le #26353207
On Sunday 17 May 2015 16:42:25 Bernard Schoenacker wrote:
dpkg -l |grep iceweasel :


ii iceweasel 31.6.0esr-1 i386 Web browser based on Firefox
ii iceweasel-l10n-fr 1:31.6.0esr-1 all French language package for Icewea sel

rien de plus normal...

André

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Bernard Schoenacker
Le #26353209
Le Sun, 17 May 2015 17:01:48 +0200,
a écrit :

On Sunday 17 May 2015 16:42:25 Bernard Schoenacker wrote:
> dpkg -l |grep iceweasel :
ii iceweasel 31.6.0esr-1 i386 Web browser based on Firefox
ii iceweasel-l10n-fr 1:31.6.0esr-1 all French language package for
Iceweasel

rien de plus normal...

André




bonjour andré serait il possible de mettre à jour iceweasel ?

motif: https://www.debian.org/security/2015/dsa-3260

Date du rapport : 13 mai 2015

résumé :

Plusieurs problèmes de sécurité ont été découverts dans Iceweasel,
la version de Debian du navigateur web Mozilla Firefox : plusieurs
erreurs de sécurité de la mémoire, des dépassements de tampon et
des utilisations de mémoire après libération pourraient conduire à
l'exécution de code arbitraire, une augmentation de droits ou un
déni de service.


Pour la distribution stable (Jessie), ces problèmes ont été corrigés
dans la version 31.7.0esr-1~deb8u1.


donc il y a un problème de mémoire avec la version installée et pas la
suivante ....


apt-cache policy iceweasel
iceweasel:
Installé : 39.0~a2+20150406004008-1
Candidat : 39.0~a2+20150406004008-1
Table de version :
*** 39.0~a2+20150406004008-1 0
500 http://mozilla.debian.net/ experimental/iceweasel-aurora
i386 Packages 100 /var/lib/dpkg/status
38.0-1 0
500 http://ftp.fr.debian.org/debian/ sid/main i386 Packages
31.7.0esr-1~deb8u1 0
500 http://security.debian.org/ jessie/updates/main i386
Packages 31.6.0esr-1 0
500 http://ftp.fr.debian.org/debian/ jessie/main i386 Packages


serait il possible de donner le fichier sources.list ou de comparer :

deb http://security.debian.org/ jessie/updates main contrib non-free
deb-src http://security.debian.org/ jessie/updates main contrib non-free


serait il possible également en mode root de lancer un :

apt-get update
apt-get upgrade


pour info chez andré c'est la version : 31.6.0esr-1
alors qu'il faut celle ci : 31.7.0esr-1~deb8u1


faire attention au détail ....

par conséquent il n'est pas nécessaire de renommer son

.mozilla en .mozilla.old

cqfd

merci pour les infos et svp mettre à jour iceweasel

slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Alain Rpnpif
Le #26353214
Le 17 mai 2015, Bernard Schoenacker a écrit :
serait il possible de donner le fichier sources.list ou de comparer :

deb http://security.debian.org/ jessie/updates main contrib non-free
deb-src http://security.debian.org/ jessie/updates main contrib non-free


serait il possible également en mode root de lancer un :

apt-get update
apt-get upgrade


pour info chez andré c'est la version : 31.6.0esr-1
alors qu'il faut celle ci : 31.7.0esr-1~deb8u1


faire attention au détail ....

par conséquent il n'est pas nécessaire de renommer son

.mozilla en .mozilla.old

cqfd

merci pour les infos et svp mettre à jour iceweasel



La version 31.7 de sécurité sort aujourd'hui (ou hier ?) pour Deb ian
wheezy-backports. Pas besoin de jessie pour ceux qui n'ont ou ne
veulent pas migrer.

J'ai déjà eu ce problème une fois. Je confirme que les autre s solutions
proposées peuvent aider.

--
Alain Rpnpif

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
andre_debian
Le #26353237
On Sunday 17 May 2015 20:25:50 wrote:
# apt-get install iceweasel
iceweasel est déjà la plus récente version disponible.
Comment faire pour passer en version 31.7 ?



Ooops, désolé, honte à moi !

Il fallait faire avant "apt-get update".
J'ai maintenant la version 31.7.

André

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Bernard Schoenacker
Le #26353278
Le Sun, 17 May 2015 20:31:12 +0200,
a écrit :

On Sunday 17 May 2015 20:25:50 wrote:
> # apt-get install iceweasel
> iceweasel est déjà la plus récente version disponible.
> Comment faire pour passer en version 31.7 ?

Ooops, désolé, honte à moi !

Il fallait faire avant "apt-get update".
J'ai maintenant la version 31.7.

André




bonjour,

je l'avais pourtant indiqué dans le courriel précédent :

apt-get update
apt-get upgrade


et prière d'installer les greffons xul disponibles


slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Publicité
Poster une réponse
Anonyme