icones_2

Le
Max
Bonjour,

je viens de configurer une nouvelle machine.
J'ai de nouveau le problème des icones du bureau qui s'affichent très=

lentement, au lieu de le faire en une seule fois.
pourtant, il me semble que la base de registre est bien configurée ?

http://cjoint.com/?mkm7BbAkOD

Merci de votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JF
Le #18101391
*Bonjour Max * !

Bonjour,



je viens de configurer une nouvelle machine.
J'ai de nouveau le problème des icones du bureau qui s'affichent très
lentement, au lieu de le faire en une seule fois.
pourtant, il me semble que la base de registre est bien configurée ?



http://cjoint.com/?mkm7BbAkOD



Plutôt qu'une image, il est possible de
copier le nom d'une clé avec un clic droit
HKLMSOFTWAREMicrosoftWindowsCurrentVersionExplorer
Le véritable nom de la valeur du cache icone comporte deux espaces :
Max Cached Icons
Ce qui ne semble pas être le cas chez toi.

http://www.aieaie.com/xp-taille-du-cache-dicones

http://www.microsoft.com/netherlands/ondernemers/tips_trucs_windows/_images_top5video4_/77158a00cf264970.gif

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : http://www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Les vecteurs d'infection www.libellules.ch/dangers_logiciels.php
rachkapout
Le #18102011
JF wrote:
*Bonjour Max * !

Bonjour,



je viens de configurer une nouvelle machine.
J'ai de nouveau le problème des icones du bureau qui s'affichent très
lentement, au lieu de le faire en une seule fois.
pourtant, il me semble que la base de registre est bien configurée ?



http://cjoint.com/?mkm7BbAkOD



Plutôt qu'une image, il est possible de
copier le nom d'une clé avec un clic droit
HKLMSOFTWAREMicrosoftWindowsCurrentVersionExplorer
Le véritable nom de la valeur du cache icone comporte deux espaces :
Max Cached Icons
Ce qui ne semble pas être le cas chez toi.

http://www.aieaie.com/xp-taille-du-cache-dicones

http://www.microsoft.com/netherlands/ondernemers/tips_trucs_windows/_images_top5video4_/77158a00cf264970.gif



-- Bonjour.
Pardonnez moi de m'incruster dans votre conversation, mais intéressé par
le sujet , j'ai jeté un p'tit coup de zieu sur ma clé et ça donne ceci :
http://cjoint.com/?mkp7E5K5sF
vous avez une clé valeur chaine et moi une Dword et mes icônes s'ouvrent
très vite et en une seule fois.
alors peut-être y a t-il une incidence ? de plus MaxCachedIcons se tient
tout....
Bizarre....
cordialement.
N . J
Bernard42
Le #18102251
rachkapout nous a déclaré sur Win XP FR

JF wrote:
*Bonjour Max * !

Bonjour,



je viens de configurer une nouvelle machine.
J'ai de nouveau le problème des icones du bureau qui s'affichent
très lentement, au lieu de le faire en une seule fois.
pourtant, il me semble que la base de registre est bien configurée ?



http://cjoint.com/?mkm7BbAkOD



Plutôt qu'une image, il est possible de
copier le nom d'une clé avec un clic droit
HKLMSOFTWAREMicrosoftWindowsCurrentVersionExplorer
Le véritable nom de la valeur du cache icone comporte deux espaces :
Max Cached Icons
Ce qui ne semble pas être le cas chez toi.

http://www.aieaie.com/xp-taille-du-cache-dicones

http://www.microsoft.com/netherlands/ondernemers/tips_trucs_windows/_images_top5video4_/77158a00cf264970.gif



-- Bonjour.
Pardonnez moi de m'incruster dans votre conversation, mais intéressé
par le sujet , j'ai jeté un p'tit coup de zieu sur ma clé et ça donne
ceci : http://cjoint.com/?mkp7E5K5sF
vous avez une clé valeur chaine et moi une Dword et mes icônes
s'ouvrent très vite et en une seule fois.
alors peut-être y a t-il une incidence ? de plus MaxCachedIcons se
tient tout....
Bizarre....
cordialement.
N . J



Bonjour,

Vous n'avez pas confiance en Pierre Torris? :-) ( Pub N° 2 ;-) )

Exellent son UpdateIcons,alors pourquoi hésiter,
pas besoins de toucher à la base de régistre ( A quoi
ça sert que Ducros se décarcasse :-) :-)


--
Bernard 42.
Jacques NOLF
Le #18102241
Bonjour Max,

Voir : MS Aide et Support
Rechercher sur MS France --> article n° 132668.


"Max" 493fa4da$0$890$
Bonjour,

je viens de configurer une nouvelle machine.
J'ai de nouveau le problème des icones du bureau qui s'affichent très
lentement, au lieu de le faire en une seule fois.
pourtant, il me semble que la base de registre est bien configurée ?

http://cjoint.com/?mkm7BbAkOD

Merci de votre aide
MELMOTH
Le #18102621
Ce cher mammifère du nom de Max nous susurrait, le mercredi 10/12/2008,
dans nos oreilles grandes ouvertes mais un peu sales quand même, et
dans le message mélismes suivants :

Bonjour,



je viens de configurer une nouvelle machine.
J'ai de nouveau le problème des icones du bureau qui s'affichent très
lentement, au lieu de le faire en une seule fois.
pourtant, il me semble que la base de registre est bien configurée ?



http://cjoint.com/?mkm7BbAkOD



Merci de votre aide



Télécharge *Tuneup Utilities*...
http://www.tuneup.fr/products/tuneup-utilities/
Gratuit pendant 1 mois...
J'avais le même problème que toi, et il n'y a que cet utilitaire qui a
tout résolu (alors que j'avais parfaitement configuré la base de
registre avec la nouvelle clé "MaxCachedIcons" = 4096)...
Il coûte moins de 40 euros, mais vaut réellement le coup (coût), eu
égard aux services qu'il rend...

--
Car avec beaucoup de science, il y a beaucoup de chagrin ; et celui qui
accroît sa science, accroît sa douleur.
[Ecclésiaste, 1-18]
MELMOTH - souffrant
JF
Le #18108741
*Bonjour rachkapout * !

je viens de configurer une nouvelle machine.
J'ai de nouveau le problème des icones du bureau qui s'affichent très
lentement, au lieu de le faire en une seule fois.
pourtant, il me semble que la base de registre est bien configurée ?
http://cjoint.com/?mkm7BbAkOD


HKLMSOFTWAREMicrosoftWindowsCurrentVersionExplorer
Le véritable nom de la valeur du cache icone comporte deux espaces :
Max Cached Icons
Ce qui ne semble pas être le cas chez toi.
http://www.aieaie.com/xp-taille-du-cache-dicones
http://www.microsoft.com/netherlands/ondernemers/tips_trucs_windows/_images_top5video4_/77158a00cf264970.gif





-- Bonjour.
Pardonnez moi de m'incruster dans votre conversation, mais intéressé par le
sujet , j'ai jeté un p'tit coup de zieu sur ma clé et ça donne ceci :
http://cjoint.com/?mkp7E5K5sF



Je vois ceci sur cette image :
MaxCachedIcons REG_DWORD 0x000007d0 (2000)
Au lieu de :
Max Cached Icons REG_SZ 2000


vous avez une clé valeur chaine et moi une Dword



Il serait certes logique que ce soit une valeur de type DWORD
http://msdn.microsoft.com/en-us/library/ms724884.aspx
Seulement toute la doc consultée parle d'une valeur chaine REG_SZ ayant
pour nom Max Cached Icons AVEC DES ESPACES
http://support.microsoft.com/kb/132668/
La vue que j'ai donnée est issue d'un site Microsoft
http://www.microsoft.com/netherlands/ondernemers/tips_trucs_windows/_images_top5video4_/77158a00cf264970.gif
mais il n'est pas en français
http://www.microsoft.com/netherlands/ondernemers/tips_trucs_windows/top5video4.aspx

et mes icônes s'ouvrent très vite et en une seule fois.



Oui, pas de problème ... c'est bien. Tant mieux.
La valeur par défaut est 500. Je viens d'installer XP :
La clé HKLMSOFTWAREMicrosoftWindowsCurrentVersionExplorer
est vide. Cette valeur est donc ajoutée à l'occasion de l'application
d'une astuce lue quelque part, ou de l'application d'un Tweak, ce qui
expliquerait la présence de ce nom erroné donné à la valeur.

Pour revenir au problème de MAX :
En cas de problème avec le cache des icônes, il faut non seulement
vérifier qu'on a la bonne valeur, mais aussi, tel qu'il est indiqué
dans la KB citée plus haut, réinitialiser le cache IconCache.db qui se
trouve ici :
Démarrer>Exécuter>"%USERPROFILE%Local SettingsApplication Data"

Ce n'est pas la première fois que MAX évoque ce problème
http://groups.google.com/group/microsoft.public.fr.windowsxp/msg/bb6c4c96c67eb708
Ce qui m'étonne c'est la mention que la machine vient d'être
"configurée". Si l'installation est récente et qu'il y a déjà une
lenteur du Bureau, il faudrait se demander pourquoi.

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : http://www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Où se cachent les parasites
http://forum.malekal.com/viewtopic.php?
Pierre TORRIS
Le #18109931
JF a écrit dans ce message

Ce qui m'étonne c'est la mention que la machine vient d'être "configurée". Si
l'installation est récente et qu'il y a déjà une lenteur du Bureau, il
faudrait se demander pourquoi.



Tout à fait. ;-)

La valeur n'existant effectivement pas par défaut, il n'y a aucune
raison de vouloir l'ajouter dès l'installation du système.

Cela dit, il suffit de l'ajouter et de nettoyer le cache pour vérifier
si le problème persiste ou non. Si oui, il faudra s'orienter vers
d'autres investigations au lieu de dire trop simplement qu'un outil
prévu pour faire une chose précise ne fonctionne pas (référence à un
autre post n'ayant aucun rapport avec celui-ci bien sûr). :-)))

Bonjour JF. :-)

--
Bien à vous. Pierre TORRIS
www.ptorris.com
Publicité
Poster une réponse
Anonyme