Icônes du bureau temporairement en icônes "génériques"

Le
Richard_35
Bonsoir à tous,

Il m'arrive, souvent, un phénomène étrange.
Le dessin des icônes de mon bureau se transforme, soudainement, en un
dessin "générique" identique pour toutes les icônes.
Le disque tourne le système est très lent le temps que les icônes
retrouvent leur dessin d'origine cela dure bien 30 secondes.

En annexe, y-a-t-il un moyen de supprimer du menu contextuel du click
droit, l'option "Envoyer vers" qui me fait perdre du temps quand je veux
aller "plus bas" (dans "Propriété", par exemple) ?
En effet, le système prend un temps fou à m'afficher la liste des
éléments de "Envoyer vers", dont je n'ai que faire.

Merci de vos conseils,
Richard.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JF
Le #6992361
*Bonjour Richard_35 * !

Il m'arrive, souvent, un phénomène étrange.
Le dessin des icônes de mon bureau se transforme, soudainement, en un
dessin "générique" identique pour toutes les icônes.
Le disque tourne... le système est très lent... le temps que les icônes
retrouvent leur dessin d'origine... cela dure bien 30 secondes.


Cela devrait s'aranger en régénérant le cache des icônes
http://support.microsoft.com/kb/132668/fr



En annexe, y-a-t-il un moyen de supprimer du menu contextuel du click
droit, l'option "Envoyer vers..." qui me fait perdre du temps quand je veux
aller "plus bas" (dans "Propriété", par exemple) ?
En effet, le système prend un temps fou à m'afficher la liste des
éléments de "Envoyer vers...", dont je n'ai que faire.


C'est signe que le SENDTO est encombré, essayer d'y faire le ménage
(faire une copie de sauvegarde du dossier SENDTO). Il n'y a qu'un seul
SENDTO (pas de SendTo par utilisateur). Pour y accéder :
Démarrer>Exécuter>sendto

Pour enlever "Envoyer vers.." du Menu Contextuel il faut agir dans le
registre. Par précaution sauvegarder la clé au préalable ou faire une
sauvegarde du Registre
http://fspsa.free.fr/registre-sauvegarde.htm

Renommer le CLSID en mettant un signe devant ==>
HKCRAllFilesystemObjectsshellexContextMenuHandlersSend To
(par défaut)={7BA4C740-9E81-11CF-99D3-00AA004AE837}

devient ==>
(par défaut)=-{7BA4C740-9E81-11CF-99D3-00AA004AE837}

L'effet est immédiat.

On peut faire deux fichiers reg pour
passer d'un état à l'autre facilement ==>
http://fspsa.free.fr/sendto.zip

Contenu de sentooff.reg ==>
Windows Registry Editor Version 5.00
[HKEY_CLASSES_ROOTAllFilesystemObjectsshellexContextMenuHandlersSend
To]
@="-{7BA4C740-9E81-11CF-99D3-00AA004AE837}"

(attention aux éventuelles coupures de lignes par le lecteur de news)

Pour plus de facilité encore on peut
faire deux raccourcis de la forme :
REGEDIT [/s] www.bellamyjc.org/fr/systeme.html#modifBDR

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Info:
www.libellules.ch/dotclear?2008/02/01/2406-la-config-securite-fevrier-2008

Richard_35
Le #6997491
Bonjour Jean-François,

Pour les icônes :
OK, base de registre modifiée, j'attends de voir si le phénomène se
reproduit. Il me semble, d'ores et déjà, que le rafraîchissement du bureau
et la navigation de l'explorateur sont plus rapides.

Pour le menu contextuel :
Tout est OK.

Merci de tes précieux conseils... comme d'hab...
Richard.


"JF" a écrit dans le message de news:

*Bonjour Richard_35 * !

Il m'arrive, souvent, un phénomène étrange.
Le dessin des icônes de mon bureau se transforme, soudainement, en un
dessin "générique" identique pour toutes les icônes.
Le disque tourne... le système est très lent... le temps que les icônes
retrouvent leur dessin d'origine... cela dure bien 30 secondes.


Cela devrait s'aranger en régénérant le cache des icônes
http://support.microsoft.com/kb/132668/fr



En annexe, y-a-t-il un moyen de supprimer du menu contextuel du click
droit, l'option "Envoyer vers..." qui me fait perdre du temps quand je
veux aller "plus bas" (dans "Propriété", par exemple) ?
En effet, le système prend un temps fou à m'afficher la liste des
éléments de "Envoyer vers...", dont je n'ai que faire.


C'est signe que le SENDTO est encombré, essayer d'y faire le ménage (faire
une copie de sauvegarde du dossier SENDTO). Il n'y a qu'un seul SENDTO
(pas de SendTo par utilisateur). Pour y accéder :
Démarrer>Exécuter>sendto

Pour enlever "Envoyer vers.." du Menu Contextuel il faut agir dans le
registre. Par précaution sauvegarder la clé au préalable ou faire une
sauvegarde du Registre
http://fspsa.free.fr/registre-sauvegarde.htm

Renommer le CLSID en mettant un signe devant ==>
HKCRAllFilesystemObjectsshellexContextMenuHandlersSend To
(par défaut)={7BA4C740-9E81-11CF-99D3-00AA004AE837}

devient ==>
(par défaut)=-{7BA4C740-9E81-11CF-99D3-00AA004AE837}

L'effet est immédiat.

On peut faire deux fichiers reg pour
passer d'un état à l'autre facilement ==>
http://fspsa.free.fr/sendto.zip

Contenu de sentooff.reg ==>
Windows Registry Editor Version 5.00
[HKEY_CLASSES_ROOTAllFilesystemObjectsshellexContextMenuHandlersSend
To]
@="-{7BA4C740-9E81-11CF-99D3-00AA004AE837}"

(attention aux éventuelles coupures de lignes par le lecteur de news)

Pour plus de facilité encore on peut
faire deux raccourcis de la forme :
REGEDIT [/s] www.bellamyjc.org/fr/systeme.html#modifBDR

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Info:
www.libellules.ch/dotclear?2008/02/01/2406-la-config-securite-fevrier-2008





Publicité
Poster une réponse
Anonyme