Icônes Connexion

Le
Natéag
Bonjour,

Sur mon portable (WinXp Pro) les icônes des connexions réseau,
qu'il s'agisse de connexions par cable Ethernet ou sans-fil,
sont depuis quelque temps fort trompeuses.

L'icône «Non connecté» ne change pas lorsque je suis
connecté.

--

Et je viens de constater qu'en plus, dans liste des connexions
disponible, mon réseau apparaît comme «Non connecté», bien
qu'en fait j'aie accès`au réseau.



Connaît-on un correctif. À défaut, je suppose qu'une mise
à jour depuis le CD d'installation corrigera l'erreur.

Merci de votre aide.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Alain Naigeon
Le #20001461
"Natéag"
Bonjour,

Sur mon portable (WinXp Pro) les icônes des connexions réseau,
qu'il s'agisse de connexions par cable Ethernet ou sans-fil,
sont depuis quelque temps fort trompeuses.

L'icône «Non connecté» ne change pas lorsque je suis
connecté.

--

Et je viens de constater qu'en plus, dans liste des connexions
disponible, mon réseau apparaît comme «Non connecté», bien
qu'en fait j'aie accès`au réseau.



Même après avoir fait "Affichage/Actualiser" ?
(c'est un bug qui se balade chez moi aussi de temps à autre).

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - - Oberhoffen/Moder, France
http://fr.youtube.com/user/AlainNaigeon
Natéag
Le #20001841
"Alain Naigeon" news:%23%
"Natéag"
Bonjour,

Sur mon portable (WinXp Pro) les icônes des connexions réseau,
qu'il s'agisse de connexions par cable Ethernet ou sans-fil,
sont depuis quelque temps fort trompeuses.

L'icône «Non connecté» ne change pas lorsque je suis
connecté.

--

Et je viens de constater qu'en plus, dans liste des connexions
disponible, mon réseau apparaît comme «Non connecté», bien
qu'en fait j'aie accès`au réseau.



Même après avoir fait "Affichage/Actualiser" ?
(c'est un bug qui se balade chez moi aussi de temps à autre).

--


Oui même après avoir actualisé l'affichage. D'ailleurs cela, je
crois, ne concerne que le bureau.

Il s'agit sûrement d'une mauvaise inscription dans le Registre.

Si quelqu'un connaît la clé, il pourrait l'exporter et la reproduire ici.
Herser
Le #20002061
Natéag wrote:
"Alain Naigeon" news:%23%
"Natéag"
Bonjour,

Sur mon portable (WinXp Pro) les icônes des connexions réseau,
qu'il s'agisse de connexions par cable Ethernet ou sans-fil,
sont depuis quelque temps fort trompeuses.

L'icône «Non connecté» ne change pas lorsque je suis
connecté.

--

Et je viens de constater qu'en plus, dans liste des connexions
disponible, mon réseau apparaît comme «Non connecté», bien
qu'en fait j'aie accès`au réseau.



Même après avoir fait "Affichage/Actualiser" ?
(c'est un bug qui se balade chez moi aussi de temps à autre).

--


Oui même après avoir actualisé l'affichage. D'ailleurs cela, je
crois, ne concerne que le bureau.

Il s'agit sûrement d'une mauvaise inscription dans le Registre.

Si quelqu'un connaît la clé, il pourrait l'exporter et la reproduire
ici.



Bonsoir

Pas mal de lecture ici sur ces icônes de la systray :
http://fspsa.free.fr/systray-erratique.htm

Il m'arrive fréquemment la même chose sur un de mes PC
J'ai constaté que clic droit sur l'icône / ouvrir les connexions réseau
et parfois clic sur le réseau concerné, ça le faisait
Puis comme il fallait souvent le faire, je ne fais plus rien
Puisque ça marche ainsi

Herser
Natéag
Le #20003191
"Herser" news:
Natéag wrote:
"Alain Naigeon" news:%23%
"Natéag"
Bonjour,

Sur mon portable (WinXp Pro) les icônes des connexions réseau,
qu'il s'agisse de connexions par cable Ethernet ou sans-fil,
sont depuis quelque temps fort trompeuses.

L'icône «Non connecté» ne change pas lorsque je suis
connecté.

--

Et je viens de constater qu'en plus, dans liste des connexions
disponible, mon réseau apparaît comme «Non connecté», bien
qu'en fait j'aie accès`au réseau.



Même après avoir fait "Affichage/Actualiser" ?
(c'est un bug qui se balade chez moi aussi de temps à autre).

--


Oui même après avoir actualisé l'affichage. D'ailleurs cela, je
crois, ne concerne que le bureau.

Il s'agit sûrement d'une mauvaise inscription dans le Registre.

Si quelqu'un connaît la clé, il pourrait l'exporter et la reproduire
ici.



Bonsoir

Pas mal de lecture ici sur ces icônes de la systray :
http://fspsa.free.fr/systray-erratique.htm

Il m'arrive fréquemment la même chose sur un de mes PC
J'ai constaté que clic droit sur l'icône / ouvrir les connexions réseau
et parfois clic sur le réseau concerné, ça le faisait
Puis comme il fallait souvent le faire, je ne fais plus rien
Puisque ça marche ainsi

Herser



Je m'y résignerai peut-être. Je n'ai qu'à me rappeler que Connecté signifie
Déconnecté, et vice versa
JF
Le #20003431
Newsgroup d'origine du message :
news://msnews.microsoft.com/microsoft.public.fr.windowsxp
(si vous lisez ce message dans un forum c'est qu'il a été copié)
Natéag :

Bonjour,


Bonjour
...
L'icône «Non connecté» ne change pas lorsque je suis connecté.



Une solution revient assez souvent dans ces problèmes avec les icones
du systray, c'est le nettoyage de la réserve d'icones précédentes de la
zone de notification.

Cela consiste, après sauvegarde, à vider la clé
HKCUSoftwareMicrosoftWindowsCurrentVersionExplorerTrayNotify
http://www.d2i.ch/pn/az/z.html#z008

--
Salutations, Jean-François
http://fspsa.free.fr/index-de-la-faq-winxp-de-panthere-noire.htm
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
http://fspsa.free.fr/contamination-lecteurs-amovibles.htm
Tonio le Yéti
Le #20007561
> Je m'y résignerai peut-être. Je n'ai qu'à me rappeler que Connecté
signifie Déconnecté, et vice versa



On fait bien "Démarrer" en France pour arrêter son PC !? (LOL)
Publicité
Poster une réponse
Anonyme