Icônes des fichiers html

Le
Jellyroll
Bonsoir,

J'utilise Windows XP SP2 et mon navigateur par défaut est "Internet
Explorer".

Depuis quelques temps, dans l'explorateur de fichiers, l'icône associé
aux fichiers d'extensions htm ou html est l'icône "générique". J'ai
essayé d'utiliser la procédure habituelle pour remettre icône
d'Internet Explorer pour ces fichiers. J'ai donc, dans l'explorateur
de fichiers, cliqué sur "Outils" puis "Options des dossiers",
onglet "Type de fichier", extension "HTM", commande "Avancé", puis
"Changer d'icône", choix de l'icône correct, validations mais rien
ne change, même en réouvrant l'explorateur de fichiers.

Ce n'est pas un problème important, mais j'aimerai bien corriger ce
problème.

Merci pour vos réponses.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #1225677
Jellyroll wrote:
Bonsoir,

J'utilise Windows XP SP2 et mon navigateur par défaut est "Internet
Explorer".

Depuis quelques temps, dans l'explorateur de fichiers, l'icône associé
aux fichiers d'extensions htm ou html est l'icône "générique". J'ai
essayé d'utiliser la procédure habituelle pour remettre icône
d'Internet Explorer pour ces fichiers. J'ai donc, dans l'explorateur
de fichiers, cliqué sur "Outils" puis "Options des dossiers...",
onglet "Type de fichier", extension "HTM", commande "Avancé", puis
"Changer d'icône...", choix de l'icône correct, validations mais rien
ne change, même en réouvrant l'explorateur de fichiers.

Ce n'est pas un problème important, mais j'aimerai bien corriger ce
problème.

Merci pour vos réponses.


Bonsoir
Et si tu cliques "par défaut" au lieu de "changer d'icone", c'est pareil ?
Herser

Jellyroll
Le #1225675
On 14 sep, 15:53, "Herser"
Jellyroll wrote:
Bonsoir,

J'utilise Windows XP SP2 et mon navigateur par défaut est "Internet
Explorer".

Depuis quelques temps, dans l'explorateur de fichiers, l'icône associ é
aux fichiers d'extensions htm ou html est l'icône "générique". J' ai
essayé d'utiliser la procédure habituelle pour remettre icône
d'Internet Explorer pour ces fichiers. J'ai donc, dans l'explorateur
de fichiers, cliqué sur "Outils" puis "Options des dossiers...",
onglet "Type de fichier", extension "HTM", commande "Avancé", puis
"Changer d'icône...", choix de l'icône correct, validations mais ri en
ne change, même en réouvrant l'explorateur de fichiers.

Ce n'est pas un problème important, mais j'aimerai bien corriger ce
problème.

Merci pour vos réponses.


Bonsoir
Et si tu cliques "par défaut" au lieu de "changer d'icone", c'est parei l ?
Herser


Idem : pas de changement.


Herser
Le #1225674
Jellyroll wrote:
On 14 sep, 15:53, "Herser"
Jellyroll wrote:
Bonsoir,

J'utilise Windows XP SP2 et mon navigateur par défaut est "Internet
Explorer".

Depuis quelques temps, dans l'explorateur de fichiers, l'icône
associé aux fichiers d'extensions htm ou html est l'icône
"générique". J'ai essayé d'utiliser la procédure habituelle pour
remettre icône d'Internet Explorer pour ces fichiers. J'ai donc,
dans l'explorateur de fichiers, cliqué sur "Outils" puis "Options
des dossiers...", onglet "Type de fichier", extension "HTM",
commande "Avancé", puis "Changer d'icône...", choix de l'icône
correct, validations mais rien ne change, même en réouvrant
l'explorateur de fichiers.

Ce n'est pas un problème important, mais j'aimerai bien corriger ce
problème.

Merci pour vos réponses.


Bonsoir
Et si tu cliques "par défaut" au lieu de "changer d'icone", c'est
pareil ? Herser


Idem : pas de changement.


Tu as bien "S'ouvre avec : Internet Explorer" ?
Sinon "Modifier"
Herser



Azo3
Le #1225671
j'ai eu le même pb et essayé diverses solutions données dans ce groupe en
particulier par JF

finalement , ça s'esr résolu en installant am-deadlink..va savoir...
c'est là :

http://www.aignes.com/download.htm

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"Jellyroll"
Bonsoir,

J'utilise Windows XP SP2 et mon navigateur par défaut est "Internet
Explorer".

Depuis quelques temps, dans l'explorateur de fichiers, l'icône associé
aux fichiers d'extensions htm ou html est l'icône "générique". J'ai
essayé d'utiliser la procédure habituelle pour remettre icône
d'Internet Explorer pour ces fichiers. J'ai donc, dans l'explorateur
de fichiers, cliqué sur "Outils" puis "Options des dossiers...",
onglet "Type de fichier", extension "HTM", commande "Avancé", puis
"Changer d'icône...", choix de l'icône correct, validations mais rien
ne change, même en réouvrant l'explorateur de fichiers.

Ce n'est pas un problème important, mais j'aimerai bien corriger ce
problème.

Merci pour vos réponses.
Jellyroll
Le #1225511
On 14 sep, 16:23, "Herser"
Jellyroll wrote:
On 14 sep, 15:53, "Herser"
Jellyroll wrote:
Bonsoir,

J'utilise Windows XP SP2 et mon navigateur par défaut est "Internet
Explorer".

Depuis quelques temps, dans l'explorateur de fichiers, l'icône
associé aux fichiers d'extensions htm ou html est l'icône
"générique". J'ai essayé d'utiliser la procédure habituelle p our
remettre icône d'Internet Explorer pour ces fichiers. J'ai donc,
dans l'explorateur de fichiers, cliqué sur "Outils" puis "Options
des dossiers...", onglet "Type de fichier", extension "HTM",
commande "Avancé", puis "Changer d'icône...", choix de l'icône
correct, validations mais rien ne change, même en réouvrant
l'explorateur de fichiers.

Ce n'est pas un problème important, mais j'aimerai bien corriger ce
problème.

Merci pour vos réponses.


Bonsoir
Et si tu cliques "par défaut" au lieu de "changer d'icone", c'est
pareil ? Herser


Idem : pas de changement.


Tu as bien "S'ouvre avec : Internet Explorer" ?
Sinon "Modifier"
Herser


Les fichiers d'extensions "htm" et "html" s'ouvrent bien par défaut
avec Internet Explorer.




Jellyroll
Le #1225510
On 14 sep, 16:53, "Azo3"
j'ai eu le même pb et essayé diverses solutions données dans ce gro upe en
particulier par JF

finalement , ça s'esr résolu en installant am-deadlink..va savoir...
c'est là :

http://www.aignes.com/download.htm


Je ne comprends pas pourquoi l'installation d'un logiciel de
vérification de liens permet la résolution de ce problème.

Azo3
Le #1225492
c'et ce que je t'ai dit ...va savoir...sans doute que la vérification des
liens morts est accompagnée du bon rafraîchissement des liens "vivants"

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"Jellyroll"
On 14 sep, 16:53, "Azo3"
j'ai eu le même pb et essayé diverses solutions données dans ce groupe en
particulier par JF

finalement , ça s'esr résolu en installant am-deadlink..va savoir...
c'est là :

http://www.aignes.com/download.htm


Je ne comprends pas pourquoi l'installation d'un logiciel de
vérification de liens permet la résolution de ce problème.

Jellyroll
Le #1225322
On 15 sep, 10:11, "Azo3"
c'et ce que je t'ai dit ...va savoir...sans doute que la vérification d es
liens morts est accompagnée du bon rafraîchissement des liens "vivant s"



J'ai installé le logiciel "am-deadlink" mais les "bons" icônes pour
les fichiers d'extensions "htm" et "html" ne sont pas revenus !

Cette solution n'est donc pas satisfaisante.

Azo3
Le #1225138
vois dans favicons : vérifier et télécharger...

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"Jellyroll"
On 15 sep, 10:11, "Azo3"
c'et ce que je t'ai dit ...va savoir...sans doute que la vérification des
liens morts est accompagnée du bon rafraîchissement des liens "vivants"



J'ai installé le logiciel "am-deadlink" mais les "bons" icônes pour
les fichiers d'extensions "htm" et "html" ne sont pas revenus !

Cette solution n'est donc pas satisfaisante.

Pierre TORRIS
Le #1225131
Jellyroll
Bonsoir,

J'utilise Windows XP SP2 et mon navigateur par défaut est "Internet
Explorer".

Depuis quelques temps, dans l'explorateur de fichiers, l'icône associé
aux fichiers d'extensions htm ou html est l'icône "générique". J'ai
essayé d'utiliser la procédure habituelle pour remettre icône
d'Internet Explorer pour ces fichiers. J'ai donc, dans l'explorateur
de fichiers, cliqué sur "Outils" puis "Options des dossiers...",
onglet "Type de fichier", extension "HTM", commande "Avancé", puis
"Changer d'icône...", choix de l'icône correct, validations mais rien
ne change, même en réouvrant l'explorateur de fichiers.

Ce n'est pas un problème important, mais j'aimerai bien corriger ce
problème.


Bonjour,

Ce n'est pas garanti, mais si vous avez installé ou désinstallé IE7, et
si vos entrées du Registre sont correctes, vous pouvez essayer l'option
"Reconstruire dynamiquement les icônes" de UpdateIcons :
http://www.ptorris.com/outils.php#updateicons

NB : après l'opération, et au besoin (si non visible), cliquez sur
l'icône de la barre des tâches de l'application pour faire apparaître
la boîte Ok afin de finaliser le réagencement du bureau.

--
Bien à vous. Pierre TORRIS

E-mail : - Internet : http://www.ptorris.com
[Nombreux logiciels gratuits de l'auteur pour Win9x-Me-2K-XP-Vista]

Publicité
Poster une réponse
Anonyme