Icones de raccourcis ne fonctionnent plus

Le
bob-marvin
Bonjour,
J'utilise des raccourcis qui pointent sur des fichiers sous Windows Xp, édition familiale, sur mon bureau!
Un petit exemple: Pour pouvoir voir les photos dans mes images, j'ai créé un raccourci - ainsi, me facilitant la tâche. Quand je clique sur l'icône,un sablier apprait et rien ne se passe. Quand je clique du côté droit pour fermer l'application il y a un message en anglais qui me dit 'PROGRAM NOT RESPONDING' ou programme qui ne répond pas en Français.

Je n'ai pas le choix, je ferme donc l'application.

Par contre d'autre icones fonctionent..PICASA, Wavelab et d'autres.
J'ai créé un raccourci pour windows explorer..cela marche a merveille..mais, impossible de pointer vers des fichiers..
Quelqu'un aurait une solution pour cela, ou cela lui est déjà arrivé??

Merci d'avance pour votre aide.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gloops
Le #18076411
Bonjour,

Il peut arriver que le raccourci ait un problème, mais plus général ement
c'est plutôt le programme qu'il lance.

Première chose, ça peut aussi être un autre programme, planté, qu i
bloque une partie de la mémoire. Donc, redémarrer et voir ce qui se
passe. Si le problème se reproduit, effectivement il faut faire quelque
chose.

On peut déjà lancer un contrôle d'intégrité du disque.
Il faut les droits administrateur pour ça, et dans les options du disqu e
(qu'on trouve avec un clic droit dessus dans l'explorateur), dans
l'onglet Outils, cliquer sur "Vérifier maintenant". S'agissant du disqu e
de Windows, on sera invité à redémarrer.

Après ça, surtout si le problème se pose encore, on peut réinstal ler
le(s) programme(s) qui pose(nt) problème.

Dans la plupart des cas ça devrait déjà aider.

Ensuite on part un peu dans le mode délire :)

Il peut aussi y avoir un problème matériel que le programme ne gère pas.
Les gens qui utilisent l'informatique depuis un certain temps se
rappellent les ordinateurs bloqués parce qu'on avait pressé Ctrl P. T out
partait en copie à l'imprimante, alors si il n'y avait pas d'imprimante ,
il n'y avait plus d'ordinateur (sauf à savoir ce qui se passe, et savoi r
comment rattraper la sauce).

Un problème avec un disque, sous XP, en général donnera lieu à un
message à l'écran, mais d'autres périphériques peuvent être moi ns bien
gérés.

Les photos sont lues par quel logiciel ?
Aucun périphérique de photo de connecté ?
_________________________________________
bob-marvin a écrit, le 07/12/2008 21:29 :
Bonjour,
J'utilise des raccourcis qui pointent sur des fichiers sous Windows Xp, édition
familiale, sur mon bureau!
Un petit exemple: Pour pouvoir voir les photos dans mes images, j'ai cr éé un
raccourci - ainsi, me facilitant la tâche. Quand je clique sur l'icô ne,un
sablier apprait et rien ne se passe. Quand je clique du côté droit pour fermer
l'application il y a un message en anglais qui me dit 'PROGRAM NOT RESP ONDING'
ou programme qui ne répond pas en Français.

Je n'ai pas le choix, je ferme donc l'application.

Par contre d'autre icones fonctionent..PICASA, Wavelab et d'autres.
J'ai créé un raccourci pour windows explorer..cela marche a merveil le..mais,
impossible de pointer vers des fichiers..
Quelqu'un aurait une solution pour cela, ou cela lui est déjà arriv é??

Merci d'avance pour votre aide.


Ubijoux
Le #18087671
Hello
L'icone de raccourci pointe vers le fichier 'mes images'..comme cela aurait
pu pointer sur n'importe quel fichier..cela ne marche pas..un sablier
apparait.
J'ai un numériseur qui marche très bien.
Je me sers de picasa qui marche très bien..vue sur mes images et d'autres
fichiers ou il y a des photos..
D'après ce que j'ai lu..WIndows Xp fait une espèce de division par
zéro..pour voir le temps qu'il doit prendre pour exécuter le lien vers le
raccourci.
Mais, alors pourquoi les autres icones marchent bien...??
--
Rob


"Gloops" wrote:

Bonjour,

Il peut arriver que le raccourci ait un problème, mais plus généralement
c'est plutôt le programme qu'il lance.

Première chose, ça peut aussi être un autre programme, planté, qui
bloque une partie de la mémoire. Donc, redémarrer et voir ce qui se
passe. Si le problème se reproduit, effectivement il faut faire quelque
chose.

On peut déjà lancer un contrôle d'intégrité du disque.
Il faut les droits administrateur pour ça, et dans les options du disque
(qu'on trouve avec un clic droit dessus dans l'explorateur), dans
l'onglet Outils, cliquer sur "Vérifier maintenant". S'agissant du disque
de Windows, on sera invité à redémarrer.

Après ça, surtout si le problème se pose encore, on peut réinstaller
le(s) programme(s) qui pose(nt) problème.

Dans la plupart des cas ça devrait déjà aider.

Ensuite on part un peu dans le mode délire :)

Il peut aussi y avoir un problème matériel que le programme ne gère pas.
Les gens qui utilisent l'informatique depuis un certain temps se
rappellent les ordinateurs bloqués parce qu'on avait pressé Ctrl P. Tout
partait en copie à l'imprimante, alors si il n'y avait pas d'imprimante,
il n'y avait plus d'ordinateur (sauf à savoir ce qui se passe, et savoir
comment rattraper la sauce).

Un problème avec un disque, sous XP, en général donnera lieu à un
message à l'écran, mais d'autres périphériques peuvent être moins bien
gérés.

Les photos sont lues par quel logiciel ?
Aucun périphérique de photo de connecté ?
_________________________________________
bob-marvin a écrit, le 07/12/2008 21:29 :
> Bonjour,
> J'utilise des raccourcis qui pointent sur des fichiers sous Windows Xp, édition
> familiale, sur mon bureau!
> Un petit exemple: Pour pouvoir voir les photos dans mes images, j'ai créé un
> raccourci - ainsi, me facilitant la tâche. Quand je clique sur l'icône,un
> sablier apprait et rien ne se passe. Quand je clique du côté droit pour fermer
> l'application il y a un message en anglais qui me dit 'PROGRAM NOT RESPONDING'
> ou programme qui ne répond pas en Français.
>
> Je n'ai pas le choix, je ferme donc l'application.
>
> Par contre d'autre icones fonctionent..PICASA, Wavelab et d'autres.
> J'ai créé un raccourci pour windows explorer..cela marche a merveille..mais,
> impossible de pointer vers des fichiers..
> Quelqu'un aurait une solution pour cela, ou cela lui est déjà arrivé??
>
> Merci d'avance pour votre aide.




Gloops
Le #18101401
Hello,

Pour moi, "Mes images", c'est un répertoire (on dit aussi un dossier ).

"Un numériseur", c'est bien Picasa ?

Le raccourci peut pointer :
- vers le dossier / répertoire : il va ouvrir l'explorateur dessus, et
on pourra sélectionner un fichier. ça serait d'ailleurs une bon ne idée
de faire ça (avec ou sans raccourci), puis double-cliquer sur un fic hier
image pour savoir ce qui se passe
- vers un fichier image, il va exécuter dessus l'action par déf aut pour
un fichier de ce type ; en général c'est l'ouvrir avec le gesti onnaire
d'images par défaut, du moins celui qui est sélectionné po ur le type de
fichiers
- vers un gestionnaire d'images précis, avec en argument un fichier
image ; il va alors ouvrir l'image dans ce gestionnaire-là.

Pour déterminer le problème il faut savoir au juste comment son t
paramétrées les choses, et pour ça il faut réussir à   parler le même
langage. Par exemple ne pas confondre un répertoire et un fichier im age,
et vérifier ce qui se passe si on double-clique sur un fichier ima ge
(du type considéré) dans l'explorateur. Et puisqu'à ce qu e je comprends
les raccourcis vers d'autres images fonctionnent bien, c'est sur le
fichier qui pose problème qu'il va falloir double-cliquer pour savoi r ce
qui se passe. Au besoin, sur le raccourci on fera un clic droit, pour
interroger les propriétés afin de connaître la cible. Ensu ite on va
chercher la cible dans l'explorateur et on double-clique dessus.

Il y a donc trois choses qu'il va falloir savoir : la chaîne de
caractères qui se trouve dans la "cible" du raccourci (dans ses
propriétés), la réaction à un double-clic sur la cibl e elle-même (le
fichier désigné par la chaîne de caractères que je vi ens d'évoquer), et
la réaction à un double-clic sur un autre fichier du même type. Il se
peut qu'on soit amenés à parler plus longuement de ce qu'est un type de
fichiers, mais si ce n'est pas nécessaire on s'en passera.

Selon la réponse, on ira chercher la solution soit dans les proprià ©tés
du raccourci, soit dans les paramètres des types de fichiers, soit
peut-être qui sait dans les paramètres de Picasa, soit encore d u côté de
l'intégrité du disque, sans parler de virus, donc ça risqu erait d'être
un peu long surtout pour les newsgroups de chercher à être exha ustif
sans en savoir plus pour démarrer.

Déjà que là je n'ai rien dit, et ... tu as vu la longueur de mon message
? Personne ne gagnerait rien à faire décrocher les autres, qui
pourraient finir par avoir de bonnes idées en ayant plus d'indices.

Essaie de préciser mieux le sujet, ça m'aidera à être moins bavard :)

_______________________________________
Ubijoux a écrit, le 09/12/2008 04:59 :
Hello
L'icone de raccourci pointe vers le fichier 'mes images'..comme cela au rait
pu pointer sur n'importe quel fichier..cela ne marche pas..un sablier
apparait.
J'ai un numériseur qui marche très bien.
Je me sers de picasa qui marche très bien..vue sur mes images et d 'autres
fichiers ou il y a des photos..
D'après ce que j'ai lu..WIndows Xp fait une espèce de divisio n par
zéro..pour voir le temps qu'il doit prendre pour exécuter le lien vers le
raccourci.
Mais, alors pourquoi les autres icones marchent bien...??


Ubijoux
Le #18102791
Bon..pour faire plus court..on efface et on recommence.

Je me sers de l'explorer pour voir l'arborescence,
Je trouve dossier le 'répertoire' mes images..
Je cliques dessus du côté droit pour trouver l'option 'Envoyer Vers'...
Cela crée un raccourci sur mon bureau.

Cela va?..Maintenant si je clique surl'icône crée précédemment..
Le sytème commence a afficher un écran (qui en théorie) devrait me montrer
le contenu de mes images..cela aurait aussi devrait marcher vers n'importe
quel répertoire...et me montrer le contenu..ok?

Mais, non c'est un sablier qui apparait...
Et quand je clique pour l'annuler..cela me répond 'Not responding' en
français je suppose..Pas de réponse..Et hop! Je n'ai pas le choix..je ferme
cette fenêtre..

Voilà le problème...c'est clair je crois..
--
Rob


"Gloops" wrote:

Hello,

Pour moi, "Mes images", c'est un répertoire (on dit aussi un dossier).

"Un numériseur", c'est bien Picasa ?

Le raccourci peut pointer :
- vers le dossier / répertoire : il va ouvrir l'explorateur dessus, et
on pourra sélectionner un fichier. ça serait d'ailleurs une bonne idée
de faire ça (avec ou sans raccourci), puis double-cliquer sur un fichier
image pour savoir ce qui se passe
- vers un fichier image, il va exécuter dessus l'action par défaut pour
un fichier de ce type ; en général c'est l'ouvrir avec le gestionnaire
d'images par défaut, du moins celui qui est sélectionné pour le type de
fichiers
- vers un gestionnaire d'images précis, avec en argument un fichier
image ; il va alors ouvrir l'image dans ce gestionnaire-là.

Pour déterminer le problème il faut savoir au juste comment sont
paramétrées les choses, et pour ça il faut réussir à parler le même
langage. Par exemple ne pas confondre un répertoire et un fichier image,
et vérifier ce qui se passe si on double-clique sur un fichier image
(du type considéré) dans l'explorateur. Et puisqu'à ce que je comprends
les raccourcis vers d'autres images fonctionnent bien, c'est sur le
fichier qui pose problème qu'il va falloir double-cliquer pour savoir ce
qui se passe. Au besoin, sur le raccourci on fera un clic droit, pour
interroger les propriétés afin de connaître la cible. Ensuite on va
chercher la cible dans l'explorateur et on double-clique dessus.

Il y a donc trois choses qu'il va falloir savoir : la chaîne de
caractères qui se trouve dans la "cible" du raccourci (dans ses
propriétés), la réaction à un double-clic sur la cible elle-même (le
fichier désigné par la chaîne de caractères que je viens d'évoquer), et
la réaction à un double-clic sur un autre fichier du même type. Il se
peut qu'on soit amenés à parler plus longuement de ce qu'est un type de
fichiers, mais si ce n'est pas nécessaire on s'en passera.

Selon la réponse, on ira chercher la solution soit dans les propriétés
du raccourci, soit dans les paramètres des types de fichiers, soit
peut-être qui sait dans les paramètres de Picasa, soit encore du côté de
l'intégrité du disque, sans parler de virus, donc ça risquerait d'être
un peu long surtout pour les newsgroups de chercher à être exhaustif
sans en savoir plus pour démarrer.

Déjà que là je n'ai rien dit, et ... tu as vu la longueur de mon message
? Personne ne gagnerait rien à faire décrocher les autres, qui
pourraient finir par avoir de bonnes idées en ayant plus d'indices.

Essaie de préciser mieux le sujet, ça m'aidera à être moins bavard :)

_______________________________________
Ubijoux a écrit, le 09/12/2008 04:59 :
> Hello
> L'icone de raccourci pointe vers le fichier 'mes images'..comme cela aurait
> pu pointer sur n'importe quel fichier..cela ne marche pas..un sablier
> apparait.
> J'ai un numériseur qui marche très bien.
> Je me sers de picasa qui marche très bien..vue sur mes images et d'autres
> fichiers ou il y a des photos..
> D'après ce que j'ai lu..WIndows Xp fait une espèce de division par
> zéro..pour voir le temps qu'il doit prendre pour exécuter le lien vers le
> raccourci.
> Mais, alors pourquoi les autres icones marchent bien...??




Gloops
Le #18113831
Ah, OK, donc, on s'oriente vers un problème avec la création d' un
raccourci sur un répertoire.

La commande "Envoyer vers" ... oui, je m'en sers rarement pour ça, m ais
je pense que ça devrait marcher, normalement.

Alors pour mieux se rendre compte, je propose d'utiliser la commande
"créer un raccourci". Pour cela, il faudra la chercher dans le menu
contextuel de "Mes images", mais dans le volet droit. Donc, dans le
volet gauche on aura sélectionné "Mes documents", qui est le rà ©pertoire
parent.

Le raccourci sera créé dans "Mes documents" (par défaut si je ne m'abuse
on va le trouver tout en bas de la liste tant qu'on n'a pas demandé à
rafraîchir la fenêtre), et ensuite si on le veut sur le bureau il
suffira de faire un glissé de souris.

Par curiosité, quant au raccourci créé par "Envoyer vers", on pourrait
regarder sa cible, dans ses propriétés ? ça pourrait (peut -être) donner
un élément d'explication.
______________________________________
Ubijoux a écrit, le 10/12/2008 16:25 :
Bon..pour faire plus court..on efface et on recommence.

Je me sers de l'explorer pour voir l'arborescence,
Je trouve dossier le 'répertoire' mes images..
Je cliques dessus du côté droit pour trouver l'option 'Envoye r Vers'...
Cela crée un raccourci sur mon bureau.

Cela va?..Maintenant si je clique surl'icône crée précà ©demment..
Le sytème commence a afficher un écran (qui en théorie) devrait me montrer
le contenu de mes images..cela aurait aussi devrait marcher vers n'impo rte
quel répertoire...et me montrer le contenu..ok?

Mais, non c'est un sablier qui apparait...
Et quand je clique pour l'annuler..cela me répond 'Not responding' en
français je suppose..Pas de réponse..Et hop! Je n'ai pas le c hoix..je ferme
cette fenêtre..

Voilà le problème...c'est clair je crois..


Ubijoux
Le #18115171
Hello..

J'ai découvert le bug..naturellement Microsoft ne s'est jamais occupé de
cela..
SI on se sert de l'arborescence pour aller au fichier dont on veut faire un
raccourci cela ne marche pas...

Mais, Si on clique sur le bureau du travail du côté droit,et on clique sur
nouveau et l'option raccourci..après on dit sur wuoi on veut pointer et on
crée celui-ci..
IL VA MARCHER A TOUT COUP....

J'ai testé plusieurs fois et c'est la bonne manière..Incroyable mais vrai...

Et voilà!!!!!

--
Rob


"Gloops" wrote:

Ah, OK, donc, on s'oriente vers un problème avec la création d'un
raccourci sur un répertoire.

La commande "Envoyer vers" ... oui, je m'en sers rarement pour ça, mais
je pense que ça devrait marcher, normalement.

Alors pour mieux se rendre compte, je propose d'utiliser la commande
"créer un raccourci". Pour cela, il faudra la chercher dans le menu
contextuel de "Mes images", mais dans le volet droit. Donc, dans le
volet gauche on aura sélectionné "Mes documents", qui est le répertoire
parent.

Le raccourci sera créé dans "Mes documents" (par défaut si je ne m'abuse
on va le trouver tout en bas de la liste tant qu'on n'a pas demandé à
rafraîchir la fenêtre), et ensuite si on le veut sur le bureau il
suffira de faire un glissé de souris.

Par curiosité, quant au raccourci créé par "Envoyer vers", on pourrait
regarder sa cible, dans ses propriétés ? ça pourrait (peut-être) donner
un élément d'explication.
______________________________________
Ubijoux a écrit, le 10/12/2008 16:25 :
> Bon..pour faire plus court..on efface et on recommence.
>
> Je me sers de l'explorer pour voir l'arborescence,
> Je trouve dossier le 'répertoire' mes images..
> Je cliques dessus du côté droit pour trouver l'option 'Envoyer Vers'...
> Cela crée un raccourci sur mon bureau.
>
> Cela va?..Maintenant si je clique surl'icône crée précédemment..
> Le sytème commence a afficher un écran (qui en théorie) devrait me montrer
> le contenu de mes images..cela aurait aussi devrait marcher vers n'importe
> quel répertoire...et me montrer le contenu..ok?
>
> Mais, non c'est un sablier qui apparait...
> Et quand je clique pour l'annuler..cela me répond 'Not responding' en
> français je suppose..Pas de réponse..Et hop! Je n'ai pas le choix..je ferme
> cette fenêtre..
>
> Voilà le problème...c'est clair je crois..




Herser
Le #18115871
Ubijoux wrote:
Hello..

J'ai découvert le bug..naturellement Microsoft ne s'est jamais occupé
de cela..
SI on se sert de l'arborescence pour aller au fichier dont on veut
faire un raccourci cela ne marche pas...

Mais, Si on clique sur le bureau du travail du côté droit,et on
clique sur nouveau et l'option raccourci..après on dit sur wuoi on
veut pointer et on crée celui-ci..
IL VA MARCHER A TOUT COUP....

J'ai testé plusieurs fois et c'est la bonne manière..Incroyable mais
vrai...

Et voilà!!!!!


Ah, OK, donc, on s'oriente vers un problème avec la création d'un
raccourci sur un répertoire.

La commande "Envoyer vers" ... oui, je m'en sers rarement pour ça,
mais je pense que ça devrait marcher, normalement.

Alors pour mieux se rendre compte, je propose d'utiliser la commande
"créer un raccourci". Pour cela, il faudra la chercher dans le menu
contextuel de "Mes images", mais dans le volet droit. Donc, dans le
volet gauche on aura sélectionné "Mes documents", qui est le
répertoire parent.

Le raccourci sera créé dans "Mes documents" (par défaut si je ne
m'abuse on va le trouver tout en bas de la liste tant qu'on n'a pas
demandé à rafraîchir la fenêtre), et ensuite si on le veut sur le
bureau il suffira de faire un glissé de souris.

Par curiosité, quant au raccourci créé par "Envoyer vers", on
pourrait regarder sa cible, dans ses propriétés ? ça pourrait
(peut-être) donner un élément d'explication.
______________________________________
Ubijoux a écrit, le 10/12/2008 16:25 :
Bon..pour faire plus court..on efface et on recommence.

Je me sers de l'explorer pour voir l'arborescence,
Je trouve dossier le 'répertoire' mes images..
Je cliques dessus du côté droit pour trouver l'option 'Envoyer
Vers'... Cela crée un raccourci sur mon bureau.

Cela va?..Maintenant si je clique surl'icône crée précédemment..
Le sytème commence a afficher un écran (qui en théorie) devrait me
montrer le contenu de mes images..cela aurait aussi devrait marcher
vers n'importe quel répertoire...et me montrer le contenu..ok?

Mais, non c'est un sablier qui apparait...
Et quand je clique pour l'annuler..cela me répond 'Not responding'
en français je suppose..Pas de réponse..Et hop! Je n'ai pas le
choix..je ferme cette fenêtre..

Voilà le problème...c'est clair je crois..







Bonsoir
Ne généralise pas un problème vu chez toi
Essaie sur un XP d'un copain et tu verras.
J'ai ouvert l'explorateur de fichiers, je suis allé jusqu'au dossier "Mes
images"
Clic droit "Envoyer vers" puis "Bureau"
J'ai un raccourci sur le bureau qui marche parfaitement.

Pour identifier ton problème, est-ce que tu constates la même chose quel que
soit le dossier ?
Ou est-ce lié aux dossiers contenant des images ?

Herser
Gloops
Le #18117151
Ouaip, comme dit Herser, ça pouvait très bien marcher, il doit y avoir
un souci sur ta machine -ça peut être dû à une pertur bation magnétique
un jour où tu as utilisé la fonction, ou une fausse manœuv re quelconque,
probablement une fonction a besoin d'être réactivée ou rà ©installée.
L'essentiel est que tu as trouvé le moyen de faire ce que tu as à faire.

On aurait pu en apprendre plus si tu avais voulu regarder les proprié tés
de ce que tu as obtenu la première fois, mais manifestement ça te barbe,
alors bon puisqu'il y a une solution, on va dire que c'est la bonne :)


Chez moi, c'est au contraire dans le sens que tu vas utiliser qu'il y a
une panne (je n'ai plus le menu "nouveau"). Comme j'en avais marre
d'aller comme tu dis parcourir l'arborescence pour trouver la cible et
créer un raccourci dessus (puisque dans ce sens Dieu merci jusque là   je
n'ai jamais eu de problème), je me suis écrit un programme pour pouvoir
partir de l'endroit où sera le raccourci. J'ai un formulaire qui aff iche
le chemin de ce répertoire, et par-dessus une boîte de dialogue de
sélection de fichier, pour indiquer sur quoi il faut pointer. Donc e n
définitive le grand luxe, j'aurais même pu mettre une image des sus,
voire un aperçu du fichier et une demande de confirmation, pour choi sir
un autre fichier si je me suis trompé ; enfin j'aurais pu :)

J'ai d'ailleurs aussi un souci au niveau de la création de
sous-répertoires (ah ben forcément, le même : plus de menu "nouveau"
dans l'explorateur), que j'ai évoqué dans un fil créé le 1er décembre à
8h21, et dont le moins qu'on puisse dire est qu'il n'a pas suscité d es
flots d'inspiration impressionnants. ça ne signifie pas nécessa irement
que sur ta machine le même problème se pose.

______________________________________
Ubijoux a écrit, le 11/12/2008 20:11 :
Hello..

J'ai découvert le bug..naturellement Microsoft ne s'est jamais occ upé de
cela..
SI on se sert de l'arborescence pour aller au fichier dont on veut fair e un
raccourci cela ne marche pas...

Mais, Si on clique sur le bureau du travail du côté droit,et on clique sur
nouveau et l'option raccourci..après on dit sur wuoi on veut point er et on
crée celui-ci..
IL VA MARCHER A TOUT COUP....

J'ai testé plusieurs fois et c'est la bonne manière..Incroyab le mais vrai...

Et voilà!!!!!



Ubijoux
Le #18117361
Hello
J'avais regardé les propriétés comme suggéré et elles étaient bonnes...
Je suis de la vieille école..j'aime bien l'arborescence..d'autres ont plutot
la technique de cliquer sur 'mon ordinateur' et voir les fichiers affichés en
tant que documents.
Comme on dit les goûts sont dans la nature.

Je vais voir le problème du menu nouveau pour toi..c'est une option qui a du
disparaitre tout à coup..moi, cela affiche correctement..

Bonne chance et a bientôt..

--
Rob


"Gloops" wrote:

Ouaip, comme dit Herser, ça pouvait très bien marcher, il doit y avoir
un souci sur ta machine -ça peut être dû à une perturbation magnétique
un jour où tu as utilisé la fonction, ou une fausse manœuvre quelconque,
probablement une fonction a besoin d'être réactivée ou réinstallée.
L'essentiel est que tu as trouvé le moyen de faire ce que tu as à faire.

On aurait pu en apprendre plus si tu avais voulu regarder les propriétés
de ce que tu as obtenu la première fois, mais manifestement ça te barbe,
alors bon puisqu'il y a une solution, on va dire que c'est la bonne :)


Chez moi, c'est au contraire dans le sens que tu vas utiliser qu'il y a
une panne (je n'ai plus le menu "nouveau"). Comme j'en avais marre
d'aller comme tu dis parcourir l'arborescence pour trouver la cible et
créer un raccourci dessus (puisque dans ce sens Dieu merci jusque là je
n'ai jamais eu de problème), je me suis écrit un programme pour pouvoir
partir de l'endroit où sera le raccourci. J'ai un formulaire qui affiche
le chemin de ce répertoire, et par-dessus une boîte de dialogue de
sélection de fichier, pour indiquer sur quoi il faut pointer. Donc en
définitive le grand luxe, j'aurais même pu mettre une image dessus,
voire un aperçu du fichier et une demande de confirmation, pour choisir
un autre fichier si je me suis trompé ; enfin j'aurais pu :)

J'ai d'ailleurs aussi un souci au niveau de la création de
sous-répertoires (ah ben forcément, le même : plus de menu "nouveau"
dans l'explorateur), que j'ai évoqué dans un fil créé le 1er décembre à
8h21, et dont le moins qu'on puisse dire est qu'il n'a pas suscité des
flots d'inspiration impressionnants. ça ne signifie pas nécessairement
que sur ta machine le même problème se pose.

______________________________________
Ubijoux a écrit, le 11/12/2008 20:11 :
> Hello..
>
> J'ai découvert le bug..naturellement Microsoft ne s'est jamais occupé de
> cela..
> SI on se sert de l'arborescence pour aller au fichier dont on veut faire un
> raccourci cela ne marche pas...
>
> Mais, Si on clique sur le bureau du travail du côté droit,et on clique sur
> nouveau et l'option raccourci..après on dit sur wuoi on veut pointer et on
> crée celui-ci..
> IL VA MARCHER A TOUT COUP....
>
> J'ai testé plusieurs fois et c'est la bonne manière..Incroyable mais vrai...
>
> Et voilà!!!!!
>




Gloops
Le #18117461
Ubijoux a écrit, le 12/12/2008 01:32 :
Je vais voir le problème du menu nouveau pour toi..c'est une optio n qui a du
disparaitre tout à coup..moi, cela affiche correctement..




Ah ben ma foi, si tu as une réponse, ça m'intéresse : jusq ue là ça a
l'air de laisser tout le monde perplexe. Mon fil du 1er décembre prà ©cise
mieux où j'en suis. J'ai un script, mais il reste des élém ents de
confort à obtenir à la fin.
Publicité
Poster une réponse
Anonyme