Icones Systray

Le
chawal
(supersedes <mn.c5587d78a9dfac1e.17746@nulpart.bzh>)

Bonsoir,

J'ai perdu quelques icones de la zone de notification, en particulier :
"retirer le périphérique en toute sécurité"

Y a-t-il un moyen de la retrouver ?
Si oui, lequel ?

Elle n'est pas masquée, ni apparente dans les "propriétés de la barre
des tâches",
mais le nom figure encore dans la liste des "éléments précédents".

Après une restauration à une date antérieure, elle est revenue, mais
provisoirement, car elle a redisparu au démarrage suivant.

Comme je n'aime pas débrancher mes clés USB sans utiliser cette
fonction, j'aimerais bien la récupérer .

Merci d'avance

Ah oui Win XP SP2 avec toutes les mises à jour.

A bientôt

--
charlie

http://www.acn-asso.org/acn/index.html
http://www.biche.asso.fr/index.html
http://picasaweb.google.com/charwal
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
***FRGE***
Le #1231560
*Bonjour* *chawal*

Le 24/08/2007 jour de la Saint Barthélemy, chawal nous a écrit ceci:

(supersedes
Bonsoir,

J'ai perdu quelques icones de la zone de notification, en particulier :
"retirer le périphérique en toute sécurité"

Y a-t-il un moyen de la retrouver ?
Si oui, lequel ?

Elle n'est pas masquée, ni apparente dans les "propriétés de la barre
des tâches",
mais le nom figure encore dans la liste des "éléments précédents".

Après une restauration à une date antérieure, elle est revenue, mais
provisoirement, car elle a redisparu au démarrage suivant.

Comme je n'aime pas débrancher mes clés USB sans utiliser cette
fonction, j'aimerais bien la récupérer .

Merci d'avance

Ah oui Win XP SP2 avec toutes les mises à jour.

A bientôt


Essayez ça:
Menu démarer/ exécuter, tapez la commande suivante:

%SystemRoot%System32RUNDLL32.EXE shell32.dll,Control_RunDLL
hotplug.dll

--
***FRGE***

chawal
Le #1231550
Gens du monde entier et d'ailleurs, *Bonjour*,

Dans le message

Essayez ça:
Menu démarer/ exécuter, tapez la commande suivante:

%SystemRoot%System32RUNDLL32.EXE shell32.dll,Control_RunDLL
hotplug.dll


Ça fonctionne pour la session en cours.
Après un redémarrage je me retrouve dans la même situation
qu'auparavant.

Je crois que je continuerai en éjectant le périphérique par le poste de
travail :-(

Merci

--
charlie

http://www.acn-asso.org/acn/index.html
http://www.biche.asso.fr/index.html
http://picasaweb.google.com/charwal

Azo3
Le #1231543
j'ajoute à ce que disent JF et FRGE qu'il suffit en général d'attendre qqs
secondes de plus avant de cliquer sur sa session; on remarque en effet que
les antivirus et les scanners ont la main et n'ont pas fini...

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"chawal"
Gens du monde entier et d'ailleurs, *Bonjour*,

Dans le message

Essayez ça:
Menu démarer/ exécuter, tapez la commande suivante:

%SystemRoot%System32RUNDLL32.EXE shell32.dll,Control_RunDLL
hotplug.dll


Ça fonctionne pour la session en cours.
Après un redémarrage je me retrouve dans la même situation
qu'auparavant.

Je crois que je continuerai en éjectant le périphérique par le poste de
travail :-(

Merci

--
charlie

http://www.acn-asso.org/acn/index.html
http://www.biche.asso.fr/index.html
http://picasaweb.google.com/charwal





Didier [MVP]
Le #1231542
"chawal"
Gens du monde entier et d'ailleurs, *Bonjour*,

Dans le message

Essayez ça:
Menu démarer/ exécuter, tapez la commande suivante:

%SystemRoot%System32RUNDLL32.EXE shell32.dll,Control_RunDLL
hotplug.dll


Ça fonctionne pour la session en cours.
Après un redémarrage je me retrouve dans la même situation
qu'auparavant.

Je crois que je continuerai en éjectant le périphérique par le poste de
travail :-(

Merci

Bonjour,

Vous passez par l'écran d'accueil ou vous entrez direct dans votre session ?
Didier.


chawal
Le #1231539
*Bonjour*,
dans le message
%SystemRoot%System32RUNDLL32.EXE shell32.dll,Control_RunDLL
hotplug.dll


J'ai utilisé la méthode préconisée par JF (Désactivation de
services"Hôte de périphérique universel Plug-and-Play" et "Service de
découvertes SSDP".) et l'icone est revenue au reboot

Encore merci

--
charlie

http://www.acn-asso.org/acn/index.html
http://www.biche.asso.fr/index.html
http://picasaweb.google.com/charwal

chawal
Le #1231536
*Bonjour*,
dans le message
j'ajoute à ce que disent JF et FRGE qu'il suffit en général
d'attendre qqs secondes de plus avant de cliquer sur sa session; on
remarque en effet que les antivirus et les scanners ont la main et
n'ont pas fini...


L'ouverture de XP se fait sans passer par l'écran d'accueil

Le problème est résolu (j'espère !) Voir ma réponse à ***FRGE***

--
charlie

http://www.acn-asso.org/acn/index.html
http://www.biche.asso.fr/index.html
http://picasaweb.google.com/charwal

chawal
Le #1231535
*Bonjour*,
dans le message
Vous passez par l'écran d'accueil ou vous entrez direct dans votre
session ?


Direct.
Problème résolu en désactivant des services (voir réponse à ***FRGE***

Merci

--
charlie

http://www.acn-asso.org/acn/index.html
http://www.biche.asso.fr/index.html
http://picasaweb.google.com/charwal

Publicité
Poster une réponse
Anonyme