Icônes de la systray qui disparaissent

Le
Rosko
Bonjour,

Sur l'un de mes 2 pc, tous les 2 équipés de XP Home SP2, certaines
icônes disparaissent de la systray alors que les programmes sont bien
lancés (antivirus, son etc). Il arrive par contre et de façon
complètement aléatoire, qu'elles réapparaissent après une deconnexi=
on
de session ou un reboot.
J'ai examiné via les propriétés de la barre des tâches les diverses
options forçant les icônes à rester visibles mais rien n'y fait.
Y'a-t-il moyen de résoudre ce problème et si oui comment SVP ?

Merci

R.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo3
Le #1287280
solution pour moi chez moi : attendre pour cliquer sur l'ouverture de
session ; j'ai remarqué que l'antivirus et le scanner avaient besoin de ces
qqs secondes supplémentaires...

--
Serge CENCI

MVP Microsoft WINDOWS
NB - adresse : enlever ENLEVER
"Rosko"
Bonjour,

Sur l'un de mes 2 pc, tous les 2 équipés de XP Home SP2, certaines
icônes disparaissent de la systray alors que les programmes sont bien
lancés (antivirus, son etc...). Il arrive par contre et de façon
complètement aléatoire, qu'elles réapparaissent après une deconnexion
de session ou un reboot.
J'ai examiné via les propriétés de la barre des tâches les diverses
options forçant les icônes à rester visibles mais rien n'y fait.
Y'a-t-il moyen de résoudre ce problème et si oui comment SVP ?

Merci

R.
Sabrem JORAM
Le #1287279
Bonjour,

Sur l'un de mes 2 pc, tous les 2 équipés de XP Home SP2, certaines
icônes disparaissent de la systray alors que les programmes sont bien
lancés (antivirus, son etc...). Il arrive par contre et de façon
complètement aléatoire, qu'elles réapparaissent après une deconnexion
de session ou un reboot.
J'ai examiné via les propriétés de la barre des tâches les diverses
options forçant les icônes à rester visibles mais rien n'y fait.
Y'a-t-il moyen de résoudre ce problème et si oui comment SVP ?

Merci

R.


Bonjour,

http://groups.google.com/groups?selm=mn.dd627d727edc2be6.65390%40enfrance.net.invalid

Cordialement,

--
alias Pascal MONNOURY, Microsoft MVP Windows / Shell User

Si F1 t'a pas aidé, si Gougueule et Window Live Search t'ont méprisé,
tu peux sur ces forums ta question alors poser :-)

Nina Popravka
Le #1287278
On Sun, 4 Mar 2007 14:42:57 +0100, "Azo3"

solution pour moi chez moi : attendre pour cliquer sur l'ouverture de
session ; j'ai remarqué que l'antivirus et le scanner avaient besoin de ces
qqs secondes supplémentaires...


Mmmmmmm...
C'est un truc que je n'ai *jamais* vu sur aucune de mes machines, mais
sur pas mal d'autres.
Je soupçonne un gadget de customisation quelconque.
--
Nina

Jean-Claude BELLAMY
Le #1052479
"Rosko" news:
Sur l'un de mes 2 pc, tous les 2 équipés de XP Home SP2, certaines
icônes disparaissent de la systray alors que les programmes sont bien
lancés (antivirus, son etc...). Il arrive par contre et de façon
complètement aléatoire, qu'elles réapparaissent après une deconnexion
de session ou un reboot.
J'ai examiné via les propriétés de la barre des tâches les diverses
options forçant les icônes à rester visibles mais rien n'y fait.
Y'a-t-il moyen de résoudre ce problème et si oui comment SVP ?


Pas de façon satisfaisante !
C'est un bug récurrent et permanent de "explorer", sur toutes les versions
de Windows (depuis Win95 jusqu'à Win 2003, et j'ai de gros doutes en ce qui
concerne VISTA !)
Il gère comme une pantoufle les applications iconifiées dans le "systray" !
A savoir qu'il ne mémorise pas la liste, et donc ne sait pas régénérer
l'affichage de ces icônes.

La seule solution (préconisée par MS) est de fermer puis rouvrir la session
!

Je sais, c'est facilitant le transit intestinal ...
Moi aussi j'en suis victime.

Et quand je dis que c'est (hélas) la SEULE solution, cela signifie que tous
les autres bidouillages sont voués à l'échec.
P.ex. le fait de tuer toutes les tâches "explorer.exe" puis relancer
explorer.exe ne sert à pas grand chose, car seules les applis qui ont leur
propre gestionnaire d'affichage (par un "démon" qui tourne en tâche de fond
p.ex.) verront leurs icônes réaffichées.
Mais pas les autres. :-(

--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP]
http://www.bellamyjc.org ou http://jc.bellamy.free.fr

Azo3
Le #1052274
bonsoir Nina et Jean-Claude

je précise : peu avant l'ouverture de session : mise en route de la diode du
lecteur de disquette (suspect : antivirus), clignotement du scanner (rien
n'est pourtant lancé mais ... l'USB!!!); si j'attends le fin de ces deux
évènements (qqs secondes) , j'ai toutes mes icônes....

coïncidence?

amitiés

--
Serge CENCI

MVP Microsoft WINDOWS
NB - adresse : enlever ENLEVER
"Jean-Claude BELLAMY" message de news:
"Rosko" news:
Sur l'un de mes 2 pc, tous les 2 équipés de XP Home SP2, certaines
icônes disparaissent de la systray alors que les programmes sont bien
lancés (antivirus, son etc...). Il arrive par contre et de façon
complètement aléatoire, qu'elles réapparaissent après une deconnexion
de session ou un reboot.
J'ai examiné via les propriétés de la barre des tâches les diverses
options forçant les icônes à rester visibles mais rien n'y fait.
Y'a-t-il moyen de résoudre ce problème et si oui comment SVP ?


Pas de façon satisfaisante !
C'est un bug récurrent et permanent de "explorer", sur toutes les versions
de Windows (depuis Win95 jusqu'à Win 2003, et j'ai de gros doutes en ce
qui concerne VISTA !)
Il gère comme une pantoufle les applications iconifiées dans le "systray"
!
A savoir qu'il ne mémorise pas la liste, et donc ne sait pas régénérer
l'affichage de ces icônes.

La seule solution (préconisée par MS) est de fermer puis rouvrir la
session !

Je sais, c'est facilitant le transit intestinal ...
Moi aussi j'en suis victime.

Et quand je dis que c'est (hélas) la SEULE solution, cela signifie que
tous les autres bidouillages sont voués à l'échec.
P.ex. le fait de tuer toutes les tâches "explorer.exe" puis relancer
explorer.exe ne sert à pas grand chose, car seules les applis qui ont leur
propre gestionnaire d'affichage (par un "démon" qui tourne en tâche de
fond p.ex.) verront leurs icônes réaffichées.
Mais pas les autres. :-(

--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP]
http://www.bellamyjc.org ou http://jc.bellamy.free.fr




Jacquouille la Fripouille
Le #1052086
*Bonjour Sabrem JORAM*
Dans news:, tu as tapoté
sur ton clavier pour écrire :

Bonjour,

Sur l'un de mes 2 pc, tous les 2 équipés de XP Home SP2, certaines
icônes disparaissent de la systray alors que les programmes sont bien
lancés (antivirus, son etc...). Il arrive par contre et de façon
complètement aléatoire, qu'elles réapparaissent après une deconnexion
de session ou un reboot.
J'ai examiné via les propriétés de la barre des tâches les diverses
options forçant les icônes à rester visibles mais rien n'y fait.
Y'a-t-il moyen de résoudre ce problème et si oui comment SVP ?

Merci

R.


Bonjour,


http://groups.google.com/groups?selm=mn.dd627d727edc2be6.65390%40enfrance.net.invalid


Cordialement,


Merci Pascal, ta méthode a bien marché pour me faire réapparaître mes
icônes de connexions dans le Systray. :o)
--
Jacquouille la Fripouille


Jacquouille la Fripouille
Le #1052084
*Bonjour Sabrem JORAM*

http://groups.google.com/groups?selm=mn.dd627d727edc2be6.65390%40enfrance.net.invalid


Cordialement,


Merci Pascal, ta méthode a bien marché pour me faire réapparaître mes
icônes de connexions dans le Systray. :o)


Je parle de la commande :
cmd /c "regedit /s AfficherSystray.reg&&tskill explorer"
dont j'ai fait un fichier .bat
:-)
--
Jacquouille la Fripouille


Sabrem JORAM
Le #1287251
*Bonjour Sabrem JORAM*
http://groups.google.com/groups?selm=mn.dd627d727edc2be6.65390%40enfrance.net.invalid

Cordialement,


Merci Pascal, ta méthode a bien marché pour me faire réapparaître
mes icônes de connexions dans le Systray. :o)


Je parle de la commande :
cmd /c "regedit /s AfficherSystray.reg&&tskill explorer"
dont j'ai fait un fichier .bat
:-)


Salut Jacques,

Merci du retour.

As-tu essayé la définition standard (native) de l'écran (résolution) ?

Amicalement,

--

Pascal, F20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html



Jacquouille la Fripouille
Le #1287200
*Bonjour Sabrem JORAM*
Dans news:, tu as tapoté
sur ton clavier pour écrire :

*Bonjour Sabrem JORAM*

http://groups.google.com/groups?selm=mn.dd627d727edc2be6.65390%40enfrance.net.invalid




Cordialement,


Merci Pascal, ta méthode a bien marché pour me faire réapparaître
mes icônes de connexions dans le Systray. :o)


Je parle de la commande :
cmd /c "regedit /s AfficherSystray.reg&&tskill explorer"
dont j'ai fait un fichier .bat
:-)


Salut Jacques,

Merci du retour.

As-tu essayé la définition standard (native) de l'écran (résolution) ?

Amicalement,


Non, et je préfère ne pas essayer car lorsque je change de définition
d'écran, ça me fout le souk dans les icônes de mon bureau et il faut que
je réordonne tout.
Quand j'ai pris livraison de mon matos, la définition d'écran était en
800x600. Mais comme j'ai un LCD 17", je suis passé il y a qq mois à
1024x768.
Ce matin, j'ai du encore aplliquer le fichier .bat pour que mes 2 petits
icônes de connexions (réseau local et ADSL : je suis avec un modem
ethernet) apparaissent dans la zone de notification. J'étais pourtant
revenu avant-hier à un point de resto antérieur, mais cette
non-apparition est par à-coups.
Bof, ça lui passera... Merci Pascal.
--
Jacquouille la Fripouille




Sabrem JORAM
Le #1287195
*Bonjour Sabrem JORAM*
Dans news:, tu as
tapoté sur ton clavier pour écrire :

*Bonjour Sabrem JORAM*
http://groups.google.com/groups?selm=mn.dd627d727edc2be6.65390%40enfrance.net.invalid

Cordialement,


Merci Pascal, ta méthode a bien marché pour me faire réapparaître
mes icônes de connexions dans le Systray. :o)
Je parle de la commande :

cmd /c "regedit /s AfficherSystray.reg&&tskill explorer"
dont j'ai fait un fichier .bat
:-)


Salut Jacques,

Merci du retour.

As-tu essayé la définition standard (native) de l'écran (résolution)
?

Amicalement,


Non, et je préfère ne pas essayer car lorsque je change de définition
d'écran, ça me fout le souk dans les icônes de mon bureau et il faut
que je réordonne tout.


Ben non : l'excellentissime ICOSAUVE

http://www.ptorris.com/windows.php#icosauve


Quand j'ai pris livraison de mon matos, la définition d'écran était
en 800x600. Mais comme j'ai un LCD 17", je suis passé il y a qq mois
à 1024x768.


Essaie en 1280 x 1024 ou 1280 x 960 qui sont, sauf erreur de ma part,
les définitions natives des 17' plats...

Ce matin, j'ai du encore aplliquer le fichier .bat pour que mes 2
petits icônes de connexions (réseau local et ADSL : je suis avec un
modem ethernet) apparaissent dans la zone de notification. J'étais
pourtant revenu avant-hier à un point de resto antérieur, mais cette
non-apparition est par à-coups.
Bof, ça lui passera... Merci Pascal.


Amicalement,

--

Pascal, F20214

Si F1 t'a pas aidé, si Gougueule et Windows Live Search t'ont méprisé,
tu peux sur ces forums ta question alors poser :-)





Publicité
Poster une réponse
Anonyme