icones zone de notification

Le
petit suisse
Il semble que ce problème se pose uniquement sur les ordinateurs avec
autologon (donc en général un seul utilisateur). Donc en principe, si
on ajoute un mot de passe, la session n'est plus ouverte
automatiquement et les icônes réapparaissent.

Il y a une autre solution plus technique qui consiste à bricoler le
registre comme suit :

[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesupnphost]
"Start"=dword:00000004

[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSSDPSRV]
"Start"=dword:00000004

En clair, aller chercher dans le registre les clés upnphost et SSDPSRV
et fixer la valeur Start à 4 dans chacun des deux cas. C'est radical !
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JF
Le #1199555
*Bonjour petit suisse* !

Il semble que ce problème se pose uniquement sur les ordinateurs avec
autologon (donc en général un seul utilisateur). Donc en principe, si
on ajoute un mot de passe, la session n'est plus ouverte
automatiquement et les icônes réapparaissent.

Il y a une autre solution plus technique qui consiste à bricoler le
registre comme suit :

[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesupnphost]
"Start"=dword:00000004

[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSSDPSRV]
"Start"=dword:00000004


Pas besoin de bricoler :
Exécuter>services.msc
(voir plus loin)

En clair, aller chercher dans le registre les clés upnphost et SSDPSRV
et fixer la valeur Start à 4 dans chacun des deux cas. C'est radical !


Je ne sais pas à qui tu réponds, mais j'aborde ce sujet ici
Comportement erratique des icônes du Systray
http://fspsa.free.fr/systray-erratique.htm

L'arrêt de ces Services est effectivement efficace.
Mais ils peuvent se révéler nécessaires pour certaines tâches.
Discussion ici :
http://fspsa.free.fr/systray-erratique.htm#disparition-chevron

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm

Fanfan
Le #1193800
"JF" a écrit dans le message de
news:
*Bonjour petit suisse* !

Il semble que ce problème se pose uniquement sur les ordinateurs avec
autologon (donc en général un seul utilisateur). Donc en principe, si
on ajoute un mot de passe, la session n'est plus ouverte
automatiquement et les icônes réapparaissent.

Il y a une autre solution plus technique qui consiste à bricoler le
registre comme suit :

[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesupnphost]
"Start"=dword:00000004

[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSSDPSRV]
"Start"=dword:00000004


Pas besoin de bricoler :
Exécuter>services.msc
(voir plus loin)

En clair, aller chercher dans le registre les clés upnphost et SSDPSRV
et fixer la valeur Start à 4 dans chacun des deux cas. C'est radical !


Je ne sais pas à qui tu réponds, mais j'aborde ce sujet ici
Comportement erratique des icônes du Systray
http://fspsa.free.fr/systray-erratique.htm

Cela dit la méthode passant par regedit conduisant

aux modifications indiquées ci-dessus est la seule qui fonctionne
à tout coup. Pourquoi donc ? A quoi servent les deux clés ?
Que voilà une question qu'elle est bonne !

L'arrêt de ces Services est effectivement efficace.
Mais ils peuvent se révéler nécessaires pour certaines tâches.
Discussion ici :
http://fspsa.free.fr/systray-erratique.htm#disparition-chevron




JF
Le #1193469
*Bonjour Fanfan* !

"JF" a écrit dans le message de
news:
*Bonjour petit suisse* !

Il semble que ce problème se pose uniquement sur les ordinateurs avec
autologon (donc en général un seul utilisateur). Donc en principe, si
on ajoute un mot de passe, la session n'est plus ouverte
automatiquement et les icônes réapparaissent.
Il y a une autre solution plus technique qui consiste à bricoler le
registre comme suit :

[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesupnphost]
"Start"=dword:00000004

[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSSDPSRV]
"Start"=dword:00000004


Pas besoin de bricoler :
Exécuter>services.msc
(voir plus loin)

En clair, aller chercher dans le registre les clés upnphost et SSDPSRV
et fixer la valeur Start à 4 dans chacun des deux cas. C'est radical !


Je ne sais pas à qui tu réponds, mais j'aborde ce sujet ici
Comportement erratique des icônes du Systray
http://fspsa.free.fr/systray-erratique.htm








Cela dit la méthode passant par regedit conduisant
aux modifications indiquées ci-dessus est la seule qui fonctionne
à tout coup.


Tu peux développer ?
Pourquoi arrêter des services en modifiant le registre plutôt que par
la console services.msc serait plus efficace ?


Pourquoi donc ? A quoi servent les deux clés ?
Que voilà une question qu'elle est bonne !


Faire une recherche Google.
Ces deux clés arrêtent les deux services.
Il vaut toujours mieux expliquer le pourquoi du comment que de faire
exécuter aux gens des trucs qu'on ne comprend pas soi-même.






L'arrêt de ces Services est effectivement efficace.
Mais ils peuvent se révéler nécessaires pour certaines tâches.
Discussion ici :
http://fspsa.free.fr/systray-erratique.htm#disparition-chevron



--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm



Fanfan
Le #1192164
"JF" a écrit dans le message de
news:
*Bonjour Fanfan* !

"JF" a écrit dans le message de
news:
*Bonjour petit suisse* !

Il semble que ce problème se pose uniquement sur les ordinateurs avec
autologon (donc en général un seul utilisateur). Donc en principe, si
on ajoute un mot de passe, la session n'est plus ouverte
automatiquement et les icônes réapparaissent.
Il y a une autre solution plus technique qui consiste à bricoler le
registre comme suit :

[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesupnphost]
"Start"=dword:00000004

[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSSDPSRV]
"Start"=dword:00000004


Pas besoin de bricoler :
Exécuter>services.msc
(voir plus loin)

En clair, aller chercher dans le registre les clés upnphost et SSDPSRV
et fixer la valeur Start à 4 dans chacun des deux cas. C'est radical !


Je ne sais pas à qui tu réponds, mais j'aborde ce sujet ici
Comportement erratique des icônes du Systray
http://fspsa.free.fr/systray-erratique.htm








Cela dit la méthode passant par regedit conduisant
aux modifications indiquées ci-dessus est la seule qui fonctionne
à tout coup.


Tu peux développer ?
Pourquoi arrêter des services en modifiant le registre plutôt que par
la console services.msc serait plus efficace ?

Car c'est bien ce que fait indirectement la console non ?

Et un petit fichier .reg fait avec notepad p.e. est
si facile pour arriver au résuktat :

Windows Registry Editor Version 5.00

;anciennes valeurs 3

[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesupnphost]
"Start"=dword:00000004

[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSSDPSRV]
"Start"=dword:00000004

Et si on mettait 2, 1 ou 0 à la place de 3 ?
Chez Crosoft on aime le mystère et l'opacité.




JF
Le #1192160
http://fspsa.free.fr/systray-erratique.htm
Cela dit la méthode passant par regedit conduisant

aux modifications indiquées ci-dessus est la seule qui fonctionne
à tout coup.
Tu peux développer ?

Pourquoi arrêter des services en modifiant le registre plutôt que par
la console services.msc serait plus efficace ?
Car c'est bien ce que fait indirectement la console non ?

Et un petit fichier .reg fait avec notepad p.e. est
si facile pour arriver au résuktat :

Windows Registry Editor Version 5.00
;anciennes valeurs 3
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesupnphost]
"Start"=dword:00000004
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSSDPSRV]
"Start"=dword:00000004

Et si on mettait 2, 1 ou 0 à la place de 3 ?
Chez Crosoft on aime le mystère et l'opacité.


4 = Désactivé
3 = Manuel
2 = Automatique

J'ai bien sûr essayé 1 et 0. Ne pas le faire, cela finit par provoquer
une anomalie.

Je me garderai de critiquer ces choix. L'utilisation de la notation
hexadécimale par le système réserve bien des surprises.

Quand j'avais écrit mon article, j'avais cru bon indiquer la
possibilité d'opérer ainsi par fusion d'un fichier reg pour désactiver
ces deux Services. J'ai enlevé l'information par la suite pour les
raisons suivantes :

- il est apparu que Manuel serait plus adapté que Désactivé (réseau)
- il est plus agréable de former l'utilisateur à l'utilisation
de la Console
- avec des services en Manuel, il est intéressant de voir s'ils
sont utilisés (voir s'ils passent en Démarré)
- alléger l'article

Au vu des retours que j'ai eu, j'ai été amené à ces explications sur le
choix entre Manuel et Désactivé. C'est à l'utilisateur de choisir selon
l'usage qu'il fait de sa machine.


Par ailleurs il y a encore plus simple qu'un fichier reg :
l'utilisation de commandes dans un fichier batch. Illustration :

E:>sc config upnphost start= auto
[SC] ChangeServiceConfig SUCCESS

E:>sc config upnphost start= demand
[SC] ChangeServiceConfig SUCCESS

E:>sc config upnphost start= disabled
[SC] ChangeServiceConfig SUCCESS

E:>net stop upnphost
Le service Hôte de périphérique universel Plug-and-Play s'arrête.
Le service Hôte de périphérique universel Plug-and-Play a été arrêté.

E:>

Quand j'en saurai plus, je proposerai peut-être cette solution, pour
ceux que ça n'intéresse pas d'aller voir services.msc :)

Conclusion :
Rien ne démontre donc que l'utilisation d'un reg est plus efficace que
l'utilisation de la Console; c'est juste, si j'ai bien compris, une
question d'ergonomie à tes yeux.

Si tu as encore une minute, n'ayant pas la panne et cherchant comment
aider les autres à récupérer le plus rapidement leurs icônes du
Systray, j'aimerais savoir si arrêter les services et les passer en
manuel suffit à retrouver les icônes.
Ou bien faut-il passer obligatoirement par la phase Désactivation
(+ redémarrages).

Merci de ta coopération.

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm




Fanfan
Le #1191839
"JF" a écrit dans le message de
news:%23m0o$
http://fspsa.free.fr/systray-erratique.htm
Conclusion :




Rien ne démontre donc que l'utilisation d'un reg est plus efficace que
l'utilisation de la Console; c'est juste, si j'ai bien compris, une
question d'ergonomie à tes yeux.

Si tu as encore une minute, n'ayant pas la panne et cherchant comment
aider les autres à récupérer le plus rapidement leurs icônes du
Systray, j'aimerais savoir si arrêter les services et les passer en
manuel suffit à retrouver les icônes.
Ou bien faut-il passer obligatoirement par la phase Désactivation
(+ redémarrages).

Merci de ta coopération.



Pas de doute faut désactiver !
Mais pour moi ce pb n'existe qu'avec W XP SP1.
Avec W XP SP2 pas de pb sur d'autres ordi de mon LAN !
Tous avec des cartes graphiques NVIDIA et les drivers ad hoc !

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm








JF
Le #1191836
Rien ne démontre donc que l'utilisation d'un reg est plus efficace que
l'utilisation de la Console; c'est juste, si j'ai bien compris, une
question d'ergonomie à tes yeux.

Si tu as encore une minute, n'ayant pas la panne et cherchant comment
aider les autres à récupérer le plus rapidement leurs icônes du
Systray, j'aimerais savoir si arrêter les services et les passer en
manuel suffit à retrouver les icônes.
Ou bien faut-il passer obligatoirement par la phase Désactivation
(+ redémarrages).

Merci de ta coopération.



Pas de doute faut désactiver !


Ok, il semble en effet que ça marche à tout coup.
Question suivante : revenir ensuite en manuel, ça le fait ?


Mais pour moi ce pb n'existe qu'avec W XP SP1.
Avec W XP SP2 pas de pb sur d'autres ordi de mon LAN !
Tous avec des cartes graphiques NVIDIA et les drivers ad hoc !


Tiens donc ! Merci de l'info, le SP2 se défend peut-être mieux ?
Mais avec juste quelques PC, c'est difficile d'extrapoler.
À méditer, je poserai la question la prochaine fois.
Les gens restant en SP1 se font rares, le SP2 est gratuit,
et on est en général en màj auto.

Package d'installation réseau de Windows XP Service Pack 2
pour les informaticiens et les développeurs
www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyID9c9dbe-3b8e-4f30-8245-9e368d3cdb5a

WindowsXP-KB835935-SP2-FRA.exe (262 Mo)
http://download.microsoft.com/download/d/5/4/d548d1a4-125c-4835-8054-10a5331a369f/WindowsXP-KB835935-SP2-FRA.exe

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm


Fanfan
Le #1191834
"JF" a écrit dans le message de
news:
Rien ne démontre donc que l'utilisation d'un reg est plus efficace que
l'utilisation de la Console; c'est juste, si j'ai bien compris, une
question d'ergonomie à tes yeux.

Si tu as encore une minute, n'ayant pas la panne et cherchant comment
aider les autres à récupérer le plus rapidement leurs icônes du
Systray, j'aimerais savoir si arrêter les services et les passer en
manuel suffit à retrouver les icônes.
Ou bien faut-il passer obligatoirement par la phase Désactivation
(+ redémarrages).

Merci de ta coopération.



Pas de doute faut désactiver !


Ok, il semble en effet que ça marche à tout coup.
Question suivante : revenir ensuite en manuel, ça le fait ?


Mais pour moi ce pb n'existe qu'avec W XP SP1.
Avec W XP SP2 pas de pb sur d'autres ordi de mon LAN !
Tous avec des cartes graphiques NVIDIA et les drivers ad hoc !


Tiens donc ! Merci de l'info, le SP2 se défend peut-être mieux ?
Mais avec juste quelques PC, c'est difficile d'extrapoler.
À méditer, je poserai la question la prochaine fois.
Les gens restant en SP1 se font rares, le SP2 est gratuit,
et on est en général en màj auto.

Pas forcé. Et jamais je ne passerai au SP2 sur cette machine

qui à part l'inconvénient mineur dont il est question ici
fonctionne à merveille. Tout comme une autre toujours en WMe etc...

Package d'installation réseau de Windows XP Service Pack 2
pour les informaticiens et les développeurs

www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyID9c9dbe-3b

8e-4f30-8245-9e368d3cdb5a

WindowsXP-KB835935-SP2-FRA.exe (262 Mo)

http://download.microsoft.com/download/d/5/4/d548d1a4-125c-4835-8054-10a5331a369f/WindowsXP-KB835935-SP2-FRA.exe




Bof ! Tout ça est déjà bien vieux !
--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm






JF
Le #1191624
Les gens restant en SP1 se font rares, le SP2 est gratuit,
et on est en général en màj auto.

Pas forcé. Et jamais je ne passerai au SP2 sur cette machine

qui à part l'inconvénient mineur dont il est question ici
fonctionne à merveille. Tout comme une autre toujours en WMe etc...

Package d'installation réseau de Windows XP Service Pack 2
pour les informaticiens et les développeurs

www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyID9c9dbe-3b

8e-4f30-8245-9e368d3cdb5a


Tu pourrais peut-être au moins mettre à jour Outlook Express ?
Ça lui éviterait de couper ainsi les liens ! :D


WindowsXP-KB835935-SP2-FRA.exe (262 Mo)
http://download.microsoft.com/download/d/5/4/d548d1a4-125c-4835-8054-10a5331a369f/WindowsXP-KB835935-SP2-FRA.exe



Bof ! Tout ça est déjà bien vieux !


Hu ? Remarquable argumentation.
Salut, et bonne continuation, Fanfan.

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm


Publicité
Poster une réponse
Anonyme