IDE ou AHCI

Le
Tom
Bonsoir,
Sur une machine livrée par un assembleur local (en 2007), le bios (carte
mère Intel DP35DPM) est configuré sur IDE. (choix : IDE/Raid/AHCI)
Le disque dur de 360Go est un SATA, et je voudrais savoir si on ne gagnerait
pas en performances en passant le bios sur AHCI?
Il tourne sous XP/SP3, et si ça en vaut la peine, cette modification
entraine quelles conséquences? Risques, Réinstallation, Pilotes,
Précautions?
Merci à ceux qui savent de m'aider.
Cordialement
--
Tom
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Coucou à toutes et à tous
Le #19573561
Si le disque dur est un SATA, il faut passer en mode AHCI.

Si il y a une éventuelle incompatibilité, il suffira de revenir au mode IDE.

C'est purement matériel. Aucun souci au niveau de Windows.

JJV
Pierre TORRIS
Le #19574011
Coucou à toutes et à tous message

Bonjour JJ,

Si le disque dur est un SATA, il faut passer en mode AHCI.



Il faut, il faut... Rien n'oblige...

Si il y a une éventuelle incompatibilité, il suffira de revenir au mode IDE.



Certes.

C'est purement matériel. Aucun souci au niveau de Windows.



Si les pilotes ne sont pas installés auparavant, point de démarrage !

--
Bien à vous. Pierre TORRIS
www.ptorris.com
Coucou à toutes et à tous
Le #19574001
>Bonjour JJ,



Bonsoir Pierre !

Si le disque dur est un SATA, il faut passer en mode AHCI.


Il faut, il faut... Rien n'oblige...



Certes ! :-)

Si il y a une éventuelle incompatibilité, il suffira de revenir au mode
IDE.


Certes.
C'est purement matériel. Aucun souci au niveau de Windows.


Si les pilotes ne sont pas installés auparavant, point de démarrage !



Oui, je supposais que tous les pilotes de la carte-mère avaient été
installés.

Cordialement
JJV
Tom
Le #19576111
"Pierre TORRIS" groupe de discussion :
Coucou à toutes et à tous message

Bonjour JJ,

Si le disque dur est un SATA, il faut passer en mode AHCI.



Il faut, il faut... Rien n'oblige...

Si il y a une éventuelle incompatibilité, il suffira de revenir au mode
IDE.



Certes.

C'est purement matériel. Aucun souci au niveau de Windows.



Si les pilotes ne sont pas installés auparavant, point de démarrage !



Merci à tous pour ces réponses rapides. Je pense qu'initialement le
fournisseur a configuré en IDE parce que le lecteur/graveur DVD est en IDE,
et j'avais besoin de vos avis quant à l'accroissement de performances. Si
c'est de l'ordre de quelques nanosecondes, ça ne vaut pas le coup, les
machines sont essentiellement utilisées en bureautique. Le disque dur est un
Hitachi DT725032VLA360.
Bonne journée.
Cordialement
--
Tom
Jo Kerr
Le #19577121
Tom vient de nous annoncer :
"Pierre TORRIS" groupe de discussion :
Coucou à toutes et à tous message

Bonjour JJ,

Si le disque dur est un SATA, il faut passer en mode AHCI.



Il faut, il faut... Rien n'oblige...

Si il y a une éventuelle incompatibilité, il suffira de revenir au mode
IDE.



Certes.

C'est purement matériel. Aucun souci au niveau de Windows.



Si les pilotes ne sont pas installés auparavant, point de démarrage !



Merci à tous pour ces réponses rapides. Je pense qu'initialement le
fournisseur a configuré en IDE parce que le lecteur/graveur DVD est en IDE,
et j'avais besoin de vos avis quant à l'accroissement de performances. Si
c'est de l'ordre de quelques nanosecondes, ça ne vaut pas le coup, les
machines sont essentiellement utilisées en bureautique. Le disque dur est un
Hitachi DT725032VLA360.
Bonne journée.
Cordialement



Le gain est imperceptible. J'ai démarré en IDE par défaut, puis je me
suis lancé dans l'installation des drivers pour AHCI et la modif dans
le BIOS. Je n'ai pas eu le sentiment que mon XP démarrait plus vite ou
que mes programmes selançaientt plus vite.

--
In gold we trust (c)
Pierre TORRIS
Le #19577791
Jo Kerr
Tom vient de nous annoncer :
"Pierre TORRIS" groupe de discussion :

Si les pilotes ne sont pas installés auparavant, point de démarrage !



Merci à tous pour ces réponses rapides. Je pense qu'initialement le
fournisseur a configuré en IDE parce que le lecteur/graveur DVD est en IDE,
et j'avais besoin de vos avis quant à l'accroissement de performances. Si
c'est de l'ordre de quelques nanosecondes, ça ne vaut pas le coup, les
machines sont essentiellement utilisées en bureautique. Le disque dur est
un Hitachi DT725032VLA360.



Le gain est imperceptible. J'ai démarré en IDE par défaut, puis je me suis
lancé dans l'installation des drivers pour AHCI et la modif dans le BIOS. Je
n'ai pas eu le sentiment que mon XP démarrait plus vite ou que mes programmes
selançaientt plus vite.



Méthodes d'installation et appréciations (selon tests de performance) :
http://www.tt-hardware.com/modules.php?name=News&file=article&sid513

--
Bien à vous. Pierre TORRIS
www.ptorris.com
Tom
Le #19580081
"Pierre TORRIS" groupe de discussion :
Jo Kerr

Méthodes d'installation et appréciations (selon tests de performance) :
http://www.tt-hardware.com/modules.php?name=News&file=article&sid513



==> Merci, ça fait effectivement le tour de la question.
Bonne soirée.
--
Tom
Tom
Le #19580071
>
Le gain est imperceptible. J'ai démarré en IDE par défaut, puis je me suis
lancé dans l'installation des drivers pour AHCI et la modif dans le BIOS.
Je n'ai pas eu le sentiment que mon XP démarrait plus vite ou que mes
programmes selançaientt plus vite.



Merci pour cette expérience, il semble que tous les disques (surtout
anciens) ne donnent des résultats intéressants .
Bonne soirée
--
Tom
Publicité
Poster une réponse
Anonyme