identification impossible

Le
siger
Bonjour,

Je ne sais pas d'où vient le problème, donc je ne sais pas où poser la
question, alors j'essaye ici :


Depuis plusieurs années je vais régulièrement sur un site web qui me
demande de m'identifier pour accéder à une partie privée.

Depuis quelques mois l'identification ne marche pas, que ce soit avec
Opera, IE (windows XP) sur 2 ordinateurs derrière la même Freebox, même
avec mon pare-feu (Kerio) désactivé.

"Ça ne marche pas" signifie : après avoir entré les identifiants je
suis redirigé vers le site public.

Si j'entre de mauvais identifiants, le dialogue d'identification est à
nouveau proposé, ce n'est donc pas un problème d'identifiants.

Plusieurs personnes (pas chez Free) ont essayé depuis chez elles avec
les mêmes identifiants et ça marche avec plusieurs navigateurs.

Il reste une piste : Free. Est-il possible qu'il y ait incompatibilité
avec OVH, l'hébergeur ? (Je me connecte sans problème sur leur
webmail).

J'ai essayé avec 2 proxy dont j'ai trouvé l'adresse sur le web, ça
donne le même résultat.

Une idée ?


--
siger
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
LeLapin
Le #23255011
siger a tapoté du bout de ses petites papattes :
Bonjour,

Je ne sais pas d'où vient le problème, donc je ne sais pas où poser la
question, alors j'essaye ici :


Depuis plusieurs années je vais régulièrement sur un site web qui me
demande de m'identifier pour accéder à une partie privée.

Depuis quelques mois l'identification ne marche pas, que ce soit avec
Opera, IE (windows XP) sur 2 ordinateurs derrière la même Freebox, même
avec mon pare-feu (Kerio) désactivé.

"Ça ne marche pas" signifie : après avoir entré les identifiants je
suis redirigé vers le site public.

Si j'entre de mauvais identifiants, le dialogue d'identification est à
nouveau proposé, ce n'est donc pas un problème d'identifiants.

Plusieurs personnes (pas chez Free) ont essayé depuis chez elles avec
les mêmes identifiants et ça marche avec plusieurs navigateurs.

Il reste une piste : Free. Est-il possible qu'il y ait incompatibilité
avec OVH, l'hébergeur ? (Je me connecte sans problème sur leur
webmail).

J'ai essayé avec 2 proxy dont j'ai trouvé l'adresse sur le web, ça
donne le même résultat.

Une idée ?



Ton compte sur ce site a pu être tout simplement supprimé. Ou alors
piraté (et le pirate a changé le mdp).

--
LeLapin
siger
Le #23255001
LeLapin a écrit :

siger a tapoté du bout de ses petites papattes :

Ton compte sur ce site a pu être tout simplement supprimé. Ou
alors piraté (et le pirate a changé le mdp).



Ce compte marche :

Plusieurs personnes (pas chez Free) ont essayé depuis chez elles
avec les mêmes identifiants et ça marche avec plusieurs
navigateurs.





--
siger
Dominique Ottello
Le #23255201
siger
Ce compte marche :

>> Plusieurs personnes (pas chez Free) ont essayé depuis chez elles
>> avec les mêmes identifiants et ça marche avec plusieurs
>> navigateurs.


Vider le cache du navigateur, supprimer les cookies.
siger
Le #23255241
Dominique Ottello a écrit :

siger
Ce compte marche :

>> Plusieurs personnes (pas chez Free) ont essayé depuis chez elles
>> avec les mêmes identifiants et ça marche avec plusieurs
>> navigateurs.



Vider le cache du navigateur, supprimer les cookies.




Opera (et aussi IE je crois) sont paramétrés pour faire ça à leur
fermeture. Mais je doute que le problème vienne de là avec 2
navigateurs et 2 ordinateurs :


>> Depuis quelques mois l'identification ne marche pas,
>> que ce soit avec Opera, IE (windows XP) sur 2 ordinateurs





--
siger
Dominique Ottello
Le #23255341
siger
Depuis plusieurs années je vais régulièrement sur un site web qui me
demande de m'identifier pour accéder à une partie privée.


Puisque cela fonctionne depuis d'autres localisations que la vôtre, ne
se pourrait-il pas que le processus d'identification du site en question
ait bloqué ou interdit certaines IP ou plages d'IP et que la vôtre s'y
trouve.
Prendre contact avec le gestionnaire du site.
--
Ce n'est pas parce que l'erreur se propage qu'elle devient vérité. Gandhi
Technologie aéronautique : http://aviatechno.free.fr (http://ottello.net)
Concorde dans la presse de 1965 à 2003 : http://le.pointu.free.fr
siger
Le #23255391
Dominique Ottello a écrit :

siger
Depuis plusieurs années je vais régulièrement sur un site web qui
me demande de m'identifier pour accéder à une partie privée.




Puisque cela fonctionne depuis d'autres localisations que la
vôtre, ne se pourrait-il pas que le processus d'identification du
site en question ait bloqué ou interdit certaines IP ou plages
d'IP et que la vôtre s'y trouve.
Prendre contact avec le gestionnaire du site.



Merci, mais je lui en ai parlé, il ignore d'où vient le problème, en
tous cas ce n'est pas lui.

--
siger
François
Le #23255581
Le 03/04/2011 14:06, siger a écrit :
Depuis quelques mois l'identification ne marche pas, que ce soit avec
Opera, IE (windows XP) sur 2 ordinateurs derrière la même Freebox, même
avec mon pare-feu (Kerio) désactivé.



La Freebox, peut-être. Est-ce qu'il y a un pare-feu dedans ?

--
François
siger
Le #23255571
François a écrit :

Le 03/04/2011 14:06, siger a écrit :

Depuis quelques mois l'identification ne marche pas, que ce soit
avec Opera, IE (windows XP) sur 2 ordinateurs derrière la même
Freebox, même avec mon pare-feu (Kerio) désactivé.



La Freebox, peut-être. Est-ce qu'il y a un pare-feu dedans ?



Je ne crois pas, je n'en ai jamais entendu parler. C'est la v4, c'était
la même quand ça marchait.



--
siger
rm
Le #23255781
Le dimanche 3 avril 2011 à 14:06, siger a écrit :

Bonjour,



Salut siger,

Depuis quelques mois l'identification ne marche pas, que ce soit avec
Opera, IE (windows XP) sur 2 ordinateurs derrière la même Freebox, même
avec mon pare-feu (Kerio) désactivé.

"Ça ne marche pas" signifie : après avoir entré les identifiants je
suis redirigé vers le site public.

Si j'entre de mauvais identifiants, le dialogue d'identification est à
nouveau proposé, ce n'est donc pas un problème d'identifiants.

Plusieurs personnes (pas chez Free) ont essayé depuis chez elles avec
les mêmes identifiants et ça marche avec plusieurs navigateurs.

Il reste une piste : Free. Est-il possible qu'il y ait incompatibilité
avec OVH, l'hébergeur ? (Je me connecte sans problème sur leur
webmail).

J'ai essayé avec 2 proxy dont j'ai trouvé l'adresse sur le web, ça
donne le même résultat.

Une idée ?



Pas mieux avec Opera en mode Turbo, je suppose ?
Si tu as désactivé sur Opera l'annonce du site référent (F12 > Informer de
quel site vous venez) essaye de le réactiver.
Si tu désactives la redirection automatique dans Opera (Préférences >
Avancées > Réseau) que se passe-t-il ?
Est-ce que tu sais quel est le type de système d'authentification ?
.htaccess ? Javascript ? autre ?

@+
--
rm
Sergio
Le #23256341
Le 03/04/2011 14:06, siger a écrit :

Depuis quelques mois l'identification ne marche pas, que ce soit avec
Opera, IE (windows XP) sur 2 ordinateurs derrière la même Freebox, même
avec mon pare-feu (Kerio) désactivé.

"Ça ne marche pas" signifie : après avoir entré les identifiants je
suis redirigé vers le site public.

Une idée ?



L'IP V6 ? Essaye de la désactiver (sur ta Freebox ou sur ton OS).

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Publicité
Poster une réponse
Anonyme