Ie 7 ne fonctionne plus ??

Le
Laurent421
Bonjour à tous

Petit soucis avec ie 7 sous Vista , il ne se connecte plus et quand je le
ferme , j'ai un message d'erreur :"internet explorer à cessé de
fonctionner!"
Mon logiciel de messagerie( incredimail ) ne se connecte plus , et le
logiciel de peer to peer me met : "Error Server UDP socket: Failed to create
server UDP socket - Paramètre incorrect."
Parcontre Internet Explorer (64 bits) fonctionne très bien et Windows Mail
aussi la preuve ce message !

Est-ce que quelqu'un peut m'aider ?

merci d'avance !
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Laurent421
Le #553261
Il est effectif messenger ne fonctionne pas même message quand je le
connecte "windows live messenger a cessé de fonctionner " et un nouveau
message à apparu " Watson client a cessé de fonctionner" , mais windows mail
et ie 7(64bits) fonctionne toujours ???

malgré que mon antivirus est toujours mis , je vais relancer une recherche
en profondeur !


bien à vous !


"Jean-Michel" de news:
Salut,

Il me semble que c'est un problème de sécurité de compte mais sans plus de
certitudes. Si tu veux bien me dire si Msn Messenger fonctionne ou non, ça
pourrait m'aider à comprendre. Merci.


Bonjour tous

Petit soucis avec ie 7 sous Vista , il ne se connecte plus et quand je le
ferme , j'ai un message d'erreur :"internet explorer cess de
fonctionner!"
Mon logiciel de messagerie( incredimail ) ne se connecte plus , et le
logiciel de peer to peer me met : "Error Server UDP socket: Failed to
create
server UDP socket - Paramtre incorrect."
Parcontre Internet Explorer (64 bits) fonctionne trs bien et Windows Mail
aussi la preuve ce message !

Est-ce que quelqu'un peut m'aider ?

merci d'avance !






Jean-Michel
Le #553260
Salut,

Il me semble que c'est un problème de sécurité de compte mais sans plus de
certitudes. Si tu veux bien me dire si Msn Messenger fonctionne ou non, ça
pourrait m'aider à comprendre. Merci.


Bonjour tous

Petit soucis avec ie 7 sous Vista , il ne se connecte plus et quand je le
ferme , j'ai un message d'erreur :"internet explorer cess de
fonctionner!"
Mon logiciel de messagerie( incredimail ) ne se connecte plus , et le
logiciel de peer to peer me met : "Error Server UDP socket: Failed to create
server UDP socket - Paramtre incorrect."
Parcontre Internet Explorer (64 bits) fonctionne trs bien et Windows Mail
aussi la preuve ce message !

Est-ce que quelqu'un peut m'aider ?

merci d'avance !




Laurent421
Le #562312
Merci pour ton aide , mais rien à faire toujours au même point

amicalement !


"Jean-Michel" de news:
Bonjour,

J'aurais aimé savoir quel est ton Antivirus......
En attendant voici ce que je te propose pour résoudre ce problème:

1-Cliquer sur 'démarrer' et puis sur 'exécuter'.
2-Inscrire cmd ou command et cliquer sur OK.
3-Inscrire les lignes suivantes, une par une, dans la fenêtre 'DOS'. Après
chaque ligne inscrite pousser la touche ENTER et attendre la réponse de
succès. Dans l'éventualitié où aucune réponse n'est donnée, veuillez
attendre
+- 30 secondes et passer à la ligne suivante. N'oubliez pas de pousser sur
la
touche ENTER après chaque ligne inscrite!
4-dès que les lignes de commande sont tapées veuillez inscrire exit et
pousser sur ENTER pour clôturer l'intervention.
5-Redémarrer votre PC et recommencer l'opération une deuxième fois si la
première n'a pas amélioré la situation.


Voici les lignes de commande à taper:

regsvr32 softpub.dll
regsvr32 wintrust.dll
regsvr32 initpki.dll
regsvr32 dssenh.dll
regsvr32 rsaenh.dll
regsvr32 gpkcsp.dll
regsvr32 sccbase.dll
regsvr32 slbcsp.dll
Quand fini tapez " exit " et rebooter

Si cette solution te permet à nouveau une connexion avec Intrenet Explorer
faire immédiatement un scan en ligne sur
http://www.bitdefender.fr -->Online

scanner dans le menu de gauche (+- au milieu du menu).
Il est possible qu'un contrôle ActiveX doive être chargé pour pouvoir
télécharger le module (dans ce cas c'est inscrit en jaune au dessus de la
fenêtre de Bidefender).

Je reste à ta disposition pour suivre l'évolution.



Il est effectif messenger ne fonctionne pas même message quand je le
connecte "windows live messenger a cessé de fonctionner " et un nouveau
message à apparu " Watson client a cessé de fonctionner" , mais windows
mail
et ie 7(64bits) fonctionne toujours ???

malgré que mon antivirus est toujours mis , je vais relancer une
recherche
en profondeur !


bien à vous !


"Jean-Michel" message
de news:
Salut,

Il me semble que c'est un problème de sécurité de compte mais sans plus
de
certitudes. Si tu veux bien me dire si Msn Messenger fonctionne ou non,
ça
pourrait m'aider à comprendre. Merci.


Bonjour tous

Petit soucis avec ie 7 sous Vista , il ne se connecte plus et quand je
le
ferme , j'ai un message d'erreur :"internet explorer cess de
fonctionner!"
Mon logiciel de messagerie( incredimail ) ne se connecte plus , et le
logiciel de peer to peer me met : "Error Server UDP socket: Failed to
create
server UDP socket - Paramtre incorrect."
Parcontre Internet Explorer (64 bits) fonctionne trs bien et Windows
Mail
aussi la preuve ce message !

Est-ce que quelqu'un peut m'aider ?

merci d'avance !











Laurent421
Le #562311
Mon antivirus est NOD32 mis à jour tout les jours !

"Jean-Michel" de news:
Bonjour,

J'aurais aimé savoir quel est ton Antivirus......
En attendant voici ce que je te propose pour résoudre ce problème:

1-Cliquer sur 'démarrer' et puis sur 'exécuter'.
2-Inscrire cmd ou command et cliquer sur OK.
3-Inscrire les lignes suivantes, une par une, dans la fenêtre 'DOS'. Après
chaque ligne inscrite pousser la touche ENTER et attendre la réponse de
succès. Dans l'éventualitié où aucune réponse n'est donnée, veuillez
attendre
+- 30 secondes et passer à la ligne suivante. N'oubliez pas de pousser sur
la
touche ENTER après chaque ligne inscrite!
4-dès que les lignes de commande sont tapées veuillez inscrire exit et
pousser sur ENTER pour clôturer l'intervention.
5-Redémarrer votre PC et recommencer l'opération une deuxième fois si la
première n'a pas amélioré la situation.


Voici les lignes de commande à taper:

regsvr32 softpub.dll
regsvr32 wintrust.dll
regsvr32 initpki.dll
regsvr32 dssenh.dll
regsvr32 rsaenh.dll
regsvr32 gpkcsp.dll
regsvr32 sccbase.dll
regsvr32 slbcsp.dll
Quand fini tapez " exit " et rebooter

Si cette solution te permet à nouveau une connexion avec Intrenet Explorer
faire immédiatement un scan en ligne sur
http://www.bitdefender.fr -->Online

scanner dans le menu de gauche (+- au milieu du menu).
Il est possible qu'un contrôle ActiveX doive être chargé pour pouvoir
télécharger le module (dans ce cas c'est inscrit en jaune au dessus de la
fenêtre de Bidefender).

Je reste à ta disposition pour suivre l'évolution.



Il est effectif messenger ne fonctionne pas même message quand je le
connecte "windows live messenger a cessé de fonctionner " et un nouveau
message à apparu " Watson client a cessé de fonctionner" , mais windows
mail
et ie 7(64bits) fonctionne toujours ???

malgré que mon antivirus est toujours mis , je vais relancer une
recherche
en profondeur !


bien à vous !


"Jean-Michel" message
de news:
Salut,

Il me semble que c'est un problème de sécurité de compte mais sans plus
de
certitudes. Si tu veux bien me dire si Msn Messenger fonctionne ou non,
ça
pourrait m'aider à comprendre. Merci.


Bonjour tous

Petit soucis avec ie 7 sous Vista , il ne se connecte plus et quand je
le
ferme , j'ai un message d'erreur :"internet explorer cess de
fonctionner!"
Mon logiciel de messagerie( incredimail ) ne se connecte plus , et le
logiciel de peer to peer me met : "Error Server UDP socket: Failed to
create
server UDP socket - Paramtre incorrect."
Parcontre Internet Explorer (64 bits) fonctionne trs bien et Windows
Mail
aussi la preuve ce message !

Est-ce que quelqu'un peut m'aider ?

merci d'avance !











Laurent421
Le #562310
Bonjour à tous ,

Je répond à ma proprre question :
Mais j'ai essayé 2 chose coup sur coup :

Lorsque vous effectuez la commande suivante dans Démarrer / Exécuter :
Taper cmd
et dans l'interface DOS copier : ipconfig /renew et Enter

ou

- Démarrer / Exécuter, puis saisir et valider la commande suivante :
netsh winsock resetMerci encore pour votre aide @+
Jean-Michel
Le #562309
Bonjour,

J'aurais aimé savoir quel est ton Antivirus......
En attendant voici ce que je te propose pour résoudre ce problème:

1-Cliquer sur 'démarrer' et puis sur 'exécuter'.
2-Inscrire cmd ou command et cliquer sur OK.
3-Inscrire les lignes suivantes, une par une, dans la fenêtre 'DOS'. Après
chaque ligne inscrite pousser la touche ENTER et attendre la réponse de
succès. Dans l'éventualitié où aucune réponse n'est donnée, veuillez attendre
+- 30 secondes et passer à la ligne suivante. N'oubliez pas de pousser sur la
touche ENTER après chaque ligne inscrite!
4-dès que les lignes de commande sont tapées veuillez inscrire exit et
pousser sur ENTER pour clôturer l'intervention.
5-Redémarrer votre PC et recommencer l'opération une deuxième fois si la
première n'a pas amélioré la situation.


Voici les lignes de commande à taper:

regsvr32 softpub.dll
regsvr32 wintrust.dll
regsvr32 initpki.dll
regsvr32 dssenh.dll
regsvr32 rsaenh.dll
regsvr32 gpkcsp.dll
regsvr32 sccbase.dll
regsvr32 slbcsp.dll
Quand fini tapez " exit " et rebooter

Si cette solution te permet à nouveau une connexion avec Intrenet Explorer =
faire immédiatement un scan en ligne sur http://www.bitdefender.fr -->Online
scanner dans le menu de gauche (+- au milieu du menu).
Il est possible qu'un contrôle ActiveX doive être chargé pour pouvoir
télécharger le module (dans ce cas c'est inscrit en jaune au dessus de la
fenêtre de Bidefender).

Je reste à ta disposition pour suivre l'évolution.



Il est effectif messenger ne fonctionne pas même message quand je le
connecte "windows live messenger a cessé de fonctionner " et un nouveau
message à apparu " Watson client a cessé de fonctionner" , mais windows mail
et ie 7(64bits) fonctionne toujours ???

malgré que mon antivirus est toujours mis , je vais relancer une recherche
en profondeur !


bien à vous !


"Jean-Michel" de news:
Salut,

Il me semble que c'est un problème de sécurité de compte mais sans plus de
certitudes. Si tu veux bien me dire si Msn Messenger fonctionne ou non, ça
pourrait m'aider à comprendre. Merci.


Bonjour tous

Petit soucis avec ie 7 sous Vista , il ne se connecte plus et quand je le
ferme , j'ai un message d'erreur :"internet explorer cess de
fonctionner!"
Mon logiciel de messagerie( incredimail ) ne se connecte plus , et le
logiciel de peer to peer me met : "Error Server UDP socket: Failed to
create
server UDP socket - Paramtre incorrect."
Parcontre Internet Explorer (64 bits) fonctionne trs bien et Windows Mail
aussi la preuve ce message !

Est-ce que quelqu'un peut m'aider ?

merci d'avance !









Jean-Michel
Le #562307
Est-ce que ta dernière procédure a réglé le problème?
Je suppose que oui. Mais attention il faut identifer la cause.
Les paramêtres du protocole et donc d'attribution d'IP ne se déconfigurent
pas sans raison.
A suivre.
Bon Week-end ;)


Bonjour à tous ,

Je répond à ma proprre question :
Mais j'ai essayé 2 chose coup sur coup :

Lorsque vous effectuez la commande suivante dans Démarrer / Exécuter :
Taper cmd
et dans l'interface DOS copier : ipconfig /renew et Enter

ou

- Démarrer / Exécuter, puis saisir et valider la commande suivante :
netsh winsock resetMerci encore pour votre aide @+



rocphin
Le #585048
On 10 nov, 12:35, Jean-Michel wrote:
Est-ce que ta dernière procédure a réglé le problème?
Je suppose que oui. Mais attention il faut identifer la cause.
Les paramêtres du protocole et donc d'attribution d'IP ne se déconfigu rent
pas sans raison.
A suivre.
Bon Week-end ;)




Bonjour à tous ,

Je répond à ma proprre question :
Mais j'ai essayé 2 chose coup sur coup :

Lorsque vous effectuez la commande suivante dans Démarrer / Exécuter :
Taper cmd
et dans l'interface DOS copier : ipconfig /renew et Enter

ou

- Démarrer / Exécuter, puis saisir et valider la commande suivante :
netsh winsock resetMerci encore pour votre aide @+- Masquer le texte des messages précédents -


- Afficher le texte des messages précédents -


Bonjour à tous,

J'ai à priorie le mème problème que Laurent421, IE7 en version x86
ainsi que mon logiciel de messagerie MSN plantent dès que je souhaites
les lancer mon Anti Virus est NOD32. Il n'y a plus que IE7 x64 qui
fonctionne, je vien 'essayer la procédure de Laurent421. Mais rien n'y
fait !

Si quelqu'un a une idée pour mon problème merci
Bonne soirée

Nicolas


Yann.Mahe
Le #584782
Très interessant
J'utilise Windows Vista (64 bit) également, mon antivirus est NOD32
(à jour)
J'ai eu le problème il y a quelque mois de cela, suite à une coupure
de courant, impossible de lancer la moindre applciation qui se
connecte à Internet (mais pas de problème avecIE 64 bit) , certains
programmes même ne démarr
Yann.Mahe
Le #584781
Très interessant
J'utilise Windows Vista (64 bit) également, mon antivirus est NOD32

(à jour)
J'ai eu le problème il y a quelque mois de cela, suite à une coupure
de courant, impossible de lancer la moindre applciation qui se
connecte à Internet (mais pas de problème avecIE 64 bit) , certains
programmes même ne démarrait pas (sans que le processus ne s'arrete
quelque secondes plus tard), d'autres semblaient fonctionner (Windows
Media Player, Itunes). je l'avais résoulu en remplacant une de mes 4
barettes de mémoire RAM, qui vraisemblablement était défaillante.
Il y a deux jours, sans la moindre cause cette fosi ci, j'ai à nouveau
le même problème, les conséquences sont strictement identiques: je me
décide à faire une recherche avec IE 64 bit et je tombe sur ce topic,
j'essaie la commande postée par Laurent421, et hop miracle, totu
refoncitonne à nouveu: internet et les autres processus qui refusait
de démarrer .. étrange

Publicité
Poster une réponse
Anonyme