IE 8 ne s'ouvre plus

Le
MV71
Bonjour à tous,
Je suis sous XP pro SP3 avec IE 8. Celui-ci refuse de démarrer et affiche le
message : "Internet Explorer a rencontré un problème et doit fermer"
Le bouton Débogage ferme simplement ce message sans rien faire de plus.
Les informations supplémentaires indiquent :
AppName :iexplore.exe ; AppVer : 8.0.6001.18702 ; ModName : aclayers.dll ;
ModVer : 5.1.2600.5906 ; Offset : 0003d7fb

Et enfin le rapport d'erreur commence ainsi :
Exception Information
code : 0x0000000000000000 ; Adress : 0x0000000715fd7fb
System Information
Windows NY 5.1 Build 2600
De plus il est mentionné en bas qu'un fichier sera inclus dans le
rapport (toujours xxx_appcompat.txt dans le répertoire temporaire), or ce
fichier n'existe jamais.

Je crois que c'est apparu après une série de mises à jour, les dernières en
date, mais je suis incapable de dire lesquelles puisque sans IE je n'ai plus
accès à mon historique des mises à jour.

Toute suggestion sera la bienvenue.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Hans Le Roy
Le #20838911
Bonjour,

Est-ce que le problème se produit aussi en mode sans add-ons?

Si tu trouves aclayers.dll sur ton système, quelle en est la version
(cliquer du bouton droit, propriétés)? Si ta version est antérieuire à
6.0.1.135f

Amitiés

Hans

"MV71" news:
Bonjour à tous,
Je suis sous XP pro SP3 avec IE 8. Celui-ci refuse de démarrer et affiche
le message : "Internet Explorer a rencontré un problème et doit fermer..."
Le bouton Débogage ferme simplement ce message sans rien faire de plus.
Les informations supplémentaires indiquent :
AppName :iexplore.exe ; AppVer : 8.0.6001.18702 ; ModName : aclayers.dll ;
ModVer : 5.1.2600.5906 ; Offset : 0003d7fb

Et enfin le rapport d'erreur commence ainsi :
Exception Information
code : 0x0000000000000000 ; Adress : 0x0000000715fd7fb
System Information
Windows NY 5.1 Build 2600
... De plus il est mentionné en bas qu'un fichier sera inclus dans le
rapport (toujours xxx_appcompat.txt dans le répertoire temporaire), or ce
fichier n'existe jamais.

Je crois que c'est apparu après une série de mises à jour, les dernières
en date, mais je suis incapable de dire lesquelles puisque sans IE je n'ai
plus accès à mon historique des mises à jour.

Toute suggestion sera la bienvenue.


MV71
Le #20845561
Bonjour et merci pour cette réponse.
Je me suis moi-même éloigné du clavier hier.
* Pour le mode sans add-oins, IE ne s'ouvrant pas du tout, je ne sais pas
comment démarrer sans.
* Pour la dll, je l'ai 5 fois, versions 5.1.2600.5512 et 5.1.2600.5906
Précision par rapport aux indications du début, j'ai d'abord réinstallé IE8
sans résultat, puis je l'ai désinstallé avec l'outil Microsoft ce qui m'a
ramené à la version 7, mais avec toujours le même problème. Ca me laisse à
penser que tu as raison sur tes pistes, en sachant qu'à ma connaissance,
aucune modification n'est intervenue dans les ActiveX et autres récemment.
Donc l'idée d'un fichier obsolète, corrompu ou absent me semble très
plausible.
Vois-tu autre chose, et surtout un moyen de remédier au problème?
Merci d'avance.
MV

"Hans Le Roy" discussion :
Bonjour,

Est-ce que le problème se produit aussi en mode sans add-ons?

Si tu trouves aclayers.dll sur ton système, quelle en est la version
(cliquer du bouton droit, propriétés)? Si ta version est antérieuire à
6.0.1.135f

Amitiés

Hans

"MV71" news:
Bonjour à tous,
Je suis sous XP pro SP3 avec IE 8. Celui-ci refuse de démarrer et affiche
le message : "Internet Explorer a rencontré un problème et doit
fermer..."
Le bouton Débogage ferme simplement ce message sans rien faire de plus.
Les informations supplémentaires indiquent :
AppName :iexplore.exe ; AppVer : 8.0.6001.18702 ; ModName : aclayers.dll
;
ModVer : 5.1.2600.5906 ; Offset : 0003d7fb

Et enfin le rapport d'erreur commence ainsi :
Exception Information
code : 0x0000000000000000 ; Adress : 0x0000000715fd7fb
System Information
Windows NY 5.1 Build 2600
... De plus il est mentionné en bas qu'un fichier sera inclus dans le
rapport (toujours xxx_appcompat.txt dans le répertoire temporaire), or ce
fichier n'existe jamais.

Je crois que c'est apparu après une série de mises à jour, les dernières
en date, mais je suis incapable de dire lesquelles puisque sans IE je
n'ai plus accès à mon historique des mises à jour.

Toute suggestion sera la bienvenue.









MV71
Le #20845551
Rebonjour,
Je viens de trouver la façon d'ouvrir sans complément en parcourant le
forum. J'ai essayé et ça ne donne rien de plus.
MV

"Hans Le Roy" discussion :
Bonjour,

Est-ce que le problème se produit aussi en mode sans add-ons?

Si tu trouves aclayers.dll sur ton système, quelle en est la version
(cliquer du bouton droit, propriétés)? Si ta version est antérieuire à
6.0.1.135f

Amitiés

Hans

"MV71" news:
Bonjour à tous,
Je suis sous XP pro SP3 avec IE 8. Celui-ci refuse de démarrer et affiche
le message : "Internet Explorer a rencontré un problème et doit
fermer..."
Le bouton Débogage ferme simplement ce message sans rien faire de plus.
Les informations supplémentaires indiquent :
AppName :iexplore.exe ; AppVer : 8.0.6001.18702 ; ModName : aclayers.dll
;
ModVer : 5.1.2600.5906 ; Offset : 0003d7fb

Et enfin le rapport d'erreur commence ainsi :
Exception Information
code : 0x0000000000000000 ; Adress : 0x0000000715fd7fb
System Information
Windows NY 5.1 Build 2600
... De plus il est mentionné en bas qu'un fichier sera inclus dans le
rapport (toujours xxx_appcompat.txt dans le répertoire temporaire), or ce
fichier n'existe jamais.

Je crois que c'est apparu après une série de mises à jour, les dernières
en date, mais je suis incapable de dire lesquelles puisque sans IE je
n'ai plus accès à mon historique des mises à jour.

Toute suggestion sera la bienvenue.









Hans Le Roy
Le #20871771
Bonjour,

Hm - pas vraiment d'idée.

Est-ce que cela te sert de renommer aclayers.dll en aclayers.old et de
remplacer le fichier par celui qui se trouyve à
http://www.driverskit.com/dll/aclayers.dll/1.html ?

Bonne année!

Hans

"MV71" news:
Rebonjour,
Je viens de trouver la façon d'ouvrir sans complément en parcourant le
forum. J'ai essayé et ça ne donne rien de plus.
MV

"Hans Le Roy" discussion :
Bonjour,

Est-ce que le problème se produit aussi en mode sans add-ons?

Si tu trouves aclayers.dll sur ton système, quelle en est la version
(cliquer du bouton droit, propriétés)? Si ta version est antérieuire à
6.0.1.135f

Amitiés

Hans




MV71
Le #20878861
J'ai refait un essai en retéléchargeant la dll. Cette fois ça a marché 2
fois de suite (il y a du progrès!!!) puis nouveau blocage. La dll remplacée
est passée en version 5.1.2600.5512, ainsi que toutes les autres dll avec
version affichée deAppPatch et aussi dans dllcache
Pour répondre à une question qui m'avait été posée, sur cette machine la
seule attaque virale décelée a été un logiciel de récupération de données
des adresses mail : Mail Passview qui a été considéré comme virus et que
j'ai éliminé par prudence.
N'y aurait-il pas d'interférence entre IE et WLM présentement utilisé? J'ai
eu un message d'erreur à l'envoi du précédent message, qui est pourtant
parti.
Cela t'aiguille sur quelque chose ?

"Hans Le Roy" discussion :
Bonjour,

Hm - pas vraiment d'idée.

Est-ce que cela te sert de renommer aclayers.dll en aclayers.old et de
remplacer le fichier par celui qui se trouyve à
http://www.driverskit.com/dll/aclayers.dll/1.html ?

Bonne année!

Hans

"MV71" news:
Rebonjour,
Je viens de trouver la façon d'ouvrir sans complément en parcourant le
forum. J'ai essayé et ça ne donne rien de plus.
MV

"Hans Le Roy" discussion :
Bonjour,

Est-ce que le problème se produit aussi en mode sans add-ons?

Si tu trouves aclayers.dll sur ton système, quelle en est la version
(cliquer du bouton droit, propriétés)? Si ta version est antérieuire à
6.0.1.135f

Amitiés

Hans








Pseudonyme non disponible
Le #20969321
Quelqu'un as t-il trouvé une solution a ce problème j'ai environ 15 Pc
qui n'arrivent plus a lancer IE8.
Herser
Le #20978671
Pseudonyme non disponible wrote:
Quelqu'un as t-il trouvé une solution a ce problème j'ai environ 15 Pc
qui n'arrivent plus a lancer IE8.



Bonjour

Il vaut mieux lancer un nouveau fil.
Et donner le message d'erreur précis
Herser
Yannix
Le #21019681
j'ai exactement le même problème
sur une bonne dixaine de machines IE8 et SP3
toujours pas trouvé de solution
je suis en cours de scan avec msrt et spybot sans résultat pour le moment

et apparament pas de solution trouvé non plus sur le web !!!
avis aux chercheurs expérimentés !

rappel du message d'erreur : plantage IE8 acLayers.dll
Enzo
Le #21037171
Bonjour

J'ai aussi ce problèmle actuellement, mais ce n'ai pas la première fois.
J'ai eu ce problème presque à chaque fois que j'ai essayé d'installer IE8
(depuis son lancement) sur chacune de mes machines (5), au point que j'ai
toujours fini par le virer et remettre IE7.
Aujourd'hui j'ai retenter dans la foulé d'une nouvelle install de XP (SP3) :
1 journée de fonctionnement correcte de IE8, puis blocage... comme d'hab!
(après install de mises à jour et d'applications)
Ce coup-ci j'essaye de persévérer.

Mon profil est administrateur sur ma machine, mais ce n'est pas le compte
Administrateur.

Si je lance IE8 de sous compte, il démarre (page d'acceuil = blank) mais
refuse de m'afficher la moindre URL ou la moindre recherche via le champ de
recherche intégré, ou le moindre favori --> IE ne peut pas afficher la page
demandée.
Si j'insiste j'en arrive au blocage de IE8 par Windows par la fonction de
Prévention de l'exécution des données !! (même si IE est autorisé dans la
présente fonctionnalité dans les options de performances (propriété du poste
de travail/Avancé/Performances/onglet Prévention...), et même si IE8 est
lancé sans prise en charge des modules complémentaires).

Par contre une indication lors de mes tests : je lance IE8 de la façon
suivante et il fonctionne : je vais dans le dossier Program FilesInternet
Explorer et je lance iexplore.exe en faisant un clic droit dessus, puis
"Exécuter en tant que...", je choisi le compte Administrateur. Dans ces
conditions IE8 accepte de naviguer sur le Web, mais pas totalement je
pense... car si je vais sur la page de Google pour télécharger et installer
Google Chrome (marre d'IE8 !), alors la il se bloque et rien ne se passe (ni
ne se lance).

Voila.

Ce problème semble être assez récurent sous XP, un expert ou administrateur
avancé n'aurait-il pas une solution à ce problème (connu à mon avis) ?

Cordialement


"Yannix"
j'ai exactement le même problème
sur une bonne dixaine de machines IE8 et SP3
toujours pas trouvé de solution
je suis en cours de scan avec msrt et spybot sans résultat pour le moment

et apparament pas de solution trouvé non plus sur le web !!!
avis aux chercheurs expérimentés !

rappel du message d'erreur : plantage IE8 acLayers.dll



Herser
Le #21040421
Enzo wrote:
Bonjour

J'ai aussi ce problèmle actuellement, mais ce n'ai pas la première
fois. J'ai eu ce problème presque à chaque fois que j'ai essayé
d'installer IE8 (depuis son lancement) sur chacune de mes machines
(5), au point que j'ai toujours fini par le virer et remettre IE7.
Aujourd'hui j'ai retenter dans la foulé d'une nouvelle install de XP
(SP3) : 1 journée de fonctionnement correcte de IE8, puis blocage...
comme d'hab! (après install de mises à jour et d'applications)
Ce coup-ci j'essaye de persévérer.

Mon profil est administrateur sur ma machine, mais ce n'est pas le
compte Administrateur.

Si je lance IE8 de sous compte, il démarre (page d'acceuil = blank)
mais refuse de m'afficher la moindre URL ou la moindre recherche via
le champ de recherche intégré, ou le moindre favori --> IE ne peut
pas afficher la page demandée.
Si j'insiste j'en arrive au blocage de IE8 par Windows par la
fonction de Prévention de l'exécution des données !! (même si IE est
autorisé dans la présente fonctionnalité dans les options de
performances (propriété du poste de
travail/Avancé/Performances/onglet Prévention...), et même si IE8 est
lancé sans prise en charge des modules complémentaires).
Par contre une indication lors de mes tests : je lance IE8 de la façon
suivante et il fonctionne : je vais dans le dossier Program
FilesInternet Explorer et je lance iexplore.exe en faisant un clic
droit dessus, puis "Exécuter en tant que...", je choisi le compte
Administrateur. Dans ces conditions IE8 accepte de naviguer sur le
Web, mais pas totalement je pense... car si je vais sur la page de
Google pour télécharger et installer Google Chrome (marre d'IE8 !),
alors la il se bloque et rien ne se passe (ni ne se lance).

Voila.

Ce problème semble être assez récurent sous XP, un expert ou
administrateur avancé n'aurait-il pas une solution à ce problème
(connu à mon avis) ?
Cordialement


"Yannix" de news:
j'ai exactement le même problème
sur une bonne dixaine de machines IE8 et SP3
toujours pas trouvé de solution
je suis en cours de scan avec msrt et spybot sans résultat pour le
moment et apparament pas de solution trouvé non plus sur le web !!!
avis aux chercheurs expérimentés !

rappel du message d'erreur : plantage IE8 acLayers.dll





Bonjour

Sur social answers microsoft US on propose une solution
Renommer les aclayers.dll en aclayers.old ou . bak ou .truc...) dans :
C:WINDOWSsystem32dllcache
et dans : C:WINDOWSAppPatch folder
IE8 semble ensuite fonctionner.
Mais ailleurs on trouve que le problème est recréé au démarrage suivant
http://social.answers.microsoft.com/Forums/en-US/InternetExplorer/thread/d31b23f2-581c-43d2-b787-e6701dcc4e71

D'autres fils anglais attribuent cette erreur à la mise à jour KB955759 de
décembre dernier
A vérifier en la désinstallant et provisoirement empêcher sa réinstallation.

Herser
Publicité
Poster une réponse
Anonyme