IE, erreur lors de la création de l'instance de la classe de la rubrique.

Le
mavlyn
Bonjour,

Lorsque j'essaye d'acceder à un site, dans une petite fenêtre qui n'est pas un pop-up, c'est juste une petite fenêtre au milieux de la page du navigateur, j'ai le message "erreur lors de la création de l'instance de la classe rubrique"
il s'agit d'un site en flash et on a aucun problème pour acceder à d'autre sites en flash.

Les fichiers temporaires et cookies ont étés supprimés.
j'ai téléchargé les dernière version de flash player, directX, et Java.
j'ai mis les parametre IE par défaut.
quand j'ouvre une session avec le profil administrateur, j'ai le même message.

Merci d'avance pour votre aide, qui me sera très precieuse !!!
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabrice [MVP]
Le #19205021
"mavlyn" news:
Bonjour,

Lorsque j'essaye d'acceder à un site, dans une petite fenêtre qui n'est
pas un
pop-up, c'est juste une petite fenêtre au milieux de la page du
navigateur, j'ai
le message "erreur lors de la création de l'instance de la classe
rubrique"
il s'agit d'un site en flash et on a aucun problème pour acceder à d'autre
sites en flash.

Les fichiers temporaires et cookies ont étés supprimés.
j'ai téléchargé les dernière version de flash player, directX, et Java.
j'ai mis les parametre IE par défaut.
quand j'ouvre une session avec le profil administrateur, j'ai le même
message.

Merci d'avance pour votre aide, qui me sera très precieuse !!!



Bonjour,

Un lien vers le site en question pourrait aider...

--
Fabrice, Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP : http://a.vouillon.online.fr/faq-winxp.htm
Coucou à toutes et à tous
Le #19205001
>il s'agit d'un site en flash et on a aucun problème pour acceder à d'autre
sites en flash.



Il n'est pas rare de voir des erreurs de programmation sur des pages Web !
Il y a peut-être un bug dans la page et vous n'y pouvez rien, sauf d'avertir
le webmaster si c'est possible, qui fera peut-être les corrections
nécessaires.

Cordialement.

JJV
mavlyn
Le #19208851
Fabrice [MVP] a écrit le 27/04/2009 à 18h51 :
"mavlyn" a écrit dans le message
de
news:
Bonjour,

Lorsque j'essaye d'acceder à un site, dans une petite fenêtre qui
n'est
pas un
pop-up, c'est juste une petite fenêtre au milieux de la page du
navigateur, j'ai
le message "erreur lors de la création de l'instance de la classe
rubrique"
il s'agit d'un site en flash et on a aucun problème pour acceder
à d'autre
sites en flash.

Les fichiers temporaires et cookies ont étés supprimés.
j'ai téléchargé les dernière version de flash
player, directX, et Java.
j'ai mis les parametre IE par défaut.
quand j'ouvre une session avec le profil administrateur, j'ai le même
message.

Merci d'avance pour votre aide, qui me sera très precieuse !!!




Bonjour,

Un lien vers le site en question pourrait aider...

--
Fabrice, Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP : http://a.vouillon.online.fr/faq-winxp.htm


Bonjour,

Voici le lien http://www.lancel.com/#/fr/FrenchFlair.
Il ne s'agit pas d'un problème de programmation car d'un autre ordinateur tout fonctionne.

Détail supplémentaire un ipconfig /flushdns a aussi été effectué.

Merci de votre aide !!!!
Fabrice [MVP]
Le #19214361
"mavlyn" news:
Fabrice [MVP] a écrit le 27/04/2009 à 18h51 :
"mavlyn" a écrit dans le message
de
news:
Bonjour,

Lorsque j'essaye d'acceder à un site, dans une petite fenêtre qui
n'est
pas un
pop-up, c'est juste une petite fenêtre au milieux de la page du
navigateur, j'ai
le message "erreur lors de la création de l'instance de la classe
rubrique"
il s'agit d'un site en flash et on a aucun problème pour acceder
à d'autre
sites en flash.

Les fichiers temporaires et cookies ont étés supprimés.
j'ai téléchargé les dernière version de flash
player, directX, et Java.
j'ai mis les parametre IE par défaut.
quand j'ouvre une session avec le profil administrateur, j'ai le même
message.

Merci d'avance pour votre aide, qui me sera très precieuse !!!




Bonjour,

Un lien vers le site en question pourrait aider...

--
Fabrice, Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP : http://a.vouillon.online.fr/faq-winxp.htm


Bonjour,

Voici le lien http://www.lancel.com/#/fr/FrenchFlair.
Il ne s'agit pas d'un problème de programmation car d'un autre ordinateur
tout
fonctionne.

Détail supplémentaire un ipconfig /flushdns a aussi été effectué.

Merci de votre aide !!!!




Bonsoir,

Le lien.. permet de voir comment est fait le site.
(vous avez les mêmes gouts que ma femme :) )

Donc, il faut autoriser les fenêtres de publicité sur ce site pour qu'il
fonctionne.
Testez le depuis la racine :
http://www.lancel.com
Supprimer le bloqueur de pub (surtout si c'est de l'antivirus ou d'une barre
d'outil quelconque.)

Donnez nous des nouvelles.

--
Fabrice, Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP : http://a.vouillon.online.fr/faq-winxp.htm
mavlyn
Le #19217191
mavlyn a écrit le 27/04/2009 à 13h27 :
Bonjour,

Lorsque j'essaye d'acceder à un site, dans une petite fenêtre qui
n'est pas un pop-up, c'est juste une petite fenêtre au milieux de la page
du navigateur, j'ai le message "erreur lors de la création de
l'instance de la classe rubrique"
il s'agit d'un site en flash et on a aucun problème pour acceder
à d'autre sites en flash.

Les fichiers temporaires et cookies ont étés supprimés.
j'ai téléchargé les dernière version de flash
player, directX, et Java.
j'ai mis les parametre IE par défaut.
quand j'ouvre une session avec le profil administrateur, j'ai le même
message.

Merci d'avance pour votre aide, qui me sera très precieuse !!!


Bonjour,

@Fabrice [MVP]

Les fenêtres publicitaires sont déjà autorisées.
Voici un lien vers ce qui s'affiche à l'écran

http://img139.imageshack.us/img139/6038/sanstitreqlj.jpg

Merci.
Fabrice [MVP]
Le #19223481
"mavlyn" news:
mavlyn a écrit le 27/04/2009 à 13h27 :
Bonjour,

Lorsque j'essaye d'acceder à un site, dans une petite fenêtre qui
n'est pas un pop-up, c'est juste une petite fenêtre au milieux de la page
du navigateur, j'ai le message "erreur lors de la création de
l'instance de la classe rubrique"
il s'agit d'un site en flash et on a aucun problème pour acceder
à d'autre sites en flash.

Les fichiers temporaires et cookies ont étés supprimés.
j'ai téléchargé les dernière version de flash
player, directX, et Java.
j'ai mis les parametre IE par défaut.
quand j'ouvre une session avec le profil administrateur, j'ai le même
message.

Merci d'avance pour votre aide, qui me sera très precieuse !!!


Bonjour,

@Fabrice [MVP]

Les fenêtres publicitaires sont déjà autorisées.
Voici un lien vers ce qui s'affiche à l'écran

http://img139.imageshack.us/img139/6038/sanstitreqlj.jpg

Merci.




Votre PC n'est pas à jour !
Mettez toutes les mises à jour pour voir.
(IE8 compris)

--
Fabrice, Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP : http://a.vouillon.online.fr/faq-winxp.htm
Jacquouille la Fripouille
Le #19224971
*Bonjour mavlyn*
Tu as tapoté sur ton clavier le message suivant

Voici le lien http://www.lancel.com/#/fr/FrenchFlair.
Il ne s'agit pas d'un problème de programmation car d'un autre
ordinateur tout fonctionne.

Détail supplémentaire un ipconfig /flushdns a aussi été effectué.

Merci de votre aide !!!!



Et qu'est-ce que ça fait avec FireFox ? Moi, dès que j'ai un truc qui coince avec IE...6, je vais
voir avec FireFox et son plugin NoScript.
--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.
mavlyn
Le #19228321
Jacquouille la Fripouille a écrit le 29/04/2009 à 23h41 :
*Bonjour mavlyn*
Tu as tapoté sur ton clavier le message suivant
<news: :

Voici le lien http://www.lancel.com/#/fr/FrenchFlair.
Il ne s'agit pas d'un problème de programmation car d'un autre
ordinateur tout fonctionne.

Détail supplémentaire un ipconfig /flushdns a aussi
été effectué.

Merci de votre aide !!!!




Et qu'est-ce que ça fait avec FireFox ? Moi, dès que j'ai un truc
qui coince avec IE...6, je vais
voir avec FireFox et son plugin NoScript.
--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.


Bonjour,

J'ai passé le poste sur IE8 et sur Firefox 3.10 téléchargé les MàJ le problème reste le même.
sous IE8 lorsque j'ai voulu télécharger Firefox voila comment la page c'est affichée :

http://img408.imageshack.us/my.php?imageC248810.jpg

et pourtant tous les plug-in sont à jour.
téléchargé directement des sites.
Coucou à toutes et à tous
Le #19228671
Qu'y-a-t-il de bizarre dans cette page ?

Cordialement.

JJV
Jacquouille la Fripouille
Le #19233631
*Bonjour mavlyn*
Tu as tapoté sur ton clavier le message suivant


J'ai passé le poste sur IE8 et sur Firefox 3.10 téléchargé les MàJ le
problème reste le même.
sous IE8 lorsque j'ai voulu télécharger Firefox voila comment la page
c'est affichée :

http://img408.imageshack.us/my.php?imageC248810.jpg

et pourtant tous les plug-in sont à jour.
téléchargé directement des sites.



??? Je ne vois pas d'image.
Pour télécharger FF, c'est là : http://www.mozilla-europe.org/fr/firefox/
--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.
Publicité
Poster une réponse
Anonyme