IE et identification

Le
siger
Bonjour,
(avec XP)
Sur un forum je ne peux pas utiliser Opera car c'est un forum en lien
avec un autre site, et le cookie d'identification nécessite qu'on
autorise les cookies tiers, et je ne veux pas changer ce paramètre (en
fait je viens de me souvenir qu'on peut paramétrer ça pour chaque
site avec Opera).

J'utilise donc IE, ça marche depuis quelques semaines. Hier soir je me
déconnecte du forum et ferme l'ordinateur. IE est paramétré pour se
souvenir du moins de choses possible, historique à zéro etc.
Ce matin j'ouvre le forum et je vois que je suis connecté !
Je me déconnecte, ferme la page, me reconnecte et je suis toujours
connecté.

Est-ce que ça vient d'IE (une mise à jour récente ?) ou du site ?

Avec Opera (paramétré pour accepter tous les cookies pour ce site), si
je me déconnecte et rouvre la page, je suis bien déconnecté.

--
siger
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
siger
Le #25250082
Maintenant ça marche : avec IE je me déconnecte et reste déconnecté.


siger a écrit :

Bonjour,
(avec XP)
Sur un forum je ne peux pas utiliser Opera car c'est un forum en
lien avec un autre site, et le cookie d'identification nécessite
qu'on autorise les cookies tiers, et je ne veux pas changer ce
paramètre (en fait je viens de me souvenir qu'on peut paramétrer
ça pour chaque site avec Opera...).

J'utilise donc IE, ça marche depuis quelques semaines. Hier soir
je me déconnecte du forum et ferme l'ordinateur. IE est paramétré
pour se souvenir du moins de choses possible, historique à zéro
etc. Ce matin j'ouvre le forum et je vois que je suis connecté !
Je me déconnecte, ferme la page, me reconnecte et je suis toujours
connecté.

Est-ce que ça vient d'IE (une mise à jour récente ?) ou du site ?

Avec Opera (paramétré pour accepter tous les cookies pour ce
site), si je me déconnecte et rouvre la page, je suis bien
déconnecté.





--
siger
Delta Ophiuchus
Le #25250272
*Bonjour/Bonsoir/Bonne nuit siger*, qui a écrit le 27/02/2013 09:08 :

Maintenant ça marche : avec IE je me déconnecte et reste déconnecté.



Ça devait venir du site web si tu n'as rien modifié entre-temps.

--
http://www.synec-doc.be/doc/accents2.htm

Le premier anti-virus/anti-spyware/anti-malware, ce n'est pas un
programme, c'est toi :
http://www.certa.ssi.gouv.fr/
Eric Demeester
Le #25250682
dans (in) fr.comp.infosystemes.www.navigateurs, Delta Ophiuchus

*Bonjour/Bonsoir/Bonne nuit siger*, qui a écrit le 27/02/2013 09:08 :
> Maintenant ça marche : avec IE je me déconnecte et reste déconnecté.
Ça devait venir du site web si tu n'as rien modifié entre-temps.



Ou de données mises en cache par IE ayant expiré ? Si Siger ne supprime
pas les cookies, ou seulement tous les n jours par exemple, ça peut
expliquer.

Explication hautement pifométrique, je ne connais pas IE ni ses
mécanismes de fonctionnement.

--
Eric
Delta Ophiuchus
Le #25250882
*Bonjour/Bonsoir/Bonne nuit Eric Demeester*, qui a écrit le 27/02/2013
13:13 :

dans (in) fr.comp.infosystemes.www.navigateurs, Delta Ophiuchus

*Bonjour/Bonsoir/Bonne nuit siger*, qui a écrit le 27/02/2013 09:08 :
Maintenant ça marche : avec IE je me déconnecte et reste déconnecté.


Ça devait venir du site web si tu n'as rien modifié entre-temps.



Ou de données mises en cache par IE ayant expiré ? Si Siger ne supprime
pas les cookies, ou seulement tous les n jours par exemple, ça peut
expliquer.



C'est vrai, je ne laisse jamais aux cookies le temps d'expirer
d'eux-mêmes, je ne peux donc pas expérimenter.

Explication hautement pifométrique, je ne connais pas IE ni ses
mécanismes de fonctionnement.





--
http://www.synec-doc.be/doc/accents2.htm

Le premier anti-virus/anti-spyware/anti-malware, ce n'est pas un
programme, c'est toi :
http://www.certa.ssi.gouv.fr/
siger
Le #25251322
Eric Demeester a écrit :

> Maintenant ça marche : avec IE je me déconnecte et reste
> déconnecté.
Ça devait venir du site web si tu n'as rien modifié entre-temps.



Ou de données mises en cache par IE ayant expiré ? Si Siger ne
supprime pas les cookies, ou seulement tous les n jours par
exemple, ça peut expliquer.



Je n'ai pas tous compris avec IE, il n'y a pas d'option pour supprimer
les cookies automatiquement (seulement l'historique), mais de mémoire
j'ai édité un fichier, probablement dans le dossier "cookies" qui
permet qu'ils ne restent pas, mais je ne suis pas vraiment sûr.

Comment savoir ?
Quelle est la méthode pour qu'ils soient supprimés en quittant IE ?

(je ne sais plus où j'ai trouvé cette astuce et je ne saurais pas
mareproduire)

--
siger
Publicité
Poster une réponse
Anonyme