IE ne peut pas afficher cette page Web

Le
Moa
Bonjour,

Je ne comprends pas ce qui se passe, une fois sur deux, quand je clique sur
une page de mes favoris dont la liste est apparente sur la barre lien, j'ai
une page internet affichant :
**Internet Explorer ne peut pas afficher cette page Web**

Pourtant je suis connecté puisqu'en recliquant ou en actualisant la page
s'affiche !

Il arrive que la page s'affiche du 1er coup mais c'est alors la mise en page
qui est complètement anarchique.
J'ai vérifié, passé un scan, vidé les caches (parce que sur FF aussi cela
arrive à l'ouverture) ce qui me laisse à penser que cela n'a peut-être pas à
voir avec IE7 ???( d'où ce fil posté sur vista.general)
Je n'ai rien modifié sauf accepté d'installer des maj pour vista. Cea le
fait depuis 2 ou 3 jours. Je pensais aussi à un problème du FAI.
J'y perd ma patience.
Avez-vous eu déjà ce genre de souci ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #6416741
Salut,

Tu nous dis :
Je pensais aussi à un problème du FAI....
Et là tu penses très bien.


Secoue-les un peu, peut être des problèmes de lignes, ça arrive fréquemment.

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"Moa" :
Bonjour,

Je ne comprends pas ce qui se passe, une fois sur deux, quand je clique
sur une page de mes favoris dont la liste est apparente sur la barre lien,
j'ai une page internet affichant :
**Internet Explorer ne peut pas afficher cette page Web**

Pourtant je suis connecté puisqu'en recliquant ou en actualisant la page
s'affiche !

Il arrive que la page s'affiche du 1er coup mais c'est alors la mise en
page qui est complètement anarchique.
J'ai vérifié, passé un scan, vidé les caches (parce que sur FF aussi cela
arrive à l'ouverture) ce qui me laisse à penser que cela n'a peut-être pas
à voir avec IE7 ???( d'où ce fil posté sur vista.general)
Je n'ai rien modifié sauf accepté d'installer des maj pour vista. Cea le
fait depuis 2 ou 3 jours. Je pensais aussi à un problème du FAI....
J'y perd ma patience.
Avez-vous eu déjà ce genre de souci ?


Philou
Le #6417201
Ecoute cela m'arrive aussi:

La plupart du temps c'est le FAI:

a.. Pour en être sur. Quand cela t'arrive
a.. Si tu es en wifi, essaye une connexion par un bon vieux cable rj45,
et regarde si tu vois une différence
b.. Si cela ne résoud pas le problème
b.. Paramètre tes dns de ton fai, plutôt que de laisser les dns en
automatique

Bon de toute façon vu qu'en reloadant la page tu as ce qu'il faut, c'est
moins grave que pas de connection, de mon côté c'est le fai mais deux ordi
me faisnat la même chose et pour faire taire les mauvaises langues, 1 en
vista 1 en xp


@+
Moa
Le #6420141
"Philou" news:
Ecoute cela m'arrive aussi:

La plupart du temps c'est le FAI:

a.. Pour en être sur. Quand cela t'arrive
a.. Si tu es en wifi, essaye une connexion par un bon vieux cable rj45,
et regarde si tu vois une différence
b.. Si cela ne résoud pas le problème
b.. Paramètre tes dns de ton fai, plutôt que de laisser les dns en
automatique

Bon de toute façon vu qu'en reloadant la page tu as ce qu'il faut, c'est
moins grave que pas de connection, de mon côté c'est le fai mais deux ordi
me faisnat la même chose et pour faire taire les mauvaises langues, 1 en
vista 1 en xp


@+


J'ai essayé le cable et c'est pareil..Qaunt aux DNS je ne sais pas trop
comment faire ni que mettre, je n'ose m'aventurer à modifier.
J'avoue ne pas y connaitre grand chose mais je vais quand même chercher.

Merci

Moa
Le #6420131
Oui je vais faire ! Ayant déjà qq soucis avec la pixelisation de la télé je
eur en remettrai une couche !

Bonne soirée.


"Le Claude" de news:
Salut,

Tu nous dis :
Je pensais aussi à un problème du FAI....
Et là tu penses très bien.


Secoue-les un peu, peut être des problèmes de lignes, ça arrive
fréquemment.

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"Moa" discussion :
Bonjour,

Je ne comprends pas ce qui se passe, une fois sur deux, quand je clique
sur une page de mes favoris dont la liste est apparente sur la barre
lien, j'ai une page internet affichant :
**Internet Explorer ne peut pas afficher cette page Web**

Pourtant je suis connecté puisqu'en recliquant ou en actualisant la page
s'affiche !

Il arrive que la page s'affiche du 1er coup mais c'est alors la mise en
page qui est complètement anarchique.
J'ai vérifié, passé un scan, vidé les caches (parce que sur FF aussi cela
arrive à l'ouverture) ce qui me laisse à penser que cela n'a peut-être
pas à voir avec IE7 ???( d'où ce fil posté sur vista.general)
Je n'ai rien modifié sauf accepté d'installer des maj pour vista. Cea le
fait depuis 2 ou 3 jours. Je pensais aussi à un problème du FAI....
J'y perd ma patience.
Avez-vous eu déjà ce genre de souci ?





Moa
Le #6423841
"Philou" news:
Ecoute cela m'arrive aussi:

La plupart du temps c'est le FAI:

a.. Pour en être sur. Quand cela t'arrive
a.. Si tu es en wifi, essaye une connexion par un bon vieux cable rj45,
et regarde si tu vois une différence
b.. Si cela ne résoud pas le problème
b.. Paramètre tes dns de ton fai, plutôt que de laisser les dns en
automatique

Bon de toute façon vu qu'en reloadant la page tu as ce qu'il faut, c'est
moins grave que pas de connection, de mon côté c'est le fai mais deux ordi
me faisnat la même chose et pour faire taire les mauvaises langues, 1 en
vista 1 en xp


@+



Et ça continu encore et encore, j'ai essayé de modifier dans les parametres
TCP/IP j'ai mis les 192.....etc...rien n'y fait.
Mais c'est 1, 2, 3 fois qu'il faut que je récatualise pour enfin que la page
se charge. Et pourtant ces sites sont ceux que je visite plusieurs fois et
régulièrement dans la journée.
Je me demande si c'est pas une MAJ qui fait cela ?

Philou
Le #6426861
Pour les dns

tu vas dans les paramètres de ton routeur pour la connexion et au lieu de
mettre dns auto tu rentres les adresses que tu trouveras par exemple


http://www.zonehd.net/dossier/les-dns-des-fai-haut-debit/

Puis tu testes


Bon courage
Moa
Le #6427271
"Philou" news:ebipP%
Pour les dns

tu vas dans les paramètres de ton routeur pour la connexion et au lieu de
mettre dns auto tu rentres les adresses que tu trouveras par exemple


http://www.zonehd.net/dossier/les-dns-des-fai-haut-debit/

Puis tu testes


Bon courage

Comme j'y connais pas grand chose peux-tu m'expliquer ?

Mon routeur c'est la livebox inventel
et j'ai ceci quand je cherche dns dynamique :
Service : ??? que choisir ???
- soit Aucun
- soit DynDNS (www.dyndns.org)
- soit No-ip (www.no-ip.com)

Nom de domaine Internet : ??? Que faut-il mettre ???
Email
Identifiant ??? est ce l'identifiant de connexcion ???
Mot de passe ??? mdp connexion ????

Merci d'avance

Jean-Claude BELLAMY
Le #6427851
"Moa" news:%
"Philou" news:ebipP%
Pour les dns

tu vas dans les paramètres de ton routeur pour la connexion et au lieu de
mettre dns auto tu rentres les adresses que tu trouveras par exemple
http://www.zonehd.net/dossier/les-dns-des-fai-haut-debit/


Comme j'y connais pas grand chose peux-tu m'expliquer ?

Mon routeur c'est la livebox inventel
et j'ai ceci quand je cherche dns dynamique :
Service : ??? que choisir ???
- soit Aucun
- soit DynDNS (www.dyndns.org)
- soit No-ip (www.no-ip.com)


Non, cela n'a STRICTEMENT RIEN A VOIR avec ta configuration IP !

Les services DNS dont il est question dans ce "chapitre" de la Livebox
servent à adresser ton PC depuis Internet par un FQDN ("Full Qualified
Domain Name") indépendammment de l'adresse IP (variable) attribuée par ton
FAI (ici Orange).
Les sites "dyndns.org", "no-ip.com", (et beaucoup d'autres) offrent ce
service.

Je décris cela sur mon site :
http://www.bellamyjc.org/fr/internet.html#dynDNS


Nom de domaine Internet : ??? Que faut-il mettre ???
P.ex. , si tu as choisi "dyndns.org" comme service de DNS dynmique, ce sera

PAR EXEMPLE "moa.dyndns.org" (sous réserve que "moa" soit le nom du domaine
que tu auras créé chez dyndns.org, et à la condition que ce nom ne soit pas
déjà pris!)
Email
Identifiant ??? est ce l'identifiant de connexcion ???
NON! rien à voir !!!

EMail (chez no-ip) ou identifiant (chez dyndns) représentent le nom de
compte qu'on a chez eux.

Mot de passe ??? mdp connexion ????
NON PLUS !

C'est le mot de passe que tu auras défini lors de ton inscription (gratuite)
chez le fournisseur de DNS dynamique.



En ce qui concerne la configuration DHCP d'une LiveBox (qui servira ensuite
à attribuer des adresses IP aux ordinateurs qui s'y connectent), ON NE PEUT
PAS définir les adresses IP des serveurs DNS !
On peut définir uniquement :
- adresse IP du routeur (=LiveBox)
- adresse IP de broadcast
- masque de sous-réseau
- début et fin de la plage DHCP
http://cjoint.com/?eCxjTJRxtj
C'est comme çà !

Sur d'autres routeurs, on a parfois la possibilité de définir des adresses
statiques de serveurs DNS :
http://cjoint.com/?eCxoVUysUb
(cas de mon routeur Linksys WRT54G)
Mais comme on le voit sur cet exemple, je n'utilise pas cette possibilité,
préférant la fourniture automatique (lors de la connexion) de ces
informations.

J'ai pu remarquer, dans le cas d'Orange /ex-Wanadoo, que les adresses IP de
serveurs DNS étaient fluctuantes, et de plus, elles DÉPENDENT de l'endroit
géographique où l'on est !

Actuellement (28/04/08 à 23h22), dans le Lot & Garonne , les serveurs DNS
d'Orange sont :
Serveur DNS principal : 80.10.246.130
Serveur DNS secondaire : 81.253.149.10

Et toujours au MÊME moment, dans l'Essonne, les serveurs DNS d'Orange sont :
DNS 1 : 80.10.246.1
DNS 2 : 81.253.149.2


Or on voit que ces adresses sont DIFFÉRENTES de celles affichées sur le
site indiqué par Philou ("Les DNS des FAI Haut Débit")
DNS Primaire Orange : 80.10.246.2
DNS Secondaire Orange : 80.10.246.129


DONC il vaut mieux S'ABSTENIR de toute définition de DNS !!!!
(à réserver seulement aux cas - heureusement rares - de pannes de DNS chez
son FAI)

--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP]
http://www.bellamyjc.org ou http://jc.bellamy.free.fr


Moa
Le #6428261
"Jean-Claude BELLAMY" message de news:
"Moa" news:%
"Philou" news:ebipP%
Pour les dns

tu vas dans les paramètres de ton routeur pour la connexion et au lieu
de mettre dns auto tu rentres les adresses que tu trouveras par exemple
http://www.zonehd.net/dossier/les-dns-des-fai-haut-debit/


Comme j'y connais pas grand chose peux-tu m'expliquer ?

Mon routeur c'est la livebox inventel
et j'ai ceci quand je cherche dns dynamique :
Service : ??? que choisir ???
- soit Aucun
- soit DynDNS (www.dyndns.org)
- soit No-ip (www.no-ip.com)


Non, cela n'a STRICTEMENT RIEN A VOIR avec ta configuration IP !

Les services DNS dont il est question dans ce "chapitre" de la Livebox
servent à adresser ton PC depuis Internet par un FQDN ("Full Qualified
Domain Name") indépendammment de l'adresse IP (variable) attribuée par ton
FAI (ici Orange).
Les sites "dyndns.org", "no-ip.com", (et beaucoup d'autres) offrent ce
service.

Je décris cela sur mon site :
http://www.bellamyjc.org/fr/internet.html#dynDNS


Nom de domaine Internet : ??? Que faut-il mettre ???
P.ex. , si tu as choisi "dyndns.org" comme service de DNS dynmique, ce

sera PAR EXEMPLE "moa.dyndns.org" (sous réserve que "moa" soit le nom du
domaine que tu auras créé chez dyndns.org, et à la condition que ce nom ne
soit pas déjà pris!)
Email
Identifiant ??? est ce l'identifiant de connexcion ???
NON! rien à voir !!!

EMail (chez no-ip) ou identifiant (chez dyndns) représentent le nom de
compte qu'on a chez eux.

Mot de passe ??? mdp connexion ????
NON PLUS !

C'est le mot de passe que tu auras défini lors de ton inscription
(gratuite) chez le fournisseur de DNS dynamique.



En ce qui concerne la configuration DHCP d'une LiveBox (qui servira
ensuite à attribuer des adresses IP aux ordinateurs qui s'y connectent),
ON NE PEUT PAS définir les adresses IP des serveurs DNS !
On peut définir uniquement :
- adresse IP du routeur (=LiveBox)
- adresse IP de broadcast
- masque de sous-réseau
- début et fin de la plage DHCP
http://cjoint.com/?eCxjTJRxtj
C'est comme çà !

Sur d'autres routeurs, on a parfois la possibilité de définir des adresses
statiques de serveurs DNS :
http://cjoint.com/?eCxoVUysUb
(cas de mon routeur Linksys WRT54G)
Mais comme on le voit sur cet exemple, je n'utilise pas cette possibilité,
préférant la fourniture automatique (lors de la connexion) de ces
informations.

J'ai pu remarquer, dans le cas d'Orange /ex-Wanadoo, que les adresses IP
de serveurs DNS étaient fluctuantes, et de plus, elles DÉPENDENT de
l'endroit géographique où l'on est !

Actuellement (28/04/08 à 23h22), dans le Lot & Garonne , les serveurs DNS
d'Orange sont :
Serveur DNS principal : 80.10.246.130
Serveur DNS secondaire : 81.253.149.10

Et toujours au MÊME moment, dans l'Essonne, les serveurs DNS d'Orange sont
:
DNS 1 : 80.10.246.1
DNS 2 : 81.253.149.2


Or on voit que ces adresses sont DIFFÉRENTES de celles affichées sur le
site indiqué par Philou ("Les DNS des FAI Haut Débit")
DNS Primaire Orange : 80.10.246.2
DNS Secondaire Orange : 80.10.246.129


DONC il vaut mieux S'ABSTENIR de toute définition de DNS !!!!
(à réserver seulement aux cas - heureusement rares - de pannes de DNS chez
son FAI)

--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP]
http://www.bellamyjc.org ou http://jc.bellamy.free.fr


Merci,
J'avoue que c'est un peu compliqué pour moi.
Mais si je résume et au risque de paraitre completement stupide :
- je ne touche à rien
- je continue a cliquer plusieurs fois juste pour ouvrir un lien comme dans
ce mail puisque c'est e qui s'est passé.
Je n'avais pas ouvert IE et en cliquant sur http://cjoint.... je suis arrivé
sur IN ne peut pas... si j'ouvre FF c'est à 'identique !

Déjà qu'une fois par jour la connexion se bloque et je n'ai plus accès au
net, sauf à redémarrer le PC pour qu'il retrouve une connection
l'indicateur le montre connecté à la livebox mais une croix rouge entre elle
et le net sans que la livebox soit déconnectée...! C'est vraiment à n'y rien
comprendre.



marienah
Le #6432741
"Moa" news:
Bonjour,

Je ne comprends pas ce qui se passe, une fois sur deux, quand je clique
sur une page de mes favoris dont la liste est apparente sur la barre lien,
j'ai une page internet affichant :
**Internet Explorer ne peut pas afficher cette page Web**

Pourtant je suis connecté puisqu'en recliquant ou en actualisant la page
s'affiche !

Il arrive que la page s'affiche du 1er coup mais c'est alors la mise en
page qui est complètement anarchique.
J'ai vérifié, passé un scan, vidé les caches (parce que sur FF aussi cela
arrive à l'ouverture) ce qui me laisse à penser que cela n'a peut-être pas
à voir avec IE7 ???( d'où ce fil posté sur vista.general)
Je n'ai rien modifié sauf accepté d'installer des maj pour vista. Cea le
fait depuis 2 ou 3 jours. Je pensais aussi à un problème du FAI....
J'y perd ma patience.
Avez-vous eu déjà ce genre de souci ?


Bonjour,
J'ai exactement la même chose depuis environ 15 jours, j'ai fait une
restauration sans succès. Le téléphone livebox fonctionne parfaitement bien,
même quand je m'en sers pendant que le message "IE ne peut..." apparaît.
Il suffit de recliquer sur le lien pour que la page s'affiche aussitôt.
C'est un peu crispant.
Encore des idées ?
merci et cordiales salutations
Marienah

Publicité
Poster une réponse
Anonyme