IE7

Le
mimon
bonjour
L'affichage de IE 7 reste bleu, impossible de démarrer avec ma page par
défaut, et au bat de la page "termine mais il existe une erreur.
merci de votre aide.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
technicland
Le #535079
mimon wrote:
bonjour
L'affichage de IE 7 reste bleu, impossible de démarrer avec ma page
par défaut, et au bat de la page "termine mais il existe une erreur.
merci de votre aide.


Bonjour
vu qu'il n'y a pas trop de detail j'imagine que tu bloque sur la page par
defaut d IE7
regarde ceci http://www.technicland.com/article.php3?sid 8
ci cela n'a rien a voir donne nous plus de details svp

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]

Marc-Antoine
Le #532966
technicland wrote:
mimon wrote:
bonjour
L'affichage de IE 7 reste bleu, impossible de démarrer avec ma page
par défaut, et au bat de la page "termine mais il existe une erreur.
merci de votre aide.


Bonjour
vu qu'il n'y a pas trop de detail j'imagine que tu bloque sur la page
par defaut d IE7
regarde ceci http://www.technicland.com/article.php3?sid 8
ci cela n'a rien a voir donne nous plus de details svp


Bonsoir.
Je profite du fil pour dire que j'ai ce problème depuis plusieurs mois
que je n'ai jamais sur résoudre, alors que les clés (ci-dessus) on
toujours eu les valeurs données à 1
Mais chose curieuse c'est que sur les 4 comptes utilisateurs installés
sur ma machine ce problème ne se produit que sur 1 seul ?
A chaque fois que je vois un fil concernant ce problème je m'y accroche
mais toutes les solutions (à moins d'en avoir loupées) n'ont rien
donner.

Mais je désespère pas ;-) Merci à tous

--
Marc-Antoine


technicland
Le #532740
Marc-Antoine wrote:
Bonjour
vu qu'il n'y a pas trop de detail j'imagine que tu bloque sur la page
par defaut d IE7
regarde ceci http://www.technicland.com/article.php3?sid 8
ci cela n'a rien a voir donne nous plus de details svp


Bonsoir.
Je profite du fil pour dire que j'ai ce problème depuis plusieurs mois
que je n'ai jamais sur résoudre, alors que les clés (ci-dessus) on
toujours eu les valeurs données à 1
Mais chose curieuse c'est que sur les 4 comptes utilisateurs installés
sur ma machine ce problème ne se produit que sur 1 seul ?
A chaque fois que je vois un fil concernant ce problème je m'y
accroche mais toutes les solutions (à moins d'en avoir loupées) n'ont
rien donner.


bonjour
si c'est bien la page des options ie7 la manip proposée a déja fonctionée x
fois sur ce news tu peux faire une recherche
Laurent


Marc-Antoine
Le #532739
technicland wrote:
Marc-Antoine wrote:
Bonjour
vu qu'il n'y a pas trop de detail j'imagine que tu bloque sur la
page par defaut d IE7
regarde ceci http://www.technicland.com/article.php3?sid 8
ci cela n'a rien a voir donne nous plus de details svp


Bonsoir.
Je profite du fil pour dire que j'ai ce problème depuis plusieurs
mois que je n'ai jamais sur résoudre, alors que les clés (ci-dessus)
on toujours eu les valeurs données à 1
Mais chose curieuse c'est que sur les 4 comptes utilisateurs
installés sur ma machine ce problème ne se produit que sur 1 seul ?
A chaque fois que je vois un fil concernant ce problème je m'y
accroche mais toutes les solutions (à moins d'en avoir loupées) n'ont
rien donner.


bonjour
si c'est bien la page des options ie7 la manip proposée a déja
fonctionée x fois sur ce news tu peux faire une recherche
Laurent


Merci Laurent
C'est pourtant bien sur http://runonce.msn.com.renonce2.aspx
que se fait le démarrage pour un des utilisateurs sur les 4.
pourquoi les 3 autres arrivent bien à choisir leur page de démarrage ?
c'est cela qui m'étonne.

Les clés données ici http://www.technicland.com/article.php3?sid 8
ont bien leur valeur à 1 (elles y étaient d'ailleurs)
Merci encore
--
Marc-Antoine



Pierre TORRIS
Le #532737
Marc-Antoine
technicland wrote:
mimon wrote:
bonjour
L'affichage de IE 7 reste bleu, impossible de démarrer avec ma page
par défaut, et au bat de la page "termine mais il existe une erreur.
merci de votre aide.


Bonjour
vu qu'il n'y a pas trop de detail j'imagine que tu bloque sur la page
par defaut d IE7
regarde ceci http://www.technicland.com/article.php3?sid 8
ci cela n'a rien a voir donne nous plus de details svp


Bonsoir.
Je profite du fil pour dire que j'ai ce problème depuis plusieurs mois que je
n'ai jamais sur résoudre, alors que les clés (ci-dessus) on toujours eu les
valeurs données à 1
Mais chose curieuse c'est que sur les 4 comptes utilisateurs installés sur ma
machine ce problème ne se produit que sur 1 seul ?
A chaque fois que je vois un fil concernant ce problème je m'y accroche mais
toutes les solutions (à moins d'en avoir loupées) n'ont rien donner.

Mais je désespère pas ;-) Merci à tous


Bonjour,

Ce n'est pas très encourageant, mais bon... :-)

Cette histoire ne semble pas toujours se résoudre de la même manière.
J'ai pu observer moi-même une erreur de script qui interdit le
chargement de la page (et les clés mentionnées non créées).

NB : le cas échéant, un simple raccourci (Google par ex) fonctionne.

Vous pouvez essayer ceci (testé pour ma part avec succès) :

Faire une réinitialisation de IE7 via ses "Options Internet" :
Onglet Avancé | Bouton Réinitialiser...

NB : cette procédure va initialiser les variables du Registre.

Fermez IE7, puis :
Démarrer | Exécuter -> gpedit.msc
Configuration utilisateur
Modèle d'administration
Composants Windows
Internet Explorer

A droite, rechercher et double-cliquer sur :
Empêcher le fonctionnement de personnalisation à la première exécution

Cochez : [x] Activé
"Sélectionner votre choix" : Aller directement à la page d'accueil

Validez par Ok. IE devrait se lancer sur la page d'accueil MS et les
variables du Registre mentionnées devraient être créées. Il suffit
alors de régler normalement la page d'accueil.

NB : la stratégie peut être désactivée avec gpedit sur "Non configuré".

Supplément ( GPEDIT sous XP HOME ) :
http://www.google.fr/search?source=ig&hl=fr&q=gpedit+xp+home

--
Bien à vous. Pierre TORRIS

E-mail : - Internet : http://www.ptorris.com
[Nombreux logiciels gratuits de l'auteur pour Win9x-Me-2K-XP-Vista]



Marc-Antoine
Le #532734
Pierre TORRIS wrote:
Vous pouvez essayer ceci (testé pour ma part avec succès) :

Faire une réinitialisation de IE7 via ses "Options Internet" :
Onglet Avancé | Bouton Réinitialiser...

NB : cette procédure va initialiser les variables du Registre.

Fermez IE7, puis :
Démarrer | Exécuter -> gpedit.msc
Configuration utilisateur
Modèle d'administration
Composants Windows
Internet Explorer

A droite, rechercher et double-cliquer sur :
Empêcher le fonctionnement de personnalisation à la première exécution

Cochez : [x] Activé
"Sélectionner votre choix" : Aller directement à la page d'accueil

Validez par Ok. IE devrait se lancer sur la page d'accueil MS et les
variables du Registre mentionnées devraient être créées. Il suffit
alors de régler normalement la page d'accueil.

NB : la stratégie peut être désactivée avec gpedit sur "Non
configuré".
Supplément ( GPEDIT sous XP HOME ) :
http://www.google.fr/search?source=ig&hl=fr&q=gpedit+xp+home


Merci Pierre, Pour l'instant je ne vais pas prendre le risque de
modifier le registre pour une problème somme toute bénin.
Je ne comprends pas trop l'utilité de "gpedit" qui, semble-t-il, sert à
optimiser la bande passante ? mais je n'y connais grand chose en
technique informatique, toutefois je garde de côté cette "procédure" au
cas ou. Merci encore

--
Marc-Antoine

Publicité
Poster une réponse
Anonyme