IE7 d'une lenteur ahurissante

Le
Franck
Apres être passé de IE6 à IE7 j'ai constaté une enorme différence de
performance entre les 2 versions. J'ai eu beau désactiver tous les filtres
(on ne sait jamais), bidouiller dans les paramètres. rien n'y fait. Les
pages prennent un temps fou pour se charger, quand elles se chargent. Des
l'instant ou j'ouvre un second onglet, alors là c'est l'apothéose, j'ai
littéralement le temps de me faire un café et de le siroter le temps que ca
vienne. Une histoire de fou à tel point que j'ai du installer Firefox qui lui
fonctionne à la vitesse "grand V".
Pour info, ma configuration fait tourner des applications graphiques et 3D
tres lourdes parfaitement et elle n'est pas a mettre en cause. Si l'un
d'entre vous avait l'explication à ce phénomène qui tient peut etre dans un
paramètre tout bête qui m'aurait échappé.. Merci à tous :)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Lempel Bernard
Le #487221
Il y a un truc auquel personne ne songe, c'est que les nouvelles
fonctionnalités de IE7 sont gourmandes en mémoire.
Regarde donc comment est configurée la mémoire virtuelle de ton ordinateur.
Et si tu as plusieurs disques durs essaie d'installer cette mémoire
virtuelle dans le disque dur le plus rapide.
Pour cela, regarde les spécifications de tes disques, sinon essaie de
trouver un logiciel qui te permette d'en mesurer les vitesses d'accès.
Regarde aussi si ta mémoire RAM n'aurait pas besoin d'une barrette
supplémentaire.
C'est fou ce que l'on peut obtenir ainsi...
:-)

--
http://lempel.net
Bernard Lempel
_________________________________________

"Franck"
Apres être passé de IE6 à IE7 j'ai constaté une enorme différence de
performance entre les 2 versions. J'ai eu beau désactiver tous les filtres
(on ne sait jamais), bidouiller dans les paramètres.... rien n'y fait. Les
pages prennent un temps fou pour se charger, quand elles se chargent. Des
l'instant ou j'ouvre un second onglet, alors là c'est l'apothéose, j'ai
littéralement le temps de me faire un café et de le siroter le temps que
ca
vienne. Une histoire de fou à tel point que j'ai du installer Firefox qui
lui
fonctionne à la vitesse "grand V".
Pour info, ma configuration fait tourner des applications graphiques et 3D
tres lourdes parfaitement et elle n'est pas a mettre en cause. Si l'un
d'entre vous avait l'explication à ce phénomène qui tient peut etre dans
un
paramètre tout bête qui m'aurait échappé..... Merci à tous :)



Jules
Le #486981
Bonjour,
Et accessoirement regarde ce qui se passe en desactivant l'antihameconnage

Au revoir
Jules
"Lempel Bernard" news:
Il y a un truc auquel personne ne songe, c'est que les nouvelles
fonctionnalités de IE7 sont gourmandes en mémoire.
Regarde donc comment est configurée la mémoire virtuelle de ton
ordinateur.
Et si tu as plusieurs disques durs essaie d'installer cette mémoire
virtuelle dans le disque dur le plus rapide.
Pour cela, regarde les spécifications de tes disques, sinon essaie de
trouver un logiciel qui te permette d'en mesurer les vitesses d'accès.
Regarde aussi si ta mémoire RAM n'aurait pas besoin d'une barrette
supplémentaire.
C'est fou ce que l'on peut obtenir ainsi...
:-)

--
http://lempel.net
Bernard Lempel
_________________________________________

"Franck" news:
Apres être passé de IE6 à IE7 j'ai constaté une enorme différence de
performance entre les 2 versions. J'ai eu beau désactiver tous les
filtres
(on ne sait jamais), bidouiller dans les paramètres.... rien n'y fait.
Les
pages prennent un temps fou pour se charger, quand elles se chargent. Des
l'instant ou j'ouvre un second onglet, alors là c'est l'apothéose, j'ai
littéralement le temps de me faire un café et de le siroter le temps que
ca
vienne. Une histoire de fou à tel point que j'ai du installer Firefox qui
lui
fonctionne à la vitesse "grand V".
Pour info, ma configuration fait tourner des applications graphiques et
3D
tres lourdes parfaitement et elle n'est pas a mettre en cause. Si l'un
d'entre vous avait l'explication à ce phénomène qui tient peut etre dans
un
paramètre tout bête qui m'aurait échappé..... Merci à tous :)







Franck
Le #486976
"Jules" wrote:

Bonjour,
Et accessoirement regarde ce qui se passe en desactivant l'antihameconnage

Au revoir
Jules
"Lempel Bernard" news:
Il y a un truc auquel personne ne songe, c'est que les nouvelles
fonctionnalités de IE7 sont gourmandes en mémoire.
Regarde donc comment est configurée la mémoire virtuelle de ton
ordinateur.
Et si tu as plusieurs disques durs essaie d'installer cette mémoire
virtuelle dans le disque dur le plus rapide.
Pour cela, regarde les spécifications de tes disques, sinon essaie de
trouver un logiciel qui te permette d'en mesurer les vitesses d'accès.
Regarde aussi si ta mémoire RAM n'aurait pas besoin d'une barrette
supplémentaire.
C'est fou ce que l'on peut obtenir ainsi...
:-)

--
http://lempel.net
Bernard Lempel
_________________________________________

"Franck" news:
Apres être passé de IE6 à IE7 j'ai constaté une enorme différence de
performance entre les 2 versions. J'ai eu beau désactiver tous les
filtres
(on ne sait jamais), bidouiller dans les paramètres.... rien n'y fait.
Les
pages prennent un temps fou pour se charger, quand elles se chargent. Des
l'instant ou j'ouvre un second onglet, alors là c'est l'apothéose, j'ai
littéralement le temps de me faire un café et de le siroter le temps que
ca
vienne. Une histoire de fou à tel point que j'ai du installer Firefox qui
lui
fonctionne à la vitesse "grand V".
Pour info, ma configuration fait tourner des applications graphiques et
3D
tres lourdes parfaitement et elle n'est pas a mettre en cause. Si l'un
d'entre vous avait l'explication à ce phénomène qui tient peut etre dans
un
paramètre tout bête qui m'aurait échappé..... Merci à tous :)







Merci de vos réponses à tous les deux. :)

Mais voilà, en fait le filtre anit-hammeçonnage est déja désactivé (comme
tous les autres). Question mémoire, je dispose de 3 Go DDR (et CPU Athlon
XP3200+), niveau disques, 1 DD PATA de 120 Go et 3 DD SATA de 320 Go dont 2
d'entre eux supporte la swap configurée manuellement, soit 2 x 1024 / 3072 Mo.
De plus je dispose en tant que système de sécurité, de F-Secure Internet
Security qui propose dans ses fonctions, d'une surveillance temps réel des
navigateurs et filtre les entrées/sorties entre autres. Même en désactivant
cette fonction, le résultat est tres peu probant, quasiment aucun gain de
performances.
C'est à s'arracher les cheveux, mais je ne lache pas le morceau :)
de toutes facons, si entre temps je trouve la raison de ce probleme, je vous
tiens bien entendu au courant.

Merci encore de vos suggestions les gars................; Franck



Lempel Bernard
Le #486975
Essaie de lancer le gestionnaire de taches de Windows et regarde quelle est
la tache qui réquisitionne toutes tes ressources.

--
http://lempel.net
Bernard Lempel
_________________________________________

"Franck"


"Jules" wrote:

Bonjour,
Et accessoirement regarde ce qui se passe en desactivant
l'antihameconnage

Au revoir
Jules
"Lempel Bernard" news:
Il y a un truc auquel personne ne songe, c'est que les nouvelles
fonctionnalités de IE7 sont gourmandes en mémoire.
Regarde donc comment est configurée la mémoire virtuelle de ton
ordinateur.
Et si tu as plusieurs disques durs essaie d'installer cette mémoire
virtuelle dans le disque dur le plus rapide.
Pour cela, regarde les spécifications de tes disques, sinon essaie de
trouver un logiciel qui te permette d'en mesurer les vitesses d'accès.
Regarde aussi si ta mémoire RAM n'aurait pas besoin d'une barrette
supplémentaire.
C'est fou ce que l'on peut obtenir ainsi...
:-)

--
http://lempel.net
Bernard Lempel
_________________________________________

"Franck" news:
Apres être passé de IE6 à IE7 j'ai constaté une enorme différence de
performance entre les 2 versions. J'ai eu beau désactiver tous les
filtres
(on ne sait jamais), bidouiller dans les paramètres.... rien n'y fait.
Les
pages prennent un temps fou pour se charger, quand elles se chargent.
Des
l'instant ou j'ouvre un second onglet, alors là c'est l'apothéose,
j'ai
littéralement le temps de me faire un café et de le siroter le temps
que
ca
vienne. Une histoire de fou à tel point que j'ai du installer Firefox
qui
lui
fonctionne à la vitesse "grand V".
Pour info, ma configuration fait tourner des applications graphiques
et
3D
tres lourdes parfaitement et elle n'est pas a mettre en cause. Si l'un
d'entre vous avait l'explication à ce phénomène qui tient peut etre
dans
un
paramètre tout bête qui m'aurait échappé..... Merci à tous :)







Merci de vos réponses à tous les deux. :)

Mais voilà, en fait le filtre anit-hammeçonnage est déja désactivé (comme
tous les autres). Question mémoire, je dispose de 3 Go DDR (et CPU Athlon
XP3200+), niveau disques, 1 DD PATA de 120 Go et 3 DD SATA de 320 Go dont
2
d'entre eux supporte la swap configurée manuellement, soit 2 x 1024 / 3072
Mo.
De plus je dispose en tant que système de sécurité, de F-Secure Internet
Security qui propose dans ses fonctions, d'une surveillance temps réel des
navigateurs et filtre les entrées/sorties entre autres. Même en
désactivant
cette fonction, le résultat est tres peu probant, quasiment aucun gain de
performances.
C'est à s'arracher les cheveux, mais je ne lache pas le morceau :)
de toutes facons, si entre temps je trouve la raison de ce probleme, je
vous
tiens bien entendu au courant.

Merci encore de vos suggestions les gars................; Franck





Franck
Le #486972
Me revoila donc. La tâche la plus goinfre (et haut la main) c'est le moteur
de F-Secure qui a lui seul bouffe plus 50.500 Ko dès le lancement de IE7 et
qui ensuite se stabilise autour des 14.000 Ko de mémoire.
Ensuite, le "svhost" prend le relais et affiche fièrement ses 44.000 Ko
d'occupation mémoire suivi de tres pret par IE7 avec 40.000 Ko. minimum (il y
a des pics sévères aux chargement de pages).
Question charge CPU, c'est IE7 qui explose les scores en utilisant 100% du
temps processeur au chargement d'une page, quelqu'elle soit, comme le ferait
n'importe quelle appli qui se lance en fait.
En ce moment, j'en suis à bidouiller dans mes parametres F-Secure, peut etre
le probleme vient-il du scan systématique des codes qui se chargent avec les
pages, sans trop y croire cependant (si le prob venait vraiment de ce coté,
Firefox qui est aussi couvert par F-Secure subirait les meme désagréments je
pense), mais ca ne coute rien d'essayer.
N'empeche que j'y perds mon latin là.


"Lempel Bernard" wrote:

Essaie de lancer le gestionnaire de taches de Windows et regarde quelle est
la tache qui réquisitionne toutes tes ressources.

--
http://lempel.net
Bernard Lempel
_________________________________________

"Franck"


"Jules" wrote:

Bonjour,
Et accessoirement regarde ce qui se passe en desactivant
l'antihameconnage

Au revoir
Jules
"Lempel Bernard" news:
Il y a un truc auquel personne ne songe, c'est que les nouvelles
fonctionnalités de IE7 sont gourmandes en mémoire.
Regarde donc comment est configurée la mémoire virtuelle de ton
ordinateur.
Et si tu as plusieurs disques durs essaie d'installer cette mémoire
virtuelle dans le disque dur le plus rapide.
Pour cela, regarde les spécifications de tes disques, sinon essaie de
trouver un logiciel qui te permette d'en mesurer les vitesses d'accès.
Regarde aussi si ta mémoire RAM n'aurait pas besoin d'une barrette
supplémentaire.
C'est fou ce que l'on peut obtenir ainsi...
:-)

--
http://lempel.net
Bernard Lempel
_________________________________________

"Franck" news:
Apres être passé de IE6 à IE7 j'ai constaté une enorme différence de
performance entre les 2 versions. J'ai eu beau désactiver tous les
filtres
(on ne sait jamais), bidouiller dans les paramètres.... rien n'y fait.
Les
pages prennent un temps fou pour se charger, quand elles se chargent.
Des
l'instant ou j'ouvre un second onglet, alors là c'est l'apothéose,
j'ai
littéralement le temps de me faire un café et de le siroter le temps
que
ca
vienne. Une histoire de fou à tel point que j'ai du installer Firefox
qui
lui
fonctionne à la vitesse "grand V".
Pour info, ma configuration fait tourner des applications graphiques
et
3D
tres lourdes parfaitement et elle n'est pas a mettre en cause. Si l'un
d'entre vous avait l'explication à ce phénomène qui tient peut etre
dans
un
paramètre tout bête qui m'aurait échappé..... Merci à tous :)







Merci de vos réponses à tous les deux. :)

Mais voilà, en fait le filtre anit-hammeçonnage est déja désactivé (comme
tous les autres). Question mémoire, je dispose de 3 Go DDR (et CPU Athlon
XP3200+), niveau disques, 1 DD PATA de 120 Go et 3 DD SATA de 320 Go dont
2
d'entre eux supporte la swap configurée manuellement, soit 2 x 1024 / 3072
Mo.
De plus je dispose en tant que système de sécurité, de F-Secure Internet
Security qui propose dans ses fonctions, d'une surveillance temps réel des
navigateurs et filtre les entrées/sorties entre autres. Même en
désactivant
cette fonction, le résultat est tres peu probant, quasiment aucun gain de
performances.
C'est à s'arracher les cheveux, mais je ne lache pas le morceau :)
de toutes facons, si entre temps je trouve la raison de ce probleme, je
vous
tiens bien entendu au courant.

Merci encore de vos suggestions les gars................; Franck










Perlimpinpin
Le #486739
Me revoila donc. La tâche la plus goinfre (et haut la main) c'est le moteur
de F-Secure qui a lui seul bouffe plus 50.500 Ko dès le lancement de IE7 et
qui ensuite se stabilise autour des 14.000 Ko de mémoire.
Ensuite, le "svhost" prend le relais et affiche fièrement ses 44.000 Ko
d'occupation mémoire suivi de tres pret par IE7 avec 40.000 Ko. minimum (il y
a des pics sévères aux chargement de pages).
Question charge CPU, c'est IE7 qui explose les scores en utilisant 100% du
temps processeur au chargement d'une page, quelqu'elle soit, comme le ferait
n'importe quelle appli qui se lance en fait.
En ce moment, j'en suis à bidouiller dans mes parametres F-Secure, peut etre
le probleme vient-il du scan systématique des codes qui se chargent avec les
pages, sans trop y croire cependant (si le prob venait vraiment de ce coté,
Firefox qui est aussi couvert par F-Secure subirait les meme désagréments je
pense), mais ca ne coute rien d'essayer.
N'empeche que j'y perds mon latin là.


"Lempel Bernard" wrote:

Essaie de lancer le gestionnaire de taches de Windows et regarde quelle est
la tache qui réquisitionne toutes tes ressources.

--
http://lempel.net
Bernard Lempel
_________________________________________

"Franck"

"Jules" wrote:

Bonjour,
Et accessoirement regarde ce qui se passe en desactivant
l'antihameconnage

Au revoir
Jules
"Lempel Bernard" news:
Il y a un truc auquel personne ne songe, c'est que les nouvelles
fonctionnalités de IE7 sont gourmandes en mémoire.
Regarde donc comment est configurée la mémoire virtuelle de ton
ordinateur.
Et si tu as plusieurs disques durs essaie d'installer cette mémoire
virtuelle dans le disque dur le plus rapide.
Pour cela, regarde les spécifications de tes disques, sinon essaie de
trouver un logiciel qui te permette d'en mesurer les vitesses d'accès.
Regarde aussi si ta mémoire RAM n'aurait pas besoin d'une barrette
supplémentaire.
C'est fou ce que l'on peut obtenir ainsi...
:-)

--
http://lempel.net
Bernard Lempel
_________________________________________

"Franck" news:
Apres être passé de IE6 à IE7 j'ai constaté une enorme différence de
performance entre les 2 versions. J'ai eu beau désactiver tous les
filtres
(on ne sait jamais), bidouiller dans les paramètres.... rien n'y fait.
Les
pages prennent un temps fou pour se charger, quand elles se chargent.
Des
l'instant ou j'ouvre un second onglet, alors là c'est l'apothéose,
j'ai
littéralement le temps de me faire un café et de le siroter le temps
que
ca
vienne. Une histoire de fou à tel point que j'ai du installer Firefox
qui
lui
fonctionne à la vitesse "grand V".
Pour info, ma configuration fait tourner des applications graphiques
et
3D
tres lourdes parfaitement et elle n'est pas a mettre en cause. Si l'un
d'entre vous avait l'explication à ce phénomène qui tient peut etre
dans
un
paramètre tout bête qui m'aurait échappé..... Merci à tous :)





Merci de vos réponses à tous les deux. :)

Mais voilà, en fait le filtre anit-hammeçonnage est déja désactivé (comme
tous les autres). Question mémoire, je dispose de 3 Go DDR (et CPU Athlon
XP3200+), niveau disques, 1 DD PATA de 120 Go et 3 DD SATA de 320 Go dont
2
d'entre eux supporte la swap configurée manuellement, soit 2 x 1024 / 3072
Mo.
De plus je dispose en tant que système de sécurité, de F-Secure Internet
Security qui propose dans ses fonctions, d'une surveillance temps réel des
navigateurs et filtre les entrées/sorties entre autres. Même en
désactivant
cette fonction, le résultat est tres peu probant, quasiment aucun gain de
performances.
C'est à s'arracher les cheveux, mais je ne lache pas le morceau :)
de toutes facons, si entre temps je trouve la raison de ce probleme, je
vous
tiens bien entendu au courant.

Merci encore de vos suggestions les gars................; Franck






Bonjour,

Je ne pense pas que F-SECURE y soit pour quelque chose. J'ai utilisé
longtemps F-SECURE antivirus client security v. 6.xx et si c'est vrai
que s'il allonge considérablement le temps de démarrage de Windows, il
n'influe pas sur la vitesse de navigation. J'utilise maintenant NOD 32
(ultra léger) et je n'ai pas perçu de réelle différence dans l'affichage
des pages. Mais j'utilise Firefox et IE6 et je ne suis pas prêt
d'installer IE7 qui me semble être un produit pas fini.

--
Perlimpinpin [OpenPGP KeyID : 0xA16EB7CB]
«La connaissance libre nécessite le logiciel libre».
J. Wales (Wikipédia)






Lempel Bernard
Le #486737
Lss valeurs trouvées ne sont pas anormales. J'ai à peu près les mêmes dans
mon ordinateur.
Je pense de plus en plus que tu as un problème dans la configuration de la
mémoire virtuelle.
Aurais-tu imposé des valeurs min et max à cette mémoire virtuelle ?
Si c'est le cas reviens en à la config par défaut, c'est à dire de laisser
Win XP se débrouiller tout seul.
Si après cette manip, ça marche correctement alors tu pourras essayer de
revenir à ta config mais en doublant la valeur maximum.

--
http://lempel.net
Bernard Lempel
_________________________________________

"Franck"
Me revoila donc. La tâche la plus goinfre (et haut la main) c'est le
moteur
de F-Secure qui a lui seul bouffe plus 50.500 Ko dès le lancement de IE7
et
qui ensuite se stabilise autour des 14.000 Ko de mémoire.
Ensuite, le "svhost" prend le relais et affiche fièrement ses 44.000 Ko
d'occupation mémoire suivi de tres pret par IE7 avec 40.000 Ko. minimum
(il y
a des pics sévères aux chargement de pages).
Question charge CPU, c'est IE7 qui explose les scores en utilisant 100% du
temps processeur au chargement d'une page, quelqu'elle soit, comme le
ferait
n'importe quelle appli qui se lance en fait.
En ce moment, j'en suis à bidouiller dans mes parametres F-Secure, peut
etre
le probleme vient-il du scan systématique des codes qui se chargent avec
les
pages, sans trop y croire cependant (si le prob venait vraiment de ce
coté,
Firefox qui est aussi couvert par F-Secure subirait les meme désagréments
je
pense), mais ca ne coute rien d'essayer.
N'empeche que j'y perds mon latin là.


"Lempel Bernard" wrote:

Essaie de lancer le gestionnaire de taches de Windows et regarde quelle
est
la tache qui réquisitionne toutes tes ressources.

--
http://lempel.net
Bernard Lempel
_________________________________________

"Franck" news:



"Jules" wrote:

Bonjour,
Et accessoirement regarde ce qui se passe en desactivant
l'antihameconnage

Au revoir
Jules
"Lempel Bernard" de
news:
Il y a un truc auquel personne ne songe, c'est que les nouvelles
fonctionnalités de IE7 sont gourmandes en mémoire.
Regarde donc comment est configurée la mémoire virtuelle de ton
ordinateur.
Et si tu as plusieurs disques durs essaie d'installer cette mémoire
virtuelle dans le disque dur le plus rapide.
Pour cela, regarde les spécifications de tes disques, sinon essaie
de
trouver un logiciel qui te permette d'en mesurer les vitesses
d'accès.
Regarde aussi si ta mémoire RAM n'aurait pas besoin d'une barrette
supplémentaire.
C'est fou ce que l'on peut obtenir ainsi...
:-)

--
http://lempel.net
Bernard Lempel
_________________________________________

"Franck" de
news:
Apres être passé de IE6 à IE7 j'ai constaté une enorme différence
de
performance entre les 2 versions. J'ai eu beau désactiver tous les
filtres
(on ne sait jamais), bidouiller dans les paramètres.... rien n'y
fait.
Les
pages prennent un temps fou pour se charger, quand elles se
chargent.
Des
l'instant ou j'ouvre un second onglet, alors là c'est l'apothéose,
j'ai
littéralement le temps de me faire un café et de le siroter le
temps
que
ca
vienne. Une histoire de fou à tel point que j'ai du installer
Firefox
qui
lui
fonctionne à la vitesse "grand V".
Pour info, ma configuration fait tourner des applications
graphiques
et
3D
tres lourdes parfaitement et elle n'est pas a mettre en cause. Si
l'un
d'entre vous avait l'explication à ce phénomène qui tient peut etre
dans
un
paramètre tout bête qui m'aurait échappé..... Merci à tous :)







Merci de vos réponses à tous les deux. :)

Mais voilà, en fait le filtre anit-hammeçonnage est déja désactivé
(comme
tous les autres). Question mémoire, je dispose de 3 Go DDR (et CPU
Athlon
XP3200+), niveau disques, 1 DD PATA de 120 Go et 3 DD SATA de 320 Go
dont
2
d'entre eux supporte la swap configurée manuellement, soit 2 x 1024 /
3072
Mo.
De plus je dispose en tant que système de sécurité, de F-Secure
Internet
Security qui propose dans ses fonctions, d'une surveillance temps réel
des
navigateurs et filtre les entrées/sorties entre autres. Même en
désactivant
cette fonction, le résultat est tres peu probant, quasiment aucun gain
de
performances.
C'est à s'arracher les cheveux, mais je ne lache pas le morceau :)
de toutes facons, si entre temps je trouve la raison de ce probleme, je
vous
tiens bien entendu au courant.

Merci encore de vos suggestions les gars................; Franck












Michel Claveau
Le #486736
Bonsoir !

Où as-tu désactivé le filtre-anti-hameçonnage ?

Ne pas oublier que ça se configure en deux temps (à deux endroits) :
dans les onglets "avancé" et "sécurité".






--
@-salutations

Michel Claveau
Publicité
Poster une réponse
Anonyme