IE7 ne s'ouvre pas

Le
ar pempoullad
Bonjour,
Sous XP/SP3 IE7 ne s'ouvre pas. Après désinstallation, je retombe sur IE6
qui lui fonctionne parfaitement.
Une explication ? Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Michael Weasel
Le #18111031
ar pempoullad nous offrit:

Bonjour,
Sous XP/SP3 IE7 ne s'ouvre pas. Après désinstallation, je retombe sur IE6
qui lui fonctionne parfaitement.
Une explication ? Merci



Voir cette réponse :

fabrice nous offrit:



Bonjour

Merci pour cette info Alain

Je suis enfin arrive a installer IE7 grace a tes infos.
Cordialement

"Alain" a écrit :

Bonjour voila la solution !!!!
En fait, IE7 ne s'installe pas avec SP3. On doit installer SP3 APRES
IE7!!! Donc dans ce cas où SP3 est dejà installé, faire;

Démarrer

Exécuter-Regedit

HKEY_CLASSES_ROOT

Interface

allez à {34A715A0..etc (il n'y a que cette ligne)

sur ce dossier, clique droit et autorisation.

cocher les autorisations pour TOUS utilisateurs indiqués dans la fenetre.
Fermez tout et lancer l'install et YOUPI!!!!!!!!!! normalement ça
marche. En tous cas pour moi oui




--
Michael Weasel.
On ne dit pas un occis mort, c'est un pléonasme ©
ar pempoullad
Le #18112741
"Michael Weasel" message de groupe de discussion :
ar pempoullad nous offrit:

Bonjour,
Sous XP/SP3 IE7 ne s'ouvre pas. Après désinstallation, je retombe sur IE6
qui lui fonctionne parfaitement.
Une explication ? Merci



Voir cette réponse :

fabrice nous offrit:



Bonjour

Merci pour cette info Alain

Je suis enfin arrive a installer IE7 grace a tes infos.
Cordialement

"Alain" a écrit :

Bonjour voila la solution !!!!
En fait, IE7 ne s'installe pas avec SP3. On doit installer SP3 APRES
IE7!!! Donc dans ce cas où SP3 est dejà installé, faire;

Démarrer

Exécuter-Regedit

HKEY_CLASSES_ROOT

Interface

allez à {34A715A0..etc (il n'y a que cette ligne)

sur ce dossier, clique droit et autorisation.

cocher les autorisations pour TOUS utilisateurs indiqués dans la
fenetre.
Fermez tout et lancer l'install et YOUPI!!!!!!!!!! normalement ça
marche. En tous cas pour moi oui




--
Michael Weasel.
On ne dit pas un occis mort, c'est un pléonasme ©


Ben non, cette solution n'est pas pour le vieil homme
Michael Weasel
Le #18113401
ar pempoullad nous offrit:

Bonjour voila la solution !!!!
En fait, IE7 ne s'installe pas avec SP3. On doit installer SP3 APRES
IE7!!! Donc dans ce cas où SP3 est dejà installé, faire;
Démarrer
Exécuter-Regedit
HKEY_CLASSES_ROOT
Interface
allez à {34A715A0..etc (il n'y a que cette ligne)
sur ce dossier, clique droit et autorisation.
cocher les autorisations pour TOUS utilisateurs indiqués dans la
fenetre.
Fermez tout et lancer l'install et YOUPI!!!!!!!!!! normalement ça
marche. En tous cas pour moi oui









Ben non, cette solution n'est pas pour le vieil homme



Veux-tu oui ou non réinstaller IE7 sur ton SP3 ?
--
Michael Weasel.
On ne dit pas un occis mort, c'est un pléonasme ©
Luc
Le #18114011
Michael Weasel a écrit...

[...]
"Alain" a écrit :








En fait, IE7 ne s'installe pas avec SP3. On doit installer SP3 APRES
IE7!!!







Ce n'est pas vrai. Sur tous les XP sur lesquels j'ai installé le SP3, j'ai
d'abord désinstallé IE7 pour le réinstaller une fois le SP3 en place afin
qu'IE7 demeure très simplement désinstallable si, par extraordinaire, cela
s'avérait nécessaire (sinon, il faudrait désinstaller le SP3 pour pouvoir
revenir à IE6).

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg
***FRGE***
Le #18114291
*Bonjour* *ar pempoullad*
Le 11/12/2008 jour de la Saint Daniel, ar pempoullad nous a écrit ceci:


Ben non, cette solution n'est pas pour le vieil homme



Ni pour personne d'autre dailleurs.

Si vous voulez pouvoir désinstaller IE7 après coup il faut
impérativement l'installer aprés SP3.

http://www.generation-nt.com/windows-xp-sp3-ie7-installation-ie6-actualite-89221.html

--
***FRGE***
Herser
Le #18116051
Michael Weasel wrote:
ar pempoullad nous offrit:

Bonjour,
Sous XP/SP3 IE7 ne s'ouvre pas. Après désinstallation, je retombe
sur IE6 qui lui fonctionne parfaitement.
Une explication ? Merci



Voir cette réponse :

fabrice nous offrit:



Bonjour

Merci pour cette info Alain

Je suis enfin arrive a installer IE7 grace a tes infos.
Cordialement

"Alain" a écrit :

Bonjour voila la solution !!!!
En fait, IE7 ne s'installe pas avec SP3. On doit installer SP3 APRES
IE7!!! Donc dans ce cas où SP3 est dejà installé, faire;

Démarrer

Exécuter-Regedit

HKEY_CLASSES_ROOT

Interface

allez à {34A715A0..etc (il n'y a que cette ligne)

sur ce dossier, clique droit et autorisation.

cocher les autorisations pour TOUS utilisateurs indiqués dans la
fenetre. Fermez tout et lancer l'install et YOUPI!!!!!!!!!!
normalement ça marche. En tous cas pour moi oui







Bonsoir
Ce n'est pas la 1° fois que tu donnes cette solution.
Comme déjà dit le préambule est faux (IE7 s'installe sur un SP3).
Mais parfois ça ne passe pas, pour des pb de droits effectivement.

L'ami JF a traité ce sujet dans :
http://fspsa.free.fr/mises-a-jour.htm
Voir : IE7, Installation a échoué
Il n'est pas sûr que la clé que tu cites (et que cite JF) soit la seule
concernée.
Mais ça vaut le coup de commencer par celle-là, avant de passer à SubInAcl.
C'est + simple et + rapide
Herser
ar pempoullad
Le #18116401
"Herser" discussion :
Michael Weasel wrote:
ar pempoullad nous offrit:

Bonjour,
Sous XP/SP3 IE7 ne s'ouvre pas. Après désinstallation, je retombe
sur IE6 qui lui fonctionne parfaitement.
Une explication ? Merci



Voir cette réponse :

fabrice nous offrit:



Bonjour

Merci pour cette info Alain

Je suis enfin arrive a installer IE7 grace a tes infos.
Cordialement

"Alain" a écrit :

Bonjour voila la solution !!!!
En fait, IE7 ne s'installe pas avec SP3. On doit installer SP3 APRES
IE7!!! Donc dans ce cas où SP3 est dejà installé, faire;

Démarrer

Exécuter-Regedit

HKEY_CLASSES_ROOT

Interface

allez à {34A715A0..etc (il n'y a que cette ligne)

sur ce dossier, clique droit et autorisation.

cocher les autorisations pour TOUS utilisateurs indiqués dans la
fenetre. Fermez tout et lancer l'install et YOUPI!!!!!!!!!!
normalement ça marche. En tous cas pour moi oui







Bonsoir
Ce n'est pas la 1° fois que tu donnes cette solution.
Comme déjà dit le préambule est faux (IE7 s'installe sur un SP3).
Mais parfois ça ne passe pas, pour des pb de droits effectivement.

L'ami JF a traité ce sujet dans :
http://fspsa.free.fr/mises-a-jour.htm
Voir : IE7, Installation a échoué
Il n'est pas sûr que la clé que tu cites (et que cite JF) soit la seule
concernée.
Mais ça vaut le coup de commencer par celle-là, avant de passer à
SubInAcl.
C'est + simple et + rapide
Herser


Ai désinstallé IE7 puis SP3. Suis donc repassé en SP2. Ai tenté d'installer
IE7, mais même constat sous SP2 : IE7 refuse obstinément de démarrer
(sablier 2" puis plus rien)
Herser
Le #18116691
ar pempoullad wrote:
"Herser" groupe de discussion :
Michael Weasel wrote:
ar pempoullad nous offrit:

Bonjour,
Sous XP/SP3 IE7 ne s'ouvre pas. Après désinstallation, je retombe
sur IE6 qui lui fonctionne parfaitement.
Une explication ? Merci



Voir cette réponse :

fabrice nous offrit:



Bonjour

Merci pour cette info Alain

Je suis enfin arrive a installer IE7 grace a tes infos.
Cordialement

"Alain" a écrit :

Bonjour voila la solution !!!!
En fait, IE7 ne s'installe pas avec SP3. On doit installer SP3
APRES IE7!!! Donc dans ce cas où SP3 est dejà installé, faire;

Démarrer

Exécuter-Regedit

HKEY_CLASSES_ROOT

Interface

allez à {34A715A0..etc (il n'y a que cette ligne)

sur ce dossier, clique droit et autorisation.

cocher les autorisations pour TOUS utilisateurs indiqués dans la
fenetre. Fermez tout et lancer l'install et YOUPI!!!!!!!!!!
normalement ça marche. En tous cas pour moi oui







Bonsoir
Ce n'est pas la 1° fois que tu donnes cette solution.
Comme déjà dit le préambule est faux (IE7 s'installe sur un SP3).
Mais parfois ça ne passe pas, pour des pb de droits effectivement.

L'ami JF a traité ce sujet dans :
http://fspsa.free.fr/mises-a-jour.htm
Voir : IE7, Installation a échoué
Il n'est pas sûr que la clé que tu cites (et que cite JF) soit la
seule concernée.
Mais ça vaut le coup de commencer par celle-là, avant de passer à
SubInAcl.
C'est + simple et + rapide
Herser






Ai désinstallé IE7 puis SP3. Suis donc repassé en SP2. Ai tenté
d'installer IE7, mais même constat sous SP2 : IE7 refuse obstinément
de démarrer (sablier 2" puis plus rien)



J'ai bien compris le problème : IE7 s'installe mais ne marche pas.
C'est autre chose que ce que traite M Weasel.
Essaie avec Panneau de config / Options Internet :
- Onglet Programmes : Gérer les modules complémentaires et désactiver
- Ou onglet Avancés Réinitialiser

Herser
Michael Weasel
Le #18118781
Herser nous offrit:

ar pempoullad wrote:
"Herser" groupe de discussion :
Michael Weasel wrote:
ar pempoullad nous offrit:

Bonjour,
Sous XP/SP3 IE7 ne s'ouvre pas. Après désinstallation, je retombe
sur IE6 qui lui fonctionne parfaitement.
Une explication ? Merci



Voir cette réponse :

fabrice nous offrit:



Bonjour

Merci pour cette info Alain

Je suis enfin arrive a installer IE7 grace a tes infos.
Cordialement

"Alain" a écrit :

Bonjour voila la solution !!!!
En fait, IE7 ne s'installe pas avec SP3. On doit installer SP3
APRES IE7!!! Donc dans ce cas où SP3 est dejà installé, faire;

Démarrer

Exécuter-Regedit

HKEY_CLASSES_ROOT

Interface

allez à {34A715A0..etc (il n'y a que cette ligne)

sur ce dossier, clique droit et autorisation.

cocher les autorisations pour TOUS utilisateurs indiqués dans la
fenetre. Fermez tout et lancer l'install et YOUPI!!!!!!!!!!
normalement ça marche. En tous cas pour moi oui







Bonsoir
Ce n'est pas la 1° fois que tu donnes cette solution.
Comme déjà dit le préambule est faux (IE7 s'installe sur un SP3).
Mais parfois ça ne passe pas, pour des pb de droits effectivement.

L'ami JF a traité ce sujet dans :
http://fspsa.free.fr/mises-a-jour.htm
Voir : IE7, Installation a échoué
Il n'est pas sûr que la clé que tu cites (et que cite JF) soit la
seule concernée.
Mais ça vaut le coup de commencer par celle-là, avant de passer à
SubInAcl.
C'est + simple et + rapide
Herser






Ai désinstallé IE7 puis SP3. Suis donc repassé en SP2. Ai tenté
d'installer IE7, mais même constat sous SP2 : IE7 refuse obstinément
de démarrer (sablier 2" puis plus rien)



J'ai bien compris le problème : IE7 s'installe mais ne marche pas.
C'est autre chose que ce que traite M Weasel.
Essaie avec Panneau de config / Options Internet :
- Onglet Programmes : Gérer les modules complémentaires et désactiver
- Ou onglet Avancés Réinitialiser

Herser



Merci Herser et autres /softributeurs/,
La "solution" proposée n'est pas la mienne. Je n'ai fait que transmettre une
piste qui semblait avoir fonctionné pour un pb entre SP3 et IE7.
Etant donné la concision de la question initiale, il était difficile de
comprendre autre chose.
Cher "vieil homme", essaie d'être un peu plus précis dans la description de
tes problèmes. Tu aurais peut-être gagné une journée et quelques réponses
égarées en moins.
En tous cas le sujet a été relancé, et les infos apportées sont
intéressantes.

Je note une fois de plus que la solution finale serait toujours la même :
soit réinitialiser, soit désactiver les modules.
Décidément cet IE7 reste une catastrophe, on aurait dû l'appeler /Pénélope/.
Même pas foutu de gérer correctement les ActiveX, conçus pourtant par la
même maison.
Question : IE8 présente(ra)-t-il les mêmes bogues ? merci aux testeurs
courageux.
Amicalement,
Kenavo
--
Michael Weasel.
On ne dit pas un occis mort, c'est un pléonasme ©
Luc
Le #18119841
Michael Weasel a écrit...

Merci Herser et autres /softributeurs/,
La "solution" proposée n'est pas la mienne. Je n'ai fait que
transmettre une piste qui semblait avoir fonctionné pour un pb entre
SP3 et IE7.



Il est possible que la manoeuvre proposée puisse être efficace dans certains
cas, ce n'est pas ça qui nous (Herser et moi) fait tiquer, c'est cette
affirmation qui est indiscutablement fausse :
"IE7 ne s'installe pas avec SP3. On doit installer SP3 APRES IE7!!!.
Je témoigne une nouvelle fois qu'IE7 s'installe très bien XP SP3.

Etant donné la concision de la question initiale, il était difficile
de comprendre autre chose.
Cher "vieil homme", essaie d'être un peu plus précis dans la
description de tes problèmes. Tu aurais peut-être gagné une journée
et quelques réponses égarées en moins.
En tous cas le sujet a été relancé, et les infos apportées sont
intéressantes.

Je note une fois de plus que la solution finale serait toujours la
même : soit réinitialiser, soit désactiver les modules.
Décidément cet IE7 reste une catastrophe, on aurait dû l'appeler
/Pénélope/. Même pas foutu de gérer correctement les ActiveX, conçus
pourtant par la même maison.



Il semble en effet que les modules complémentaires (pas tous de la même
maison) sont souvent à l'origine de soucis avec IE7 mais il n'en reste pas
moins qu'il est largement exagére de dire qu'IE7 est une catastrophe. Je
l'ai installé sur de nombreux XP, je n'ai personnellement jamais eu le
moindre souci et aucun des utilisateurs des PC en question.
IE7 est installé sur la très grande majorité des XP et il est intégré à
Vista. Le nombre de dysfonctionnements rapportés sur ce groupe par exemple
reste tout de même fort limité. On ne parle que des trains qui n'arrivent
pas à l'heure.

Question : IE8 présente(ra)-t-il les mêmes bogues ? merci aux testeurs
courageux.



IE8 est encore en version Bêta. Je n'ai jamais réussi à le faire planter. De
nombreux petits problèmes ont été réglés au passage de la Bêta 1 à la Bêta
2. Il présente quelques défauts dans l'affichage de certains sites qui ne
s'affichent pas comme ils devraient.


--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg
Publicité
Poster une réponse
Anonyme