IE8 : menus et barres d'outils illisibles - suite

Le
Albédo
Aucun des (quelques) tuyaux qu'on m'a suggérés ici ou là ne fonctionnant, je
suis obligé de redésinstaller IE8. J'espère que si quelqu'un lit quelque chose
là-dessus quelque part, il pensera à le poster ici.
Merci d'avance.
--
(pourquoiç)a.(narrivequamoicesconneriesla)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JF
Le #19445051
*Bonjour Herser* !

Albédo wrote:
Aucun des (quelques) tuyaux qu'on m'a suggérés ici ou là ne
fonctionnant, je suis obligé de redésinstaller IE8. J'espère que si
quelqu'un lit quelque chose là-dessus quelque part, il pensera à le
poster ici. Merci d'avance.



Bonjour
Pour éviter de te reproposer les mêmes solutions, lire le 1° post :
http://groups.google.fr/group/microsoft.public.fr.ie7/browse_thread/thread/8983233a067c4f89/23358324096cefb6?q=Albedo+barre



Les autres tuyaux percés étaient là
http://groups.google.com/group/microsoft.public.internetexplorer.general/browse_frm/thread/78d6ff03534c0157/

Albédo n'est pas tout seul à Levallois ==>

http://groups.google.fr/group/microsoft.public.internetexplorer.general/search?q=ie8+bar+color

http://groups.google.fr/group/microsoft.public.internetexplorer.general/browse_frm/thread/db759d69f22d7087/

http://groups.google.fr/group/microsoft.public.internetexplorer.general/browse_frm/thread/dfe5e9e682e084c7/

Pas vu de solution. Seulement de désactiver Java, mais c'était pour un
problème d'onglets.

--
Salutations, Jean-François
http://fspsa.free.fr/Index-de-la-FAQ-WINXP-de-Panthere-Noire.htm
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
http://fspsa.free.fr/Google-N-Est-Plus-Mon-Ami.htm
Albédo
Le #19445931
"Herser" :
Bonjour
Pour éviter de te reproposer les mêmes solutions,
lire le 1° post :
(...)



Merci pour ça, tiens. Sur un forum US, j'ai eu droit à un contact d'un type qui
se dit en cheville avec MS... mais l'andouille n'a même pas lu mon post et
répond donc à côté. Pour une fois que je fréquente quelqu'un qui est en cheville
avec MS...!

Une solution partielle marche si j'ai bien compris :
thèmes par défaut



Hélas pas chez tout le monde.

Je n'ai pas vu de propositions concernant
une màj de tes pilotes graphiques.
Vois le site de ta carte, ou SUmo :
http://www.kcsoftwares.com/index.php?sumo
Logiciel d'analyse des mises à jour.



Là, tu touches peut-être quelque chose : SUmo ne voit pas ma nVidia GeForce4 MX
440 ! Elle n'apparaît ni dans la colonne "Logiciel" ni dans "Développeur" !
As-tu un commentaire là-dessus, estépé ?
--
a.
Albédo
Le #19445921
"JF" :
(...) Albédo n'est pas tout seul à Levallois (...)


Ah, en effet ! Bon, ça n'arrange pas mes bidons pour autant mais quelque part ça
me réconforte. Sidérant, les cas de figures, tout de même : chez certains "il
suffit" de redémarrer ce même IE8 et ça passe, d'autre se disent parfaitement à
jour des pilotes et ça casse continuellement quand même...
Je lis aussi que certains pays ont droit à un support hot-liné gratuit jusqu'au
31/12/09 ! Je suppose que ça n'est pas le cas par chez nous...?
--
a.
Herser
Le #19446591
Albédo wrote:
"Herser" :
Bonjour
Pour éviter de te reproposer les mêmes solutions,
lire le 1° post :
(...)



Merci pour ça, tiens. Sur un forum US, j'ai eu droit à un contact
d'un type qui se dit en cheville avec MS... mais l'andouille n'a même
pas lu mon post et répond donc à côté. Pour une fois que je fréquente
quelqu'un qui est en cheville avec MS...!

Une solution partielle marche si j'ai bien compris :
thèmes par défaut



Hélas pas chez tout le monde.

Je n'ai pas vu de propositions concernant
une màj de tes pilotes graphiques.
Vois le site de ta carte, ou SUmo :
http://www.kcsoftwares.com/index.php?sumo
Logiciel d'analyse des mises à jour.



Là, tu touches peut-être quelque chose : SUmo ne voit pas ma nVidia
GeForce4 MX 440 ! Elle n'apparaît ni dans la colonne "Logiciel" ni
dans "Développeur" ! As-tu un commentaire là-dessus, estépé ?



Re
La carte est vieille, ce qui pourrait expliquer les 2 choses :
- SUmo ne remonte peut-être pas aussi loin (hypothèse ?)
- et le pilote a du mal à gérer des nouveautés d'affichage liés à IE8
(lesquelles ?)

Rem : l'outil de configuration pilote de NVidia donne pour ta carte :
dernier pilote = 93.71 daté du 2.11.2006
http://www.nvidia.fr/Download/index.aspx?lang=fr

Donc tu dois être à jour (depuis le temps !), sinon essaie.
Tu peux revenir en arrière, dans le gestionnaire de périphérique si pb.
Avec "Revenir à la version précédente"

Je penche pour une carte trop vieille.
Internet Explorer est fortement intégré à XP et peut très bien jouer sur
l'affichage général

Si tu en as l'opportunité, fais toi prêter une carte compatible (AGP je
suppose).
Ou fais un "petit" investissement :
http://www.choixpc.com/cartevid.htm

Je suis prêt à parier que ça corrigerait

Herser
JF
Le #19447071
*Bonjour Albédo* !

"JF" :
(...) Albédo n'est pas tout seul à Levallois (...)


Ah, en effet ! Bon, ça n'arrange pas mes bidons pour autant mais quelque part
ça
me réconforte. Sidérant, les cas de figures, tout de même : chez certains "il
suffit" de redémarrer ce même IE8 et ça passe, d'autre se disent parfaitement
à
jour des pilotes et ça casse continuellement quand même...
Je lis aussi que certains pays ont droit à un support hot-liné gratuit
jusqu'au
31/12/09 ! Je suppose que ça n'est pas le cas par chez nous...?



http://support.microsoft.com/oas/default.aspx?gprid418&timestmpc3792146561883512&acty=ProductList&ctl=productlist&wf=PID&trl=PID%7eProductList&ln=fr&prid043&gsaidX8823

Essayer de jouer sur les Performances.
Il y a de l'idée, qu'est-ce que tu en penses ? ==>
http://fspsa.free.fr/ng/ie8-barre-noire.gif

Pour tes captures d'écran
http://fspsa.free.fr/copiecran.htm
est-ce que tu pourrais privilégier
http://cijoint.fr/
afin qu'on garde une trace de ces images ?

--
Salutations, Jean-François
Albédo
Le #19449911
"JF" :
http://support.microsoft.com/oas/default.aspx?gprid418&timestmpc3792146561883512&acty=ProductList&ctl=productlist&wf=PID&trl=PID%7eProductList&ln=fr&prid043&gsaidX8823


Première nouvelle, dis donc. Merci pour ça. Si je n'y arrive vraiment pas sans
eux (on a sa dignité !), je tente ça.

http://fspsa.free.fr/ng/ie8-barre-noire.gif


Mais la capture d'écran, c'est avant ou après application du réglage en question
? Parce que chez moi c'est non seulement la barre des menus mais aussi les
barres d'outils qui sont illisibles. N'empêche, t'es dur, JF, tu m'obliges à
ré-ré-ré-(...)installer le bouzin -- mais bon, la cause est bonne (vu que c'est
la mienne), alors je m'exécute et je te dis ceci : rien de neuf.

Pour tes captures d'écran
http://fspsa.free.fr/copiecran.htm
est-ce que tu pourrais privilégier
http://cijoint.fr/
afin qu'on garde une trace de ces images ?


Tiens, merci pour ça aussi, je ne connaissais que http://cjoint.com/.
Bon, alors pour l'édification des générations futures, voici ma misère :
1. ce que j'ai après installation de IE8:
http://www.cijoint.fr/cjlink.php?file=cj200905/cijCqbla5w.jpg
2. ce que j'ai après avoir modifié le thème pour adopter "XP classique" (sans
*aucune* modification des réglages par défaut : ni changement de papier peint,
ni changement d'un seul son système)
http://www.cijoint.fr/cjlink.php?file=cj200905/cijCLHXcJh.jpg
Comme on le voit, ça n'est pas encore parfait : je dois encore fermer IE puis le
rouvrir pour avoir :
3. ça, enfin :
http://www.cijoint.fr/cjlink.php?file=cj200905/cijYWOtC3k.jpg
...du moins jusqu'au prochain reboot.
Merci de t'être penché, JF. Je m'en vais re(...)désinstaller l'autre
cochonnerie...
--
a.
Albédo
Le #19450041
"Herser" :
La carte est vieille (...) Donc tu dois être à jour


En effet, j'ai vérifié par moi-même à la main (merci de t'être enquiquiné).

Tu peux revenir en arrière, dans le gestionnaire
de périphérique si pb.
Avec "Revenir à la version précédente"


Oooh, j'ai de mauvais souvenir de cette manipe...

Ou fais un "petit" investissement :
http://www.choixpc.com/cartevid.htm
Je suis prêt à parier que ça corrigerait


Peut-être, mais c'est une machine achetée en 2003, je sais pas si ça vaut bien
la peine, entre racheter une CG et rester à IE7.
Je vais y réfléchir ; merci de t'être penché, Herser !
--
a.
JF
Le #19453631
*Bonjour Albédo* !

http://fspsa.free.fr/ng/ie8-barre-noire.gif


Mais la capture d'écran, c'est avant ou après application du réglage en
question ? Parce que chez moi c'est non seulement la barre des menus mais
aussi les barres d'outils qui sont illisibles. N'empêche, t'es dur, JF, tu
m'obliges à ré-ré-ré-(...)installer le bouzin -- mais bon, la cause est bonne
(vu que c'est la mienne), alors je m'exécute et je te dis ceci : rien de
neuf.



Résultat obtenu après validation de "Ajuster pour de meilleures
performances" (revient à tout décocher). Il a été parfois observé que
titiller ces paramètres pouvait rétablir des situations loufoques, les
ombrages en particulier. Il faut faire quelques tests. Mais j'ai noté
que je n'avais reproduit que très partiellement ta situation
http://www.cijoint.fr/cj200905/cijCqbla5w.jpg


Autre piste :
Est-ce que MSIA a été installé sur cet ordinateur ?
Il se pourrait en le désinstallant que ça s'améliore.

Microsoft Software Inventory Analyser (MSIA)
http://members.microsoft.com/partner/northafrica/ressources/conformite/gestion/msia.aspx

Trouvé en cherchant pour un problème d'impression après installation
ie8
http://google.fr/search?q=Just+uninstall+Microsoft+Software+Inventory+Analyzer+and+printing+works+fine

--
Salutations, Jean-François
http://fspsa.free.fr/Index-de-la-FAQ-WINXP-de-Panthere-Noire.htm
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
http://fspsa.free.fr/Virus-Malwares-Comment-on-se-fait-infecter.htm
Albédo
Le #19461241
"JF" :
Autre piste :
Est-ce que MSIA a été installé sur cet ordinateur ?


Pas de mon fait en tout cas, et je ne vois rien de tel dans Ajout/Supp.
--
a.
Publicité
Poster une réponse
Anonyme