ie8 rc1 sur xp sp3

Le
mdi
Bonsoir,
Un petit problème pour affichage des menus déroulant.
Fonctionnait sur ie7 et toujours sur FF.
Exemple sur site du Vendée Globe sur la page d'accueil si on place la souris
sur
"dans la course" apparait une zone blanche vierge; si on descend dans cette
zone
les lignes apparaissent, fonctionnent mais elles restent afficher !

Quelqu'un a une idée ?

Merci
Michel..
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
technicland
Le #18769221
Dans le message de news mdi nous a dit :
Bonsoir,
Un petit problème pour affichage des menus déroulant.
Fonctionnait sur ie7 et toujours sur FF.
Exemple sur site du Vendée Globe sur la page d'accueil si on place la
souris sur
"dans la course" apparait une zone blanche vierge; si on descend dans
cette zone
les lignes apparaissent, fonctionnent mais elles restent afficher !

Quelqu'un a une idée ?



Bonjour
pareil ici sur IE8.
si on regarde le code source il semble que ce soit du javascript et la
dedans il detecte la version du navigateur et IE8 ne semble pas avoir etait
pris en compte (normal) :
<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->

Par contre si tu passes en affichage de compatibilité cela fonctionne
(outils / Coches affichage de compatibilité)

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]
Radioweb Player V5 gratuit : www.radioweb-player.com
Power IE : http://www.technicland.com/powerie6.php3
mdi
Le #18769601
Bonjour et merci, c'est OK

Cdt, Michel..

"technicland" message de groupe de discussion :
Dans le message de news mdi nous a dit :
Bonsoir,
Un petit problème pour affichage des menus déroulant.
Fonctionnait sur ie7 et toujours sur FF.
Exemple sur site du Vendée Globe sur la page d'accueil si on place la
souris sur
"dans la course" apparait une zone blanche vierge; si on descend dans
cette zone
les lignes apparaissent, fonctionnent mais elles restent afficher !

Quelqu'un a une idée ?



Bonjour
pareil ici sur IE8.
si on regarde le code source il semble que ce soit du javascript et la
dedans il detecte la version du navigateur et IE8 ne semble pas avoir
etait pris en compte (normal) :
<!--[if IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->

Par contre si tu passes en affichage de compatibilité cela fonctionne
(outils / Coches affichage de compatibilité)

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]
Radioweb Player V5 gratuit : www.radioweb-player.com
Power IE : http://www.technicland.com/powerie6.php3



Publicité
Poster une réponse
Anonyme