IE8 : toujours dans le noir ?

Le
Albédo
Bonjour.
Voilà un an j'ai posté pour signaler le problème que je venais de rencontrer en
passant à IE8 : barre d'outil et menus étaient devenus noirs. Depuis j'ai pu
constater que d'autres rencontraient le même problème, et en dépit de divers
bricolages glânés çà et là et qui ne tiennent jamais dans le temps, je n'ai rien
trouvé qui solutionne le problème définitivement, sinon désinstaller IE8 pour
retrouver IE7.
Néanmoins, au cas où quelqu'un aurait eu vent de quelque chose, j'ai pensé que
ça ne coûtait pas grand-chose de reposter à un an d'intervalle
Merci d'avance et/ou tant pis.
--
a.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #21628221
Albédo wrote:
Bonjour.
Voilà un an j'ai posté pour signaler le problème que je venais de
rencontrer en passant à IE8 : barre d'outil et menus étaient devenus
noirs. Depuis j'ai pu constater que d'autres rencontraient le même
problème, et en dépit de divers bricolages glânés çà et là et qui ne
tiennent jamais dans le temps, je n'ai rien trouvé qui solutionne le
problème définitivement, sinon désinstaller IE8 pour retrouver IE7.
Néanmoins, au cas où quelqu'un aurait eu vent de quelque chose, j'ai
pensé que ça ne coûtait pas grand-chose de reposter à un an
d'intervalle Merci d'avance et/ou tant pis.



Bonsoir

Je me souviens et j'ai relu rapidement
J'ai aussi cela avec XP SP3 + IE8 + une vieille carte graphique + thème non
Windows.
Si je modifie un de ces paramètres, ça ne le fait plus :
Win7 (IE8 intégré) OK
Essai d'une carte graphique + récente : OK
Thème Windows XP : OK
IE7 : OK

Du coup je laisse en IE7

PS : du coup j'ai fait une p'tite recherche US
Qq'un a résolu avec :
Win+Pause / Avancé / Performances Paramètres
En cochant "Ajuster pour la meilleure apparence"

Je n'ai pas accès au PC en question (mon fils s'en sert pour préparer son
futur concours GE)
Donc si ça te dit...
Tiens moi au courant, ce dont je ne doute pas

Herser
Albédo
Le #21630341
Merci de te pencher encore une fois, Herser ; j'ai omis de préciser que si je
repose la question, c'est qu'hier WU m'a reproposé IE8, alors que je l'avais
marqué en "ignoré" depuis un an.
Allez, je m'y mets et je repasse !
--
a.
Herser
Le #21630931
Albédo wrote:
Merci de te pencher encore une fois, Herser ; j'ai omis de préciser
que si je repose la question, c'est qu'hier WU m'a reproposé IE8,
alors que je l'avais marqué en "ignoré" depuis un an.
Allez, je m'y mets et je repasse !



OK
J'attends ton verdict
***FRGE***
Le #21631721
*Bonjour* *Albédo*
Le 25/04/2010 jour de la Saint Marc, Albédo nous a écrit ceci:

Bonjour.
Voilà un an j'ai posté pour signaler le problème que je venais de rencontrer
en passant à IE8 : barre d'outil et menus étaient devenus noirs. Depuis j'ai
pu constater que d'autres rencontraient le même problème, et en dépit de
divers bricolages glânés çà et là et qui ne tiennent jamais dans le temps, je
n'ai rien trouvé qui solutionne le problème définitivement, sinon
désinstaller IE8 pour retrouver IE7.
Néanmoins, au cas où quelqu'un aurait eu vent de quelque chose, j'ai pensé
que ça ne coûtait pas grand-chose de reposter à un an d'intervalle
Merci d'avance et/ou tant pis.



J'ai un PC sous XP SP3 avec une carte graphique ancienne (Magnum) et je
rencontre également ce problème de temps en temps avec IE8.
Je voudrais seulement préciser que lors de l'apparition du problème il
n'est pas nécessaire de désinstaller et réinstaller IE8, il suffit de
réinitialiser IE8 et de redémarrer le PC pour que tout revienne normal.
Outils / Options Internet et à l'onglet "Avancé" un clic sur le bouton
"Réinitialiser"

Je viens de regarder ma configuration afin de la comparer à celle
donnée par Herser (Win+Pause / Avancé / Performances Paramètres
La checkbox : "Ajuster pour la meilleure apparence" est déjà cochée et
n'empêche pas le problème de se produire, assez rarement cependant.
)

--
***FRGE***
Herser
Le #21631811
***FRGE*** wrote:
*Bonjour* *Albédo*
Le 25/04/2010 jour de la Saint Marc, Albédo nous a écrit ceci:

J'ai un PC sous XP SP3 avec une carte graphique ancienne (Magnum) et
je rencontre également ce problème de temps en temps avec IE8.
Je voudrais seulement préciser que lors de l'apparition du problème il
n'est pas nécessaire de désinstaller et réinstaller IE8, il suffit de
réinitialiser IE8 et de redémarrer le PC pour que tout revienne
normal. Outils / Options Internet et à l'onglet "Avancé" un clic sur
le bouton "Réinitialiser"

Je viens de regarder ma configuration afin de la comparer à celle
donnée par Herser (Win+Pause / Avancé / Performances Paramètres
La checkbox : "Ajuster pour la meilleure apparence" est déjà cochée et
n'empêche pas le problème de se produire, assez rarement cependant.
)



C'est une info intéressante, car sur le PC à problème (occupé par mon fils),
la barre noire est systématique avec un arrière plan non défaut.
Dès qu'il le libère (les concours CPGE commencent lundi prochain) je vérifie
ce paramétrage.

Herser
Albédo
Le #21634021
"Herser" :
OK
J'attends ton verdict


Écoute, Herser, je serre les fesses et je croise les dents (euh, non, tout
compte fait n'écoute pas !), je surfe, je boote, je rebbote (et dix de der), et
verdict : jusque-là, R.A.S. !
Pôrvou qué ça doure... 8-O
--
a.
Albédo
Le #21634011
"***FRGE***" :
(...) il suffit de réinitialiser IE8 et de redémarrer le PC pour que tout
revienne normal.
Outils / Options Internet et à l'onglet "Avancé" un clic sur le bouton
"Réinitialiser"


J'espère bien ne pas avoir à tester, mais grand merci pour avoir pris cette
peine.
--
a.
Herser
Le #21634621
Albédo wrote:
"Herser" :
OK
J'attends ton verdict




Écoute, Herser, je serre les fesses et je croise les dents (euh, non,
tout compte fait n'écoute pas !), je surfe, je boote, je rebbote (et
dix de der), et verdict : jusque-là, R.A.S. !
Pôrvou qué ça doure... 8-O



Alors je peux dire : Yes! avé le geste kivabien ?
Je reviendrai next week.
On verra si ça le fait aussi, sur le vieux PC à la barrenware.

Herser
Albédo
Le #21638401
"Herser" :
Alors je peux dire : Yes! avé le geste kivabien ?


Tu peux : ça tient toujours ! :-)
...Pourtant, je n'ai rien fait d'autre que télécharger IE8, comme voilà un an,
sans rien modifier à ma config (déjà, pour ma CG, il n'y a plus de pilotes
depuis 2003). C'est peut-être cette version-là d'IE8 qui est différente de ce
qu'elle était l'an passé (c'est d'ailleurs évidemment le cas, mais en quoi au
juste...?). Ou bien certaines des MAJ intervenues entre-temps ont peut-être fait
du bien là où ça coinçait...

Je reviendrai next week.
On verra si ça le fait aussi, sur le vieux PC à la barrenware.


À te lire donc (en espérant qu'entre-temps je n'aurai pas trouvé matière à venir
regeindre ici...) !
--
a.
Herser
Le #21638741
Albédo wrote:
"Herser" :
Alors je peux dire : Yes! avé le geste kivabien ?


Tu peux : ça tient toujours ! :-)
...Pourtant, je n'ai rien fait d'autre que télécharger IE8, comme
voilà un an, sans rien modifier à ma config (déjà, pour ma CG, il n'y
a plus de pilotes depuis 2003). C'est peut-être cette version-là
d'IE8 qui est différente de ce qu'elle était l'an passé (c'est
d'ailleurs évidemment le cas, mais en quoi au juste...?). Ou bien
certaines des MAJ intervenues entre-temps ont peut-être fait du bien
là où ça coinçait...
Je reviendrai next week.
On verra si ça le fait aussi, sur le vieux PC à la barrenware.


À te lire donc (en espérant qu'entre-temps je n'aurai pas trouvé
matière à venir regeindre ici...) !





Juste pour clarifier, pour moi et les autres :

Installer la dernière version IE8 chez Microsoft a suffi ?
Tu n'as pas eu à modifier les paramètres de performance ?

Herser
Publicité
Poster une réponse
Anonyme