if...then... explications

Le
Grégory DELBOE
Bonjour,

J'ai un tableau de départ avec une liste d'élèves:
col A: nom
col B: prénom
col C: classe
..

Je voudrais savoir comment, dans un autre classeur ou une autre feuille,
n'écrire que le nom de cet élève, et qu'automatiquement les autres cellules
se remplissent avec les informations qui le concernent.

Est-ce possible et si oui comment?

Merci d'avance.

Grégory
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
brun''s
Le #5090731
Bonjour Grégory,

=RECHERCHEV(F2;A2:C20;2;FAUX)
F2 = cellule ou tu réécris le nom de l'élève
A2:C20 = tableau de départ (dans la colonne A, tu doit avoir la valeur
identique à F2)
2 = n° de colonne à renvoyer
FAUX = permet de ne renvoyer que si les données sont exactement identiques



Bonjour,

J'ai un tableau de départ avec une liste d'élèves:
col A: nom
col B: prénom
col C: classe
......

Je voudrais savoir comment, dans un autre classeur ou une autre feuille,
n'écrire que le nom de cet élève, et qu'automatiquement les autres cellules
se remplissent avec les informations qui le concernent.

Est-ce possible et si oui comment?

Merci d'avance.

Grégory





JPMonnier
Le #5090721
Bonsoir,
Tu devrais utiliser la fonction RECHERCHEV
ex :
dans ta feuil1, ta liste de nom prennom classe
en feuill2, saisir le nom en A2, puis
en B2 =RECHERCHEV(A2;Feuil1!$A$2:$C$5;2;FAUX) "A2:C5 represente la base de
données qui peux aller jusqu'a A2:Cxxx"
en c2 =RECHERCHEV(A2;Feuil1!$A$2:$C$5;3;FAUX)
Mais si tu as des noms identiques, je te conseille de faire une
concatenation des nom + prénom
Attention ta liste de base doit être triée par ordre alpha
Cordialement
JP
"Grégory DELBOE" news:eM%
Bonjour,

J'ai un tableau de départ avec une liste d'élèves:
col A: nom
col B: prénom
col C: classe
.....

Je voudrais savoir comment, dans un autre classeur ou une autre feuille,
n'écrire que le nom de cet élève, et qu'automatiquement les autres
cellules
se remplissent avec les informations qui le concernent.

Est-ce possible et si oui comment?

Merci d'avance.

Grégory




Grégory DELBOE
Le #5088461
Super, presque du premier coup!

Merci à vous!

"Grégory DELBOE" news:eM%
Bonjour,

J'ai un tableau de départ avec une liste d'élèves:
col A: nom
col B: prénom
col C: classe
.....

Je voudrais savoir comment, dans un autre classeur ou une autre feuille,
n'écrire que le nom de cet élève, et qu'automatiquement les autres
cellules

se remplissent avec les informations qui le concernent.

Est-ce possible et si oui comment?

Merci d'avance.

Grégory




Publicité
Poster une réponse
Anonyme