if... then fontcolor...

Le
alainL
Bonsoir,
De vagues souvenirs un peu mélangés pour un titre évocateur !
Je voudrais, en fonction d'un test ecrire soit en noir soit en rouge.

Je recherche la valeur de la 4e cell de la ligne :
=RECHERCHEV(TEXTE(C3;"mmjj");Feuille1!$B$2:$E$1500;4)

Afin de remplir une autre cell suivant ce test :
IF (RECHERCHEV(TEXTE(C3;"mmjj");Feuille1!$B$2:$E$1500;4)="" ; C3 ecrit en
noir ; C3 ecrit en rouge)

Ca ne doit pas être bien sorcier . si la formule n'est pas trop lourde.

merci pour vos conseils

alain
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Modeste
Le #5046271
Bonsour® alainL avec ferveur ;o))) vous nous disiez :

De vagues souvenirs un peu mélangés
;o))) c'est le moins que l'on puisse dire ...

une formule renvoie une valeur et ne peut en aucun cas intervenir sur
l'aspect....

Je recherche la valeur de la 4e cell de la ligne :
=RECHERCHEV(TEXTE(C3;"mmjj");Feuille1!$B$2:$E$1500;4)

Afin de remplir une autre cell suivant ce test :
IF (RECHERCHEV(TEXTE(C3;"mmjj");Feuille1!$B$2:$E$1500;4)="" ; C3
ecrit en noir ; C3 ecrit en rouge)

Ca ne doit pas être bien sorcier ...
;o)))

Une simple Mise En Forme Conditionnelle peut remplir ce contrat !!!
à noter que RechercheTruc renvoie une valeur ou N/A

--
@+
;o)))

Publicité
Poster une réponse
Anonyme